<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/jY7dCsIwDIVfaLUrgq9TQpvNujStS7ahT69o9UJEvDvwnT9ncUVWMRkYRpxt4kBLRLFBpDHfWOfsVs2wEAUg5Agf7gyJu97GzQwlLOLdrt8dvB4xoxW9EN5hmfwIV1RFvw-FfE6cMtCbfw2DCOpzQzFXAv3HOqPUwpLWX7txO4N5lUq74ewJtUKYHj1N3wA.css" media="all" /><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/M9QvSi0u8C_OyUxJLUJmAwA.css" media="all" /><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="QxbPjvMmEbGcSq80fCWoU2adJxn_ZOhdlvDTKSthYz0" /><title>Chicken-Fried News: ‘Where’s the money?’ | Oklahoma Gazette</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://okgazette.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><meta
name="description" itemprop="description" content="A former employee at Oklahoma Beef Council has been accused of embezzling $2.6 million." /><meta
name="keywords" itemprop="keywords" content="1985 farm bill,beef checkoff program,cattle industry,cattlemen’s beef board,chicken-fried news,clara peller,embezzlement,harvest public media,marketing,melissa morton,oklahoma beef council,research,stateimpact oklahoma,u.s. attorney’s office,wendy’s" /><link
rel="canonical" href="http://okgazette.com/2017/01/19/chicken-fried-news-wheres-the-money/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-762462-1','auto');ga('send','pageview');</script><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Feed" href="http://okgazette.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Comments Feed" href="http://okgazette.com/comments/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/okgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.11"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='style-css'  href='http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/style.css?ver=4.2.11' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.2.11' type='text/css' media='print' /><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/XY5RCgIxDEQv5Lofe6JsG0K0bbppgujpXUFo9G_egxlmW2-Hoz4v2zcslUnB8Fq5ndJ5TaKBHpwJbXKXwcbSpqniIxSGqMFegsnnfOd0Rw0lbD4J3CRJ7QXjEcXBr78pBaJftbtZvJMZitCH3w.js"></script><script type='text/javascript'>var EM={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/okgazette.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/dY9tDoIwEEQvRFsJ3sMzlDKWxXZBtuXj9tYYYzT4c_JeZjK1wQJOoqJl6zEbYhdyBzGD_KCqNjNkukigrojDPWPedbu9so7ExwasEHtd6-aYXykt1MkxjGMWrD0QVKNP-qwn625_eiy7vR03VZY-4jpycaaQPbEK5PtUFAMuEV_wzarGZDKCAJciOD-PPQA.js"></script><script type='text/javascript'>var WPFC={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"25","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"basicWeek","weekends":"true","header":{"right":"basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"1"}};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctBDoQgDADADynVi98hXSixphSXlpj9_UZf4H1mheucyxBJKKQZO7AmGZkMDoOKrNMC-ZpLS8PiGpawRd-pEqAZ-aM-rbl5xzPUN_z4Duq_wFpY2clSbyJ3_QM.js"></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9BPKddNy08uLY431DPQM4svyUjNTdVPLC5OLSnWzyrWB8qU5OcCAA.js"></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.11'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctREkAgGEXhDak_L7bTNLnIlHBLY_fsgJfz9B0jY1NT9pW210YPtixIEEeiUFYKwzZHKGYfXGRnvvx6VJy3TrkSby_8XtjCjgc.js"></script><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okgazette.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okgazette.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Mocktails help reduce instances of drunk driving' href='http://okgazette.com/2017/01/19/mocktails-help-reduce-instances-of-drunk-driving/' /><link
rel='next' title='Float OKC plans to open a second location' href='http://okgazette.com/2017/01/19/float-okc-plans-to-open-a-second-location/' /><meta
name="generator" content="WordPress 4.2.11" /><link
rel='shortlink' href='http://wp.me/p60OSo-BeM' /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[728,90],'div-gpt-ad-1400623649596-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_MidLB_728x90_WP',[728,90],'div-gpt-ad-1400625092133-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1400625663063-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1400767249898-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1400767487464-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1400767656692-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1405002187277-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1405002339402-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1405002391043-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1455126776188-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457983365277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1457651067794-0').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-1').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-2').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1457651067794-3').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1457651067794-4').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1457651067794-5').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-6').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[[320,50],[728,90]],'div-gpt-ad-1457651067794-7').addService(googletag.pubads());googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457651067794-8').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Test_Hidden_Module_WordPress',[320,50],'div-gpt-ad-1400767939419-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link
href='http://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'><script type='text/javascript'>/*<![CDATA[*/var image_save_msg='You are not allowed to save images.';var no_menu_msg='Context menu disabled';function disableCTRL(e)
{var allow_input_textarea=true;var key;isCtrl=false;if(window.event)
{key=window.event.keyCode;if(window.event.ctrlKey)isCtrl=true;}
else
{key=e.which;if(e.ctrlKey)isCtrl=true;}
if(isCtrl&&(key==83))
return false;else
return true;}function disablecmenu(e)
{if(document.all){if(window.event.srcElement.nodeName=='IMG')
{alert(image_save_msg);return false;}}else
{if(e.target.nodeName=='IMG')
{alert(image_save_msg);return false;}}}
document.onkeydown=disableCTRL;document.oncontextmenu=disablecmenu;/*]]>*/</script><style type="text/css">div#sl_div div#map{width:100%;height:480px}div#sl_div div#slp_tagline{width:100%}</style><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><meta
property="og:title" content="Chicken-Fried News: ‘Where’s the money?’" /><meta
property="og:url" content="http://okgazette.com/2017/01/19/chicken-fried-news-wheres-the-money/" /><meta
property="og:image" content="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/PELLER.jpg?resize=110%2C110" /><meta
property="og:description" content="A former employee at Oklahoma Beef Council has been accused of embezzling $2.6 million."/><link
rel="shortcut icon" href="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><style id="custom-css-css"></style></head><body
class="single single-post postid-143144 single-format-standard desktop ie  not-login group-blog" ><header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="row"><div
id="sidebar-header-above" class="span12" style="margin-bottom:10px;"> <aside
id="gazette_dfp_code_widget-25" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-leaderboard"><div
id='div-gpt-ad-1400623649596-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400623649596-0');});</script></div></div> </aside></div></div><div
id="header"><div
class="row"><div
id="sidebar-header-left" class="span3"> <aside
id="text-62" class="widget widget_text"><div
class="textwidget"></div> </aside></div><div
id="branding" class="span6 visible-desktop"><h1>Oklahoma Gazette</h1> <a
href="http://okgazette.com/" title="Oklahoma Gazette" rel="home"> <img
src="http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/assets/img/logo.png"> </a></div><div
id="sidebar-header-right" class="span3"> <aside
id="text-8" class="widget widget_text"><div
class="textwidget"></div> </aside></div></div></div><div
class="btn-group top-news"><script>/*<![CDATA[*/var d=new Date();var month=new Array();month[0]="JAN";month[1]="FEB";month[2]="MAR";month[3]="APR";month[4]="MAY";month[5]="JUN";month[6]="JUL";month[7]="AUG";month[8]="SEP";month[9]="OCT";month[10]="NOV";month[11]="DEC";var n=month[d.getMonth()];document.write("<span class='custom-day'>"+d.getDate()+"</span>");document.write("<span class='custom-month'>"+n+"</span>");/*]]>*/</script></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://okgazette.com/">DW Focus</a><ul
class="social-links visible-desktop"><li
class="facebook"><a
target="_blank" href="https://www.facebook.com/okgazette" title="Facebook"><i
class="icon-facebook"></i></a></li><li
class="twitter"><a
target="_blank" href="https://twitter.com/okgazette" title="Twitter"><i
class="icon-twitter"></i></a></li><li
class="youtube"><a
target="_blank" href="https://www.youtube.com/user/OklahomaGazette" title="youtube"><i
class="icon-youtube-sign"></i></a></li><li
class="rss"><a
href="http://okgazette.com/feed/" title="Rss"><i
class="icon-rss"></i></a></li></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-gazette-menu-bar-one" class="nav"><li
id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-107 color-none 0"><a
href="http://okgazette.com/category/news/">NEWS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78182 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-59197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59197 color-none 1"><a
href="http://okgazette.com/category/news/cfn/">Chicken-Fried News</a></li><li
id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 color-none 1"><a
href="http://okgazette.com/category/news/city/">City government</a></li><li
id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113 color-none 1"><a
href="http://okgazette.com/category/news/education-news/">Education</a></li><li
id="menu-item-137472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137472 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-137471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137471 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 color-none 1"><a
href="http://okgazette.com/category/news/metro/">Metro</a></li><li
id="menu-item-59198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59198 color-none 1"><a
href="http://okgazette.com/category/news/commentary/">Opinion</a></li><li
id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 color-none 1"><a
href="http://okgazette.com/category/news/state/">State</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-78182'><ul
id='mn-latest-78182'></ul><a
href='http://okgazette.com/capital-city/' title=''>View all</a></div><div
class='' id='mn-latest-59197'><ul
id='mn-latest-59197'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/19/chicken-fried-news-smack-talk/' title='Chicken-Fried News: Smack talk'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/RussT.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="RussT" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/19/chicken-fried-news-smack-talk/' title='Chicken-Fried News: Smack talk'> Chicken-Fried News: Smack talk</a><span> - 9 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/19/chicken-fried-news-wheres-the-money/' title='Chicken-Fried News: ‘Where’s the money?’'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/PELLER.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="PELLER" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/19/chicken-fried-news-wheres-the-money/' title='Chicken-Fried News: ‘Where’s the money?’'> Chicken-Fried News: ‘Where’s the money?’</a><span> - 10 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/chicken-fried-news-keith-to-the-kingdom/' title='Chicken-Fried News: Keith to the kingdom'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2015/01/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="CFN-2015Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/chicken-fried-news-keith-to-the-kingdom/' title='Chicken-Fried News: Keith to the kingdom'> Chicken-Fried News: Keith to the kingdom</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/chicken-fried-news-bricktown-bounty/' title='Chicken-Fried News: Bricktown bounty'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/bricky.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="bricky" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/chicken-fried-news-bricktown-bounty/' title='Chicken-Fried News: Bricktown bounty'> Chicken-Fried News: Bricktown bounty</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/12/chicken-fried-news-indiscretion-indecision/' title='Chicken-Fried News: Indiscretion indecision'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/kirby.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="kirby" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/12/chicken-fried-news-indiscretion-indecision/' title='Chicken-Fried News: Indiscretion indecision'> Chicken-Fried News: Indiscretion indecision</a><span> - January 12, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/cfn/' title=''>View all</a></div><div
class='' id='mn-latest-109'><ul
id='mn-latest-109'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/OKG-12-28-16-3852_Page_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design Erin DeMoss / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'> Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/02/neighborhood-improvement-projects-could-be-listed-in-a-2017-bond-proposal/' title='Neighborhood improvement projects could be listed in a 2017 bond proposal'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/georgie-rasco-8404gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Georgie Rasco, executive director of The Neighborhood Alliance of Central Oklahoma, poses for a photo, Tuesday, Nov. 22, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/02/neighborhood-improvement-projects-could-be-listed-in-a-2017-bond-proposal/' title='Neighborhood improvement projects could be listed in a 2017 bond proposal'> Neighborhood improvement projects could be listed in a 2017 bond proposal</a><span> - December 2, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/02/law-language-of-state-question-777-is-major-issue-for-opponents-as-supporters-preach-its-protections/' title='Law language of State Question 777 is major issue for opponents, as supporters preach its protections'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/web1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/02/law-language-of-state-question-777-is-major-issue-for-opponents-as-supporters-preach-its-protections/' title='Law language of State Question 777 is major issue for opponents, as supporters preach its protections'> Law language of State Question 777 is major issue for opponents, as supporters preach its protections</a><span> - November 2, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/10/26/cover-story-the-nov-8-election-isnt-scary-we-help-you-know-whats-on-the-very-full-ballot/' title='Cover Story: The Nov. 8 election isn&#8217;t scary. We help you know what&#8217;s on the (very full) ballot'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/10/Oklahoma-Gazette-10.26.16-Low-Resa_Page_011.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design: Anna Schilling / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/10/26/cover-story-the-nov-8-election-isnt-scary-we-help-you-know-whats-on-the-very-full-ballot/' title='Cover Story: The Nov. 8 election isn&#8217;t scary. We help you know what&#8217;s on the (very full) ballot'> Cover Story: The Nov. 8 election isn&#8217;t scary. We help you know what&#8217;s on the (very full) ballot</a><span> - October 26, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/10/26/2016-election-joe-exotics-white-house-run-just-the-beginning-of-his-political-aspirations/' title='2016 Election: Joe Exotic’s White House run just the beginning of his political aspirations'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/10/1380424_512965652125328_914648962_n-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="1380424_512965652125328_914648962_n-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/10/26/2016-election-joe-exotics-white-house-run-just-the-beginning-of-his-political-aspirations/' title='2016 Election: Joe Exotic’s White House run just the beginning of his political aspirations'> 2016 Election: Joe Exotic’s White House run just the beginning of his political aspirations</a><span> - October 26, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/city/' title=''>View all</a></div><div
class='' id='mn-latest-101113'><ul
id='mn-latest-101113'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/kipp-reach-celebrates-15-years-of-enriching-students-lives/' title='KIPP Reach celebrates 15 years of enriching students&#8217; lives'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/KIPP-0645gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tracy McDaniel, executive director, at KIPP OKC Tuesday, Jan. 10, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/kipp-reach-celebrates-15-years-of-enriching-students-lives/' title='KIPP Reach celebrates 15 years of enriching students&#8217; lives'> KIPP Reach celebrates 15 years of enriching students&#8217; lives</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/OKG-12-28-16-3852_Page_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design Erin DeMoss / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'> Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/28/oklahoma-educators-work-to-reform-assessment-system/' title='Oklahoma educators work to reform assessment system'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/joy-hofmeister-7695.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Joy Hofmeister during a town hall meeting at Capitol Hill High School, Monday, Nov. 14, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/28/oklahoma-educators-work-to-reform-assessment-system/' title='Oklahoma educators work to reform assessment system'> Oklahoma educators work to reform assessment system</a><span> - December 28, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/21/personalized-learning-makes-a-difference-in-some-oklahoma-schools/' title='Personalized learning makes a difference in some Oklahoma schools'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/12/Chickasha-PLC.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="chickasha-plc" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/21/personalized-learning-makes-a-difference-in-some-oklahoma-schools/' title='Personalized learning makes a difference in some Oklahoma schools'> Personalized learning makes a difference in some Oklahoma schools</a><span> - December 21, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/30/northeast-academy-leaders-push-for-charter-status/' title='Northeast Academy leaders push for charter status'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/ne-academy-8506gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Pearl Barnett on the campus of Northeast Academy, Wednesday, Nov. 23, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/30/northeast-academy-leaders-push-for-charter-status/' title='Northeast Academy leaders push for charter status'> Northeast Academy leaders push for charter status</a><span> - November 30, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/education-news/' title=''>View all</a></div><div
class='' id='mn-latest-137472'><ul
id='mn-latest-137472'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2014/12/Voting_0174mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Voting_0174mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'> Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/16/letters-to-the-editor-nov-16-2016/' title='Letters to the Editor: Nov. 16, 2016'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/unnamed2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="unnamed" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/16/letters-to-the-editor-nov-16-2016/' title='Letters to the Editor: Nov. 16, 2016'> Letters to the Editor: Nov. 16, 2016</a><span> - November 16, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/16/teacher-pay-remains-at-the-forefront-of-citizens-minds-after-the-election/' title='Teacher pay remains at the forefront of citizens&#8217; minds after the election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/11/File_teachers-rally-9423gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Thousands gather on at the Oklahoma State Capitol for a Teacher&#039;s Rally, Monday, March 30, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/16/teacher-pay-remains-at-the-forefront-of-citizens-minds-after-the-election/' title='Teacher pay remains at the forefront of citizens&#8217; minds after the election'> Teacher pay remains at the forefront of citizens&#8217; minds after the election</a><span> - November 16, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/02/law-language-of-state-question-777-is-major-issue-for-opponents-as-supporters-preach-its-protections/' title='Law language of State Question 777 is major issue for opponents, as supporters preach its protections'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/web1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/02/law-language-of-state-question-777-is-major-issue-for-opponents-as-supporters-preach-its-protections/' title='Law language of State Question 777 is major issue for opponents, as supporters preach its protections'> Law language of State Question 777 is major issue for opponents, as supporters preach its protections</a><span> - November 2, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/02/voters-weigh-180-million-bond-package-for-okc-schools/' title='Voters weigh $180 million bond package for OKC schools'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/capitol-hill-high-school-6205gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Drummer rehearse at Capitol Hill High School, Tuesday, Oct. 25, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/02/voters-weigh-180-million-bond-package-for-okc-schools/' title='Voters weigh $180 million bond package for OKC schools'> Voters weigh $180 million bond package for OKC schools</a><span> - November 2, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-137471'><ul
id='mn-latest-137471'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2014/12/Voting_0174mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Voting_0174mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'> Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/16/letters-to-the-editor-nov-16-2016/' title='Letters to the Editor: Nov. 16, 2016'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/unnamed2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="unnamed" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/16/letters-to-the-editor-nov-16-2016/' title='Letters to the Editor: Nov. 16, 2016'> Letters to the Editor: Nov. 16, 2016</a><span> - November 16, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/16/teacher-pay-remains-at-the-forefront-of-citizens-minds-after-the-election/' title='Teacher pay remains at the forefront of citizens&#8217; minds after the election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/11/File_teachers-rally-9423gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Thousands gather on at the Oklahoma State Capitol for a Teacher&#039;s Rally, Monday, March 30, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/16/teacher-pay-remains-at-the-forefront-of-citizens-minds-after-the-election/' title='Teacher pay remains at the forefront of citizens&#8217; minds after the election'> Teacher pay remains at the forefront of citizens&#8217; minds after the election</a><span> - November 16, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/02/law-language-of-state-question-777-is-major-issue-for-opponents-as-supporters-preach-its-protections/' title='Law language of State Question 777 is major issue for opponents, as supporters preach its protections'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/web1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/02/law-language-of-state-question-777-is-major-issue-for-opponents-as-supporters-preach-its-protections/' title='Law language of State Question 777 is major issue for opponents, as supporters preach its protections'> Law language of State Question 777 is major issue for opponents, as supporters preach its protections</a><span> - November 2, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/02/voters-weigh-180-million-bond-package-for-okc-schools/' title='Voters weigh $180 million bond package for OKC schools'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/capitol-hill-high-school-6205gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Drummer rehearse at Capitol Hill High School, Tuesday, Oct. 25, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/02/voters-weigh-180-million-bond-package-for-okc-schools/' title='Voters weigh $180 million bond package for OKC schools'> Voters weigh $180 million bond package for OKC schools</a><span> - November 2, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-110'><ul
id='mn-latest-110'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/13/cover-story-hanging-out-how-much-is-too-much-on-social-media/' title='Cover Story: Hanging out: How much is too much on social media'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/39.02-Social-Media-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover Christopher Street / Images bigstock.com)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/13/cover-story-hanging-out-how-much-is-too-much-on-social-media/' title='Cover Story: Hanging out: How much is too much on social media'> Cover Story: Hanging out: How much is too much on social media</a><span> - January 13, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/OKG-12-28-16-3852_Page_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design Erin DeMoss / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'> Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/may-avenue-businesses-band-together-to-form-district-association/' title='May Avenue businesses band together to form district association'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/12/North-May-Avenue-District-9902gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Northpark Mall and Quail Creek Bank, Tuesday, Dec. 20, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/may-avenue-businesses-band-together-to-form-district-association/' title='May Avenue businesses band together to form district association'> May Avenue businesses band together to form district association</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/28/civic-engagement-groups-prepare-for-the-next-legislative-session/' title='Civic engagement groups prepare for the next legislative session'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/Together-Oklahoma-Norman-December-meeting-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="together-oklahoma-norman-december-meeting-2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/28/civic-engagement-groups-prepare-for-the-next-legislative-session/' title='Civic engagement groups prepare for the next legislative session'> Civic engagement groups prepare for the next legislative session</a><span> - December 28, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/23/city-council-begins-planning-okcs-next-general-obligation-bonds/' title='City council begins planning OKC&#8217;s next general obligation bonds'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/Civic-Center-Music-Hall-and-Park_7785mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stage area and park in front of the Civic Center Music Hall, 2-9-16.  (Mark Hancock)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/23/city-council-begins-planning-okcs-next-general-obligation-bonds/' title='City council begins planning OKC&#8217;s next general obligation bonds'> City council begins planning OKC&#8217;s next general obligation bonds</a><span> - December 23, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/metro/' title=''>View all</a></div><div
class='' id='mn-latest-59198'><ul
id='mn-latest-59198'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/19/chicken-fried-news-smack-talk/' title='Chicken-Fried News: Smack talk'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/RussT.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="RussT" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/19/chicken-fried-news-smack-talk/' title='Chicken-Fried News: Smack talk'> Chicken-Fried News: Smack talk</a><span> - 10 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/19/chicken-fried-news-wheres-the-money/' title='Chicken-Fried News: ‘Where’s the money?’'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/PELLER.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="PELLER" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/19/chicken-fried-news-wheres-the-money/' title='Chicken-Fried News: ‘Where’s the money?’'> Chicken-Fried News: ‘Where’s the money?’</a><span> - 10 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/letters-to-the-editor-jan-18-2017/' title='Letters to the Editor: Jan. 18, 2017'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/053.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="053" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/letters-to-the-editor-jan-18-2017/' title='Letters to the Editor: Jan. 18, 2017'> Letters to the Editor: Jan. 18, 2017</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/chicken-fried-news-keith-to-the-kingdom/' title='Chicken-Fried News: Keith to the kingdom'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2015/01/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="CFN-2015Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/chicken-fried-news-keith-to-the-kingdom/' title='Chicken-Fried News: Keith to the kingdom'> Chicken-Fried News: Keith to the kingdom</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/chicken-fried-news-bricktown-bounty/' title='Chicken-Fried News: Bricktown bounty'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/bricky.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="bricky" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/chicken-fried-news-bricktown-bounty/' title='Chicken-Fried News: Bricktown bounty'> Chicken-Fried News: Bricktown bounty</a><span> - 1 day ago</span></div></li></ul><a
href='http://okgazette.com/category/news/commentary/' title=''>View all</a></div><div
class='' id='mn-latest-111'><ul
id='mn-latest-111'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/OKG-12-28-16-3852_Page_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design Erin DeMoss / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'> Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/14/oklahoma-earthquakes-prompt-legal-action/' title='Oklahoma earthquakes prompt legal action'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/Lions-Club-mural-bricks_2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="lions-club-mural-bricks_2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/14/oklahoma-earthquakes-prompt-legal-action/' title='Oklahoma earthquakes prompt legal action'> Oklahoma earthquakes prompt legal action</a><span> - December 14, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/08/recent-law-changes-target-repeat-dui-offenders/' title='Recent law changes target repeat DUI offenders'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/web-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/08/recent-law-changes-target-repeat-dui-offenders/' title='Recent law changes target repeat DUI offenders'> Recent law changes target repeat DUI offenders</a><span> - December 8, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/23/new-overtime-law-affects-oklahoma-workers-and-businesses/' title='UPDATE New overtime law affects Oklahoma workers and businesses'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/File_commissioner-of-labor-0353gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oklahoma Commissioner of Labor Melissa McLawhorn Houston poses for a photo in her office, Wednesday, June 15, 2016.  (Garett FIsbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/23/new-overtime-law-affects-oklahoma-workers-and-businesses/' title='UPDATE New overtime law affects Oklahoma workers and businesses'> UPDATE New overtime law affects Oklahoma workers and businesses</a><span> - November 23, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/17/as-tribes-mark-native-american-heritage-month-dakota-access-pipeline-protests-swell-sovereignty-struggles-both-locally-and-nationally/' title='Dakota pipeline protests swell local and national sovereignty and human rights struggles'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/11/Standing-Rock_20161107_A7SIIW_0183.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Photos from Standing Rock tribal protests at Standing Rock Sioux Indian Reservation in North Dakota. Taken week of Nov. 1 2016. MANDATORY CREDIT Wade Dunstan / for Oklahoma Gazette — NO ARCHIVE, ONE-TIME USE ONLY FOR 11.16 OKLAHOMA GAZETTE" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/17/as-tribes-mark-native-american-heritage-month-dakota-access-pipeline-protests-swell-sovereignty-struggles-both-locally-and-nationally/' title='Dakota pipeline protests swell local and national sovereignty and human rights struggles'> Dakota pipeline protests swell local and national sovereignty and human rights struggles</a><span> - November 17, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/state/' title=''>View all</a></div></div></div></li><li
id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-41470 color-none 0"><a
href="http://okgazette.com/category/music-arts/">MUSIC</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-44029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44029 active color-none 1"><a
href="http://okgazette.com/category/music-arts/music-features-arts/">Music features</a></li><li
id="menu-item-44030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44030 color-none 1"><a
href="http://okgazette.com/category/music-arts/music-reviews/">Music reviews</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-44029'><ul
id='mn-latest-44029'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/singer-songwriter-brianna-gaither-uses-resonate-campaign-to-launch-a-comprehensive-album-and-documentary-project/' title='Singer-songwriter Brianna Gaither uses Resonate Campaign to launch a comprehensive album and documentary project'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/web.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/singer-songwriter-brianna-gaither-uses-resonate-campaign-to-launch-a-comprehensive-album-and-documentary-project/' title='Singer-songwriter Brianna Gaither uses Resonate Campaign to launch a comprehensive album and documentary project'> Singer-songwriter Brianna Gaither uses Resonate Campaign to launch a comprehensive album and documentary project</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/12/oklahoma-city-man-spins-tales-of-the-antichrist-in-one-man-black-metal-project-dead-grey/' title='Oklahoma City man spins tales of the Antichrist in one-man black metal project Dead &#038; Grey'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/dead-and-grey-0303gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Steven David Lewis talks about his project, Dead and Grey, at his home in Oklahoma City, Wednesday, Jan. 4, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/12/oklahoma-city-man-spins-tales-of-the-antichrist-in-one-man-black-metal-project-dead-grey/' title='Oklahoma City man spins tales of the Antichrist in one-man black metal project Dead &#038; Grey'> Oklahoma City man spins tales of the Antichrist in one-man black metal project Dead &#038; Grey</a><span> - January 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/11/the-toasters-brings-its-fiercely-independent-ska-back-to-oklahoma-city/' title='The Toasters brings its fiercely independent ska back to Oklahoma City'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/OKG_Toasters2_01062017.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="okg_toasters2_01062017" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/11/the-toasters-brings-its-fiercely-independent-ska-back-to-oklahoma-city/' title='The Toasters brings its fiercely independent ska back to Oklahoma City'> The Toasters brings its fiercely independent ska back to Oklahoma City</a><span> - January 11, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/06/tulsa-singer-songwriter-dan-martin-brings-his-one-man-set-to-norman/' title='Tulsa singer-songwriter Dan Martin brings his one-man set to Norman'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Dan-Martin-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="dan-martin-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/06/tulsa-singer-songwriter-dan-martin-brings-his-one-man-set-to-norman/' title='Tulsa singer-songwriter Dan Martin brings his one-man set to Norman'> Tulsa singer-songwriter Dan Martin brings his one-man set to Norman</a><span> - January 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/04/oklahoma-gazettes-2016-music-year-in-review/' title='<em>Oklahoma Gazette</em>&#8216;s 2016 music year in review'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/12-Jabee-Black-Future.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="12-jabee-black-future" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/04/oklahoma-gazettes-2016-music-year-in-review/' title='<em>Oklahoma Gazette</em>&#8216;s 2016 music year in review'> <em>Oklahoma Gazette</em>&#8216;s 2016 music year in review</a><span> - January 4, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-44030'><ul
id='mn-latest-44030'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/13/the-flaming-lips-new-oczy-mlody-brings-a-dense-modern-perspective-to-mythic-psychedelia/' title='The Flaming Lips&#8217; new <em>Oczy Mlody</em> album brings a dense modern perspective to mythic psychedelia'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/oczy-mlody-FLAMING-LIPS-album-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="01427 - 0010FLP - The Flaming Lips - Oczy Mlody GATEFOLD COVER -" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/13/the-flaming-lips-new-oczy-mlody-brings-a-dense-modern-perspective-to-mythic-psychedelia/' title='The Flaming Lips&#8217; new <em>Oczy Mlody</em> album brings a dense modern perspective to mythic psychedelia'> The Flaming Lips&#8217; new <em>Oczy Mlody</em> album brings a dense modern perspective to mythic psychedelia</a><span> - January 13, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/16/oklahoma-rapper-deus-crafts-an-ideal-night-life-playlist-on-midnight-man/' title='Oklahoma rapper Deus crafts an ideal night-life playlist with <em>Midnight Man</em>'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/Midnight-Man.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Midnight Man by Deus | Image provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/16/oklahoma-rapper-deus-crafts-an-ideal-night-life-playlist-on-midnight-man/' title='Oklahoma rapper Deus crafts an ideal night-life playlist with <em>Midnight Man</em>'> Oklahoma rapper Deus crafts an ideal night-life playlist with <em>Midnight Man</em></a><span> - December 16, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/18/singer-cami-stinson-and-vatye-release-a-new-song-to-follow-up-a-star-studded-september-ep/' title='Singer Cami Stinson and Vastye release a new song to follow up a star-studded September EP'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/cami-stinson-provided-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="cami-stinson-provided-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/18/singer-cami-stinson-and-vatye-release-a-new-song-to-follow-up-a-star-studded-september-ep/' title='Singer Cami Stinson and Vastye release a new song to follow up a star-studded September EP'> Singer Cami Stinson and Vastye release a new song to follow up a star-studded September EP</a><span> - November 18, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/04/kyle-dillingham-horseshoe-road-walk-strong-with-fearless-new-release/' title='Kyle Dillingham &#038; Horseshoe Road walk strong with fearless new release'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/unnamed.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="unnamed" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/04/kyle-dillingham-horseshoe-road-walk-strong-with-fearless-new-release/' title='Kyle Dillingham &#038; Horseshoe Road walk strong with fearless new release'> Kyle Dillingham &#038; Horseshoe Road walk strong with fearless new release</a><span> - November 4, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/09/14/hannah-wolff-uses-new-music-to-begin-a-new-life-chapter/' title='Hannah Wolff uses new music to begin a new chapter of her life'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/09/Hannah-Wolff-2-BY-Todd-Beats-provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="hannah-wolff-2-by-todd-beats-provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/09/14/hannah-wolff-uses-new-music-to-begin-a-new-life-chapter/' title='Hannah Wolff uses new music to begin a new chapter of her life'> Hannah Wolff uses new music to begin a new chapter of her life</a><span> - September 14, 2016</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-reviews/' title=''>View all</a></div></div></div></li><li
id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42946 color-none 0"><a
href="http://okgazette.com/category/life/">LIFE</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 active color-none 1"><a
href="http://okgazette.com/category/life/sports/">Active</a></li><li
id="menu-item-49853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49853 color-none 1"><a
href="http://okgazette.com/category/life/community/">Community</a></li><li
id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61688 color-none 1"><a
href="http://okgazette.com/category/life/culture-life-2/">Culture</a></li><li
id="menu-item-41466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41466 color-none 1"><a
href="http://okgazette.com/category/life/leisure/">Leisure</a></li><li
id="menu-item-56482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56482 color-none 1"><a
href="http://okgazette.com/category/life/life-features/">Features</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-150'><ul
id='mn-latest-150'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/19/float-okc-plans-to-open-a-second-location/' title='Float OKC plans to open a second location'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/web3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/19/float-okc-plans-to-open-a-second-location/' title='Float OKC plans to open a second location'> Float OKC plans to open a second location</a><span> - 10 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/teams-from-oklahoma-city-and-tulsa-merge-to-form-oklahoma-mens-roller-derby/' title='Teams from Oklahoma City and Tulsa merge to form Oklahoma Men&#8217;s Roller Derby'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/OKMRD-1-8.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OKMRD-1-8" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/teams-from-oklahoma-city-and-tulsa-merge-to-form-oklahoma-mens-roller-derby/' title='Teams from Oklahoma City and Tulsa merge to form Oklahoma Men&#8217;s Roller Derby'> Teams from Oklahoma City and Tulsa merge to form Oklahoma Men&#8217;s Roller Derby</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/myriad-gardens-plans-several-health-and-fitness-activities-for-january/' title='Myriad Gardens plans several health and fitness activities'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/web4.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/myriad-gardens-plans-several-health-and-fitness-activities-for-january/' title='Myriad Gardens plans several health and fitness activities'> Myriad Gardens plans several health and fitness activities</a><span> - 1 day ago</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/17/cover-teaser-oklahoma-gazette-focuses-on-health-and-fitness/' title='Cover Teaser: Oklahoma Gazette focuses on health and fitness'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/17/cover-teaser-oklahoma-gazette-focuses-on-health-and-fitness/' title='Cover Teaser: Oklahoma Gazette focuses on health and fitness'> Cover Teaser: Oklahoma Gazette focuses on health and fitness</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/04/riversport-adventures-launches-its-first-indoor-golf-shootout/' title='Riversport Adventures launches its first Indoor Golf Shootout'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/GRR_USACK_2016_D90_0079-RET-crop.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Riversport Adventures is finding new ways for residents to stay active during cold winter months. | Photo Riversport Adventures / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/04/riversport-adventures-launches-its-first-indoor-golf-shootout/' title='Riversport Adventures launches its first Indoor Golf Shootout'> Riversport Adventures launches its first Indoor Golf Shootout</a><span> - January 4, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/sports/' title=''>View all</a></div><div
class='' id='mn-latest-49853'><ul
id='mn-latest-49853'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/first-semipermanent-parklet-is-installed-in-bricktown/' title='First semipermanent parklet is installed in Bricktown'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/Parklet-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Parklet 1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/first-semipermanent-parklet-is-installed-in-bricktown/' title='First semipermanent parklet is installed in Bricktown'> First semipermanent parklet is installed in Bricktown</a><span> - 1 day ago</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/17/cover-teaser-oklahoma-gazette-focuses-on-health-and-fitness/' title='Cover Teaser: Oklahoma Gazette focuses on health and fitness'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/17/cover-teaser-oklahoma-gazette-focuses-on-health-and-fitness/' title='Cover Teaser: Oklahoma Gazette focuses on health and fitness'> Cover Teaser: Oklahoma Gazette focuses on health and fitness</a><span> - 2 days ago</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/10/cover-teaser-oklahoma-gazette-examines-social-media-usage-and-etiquette/' title='Cover Teaser: Oklahoma Gazette examines social media usage and etiquette'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/10/cover-teaser-oklahoma-gazette-examines-social-media-usage-and-etiquette/' title='Cover Teaser: Oklahoma Gazette examines social media usage and etiquette'> Cover Teaser: Oklahoma Gazette examines social media usage and etiquette</a><span> - January 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/05/waggin-wagon-mobilizes-oklahoma-citys-pet-adoption-efforts/' title='Waggin’ Wagon mobilizes Oklahoma City&#8217;s pet adoption efforts'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/WagginWagon.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The City of Oklahoma City’s Animal Welfare Waggin’ Wagon | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/05/waggin-wagon-mobilizes-oklahoma-citys-pet-adoption-efforts/' title='Waggin’ Wagon mobilizes Oklahoma City&#8217;s pet adoption efforts'> Waggin’ Wagon mobilizes Oklahoma City&#8217;s pet adoption efforts</a><span> - January 5, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/03/cover-teaser-oklahoma-gazette-remembers-2016-and-makes-predictions/' title='Cover Teaser: Oklahoma Gazette remembers 2016 and makes predictions'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/03/cover-teaser-oklahoma-gazette-remembers-2016-and-makes-predictions/' title='Cover Teaser: Oklahoma Gazette remembers 2016 and makes predictions'> Cover Teaser: Oklahoma Gazette remembers 2016 and makes predictions</a><span> - January 3, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/community/' title=''>View all</a></div><div
class='' id='mn-latest-61688'><ul
id='mn-latest-61688'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/12/oklahoma-city-home-garden-show-returns/' title='Oklahoma City Home + Garden Show returns'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Joel-Karsten.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="joel-karsten" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/12/oklahoma-city-home-garden-show-returns/' title='Oklahoma City Home + Garden Show returns'> Oklahoma City Home + Garden Show returns</a><span> - January 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/11/local-prayer-breakfast-celebrates-the-life-and-work-of-dr-martin-luther-king-jr/' title='Local prayer breakfast celebrates the life and work of Dr. Martin Luther King Jr.'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/DSC9747.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The 20th annual Dr. Martin Luther King Jr. Prayer Breakfast celebrates the life and work of the activist and Baptist minister Jan. 16 in Midwest City. | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/11/local-prayer-breakfast-celebrates-the-life-and-work-of-dr-martin-luther-king-jr/' title='Local prayer breakfast celebrates the life and work of Dr. Martin Luther King Jr.'> Local prayer breakfast celebrates the life and work of Dr. Martin Luther King Jr.</a><span> - January 11, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/10/cover-teaser-oklahoma-gazette-examines-social-media-usage-and-etiquette/' title='Cover Teaser: Oklahoma Gazette examines social media usage and etiquette'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/10/cover-teaser-oklahoma-gazette-examines-social-media-usage-and-etiquette/' title='Cover Teaser: Oklahoma Gazette examines social media usage and etiquette'> Cover Teaser: Oklahoma Gazette examines social media usage and etiquette</a><span> - January 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/05/lets-talk-about-it-oklahoma-focuses-in-on-young-adult-fiction/' title='Let’s Talk About It, Oklahoma focuses on young adult fiction'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/LizWillner.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Liz Willner, an education professor at OCU, leads the discussion about After the First Death. | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/05/lets-talk-about-it-oklahoma-focuses-in-on-young-adult-fiction/' title='Let’s Talk About It, Oklahoma focuses on young adult fiction'> Let’s Talk About It, Oklahoma focuses on young adult fiction</a><span> - January 5, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/03/cover-teaser-oklahoma-gazette-remembers-2016-and-makes-predictions/' title='Cover Teaser: Oklahoma Gazette remembers 2016 and makes predictions'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/03/cover-teaser-oklahoma-gazette-remembers-2016-and-makes-predictions/' title='Cover Teaser: Oklahoma Gazette remembers 2016 and makes predictions'> Cover Teaser: Oklahoma Gazette remembers 2016 and makes predictions</a><span> - January 3, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/culture-life-2/' title=''>View all</a></div><div
class='' id='mn-latest-41466'><ul
id='mn-latest-41466'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/23/whether-you-celebrate-with-three-people-or-30-friendsgiving-reminds-us-that-its-important-to-enjoy-each-other/' title='Whether you celebrate with three people or 30, Friendsgiving reminds us that it&#8217;s important to enjoy each other'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/11/web6.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/23/whether-you-celebrate-with-three-people-or-30-friendsgiving-reminds-us-that-its-important-to-enjoy-each-other/' title='Whether you celebrate with three people or 30, Friendsgiving reminds us that it&#8217;s important to enjoy each other'> Whether you celebrate with three people or 30, Friendsgiving reminds us that it&#8217;s important to enjoy each other</a><span> - November 23, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/23/small-business-saturday-attracts-shoppers-to-independent-retailers-during-holiday-season/' title='Small Business Saturday attracts shoppers to independent retailers during holiday season'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/vintage-coffee-6133.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Vintage Coffee.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/23/small-business-saturday-attracts-shoppers-to-independent-retailers-during-holiday-season/' title='Small Business Saturday attracts shoppers to independent retailers during holiday season'> Small Business Saturday attracts shoppers to independent retailers during holiday season</a><span> - November 23, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/11/edmond-company-takes-its-photography-business-to-the-skies/' title='Edmond company takes its photography business to the skies'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/DJI_0108.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="DCIM100MEDIADJI_0108.JPG" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/11/edmond-company-takes-its-photography-business-to-the-skies/' title='Edmond company takes its photography business to the skies'> Edmond company takes its photography business to the skies</a><span> - November 11, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/10/okc-bikeshare-program-gets-user-friendly-updates/' title='OKC bikeshare program gets user-friendly updates'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/16one_0013.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="16one_0013" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/10/okc-bikeshare-program-gets-user-friendly-updates/' title='OKC bikeshare program gets user-friendly updates'> OKC bikeshare program gets user-friendly updates</a><span> - November 10, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/10/21/cover-story-tricks-treats-frights-delights-okgs-halloween-event-roundup-is-here/' title='Cover Story: Tricks! Treats! Frights! Delights! OKG&#8217;s Halloween event roundup is here'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/10/Oklahoma-Gazette-10.9.16-Low-Res_Page_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design: Christopher Street)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/10/21/cover-story-tricks-treats-frights-delights-okgs-halloween-event-roundup-is-here/' title='Cover Story: Tricks! Treats! Frights! Delights! OKG&#8217;s Halloween event roundup is here'> Cover Story: Tricks! Treats! Frights! Delights! OKG&#8217;s Halloween event roundup is here</a><span> - October 21, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/leisure/' title=''>View all</a></div><div
class='' id='mn-latest-56482'><ul
id='mn-latest-56482'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/09/2526775761_a523cc51be_o1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2526775761_a523cc51be_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'> Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history</a><span> - September 22, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/08/MP_headshot1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="MP_headshot1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'> Oklahoma City writer returns home to teach his craft</a><span> - August 12, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/07/English-Boys-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="English Boys cover" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'> Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em></a><span> - July 6, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/04/13/festival-of-the-arts-celebrates-50th-anniversary-tuesday-through-april-23-at-bicentennial-park/' title='Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/04/OKC5018.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="_OKC5018" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/04/13/festival-of-the-arts-celebrates-50th-anniversary-tuesday-through-april-23-at-bicentennial-park/' title='Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park'> Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park</a><span> - April 13, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/03/23/fashion-show-raises-funds-for-local-nonprofit/' title='Fashion show raises funds for local nonprofit'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/03/walk-this-way-0635gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cody Johnson and David Rackley pose for a photo at remodernok, Wednesday, March 16, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/03/23/fashion-show-raises-funds-for-local-nonprofit/' title='Fashion show raises funds for local nonprofit'> Fashion show raises funds for local nonprofit</a><span> - March 23, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/life-features/' title=''>View all</a></div></div></div></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-101 color-none 0"><a
href="http://okgazette.com/category/a-and-e/">ARTS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-56481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56481 active color-none 1"><a
href="http://okgazette.com/category/a-and-e/features-arts/">Arts Features</a></li><li
id="menu-item-41469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41469 color-none 1"><a
href="http://okgazette.com/category/a-and-e/perf-arts/">Performing Arts</a></li><li
id="menu-item-41467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41467 color-none 1"><a
href="http://okgazette.com/category/a-and-e/visual-arts-archive/">Visual Arts</a></li><li
id="menu-item-43314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-43314 color-none 1"><a
href="http://okgazette.com/category/film-4/">Film</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-41445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41445 color-none 2"><a
href="http://okgazette.com/category/film-4/movie-reviews-2/">Movie Reviews</a></li></ul></li></ul><div
class='subcat'><div
class='active' id='mn-latest-56481'><ul
id='mn-latest-56481'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/29/tom-lindseys-book-opening-doors-tells-the-inspiring-stories-of-13-great-oklahomans/' title='Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/FCB_-Tom-Lindley-author-provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tom Lindley interviewed 13 Oklahomans who have led extraordinary lives. | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/29/tom-lindseys-book-opening-doors-tells-the-inspiring-stories-of-13-great-oklahomans/' title='Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans'> Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans</a><span> - December 29, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/09/current-studios-utopia-exhibit-explores-the-concept-of-a-perfect-society/' title='Current Studio’s <em>Utopia</em> exhibit explores the concept of a perfect society'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/web-e1481066842331.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/09/current-studios-utopia-exhibit-explores-the-concept-of-a-perfect-society/' title='Current Studio’s <em>Utopia</em> exhibit explores the concept of a perfect society'> Current Studio’s <em>Utopia</em> exhibit explores the concept of a perfect society</a><span> - December 9, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/09/comedian-josh-gondelmans-attitude-is-nice-even-when-his-jokes-arent/' title='Comedian Josh Gondelman&#8217;s attitude is nice, even when his jokes aren&#8217;t'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/12/josh-gondelman-2946-8-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="josh-gondelman-2946-8-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/09/comedian-josh-gondelmans-attitude-is-nice-even-when-his-jokes-arent/' title='Comedian Josh Gondelman&#8217;s attitude is nice, even when his jokes aren&#8217;t'> Comedian Josh Gondelman&#8217;s attitude is nice, even when his jokes aren&#8217;t</a><span> - December 9, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/01/oacf-1219-creative-team-up-for-world-aids-day-art-show/' title='OACF, 1219 Creative team up for World AIDS Day art show'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/Painting-of-Linda-Evangelista-.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="painting-of-linda-evangelista" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/01/oacf-1219-creative-team-up-for-world-aids-day-art-show/' title='OACF, 1219 Creative team up for World AIDS Day art show'> OACF, 1219 Creative team up for World AIDS Day art show</a><span> - December 1, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/08/19/a-background-in-skateboarding-fast-tracked-steven-walkers-design-career/' title='A background in skateboarding fast-tracked Steven Walker&#8217;s design career'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/08/steven-walker-0345gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Steven Walker poses for a photo in Oklahoma City, Wednesday, July 20, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/08/19/a-background-in-skateboarding-fast-tracked-steven-walkers-design-career/' title='A background in skateboarding fast-tracked Steven Walker&#8217;s design career'> A background in skateboarding fast-tracked Steven Walker&#8217;s design career</a><span> - August 19, 2016</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41469'><ul
id='mn-latest-41469'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/12/brightmusic-chamber-ensemble-channels-influence-from-home-and-abroad-in-lands-near-and-far/' title='Brightmusic Chamber Ensemble channels influence from home and abroad in <em>Lands Near and Far</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/clarinet-trio.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="clarinet-trio" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/12/brightmusic-chamber-ensemble-channels-influence-from-home-and-abroad-in-lands-near-and-far/' title='Brightmusic Chamber Ensemble channels influence from home and abroad in <em>Lands Near and Far</em>'> Brightmusic Chamber Ensemble channels influence from home and abroad in <em>Lands Near and Far</em></a><span> - January 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/12/jewel-box-theatres-dark-comedy-37-postcards-gives-sharp-takes-on-family-and-loss/' title='Jewel Box Theatre&#8217;s dark comedy <em>37 Postcards</em> gives sharp takes on family and loss'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/don-taylor.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="37 Postcards Director Don Taylor  [Photo by Jim Beckel, The Oklahoman]" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/12/jewel-box-theatres-dark-comedy-37-postcards-gives-sharp-takes-on-family-and-loss/' title='Jewel Box Theatre&#8217;s dark comedy <em>37 Postcards</em> gives sharp takes on family and loss'> Jewel Box Theatre&#8217;s dark comedy <em>37 Postcards</em> gives sharp takes on family and loss</a><span> - January 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/11/comedian-joel-mchale-talks-community-and-playing-former-co-star-chevy-chase-ahead-of-jan-28-show-at-riverwind-casino/' title='Comedian Joel McHale talks <em>Community</em> and playing former co-star Chevy Chase ahead of Jan. 28 show at Riverwind Casino'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/OKG_Joel-McHale_01052017.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Joel McHale performs Jan. 28 at Riverwind Casino. | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/11/comedian-joel-mchale-talks-community-and-playing-former-co-star-chevy-chase-ahead-of-jan-28-show-at-riverwind-casino/' title='Comedian Joel McHale talks <em>Community</em> and playing former co-star Chevy Chase ahead of Jan. 28 show at Riverwind Casino'> Comedian Joel McHale talks <em>Community</em> and playing former co-star Chevy Chase ahead of Jan. 28 show at Riverwind Casino</a><span> - January 11, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/11/music-from-the-legend-of-zelda-links-nostalgic-gamers-to-the-past-with-live-symphony-event/' title='Music from <em>The Legend of Zelda</em> links nostalgic gamers to the past with live symphony event'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Legend-of-Zelda-83.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="legend-of-zelda-83" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/11/music-from-the-legend-of-zelda-links-nostalgic-gamers-to-the-past-with-live-symphony-event/' title='Music from <em>The Legend of Zelda</em> links nostalgic gamers to the past with live symphony event'> Music from <em>The Legend of Zelda</em> links nostalgic gamers to the past with live symphony event</a><span> - January 11, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/06/wu-man-and-shanghai-string-quartet-share-the-pipa-and-chinese-folk-music-with-edmond-concertgoers/' title='Wu Man and Shanghai String Quartet share the pipa and Chinese folk music with Edmond concertgoers'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Wu-Man-by-Stephen-Kahn-3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Wu Man | Photo Stephen Kahn / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/06/wu-man-and-shanghai-string-quartet-share-the-pipa-and-chinese-folk-music-with-edmond-concertgoers/' title='Wu Man and Shanghai String Quartet share the pipa and Chinese folk music with Edmond concertgoers'> Wu Man and Shanghai String Quartet share the pipa and Chinese folk music with Edmond concertgoers</a><span> - January 6, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/perf-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41467'><ul
id='mn-latest-41467'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/13/striking-photographic-exhibit-at-oklahoma-history-center-features-child-laborers-from-the-states-past/' title='Striking photography exhibit at Oklahoma History Center features child laborers from the state&#8217;s past'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/Callie-Campbell.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="“Callie Campbell, 11 years old, picks 75 to 125 pounds of cotton a day, and totes 50 pounds of it when sack gets full. ‘No, I don&#039;t like it very much,’” photographer Lewis Hine wrote in his notebook. Photo taken Oct. 16, 1916, in Pottawatomie County. | Photo Library of Congress Prints and Photographs Division, Washington D.C. / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/13/striking-photographic-exhibit-at-oklahoma-history-center-features-child-laborers-from-the-states-past/' title='Striking photography exhibit at Oklahoma History Center features child laborers from the state&#8217;s past'> Striking photography exhibit at Oklahoma History Center features child laborers from the state&#8217;s past</a><span> - January 13, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/05/sculptor-joshua-cook-puts-a-steampunk-twist-on-animal-creations/' title='Sculptor Joshua Cook puts a steampunk twist on animal creations'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Josh-Road-Runner.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="josh-road-runner" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/05/sculptor-joshua-cook-puts-a-steampunk-twist-on-animal-creations/' title='Sculptor Joshua Cook puts a steampunk twist on animal creations'> Sculptor Joshua Cook puts a steampunk twist on animal creations</a><span> - January 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/05/steve-boaldin-makes-a-statement-in-okcs-art-scene/' title='Steve Boaldin makes a statement in Oklahoma&#8217;s art scene'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Leathal-Weapon-copy-960x484.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="leathal-weapon-copy-960x484" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/05/steve-boaldin-makes-a-statement-in-okcs-art-scene/' title='Steve Boaldin makes a statement in Oklahoma&#8217;s art scene'> Steve Boaldin makes a statement in Oklahoma&#8217;s art scene</a><span> - January 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/04/broncho-drummer-nathan-price-finds-visual-expression-in-a-one-man-show/' title='Broncho drummer Nathan Price finds visual expression in <em>A One Man Show</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Some-Hours-016.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="some-hours-016" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/04/broncho-drummer-nathan-price-finds-visual-expression-in-a-one-man-show/' title='Broncho drummer Nathan Price finds visual expression in <em>A One Man Show</em>'> Broncho drummer Nathan Price finds visual expression in <em>A One Man Show</em></a><span> - January 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/28/edwin-eldridges-unique-works-find-a-home-at-paseo-art-works/' title='Edwin Eldridge&#8217;s unique works find a home at Paseo Art Works'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/12/ed-eldridge-9737gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ed-eldridge-9737gf" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/28/edwin-eldridges-unique-works-find-a-home-at-paseo-art-works/' title='Edwin Eldridge&#8217;s unique works find a home at Paseo Art Works'> Edwin Eldridge&#8217;s unique works find a home at Paseo Art Works</a><span> - December 28, 2016</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/visual-arts-archive/' title=''>View all</a></div><div
class='' id='mn-latest-43314'><ul
id='mn-latest-43314'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/06/okie-producer-chooses-okc-as-premiere-city/' title='Okie producer chooses OKC as premiere city'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/Lost-Found-1-.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Justin Kelly and Benjamin Stockham in Lost &amp; Found
Photo Lost &amp; Found Film, LLC" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/06/okie-producer-chooses-okc-as-premiere-city/' title='Okie producer chooses OKC as premiere city'> Okie producer chooses OKC as premiere city</a><span> - January 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/05/deadcenter-film-names-john-kennedy-its-board-chairman/' title='DeadCenter Film names John Kennedy its board chairman'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/image1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="image1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/05/deadcenter-film-names-john-kennedy-its-board-chairman/' title='DeadCenter Film names John Kennedy its board chairman'> DeadCenter Film names John Kennedy its board chairman</a><span> - January 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/04/oklahoma-gazettes-2016-film-year-in-review/' title='<em>Oklahoma Gazette</em>&#8216;s 2016 film year in review'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Ka935Yq.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Photo Marvel Studios / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/04/oklahoma-gazettes-2016-film-year-in-review/' title='<em>Oklahoma Gazette</em>&#8216;s 2016 film year in review'> <em>Oklahoma Gazette</em>&#8216;s 2016 film year in review</a><span> - January 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/star-wars-standalone-rogue-one-offers-visual-thrills-in-a-story-that-could-use-more-character/' title='<em>Star Wars</em> standalone <em>Rogue One</em> offers visual thrills in a story that could use more character'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/12/Felicity-Jones-Lucasfilm-Ltd.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="felicity-jones-lucasfilm-ltd" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/star-wars-standalone-rogue-one-offers-visual-thrills-in-a-story-that-could-use-more-character/' title='<em>Star Wars</em> standalone <em>Rogue One</em> offers visual thrills in a story that could use more character'> <em>Star Wars</em> standalone <em>Rogue One</em> offers visual thrills in a story that could use more character</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/29/oklahoma-city-web-series-highlights-the-local-dating-scene-within-the-black-community/' title='Oklahoma City web series highlights the local dating scene within the black community'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/On-The-Scene-cast-photo-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="on-the-scene-cast-photo-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/29/oklahoma-city-web-series-highlights-the-local-dating-scene-within-the-black-community/' title='Oklahoma City web series highlights the local dating scene within the black community'> Oklahoma City web series highlights the local dating scene within the black community</a><span> - December 29, 2016</span></div></li></ul><a
href='http://okgazette.com/category/film-4/' title=''>View all</a></div></div></div></li><li
id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42401 color-none 0"><a
href="http://okgazette.com/category/food-and-drink/">FOOD</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-42402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42402 active color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-and-drink-features/">Food Features</a></li><li
id="menu-item-42403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42403 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/">Food Reviews</a></li><li
id="menu-item-58376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58376 1"><a
href="http://okgazette.com/restaurant-listings/">Restaurant listings</a></li><li
id="menu-item-100661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100661 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/okg-eat/">OKG Eat</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-42402'><ul
id='mn-latest-42402'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/19/mocktails-help-reduce-instances-of-drunk-driving/' title='Mocktails help reduce instances of drunk driving'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Hawaiian-Snow-Storm.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Hawaiian Snow Storm" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/19/mocktails-help-reduce-instances-of-drunk-driving/' title='Mocktails help reduce instances of drunk driving'> Mocktails help reduce instances of drunk driving</a><span> - 10 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/12/bricktowns-in-the-raw-sushi-restaurant-gets-new-name-and-look/' title='Bricktown&#8217;s In the Raw sushi restaurant gets new name and look'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/dekora-0328gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna Mains poses for a photo at Dekora Sushi in Oklahoma City, Wednesday, Jan. 4, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/12/bricktowns-in-the-raw-sushi-restaurant-gets-new-name-and-look/' title='Bricktown&#8217;s In the Raw sushi restaurant gets new name and look'> Bricktown&#8217;s In the Raw sushi restaurant gets new name and look</a><span> - January 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/11/food-briefs-beer-summit-chocolate-tasting-and-more/' title='Food briefs: Beer Summit, chocolate tasting and more'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Hillbilly-PoBoys-78sc.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Outside Hillbilly PoBoy&#039;s on 9th Street.Photo/Shannon Cornman" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/11/food-briefs-beer-summit-chocolate-tasting-and-more/' title='Food briefs: Beer Summit, chocolate tasting and more'> Food briefs: Beer Summit, chocolate tasting and more</a><span> - January 11, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/04/meet-the-brewer-elk-valley-brewing-co/' title='Meet the brewer: Elk Valley Brewing Co.'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/elk-valley-brewing-co-9239gf-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="John Elkins at Elk Valley Brewing Company, Thursday, Dec. 8, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/04/meet-the-brewer-elk-valley-brewing-co/' title='Meet the brewer: Elk Valley Brewing Co.'> Meet the brewer: Elk Valley Brewing Co.</a><span> - January 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/29/neighborhood-bar-welcomes-restaurant-quality-bites/' title='Neighborhood bar welcomes restaurant-quality bites'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/neds-kitchen-9850gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Grilled cheese with blue cheese and braised beef at Ned&#039;s Kitchen, Monday, Dec. 19, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/29/neighborhood-bar-welcomes-restaurant-quality-bites/' title='Neighborhood bar welcomes restaurant-quality bites'> Neighborhood bar welcomes restaurant-quality bites</a><span> - December 29, 2016</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-and-drink-features/' title=''>View all</a></div><div
class='' id='mn-latest-42403'><ul
id='mn-latest-42403'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/19/yummy-mummy-serves-up-egyptian-wraps-and-entrees/' title='Yümmy Mümmy serves up Egyptian wraps and entrees'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Yummy-Mummy-GME-5.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Yummy Mummy GME - 5" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/19/yummy-mummy-serves-up-egyptian-wraps-and-entrees/' title='Yümmy Mümmy serves up Egyptian wraps and entrees'> Yümmy Mümmy serves up Egyptian wraps and entrees</a><span> - 10 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/12/take-your-taste-buds-on-a-vacation-at-chibugan-filipino-cuisine/' title='Take your taste buds on a vacation at Chibugan Filipino Cuisine'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/chibugan-0322gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Chicken barbeque skewers at Chibugan in Del City, Wednesday, Jan. 4, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/12/take-your-taste-buds-on-a-vacation-at-chibugan-filipino-cuisine/' title='Take your taste buds on a vacation at Chibugan Filipino Cuisine'> Take your taste buds on a vacation at Chibugan Filipino Cuisine</a><span> - January 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/06/an-edmond-barbecue-restaurant-focuses-on-smoked-meat/' title='An Edmond barbecue restaurant focuses on smoked meat'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/texlahoma-BBQ-9496gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Rib dinner with fried okra and coleslaw at Texlahoma BBQ in Edmond, Tuesday, Dec. 13, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/06/an-edmond-barbecue-restaurant-focuses-on-smoked-meat/' title='An Edmond barbecue restaurant focuses on smoked meat'> An Edmond barbecue restaurant focuses on smoked meat</a><span> - January 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/06/gazedibles-growing-roots/' title='Gazedibles: Growing roots'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Klemms-Smoke-Haus-11mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Melanie Wilson gets some lunch from Jan Clem at the window of Klemm&#039;s Smoke Haus, on location at Oklahoma Employee&#039;s Credid Union, 8-1-14.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/06/gazedibles-growing-roots/' title='Gazedibles: Growing roots'> Gazedibles: Growing roots</a><span> - January 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/05/food-briefs-the-red-cup-j-bruners-at-the-haunted-house-and-more/' title='Food Briefs: The Red Cup, J. Bruner&#8217;s at The Haunted House and more'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Redcup.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="redcup" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/05/food-briefs-the-red-cup-j-bruners-at-the-haunted-house-and-more/' title='Food Briefs: The Red Cup, J. Bruner&#8217;s at The Haunted House and more'> Food Briefs: The Red Cup, J. Bruner&#8217;s at The Haunted House and more</a><span> - January 5, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/' title=''>View all</a></div><div
class='' id='mn-latest-58376'><ul
id='mn-latest-58376'></ul><a
href='http://okgazette.com/restaurant-listings/' title=''>View all</a></div><div
class='' id='mn-latest-100661'><ul
id='mn-latest-100661'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/13/gazedibles-restaurant-resolutions/' title='Gazedibles: Restaurant resolutions'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/Wicked-Piston-Bar-Grill-0039gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Wicked Piston Bar &amp; Grill in Edmond, Tuesday, Dec. 27, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/13/gazedibles-restaurant-resolutions/' title='Gazedibles: Restaurant resolutions'> Gazedibles: Restaurant resolutions</a><span> - January 13, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/gazedibles-local-taps/' title='Gazedibles: Local taps'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/oak-ore-4786gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="A beer at Oak and Ore in Oklahoma City, Monday, Nov. 30, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/gazedibles-local-taps/' title='Gazedibles: Local taps'> Gazedibles: Local taps</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/23/gazedibles-school-lunch/' title='Gazedibles: school lunch'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/patrono-5116gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="​Spaghetti polpettine at Patrono, Tuesday, May 17, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/23/gazedibles-school-lunch/' title='Gazedibles: school lunch'> Gazedibles: school lunch</a><span> - December 23, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/16/gazedibles-daybreak-dishes/' title='Gazedibles: Daybreak Dishes'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/12/old-school-3096gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Meat lovers sandwich on everything bagel at Old School Bagel Cafe in Moore, Thursday, Sept. 17, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/16/gazedibles-daybreak-dishes/' title='Gazedibles: Daybreak Dishes'> Gazedibles: Daybreak Dishes</a><span> - December 16, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/09/gazedibles-seriously-silly/' title='Gazedibles: Seriously silly'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/the-sandwich-club-7300gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="SPAULDING! at The Sandwich Club in Oklahoma City, Thursday, Nov. 10, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/09/gazedibles-seriously-silly/' title='Gazedibles: Seriously silly'> Gazedibles: Seriously silly</a><span> - December 9, 2016</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/okg-eat/' title=''>View all</a></div></div></div></li><li
id="menu-item-78421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-78421 0"><a
href="http://okgazette.com/programs/">Programs</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78425 active 1"><a
href="http://okcrestaurantweek.com/">OKC Restaurant Week</a></li><li
id="menu-item-78426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78426 1"><a
href="http://okgazette.com/2014/08/13/best-of-okc-history/">Best of OKC</a></li></ul></li><li
id="menu-item-78961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78961 0"><a>Media</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-98949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98949 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-112964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112964 1"><a
href="http://issuu.com/okgazette/docs">Digital Flipbook</a></li><li
id="menu-item-78960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78960 1"><a
href="http://okgazette.com/gazette1/">Gazette 1</a></li><li
id="menu-item-86224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86224 1"><a
href="http://okgazette.com/gazette-next/">Gazette Next</a></li><li
id="menu-item-99478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99478 1"><a
href="http://okgazette.com/in-your-ear">In Your Ear A&#038;E Podcast</a></li><li
id="menu-item-100206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100206 color-none 1"><a
href="http://okgazette.com/photo-blog">Photo Blog</a></li></ul></li><li
id="menu-item-78022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78022 0"><a
href="http://okgazette.com/events/">Calendar</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-55004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55004 active 1"><a
href="http://okgazette.com/events/">List View</a></li><li
id="menu-item-55003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55003 1"><a
href="http://okgazette.com/calendar/">Calendar View</a></li><li
id="menu-item-52058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52058 1"><a
href="http://okgazette.com/calendar-submission/">Submit an Event</a></li><li
id="menu-item-58500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58500 1"><a
href="http://okgazette.com/calendar-submission-guidelines/">Event submission guidelines</a></li></ul></li><li
id="menu-item-42412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-42412 0"><a
href="http://okgazette.com/contact-us/">Contact Us</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-58501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58501 active 1"><a
href="http://okgazette.com/about/">About Us</a></li><li
id="menu-item-55975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55975 1"><a
href="http://okgazette.com/contact-us/">Staff Directory</a></li><li
id="menu-item-86225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86225 1"><a
href="http://okgazette.com/gazette-locator/">Gazette Locator</a></li><li
id="menu-item-58406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58406 1"><a
href="http://okgazette.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-55974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55974 1"><a
href="http://okgazette.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li
id="menu-item-55172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55172 1"><a
href="http://okgazette.com/advertise/">Advertise</a></li></ul></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-7" class="widget dw_focus_headlines"><h3 class="widget-title">Recent:</h3><div
class="headlines" data-interval="3000"><ul><li><a
href="http://okgazette.com/2017/01/19/chicken-fried-news-smack-talk/">Chicken-Fried News: Smack talk</a><span
class="time_diff"> - 10 mins ago</span></li><li><a
href="http://okgazette.com/2017/01/19/oklahoma-gazette-takes-a-closer-look-at-weight-loss-techniques-in-weighed-down-series/">Oklahoma Gazette takes a closer look at weight-loss techniques in &#8216;Weighed down&#8217; series</a><span
class="time_diff"> - 10 mins ago</span></li><li><a
href="http://okgazette.com/2017/01/19/float-okc-plans-to-open-a-second-location/">Float OKC plans to open a second location</a><span
class="time_diff"> - 10 mins ago</span></li><li><a
href="http://okgazette.com/2017/01/19/chicken-fried-news-wheres-the-money/">Chicken-Fried News: ‘Where’s the money?’</a><span
class="time_diff"> - 10 mins ago</span></li><li><a
href="http://okgazette.com/2017/01/19/mocktails-help-reduce-instances-of-drunk-driving/">Mocktails help reduce instances of drunk driving</a><span
class="time_diff"> - 10 mins ago</span></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span8"> <article
id="post-143144" class="post-143144 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-1985-farm-bill tag-beef-checkoff-program tag-cattle-industry tag-cattlemens-beef-board tag-chicken-fried-news-2 tag-clara-peller tag-embezzlement tag-harvest-public-media tag-marketing tag-melissa-morton tag-oklahoma-beef-council tag-research tag-stateimpact-oklahoma tag-u-s-attorneys-office tag-wendys content-print"> <header
class="entry-header"><h1 class="entry-title">Chicken-Fried News: ‘Where’s the money?’</h1><div
class="entry-meta"> By <a
href="http://okgazette.com/author/gazette-staff/" title="Posts by Gazette Staff" rel="author">Gazette Staff</a> &nbsp; | &nbsp; <time
class="entry-date" datetime="2017-01-19T08:00:43+00:00" pubdate>10 mins ago</time></div> </header><div
class="entry-content"><p
class="p1"><a
href="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/PELLER.jpg"><img
class="aligncenter size-full wp-image-143139" src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/PELLER.jpg?resize=432%2C432" alt="PELLER" data-recalc-dims="1" /></a></p><p
class="p2">The Oklahoma Beef Council needed Clara Peller.</p><p
class="p3"><span
class="s1">Remember Peller? In the 1980s fast-food commercials, Peller portrayed an old lady demanding more meat and a Wendy’s hamburger. The feisty senior bleated, “Where’s the beef?!” and launched a nationwide pop culture catchphrase that morphed into the existential question of an entire generation.</span></p><p
class="p3"><span
class="s1">She died in 1987 (rest her soul), but if Peller was to stand today in front of Oklahoma Beef Council’s counter, we’re confident she would ask, “Where’s the money?!”</span></p><p
class="p3">After all, the state board collects dollars — lots of them. Not from Wendy’s customers, obviously, but from farmers and ranchers. Under the 1985 Farm Bill, each time a person sells a cow, a $1-a-head fee is sent to the Oklahoma Beef Council under the Beef Checkoff program, which funds marketing and research for the cattle industry. Half stays with the council and half goes to the federal Cattlemen’s Beef Board. (The group is responsible for the “Beef. It’s What’s For Dinner” commercials. Isn’t beef marketing the best?)</p><p
class="p3">This fall, a federal civil lawsuit filed against a former council employee alleged Oklahoma Beef Council’s coffers were short. The lawsuit seeks to recover the funds from former accounting and compliance manager Melissa Morton, who allegedly embezzled the cash, according to StateImpact Oklahoma.</p><p
class="p3"><span
class="s1">Say it with us: “Where’s the money?!”</span></p><p
class="p3"><span
class="s1">We at Chicken-Fried News have written a time or two about embezzlement cases, but we are scratching our heads about this one. Through joint reporting, StateImpact and Harvest Public Media learned the feds are now investigating a council employee’s alleged of embezzlement of $2.6 million.</span></p><p
class="p3"><span
class="s1">Say it again: “Where’s the money?!”</span></p><p
class="p3"><span
class="s1">According to StateImpact, Oklahoma Beef Council discovered the embezzlement just six months ago, but it might have started with forged checks as early as 2009. The forged checks continued. In fact, five years later, the compliance manager allegedly embezzled more than $315,000, which is close to 9 percent of the organization’s annual revenue, StateImpact reported.</span></p><p
class="p3"><span
class="s1">Ah, yes; there’s Peller shouting, “Where’s the money?!”</span></p><p
class="p3"><span
class="s1">We sure hope the U.S. attorney’s office in Oklahoma City gets to the bottom of this. If guilty, we are either dealing with a very bold and daring thief or a large-scale conspiracy driven by opponents of the Beef Checkoff program.</span></p><p
class="p3"><span
class="s1">Unlike real life (well, sort of), in which Peller found the beef in that 1985 commercial, we’re not as confident she would be handed a big pile of that missing dough.</span></p><p
class="p3">Print headline: ‘Where’s the money?’</p></div><div
class="entry-action"><div
class="social-action" data-nonce="d87619264f"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="143144" data-nonce="03e9ad2558"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fokgazette.com%2F2017%2F01%2F19%2Fchicken-fried-news-wheres-the-money%2F&amp;text=Chicken-Fried%20News%3A%20%E2%80%98Where%E2%80%99s%20the%20money%3F%E2%80%99">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fokgazette.com%2F2017%2F01%2F19%2Fchicken-fried-news-wheres-the-money%2F&amp;t=Chicken-Fried%20News%3A%20%E2%80%98Where%E2%80%99s%20the%20money%3F%E2%80%99" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fokgazette.com%2F2017%2F01%2F19%2Fchicken-fried-news-wheres-the-money%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fokgazette.com%2F2017%2F01%2F19%2Fchicken-fried-news-wheres-the-money%2F&amp;title=Chicken-Fried%20News%3A%20%E2%80%98Where%E2%80%99s%20the%20money%3F%E2%80%99&amp;summary=A%20former%20employee%20at%20Oklahoma%20Beef%20Council%20has%20been%20accused%20of%20embezzling%20%242.6%20million.">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Chicken-Fried%20News%3A%20%E2%80%98Where%E2%80%99s%20the%20money%3F%E2%80%99&amp;body=http%3A%2F%2Fokgazette.com%2F2017%2F01%2F19%2Fchicken-fried-news-wheres-the-money%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div><div
class="tag-action"> <span
class="title-action">Tags</span> <span
class="tags-links"> <a
href="http://okgazette.com/tag/1985-farm-bill/" rel="tag">1985 Farm Bill</a>, <a
href="http://okgazette.com/tag/beef-checkoff-program/" rel="tag">Beef Checkoff program</a>, <a
href="http://okgazette.com/tag/cattle-industry/" rel="tag">cattle industry</a>, <a
href="http://okgazette.com/tag/cattlemens-beef-board/" rel="tag">Cattlemen’s Beef Board</a>, <a
href="http://okgazette.com/tag/chicken-fried-news-2/" rel="tag">Chicken-Fried News</a>, <a
href="http://okgazette.com/tag/clara-peller/" rel="tag">Clara Peller</a>, <a
href="http://okgazette.com/tag/embezzlement/" rel="tag">embezzlement</a>, <a
href="http://okgazette.com/tag/harvest-public-media/" rel="tag">Harvest Public Media</a>, <a
href="http://okgazette.com/tag/marketing/" rel="tag">marketing</a>, <a
href="http://okgazette.com/tag/melissa-morton/" rel="tag">Melissa Morton</a>, <a
href="http://okgazette.com/tag/oklahoma-beef-council/" rel="tag">Oklahoma Beef Council</a>, <a
href="http://okgazette.com/tag/research/" rel="tag">research</a>, <a
href="http://okgazette.com/tag/stateimpact-oklahoma/" rel="tag">StateImpact Oklahoma</a>, <a
href="http://okgazette.com/tag/u-s-attorneys-office/" rel="tag">U.S. attorney’s office</a>, <a
href="http://okgazette.com/tag/wendys/" rel="tag">Wendy’s</a> </span></div></div> <footer
class="entry-meta entry-meta-bottom"><div
class="author-info"><div
class="author-avatar"> <img
alt='Gazette Staff' src='http://beta.okgazette.com/wp-content/uploads/2014/07/Gazette-Staff_avatar-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="author-description"><h2><a
href="http://okgazette.com/author/gazette-staff/" rel="author">Gazette Staff</a></h2><p
class="description">This article was written by the Oklahoma Gazette staff. To reach an editor, please email jchancellor@okgazette.com with this story headline in your subject line.</p></div></div> </footer> </article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner"> <article
id="post-143146" class="row-fluid post-143146 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-chicken-fried-news-2 tag-demarcus-cousins tag-national-basketball-league tag-nba tag-new-orleans-pelicans tag-oklahoma-city-thunder tag-russell-westbrook tag-sacramento-kings tag-technical-foul content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/01/19/chicken-fried-news-smack-talk/" title="Permalink to Chicken-Fried News: Smack talk" rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/RussT.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="RussT" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/01/19/chicken-fried-news-smack-talk/" title="Permalink to Chicken-Fried News: Smack talk" rel="bookmark">Chicken-Fried News: Smack talk</a></h2> </header></div> </article> <article
id="post-143142" class="row-fluid post-143142 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-3-doors-down tag-barack-obama tag-bill-clinton tag-chicken-fried-news-2 tag-donald-trump tag-george-w-bush tag-inauguration tag-nobel-peace-prize tag-republican-national-convention tag-toby-keith tag-united-service-organizations tag-uso tag-white-house content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/01/18/chicken-fried-news-keith-to-the-kingdom/" title="Permalink to Chicken-Fried News: Keith to the kingdom" rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2015/01/CFN-2015Drumstick.jpg?resize=134%2C130" class="attachment-medium wp-post-image" alt="CFN-2015Drumstick" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/01/18/chicken-fried-news-keith-to-the-kingdom/" title="Permalink to Chicken-Fried News: Keith to the kingdom" rel="bookmark">Chicken-Fried News: Keith to the kingdom</a></h2> </header></div> </article> <article
id="post-143137" class="row-fluid post-143137 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-brockton-canal tag-chicken-fried-news-2 tag-doug-kupper tag-oklahoma-city-parks-recreation-department tag-parks-recreation content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/01/18/chicken-fried-news-bricktown-bounty/" title="Permalink to Chicken-Fried News: Bricktown bounty" rel="bookmark"> <img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/bricky.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="bricky" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/01/18/chicken-fried-news-bricktown-bounty/" title="Permalink to Chicken-Fried News: Bricktown bounty" rel="bookmark">Chicken-Fried News: Bricktown bounty</a></h2> </header></div> </article></div></div></div><div
id="comments" class="comments-area"></div></div><div
id="secondary" class="widget-area span4" role="complementary"> <aside
id="gazette_dfp_code_widget-12" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-medium-rectangle"><div
id='div-gpt-ad-1400767249898-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767249898-0');});</script></div></div> </aside> <aside
id="text-45" class="widget widget_text"><div
class="textwidget"><center><div
style="text-align: center;color: #ce171f;"><strong>OKG e-News Signup</strong></div><style>.link, .link a,.signupframe{color:#000;font-family:Arial,Helvetica,sans-serif;font-size:13px}.link, .link a{text-decoration:none}.signupframe{border:1px solid #ce171f;background:#FFF}.signupframe .required{font-size:10px}label{display:inline-block !important}</style><form
method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup15825" accept-charset="UTF-8" onsubmit="return verifyRequired15825();" > <input
type="hidden" name="redirect" value="http://www.icontact.com/www/signup/thanks.html"> <input
type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html"><div
id="SignUp"><table
width="260" class="signupframe" border="0" cellspacing="0" cellpadding="5"><tr><td
valign="top" align="left"> <span
class="required">*</span>&nbsp;Email</td><td
align="left"> <input
type="text" name="fields_email"></td></tr><tr><td
valign="top" align="right"> Name</td><td
align="left"> <input
type="text" name="fields_fname"></td></tr><tr><td
valign="top" align="right"> <span
class="required">*</span> Lists</td><td> <input
type="hidden" name="listid" value="__multi"> <input
type="hidden" name="lists" value="227270:227271:227273:227274:248808"> <input
type="hidden" name="specialid:227270" value="GIDB"> <input
type="checkbox" id="listid:227270" name="listid:227270"> <label
for="listid:227270">OKG Music</label><br> <input
type="hidden" name="specialid:227271" value="2NGF"> <input
type="checkbox" id="listid:227271" name="listid:227271"> <label
for="listid:227271">OKG Art & Entertainment</label><br> <input
type="hidden" name="specialid:227273" value="YPUM"> <input
type="checkbox" id="listid:227273" name="listid:227273"> <label
for="listid:227273">OKG Youth</label><br> <input
type="hidden" name="specialid:227274" value="BWTJ"> <input
type="checkbox" id="listid:227274" name="listid:227274"> <label
for="listid:227274">OKG Active</label><br> <input
type="hidden" name="specialid:248808" value="NUYV"> <input
type="checkbox" id="listid:248808" name="listid:248808"> <label
for="listid:248808">OKG Dining</label><br></td></tr> <input
type="hidden" name="clientid" value="382039"> <input
type="hidden" name="formid" value="15825"> <input
type="hidden" name="reallistid" value="1"> <input
type="hidden" name="doubleopt" value="0"><tr><td></td><td><span
class="required">*</span> = Required Field</td></tr><tr><td></td><td><input
type="submit" name="Submit" value="Submit"></td></tr></table></div></form><script type="text/javascript">/*<![CDATA[*/var icpForm15825=document.getElementById('icpsignup15825');if(document.location.protocol==="https:")
icpForm15825.action="https://app.icontact.com/icp/signup.php";function verifyRequired15825(){if(icpForm15825["fields_email"].value==""){icpForm15825["fields_email"].focus();alert("The Email field is required.");return false;}
if(!icpForm15825["listid:227270"].checked&&!icpForm15825["listid:227271"].checked&&!icpForm15825["listid:227273"].checked&&!icpForm15825["listid:227274"].checked&&!icpForm15825["listid:248808"].checked&&true){alert("The Lists field is required.");return false;}
return true;}/*]]>*/</script></center></div> </aside> <aside
id="gazette_dfp_code_widget-13" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad middle-medium-rectangle"><div
id='div-gpt-ad-1400767487464-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767487464-0');});</script></div></div> </aside> <aside
id="text-71" class="widget widget_text"><div
class="textwidget"></div> </aside> <aside
id="gazette_dfp_code_widget-14" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-medium-rectangle"><div
id='div-gpt-ad-1400767656692-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767656692-0');});</script></div></div> </aside></div></div></div></div><div
id="bottom"><div
class="container"> <aside
id="gazette_dfp_code_widget-21" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-leaderboard"><div
id='div-gpt-ad-1400625663063-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400625663063-0');});</script></div></div> </aside></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com"><span
itemprop="title">Oklahoma Gazette</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com/category/news/cfn/"><span
itemprop="title">CFN</span></a></li><li> Chicken-Fried News: ‘Where’s the money?’</li></ul></div></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://okgazette.com/" title="Oklahoma Gazette" rel="home">Oklahoma Gazette</a></div><div
class="copyright"> <strong><a
href="http://www.okgazette.com/about/">About Gazette Media</a> | <a
href="http://www.okgazette.com/contact-us/">Contact Us</a> | <a
href="http://www.okgazette.com/advertise/">Advertise</a> | <a
href="http://www.okgazette.com/privacy-policy/">Privacy Policy</a> | <a
href="http://www.okgazette.com/">Home</a></strong><p>Copyright © 2017 Tierra Media Inc. All rights reserved. <br
/>Reproduction of content in any manner without permission is prohibited. <br
/>To obtain permission, <a
href="/contact/">contact us.</a></p></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><script type="text/javascript">jQuery('a[href*=".jpg"], a[href*="jpeg"], a[href*=".png"], a[href*=".gif"]').fancybox({'overlayShow':true,'transitionIn':'elastic','transitionOut':'elastic'});</script><div
id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://okgazette.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-responsive="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="48" data-showtitle="true" data-titlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-showdescription="true" data-descriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" style="display:none;"></div><div
class="wonderplugin-engine"><a
href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL8jIL8nPg1IA.js"></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script><script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.5.3',blog:'88853588',post:'143144',tz:'-6',srv:'okgazette.com'}]);_stq.push(['clickTrackerInit','88853588','143144']);</script></body></html>