<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/jY7dCsIwDIVfaLUrgq9TQpvNujStS7ahT69o9UJEvDvwnT9ncUVWMRkYRpxt4kBLRLFBpDHfWOfsVs2wEAUg5Agf7gyJu97GzQwlLOLdrt8dvB4xoxW9EN5hmfwIV1RFvw-FfE6cMtCbfw2DCOpzQzFXAv3HOqPUwpLWX7txO4N5lUq74ewJtUKYHj1N3wA.css" media="all" /><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/M9QvSi0u8C_OyUxJLUJmAwA.css" media="all" /><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="QxbPjvMmEbGcSq80fCWoU2adJxn_ZOhdlvDTKSthYz0" /><title>Underground Monster Carnival is still going strong after six years | Oklahoma Gazette</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://okgazette.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><meta
name="description" itemprop="description" content="“I came from a generation when we put on shows in basements and didn’t think about paying the bands, but we always did if we had the money,” he said." /><meta
name="keywords" itemprop="keywords" content="art,convention,cosplay,diversity,fandom,fashion,festival,film,geek culture,music,pop culture,punk,sci-fi" /><link
rel="canonical" href="http://okgazette.com/2017/02/24/underground-monster-carnival-is-still-going-strong-after-six-years/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-762462-1','auto');ga('send','pageview');</script><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Feed" href="http://okgazette.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Comments Feed" href="http://okgazette.com/comments/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/okgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='style-css'  href='http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/style.css?ver=4.2.12' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.2.12' type='text/css' media='print' /><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/XY5RCgIxDEQv5Lofe6JsG0K0bbppgujpXUFo9G_egxlmW2-Hoz4v2zcslUnB8Fq5ndJ5TaKBHpwJbXKXwcbSpqniIxSGqMFegsnnfOd0Rw0lbD4J3CRJ7QXjEcXBr78pBaJftbtZvJMZitCH3w.js"></script><script type='text/javascript'>var EM={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/okgazette.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/dY9tDoIwEEQvRFsJ3sMzlDKWxXZBtuXj9tYYYzT4c_JeZjK1wQJOoqJl6zEbYhdyBzGD_KCqNjNkukigrojDPWPedbu9so7ExwasEHtd6-aYXykt1MkxjGMWrD0QVKNP-qwn625_eiy7vR03VZY-4jpycaaQPbEK5PtUFAMuEV_wzarGZDKCAJciOD-PPQA.js"></script><script type='text/javascript'>var WPFC={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"25","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"basicWeek","weekends":"true","header":{"right":"basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"1"}};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctBDoQgDADADynVi98hXSixphSXlpj9_UZf4H1mheucyxBJKKQZO7AmGZkMDoOKrNMC-ZpLS8PiGpawRd-pEqAZ-aM-rbl5xzPUN_z4Duq_wFpY2clSbyJ3_QM.js"></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9BPKddNy08uLY431DPQM4svyUjNTdVPLC5OLSnWzyrWB8qU5OcCAA.js"></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.12'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctREkAgGEXhDak_L7bTNLnIlHBLY_fsgJfz9B0jY1NT9pW210YPtixIEEeiUFYKwzZHKGYfXGRnvvx6VJy3TrkSby_8XtjCjgc.js"></script><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okgazette.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okgazette.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Motown the Musical brings &#8216;the soundtrack of a generation&#8217; to Civic Center' href='http://okgazette.com/2017/02/24/motown-the-musical-brings-the-soundtrack-of-a-generation-to-civic-center-music-hall/' /><meta
name="generator" content="WordPress 4.2.12" /><link
rel='shortlink' href='http://wp.me/p60OSo-BMD' /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[728,90],'div-gpt-ad-1400623649596-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_MidLB_728x90_WP',[728,90],'div-gpt-ad-1400625092133-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1400625663063-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1400767249898-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1400767487464-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1400767656692-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1405002187277-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1405002339402-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1405002391043-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1455126776188-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457983365277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1457651067794-0').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-1').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-2').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1457651067794-3').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1457651067794-4').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1457651067794-5').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-6').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[[320,50],[728,90]],'div-gpt-ad-1457651067794-7').addService(googletag.pubads());googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457651067794-8').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Test_Hidden_Module_WordPress',[320,50],'div-gpt-ad-1400767939419-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link
href='http://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'><script type='text/javascript'>/*<![CDATA[*/var image_save_msg='You are not allowed to save images.';var no_menu_msg='Context menu disabled';function disableCTRL(e)
{var allow_input_textarea=true;var key;isCtrl=false;if(window.event)
{key=window.event.keyCode;if(window.event.ctrlKey)isCtrl=true;}
else
{key=e.which;if(e.ctrlKey)isCtrl=true;}
if(isCtrl&&(key==83))
return false;else
return true;}function disablecmenu(e)
{if(document.all){if(window.event.srcElement.nodeName=='IMG')
{alert(image_save_msg);return false;}}else
{if(e.target.nodeName=='IMG')
{alert(image_save_msg);return false;}}}
document.onkeydown=disableCTRL;document.oncontextmenu=disablecmenu;/*]]>*/</script><style type="text/css">div#sl_div div#map{width:100%;height:480px}div#sl_div div#slp_tagline{width:100%}</style><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><meta
property="og:title" content="Underground Monster Carnival is still going strong after six years" /><meta
property="og:url" content="http://okgazette.com/2017/02/24/underground-monster-carnival-is-still-going-strong-after-six-years/" /><meta
property="og:image" content="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/art-sunday-3276gf.jpg?resize=110%2C110" /><meta
property="og:description" content="“I came from a generation when we put on shows in basements and didn’t think about paying the bands, but we always did if we had the money,” he said."/><link
rel="shortcut icon" href="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><style id="custom-css-css"></style></head><body
class="single single-post postid-145243 single-format-standard desktop  not-login group-blog" ><header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="row"><div
id="sidebar-header-above" class="span12" style="margin-bottom:10px;"> <aside
id="gazette_dfp_code_widget-25" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-leaderboard"><div
id='div-gpt-ad-1400623649596-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400623649596-0');});</script></div></div> </aside></div></div><div
id="header"><div
class="row"><div
id="sidebar-header-left" class="span3"> <aside
id="text-62" class="widget widget_text"><div
class="textwidget"></div> </aside></div><div
id="branding" class="span6 visible-desktop"><h1>Oklahoma Gazette</h1> <a
href="http://okgazette.com/" title="Oklahoma Gazette" rel="home"> <img
src="http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/assets/img/logo.png"> </a></div><div
id="sidebar-header-right" class="span3"> <aside
id="text-8" class="widget widget_text"><div
class="textwidget"></div> </aside></div></div></div><div
class="btn-group top-news"><script>/*<![CDATA[*/var d=new Date();var month=new Array();month[0]="JAN";month[1]="FEB";month[2]="MAR";month[3]="APR";month[4]="MAY";month[5]="JUN";month[6]="JUL";month[7]="AUG";month[8]="SEP";month[9]="OCT";month[10]="NOV";month[11]="DEC";var n=month[d.getMonth()];document.write("<span class='custom-day'>"+d.getDate()+"</span>");document.write("<span class='custom-month'>"+n+"</span>");/*]]>*/</script></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://okgazette.com/">DW Focus</a><ul
class="social-links visible-desktop"><li
class="facebook"><a
target="_blank" href="https://www.facebook.com/okgazette" title="Facebook"><i
class="icon-facebook"></i></a></li><li
class="twitter"><a
target="_blank" href="https://twitter.com/okgazette" title="Twitter"><i
class="icon-twitter"></i></a></li><li
class="youtube"><a
target="_blank" href="https://www.youtube.com/user/OklahomaGazette" title="youtube"><i
class="icon-youtube-sign"></i></a></li><li
class="rss"><a
href="http://okgazette.com/feed/" title="Rss"><i
class="icon-rss"></i></a></li></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-gazette-menu-bar-one" class="nav"><li
id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-107 color-none 0"><a
href="http://okgazette.com/category/news/">NEWS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78182 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-59197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59197 color-none 1"><a
href="http://okgazette.com/category/news/cfn/">Chicken-Fried News</a></li><li
id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 color-none 1"><a
href="http://okgazette.com/category/news/city/">City government</a></li><li
id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113 color-none 1"><a
href="http://okgazette.com/category/news/education-news/">Education</a></li><li
id="menu-item-137472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137472 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-137471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137471 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 color-none 1"><a
href="http://okgazette.com/category/news/metro/">Metro</a></li><li
id="menu-item-59198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59198 color-none 1"><a
href="http://okgazette.com/category/news/commentary/">Opinion</a></li><li
id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 color-none 1"><a
href="http://okgazette.com/category/news/state/">State</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-78182'><ul
id='mn-latest-78182'></ul><a
href='http://okgazette.com/capital-city/' title=''>View all</a></div><div
class='' id='mn-latest-59197'><ul
id='mn-latest-59197'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/chicken-fried-news-voters-vamoose/' title='Chicken-Fried News: Voters vamoose'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/badvoter.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="badvoter" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/chicken-fried-news-voters-vamoose/' title='Chicken-Fried News: Voters vamoose'> Chicken-Fried News: Voters vamoose</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/chicken-fried-news-love-letter/' title='Chicken-Fried News: Love letter'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2015/01/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="CFN-2015Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/chicken-fried-news-love-letter/' title='Chicken-Fried News: Love letter'> Chicken-Fried News: Love letter</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-misfortune-teller/' title='Chicken-Fried News: Misfortune teller'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/fortune.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="fortune" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-misfortune-teller/' title='Chicken-Fried News: Misfortune teller'> Chicken-Fried News: Misfortune teller</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-abortion-altercation/' title='Chicken-Fried News: Abortion altercation'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/ABORT.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ABORT" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-abortion-altercation/' title='Chicken-Fried News: Abortion altercation'> Chicken-Fried News: Abortion altercation</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-hello-goodbye/' title='Chicken-Fried News: Hello, goodbye'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2015/01/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="CFN-2015Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-hello-goodbye/' title='Chicken-Fried News: Hello, goodbye'> Chicken-Fried News: Hello, goodbye</a><span> - February 22, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/cfn/' title=''>View all</a></div><div
class='' id='mn-latest-109'><ul
id='mn-latest-109'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/OKG-12-28-16-3852_Page_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design Erin DeMoss / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'> Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/02/neighborhood-improvement-projects-could-be-listed-in-a-2017-bond-proposal/' title='Neighborhood improvement projects could be listed in a 2017 bond proposal'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/georgie-rasco-8404gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Georgie Rasco, executive director of The Neighborhood Alliance of Central Oklahoma, poses for a photo, Tuesday, Nov. 22, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/02/neighborhood-improvement-projects-could-be-listed-in-a-2017-bond-proposal/' title='Neighborhood improvement projects could be listed in a 2017 bond proposal'> Neighborhood improvement projects could be listed in a 2017 bond proposal</a><span> - December 2, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/02/law-language-of-state-question-777-is-major-issue-for-opponents-as-supporters-preach-its-protections/' title='Law language of State Question 777 is major issue for opponents, as supporters preach its protections'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/web1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/02/law-language-of-state-question-777-is-major-issue-for-opponents-as-supporters-preach-its-protections/' title='Law language of State Question 777 is major issue for opponents, as supporters preach its protections'> Law language of State Question 777 is major issue for opponents, as supporters preach its protections</a><span> - November 2, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/10/26/cover-story-the-nov-8-election-isnt-scary-we-help-you-know-whats-on-the-very-full-ballot/' title='Cover Story: The Nov. 8 election isn&#8217;t scary. We help you know what&#8217;s on the (very full) ballot'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/10/Oklahoma-Gazette-10.26.16-Low-Resa_Page_011.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design: Anna Schilling / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/10/26/cover-story-the-nov-8-election-isnt-scary-we-help-you-know-whats-on-the-very-full-ballot/' title='Cover Story: The Nov. 8 election isn&#8217;t scary. We help you know what&#8217;s on the (very full) ballot'> Cover Story: The Nov. 8 election isn&#8217;t scary. We help you know what&#8217;s on the (very full) ballot</a><span> - October 26, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/10/26/2016-election-joe-exotics-white-house-run-just-the-beginning-of-his-political-aspirations/' title='2016 Election: Joe Exotic’s White House run just the beginning of his political aspirations'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/10/1380424_512965652125328_914648962_n-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="1380424_512965652125328_914648962_n-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/10/26/2016-election-joe-exotics-white-house-run-just-the-beginning-of-his-political-aspirations/' title='2016 Election: Joe Exotic’s White House run just the beginning of his political aspirations'> 2016 Election: Joe Exotic’s White House run just the beginning of his political aspirations</a><span> - October 26, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/city/' title=''>View all</a></div><div
class='' id='mn-latest-101113'><ul
id='mn-latest-101113'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/local-task-force-focuses-on-improving-students-lives/' title='Local task force focuses on improving students&#8217; lives'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/NE-schools-4454gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sandino Thompson, community member on OKCPS Northeast Task Force, poses for a photo at F.D. Moon, Friday, Feb. 17, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/local-task-force-focuses-on-improving-students-lives/' title='Local task force focuses on improving students&#8217; lives'> Local task force focuses on improving students&#8217; lives</a><span> - 14 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/metropolitan-library-system-branches-are-high-tech-community-learning-hubs/' title='Metropolitan Library System branches are high-tech community learning hubs'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/tim-rogers-2988gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tim Rogers, executive director of Metro Library System, poses for a photo at the Ron Norwick Downtown Library, Friday, Feb. 3, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/metropolitan-library-system-branches-are-high-tech-community-learning-hubs/' title='Metropolitan Library System branches are high-tech community learning hubs'> Metropolitan Library System branches are high-tech community learning hubs</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/15/early-birds-school-readiness-program-guides-parents-and-children-toward-learning-and-achievement/' title='Early Birds school readiness program guides parents and children toward learning and achievement'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/early-bird-2921gf1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Colleen Wilcox plays with her son Luck, 2, and Elijah during an Early Bird class at Metro Career Academy, Friday, Feb. 3, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/15/early-birds-school-readiness-program-guides-parents-and-children-toward-learning-and-achievement/' title='Early Birds school readiness program guides parents and children toward learning and achievement'> Early Birds school readiness program guides parents and children toward learning and achievement</a><span> - February 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/26/oklahoma-tomorrow-vows-to-protect-funding-for-higher-education/' title='Oklahoma Tomorrow vows to protect funding for higher education'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/Devery-Youngblood-1263gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Devery Youngblood | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/26/oklahoma-tomorrow-vows-to-protect-funding-for-higher-education/' title='Oklahoma Tomorrow vows to protect funding for higher education'> Oklahoma Tomorrow vows to protect funding for higher education</a><span> - January 26, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/education-news/' title=''>View all</a></div><div
class='' id='mn-latest-137472'><ul
id='mn-latest-137472'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Walter-Kula.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Walter Kula" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'> Election preview: Four candidates vie for Ward 4 City Council seat</a><span> - February 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Sheri.Dickerson_OK-Gazette-Dec.-photo.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sheri.Dickerson_OK Gazette Dec. photo" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'> Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council</a><span> - January 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2014/12/Voting_0174mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Voting_0174mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'> Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election</a><span> - January 18, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/16/letters-to-the-editor-nov-16-2016/' title='Letters to the Editor: Nov. 16, 2016'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/unnamed2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="unnamed" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/16/letters-to-the-editor-nov-16-2016/' title='Letters to the Editor: Nov. 16, 2016'> Letters to the Editor: Nov. 16, 2016</a><span> - November 16, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-137471'><ul
id='mn-latest-137471'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Walter-Kula.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Walter Kula" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'> Election preview: Four candidates vie for Ward 4 City Council seat</a><span> - February 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Sheri.Dickerson_OK-Gazette-Dec.-photo.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sheri.Dickerson_OK Gazette Dec. photo" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'> Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council</a><span> - January 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2014/12/Voting_0174mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Voting_0174mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'> Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election</a><span> - January 18, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/16/letters-to-the-editor-nov-16-2016/' title='Letters to the Editor: Nov. 16, 2016'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/unnamed2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="unnamed" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/16/letters-to-the-editor-nov-16-2016/' title='Letters to the Editor: Nov. 16, 2016'> Letters to the Editor: Nov. 16, 2016</a><span> - November 16, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-110'><ul
id='mn-latest-110'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/a-local-chamber-of-commerce-focuses-on-economic-development/' title='Black Chamber of Commerce fosters long-term community and business growth'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/Eran-Harrill-with-Rep.-Russell-and-Colo.-Bobby-Yandell.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Eran Harrill center at a Black Chamber of Commerce Metro Oklahoma City event with U.S. Rep. Steve Russell left and Col. Bobby Yandell. | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/a-local-chamber-of-commerce-focuses-on-economic-development/' title='Black Chamber of Commerce fosters long-term community and business growth'> Black Chamber of Commerce fosters long-term community and business growth</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/automobile-alley-developers-announce-plans-for-urban-condos/' title='Automobile Alley developers announce plans for urban condos'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/6th_Street_Condos_c0200_v02.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="An artist’s rendering shows The Broadway Condominiums at its future location at 700 N. Hudson Ave. in Automobile Alley. | Image Skyline Ink / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/automobile-alley-developers-announce-plans-for-urban-condos/' title='Automobile Alley developers announce plans for urban condos'> Automobile Alley developers announce plans for urban condos</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/metropolitan-library-system-branches-are-high-tech-community-learning-hubs/' title='Metropolitan Library System branches are high-tech community learning hubs'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/tim-rogers-2988gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tim Rogers, executive director of Metro Library System, poses for a photo at the Ron Norwick Downtown Library, Friday, Feb. 3, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/metropolitan-library-system-branches-are-high-tech-community-learning-hubs/' title='Metropolitan Library System branches are high-tech community learning hubs'> Metropolitan Library System branches are high-tech community learning hubs</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/16/transit-options-ride-on-maps-3-modern-streetcar-project-as-crews-begin-installing-tracks/' title='Transit options ride on MAPS 3 Modern Streetcar project as crews begin installing tracks'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/Groundbreaking-streetcar-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="City and community leaders break ground to signify the beginning of construction of the MAPS 3 modern streetcar in Bricktown. | Photo Laura Eastes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/16/transit-options-ride-on-maps-3-modern-streetcar-project-as-crews-begin-installing-tracks/' title='Transit options ride on MAPS 3 Modern Streetcar project as crews begin installing tracks'> Transit options ride on MAPS 3 Modern Streetcar project as crews begin installing tracks</a><span> - February 16, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/07/cover-teaser-love-stories-tinder-swipes-capitol-affairs-hungover-first-dates-and-more/' title='Cover Teaser: Love Stories: Tinder swipes, capitol affairs, hungover first dates and more!'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/07/cover-teaser-love-stories-tinder-swipes-capitol-affairs-hungover-first-dates-and-more/' title='Cover Teaser: Love Stories: Tinder swipes, capitol affairs, hungover first dates and more!'> Cover Teaser: Love Stories: Tinder swipes, capitol affairs, hungover first dates and more!</a><span> - February 7, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/metro/' title=''>View all</a></div><div
class='' id='mn-latest-59198'><ul
id='mn-latest-59198'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/chicken-fried-news-voters-vamoose/' title='Chicken-Fried News: Voters vamoose'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/badvoter.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="badvoter" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/chicken-fried-news-voters-vamoose/' title='Chicken-Fried News: Voters vamoose'> Chicken-Fried News: Voters vamoose</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/chicken-fried-news-love-letter/' title='Chicken-Fried News: Love letter'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2015/01/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="CFN-2015Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/chicken-fried-news-love-letter/' title='Chicken-Fried News: Love letter'> Chicken-Fried News: Love letter</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/letters-to-the-editor-feb-22-2017/' title='Letters to the Editor: Feb. 22, 2017'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/0591.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="059" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/letters-to-the-editor-feb-22-2017/' title='Letters to the Editor: Feb. 22, 2017'> Letters to the Editor: Feb. 22, 2017</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-misfortune-teller/' title='Chicken-Fried News: Misfortune teller'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/fortune.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="fortune" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-misfortune-teller/' title='Chicken-Fried News: Misfortune teller'> Chicken-Fried News: Misfortune teller</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-abortion-altercation/' title='Chicken-Fried News: Abortion altercation'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/ABORT.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ABORT" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/chicken-fried-news-abortion-altercation/' title='Chicken-Fried News: Abortion altercation'> Chicken-Fried News: Abortion altercation</a><span> - February 22, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/commentary/' title=''>View all</a></div><div
class='' id='mn-latest-111'><ul
id='mn-latest-111'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/10/the-oklahoma-academy-releases-its-strategic-public-policy-goals-for-2017-2020/' title='The Oklahoma Academy releases its Strategic Public Policy Goals for 2017-2020'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Oklahoma-Academy-leaders-Blue-Room-Capitol-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Former U.S. Rep. Dan Boren and John D. Harper listen as Julie Knutson speaks as The Oklahoma Academy released its Strategic Public Policy Goals for 2017-2020 Jan. 23 at the state Capitol. | Photo Laura Eastes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/10/the-oklahoma-academy-releases-its-strategic-public-policy-goals-for-2017-2020/' title='The Oklahoma Academy releases its Strategic Public Policy Goals for 2017-2020'> The Oklahoma Academy releases its Strategic Public Policy Goals for 2017-2020</a><span> - February 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/28/cover-story-what-can-okc-do-to-prevent-temblors-from-hitting-within-city-limits/' title='Cover Story: What can OKC do to prevent temblors from hitting within city limits'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/39.04-Earthquakesfinal.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover: Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/28/cover-story-what-can-okc-do-to-prevent-temblors-from-hitting-within-city-limits/' title='Cover Story: What can OKC do to prevent temblors from hitting within city limits'> Cover Story: What can OKC do to prevent temblors from hitting within city limits</a><span> - January 28, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/24/cover-teaser-what-can-oklahoma-city-do-to-prevent-earthquakes-from-hitting-within-city-limits/' title='Cover Teaser: What can Oklahoma City do to prevent earthquakes from hitting within city limits?'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/24/cover-teaser-what-can-oklahoma-city-do-to-prevent-earthquakes-from-hitting-within-city-limits/' title='Cover Teaser: What can Oklahoma City do to prevent earthquakes from hitting within city limits?'> Cover Teaser: What can Oklahoma City do to prevent earthquakes from hitting within city limits?</a><span> - January 24, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/OKG-12-28-16-3852_Page_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design Erin DeMoss / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/30/cover-story-the-state-of-women-yes-its-really-as-bad-as-experts-claim/' title='Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim'> Cover Story: The state of women — yes, it&#8217;s really as bad as experts claim</a><span> - December 30, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/14/oklahoma-earthquakes-prompt-legal-action/' title='Oklahoma earthquakes prompt legal action'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/Lions-Club-mural-bricks_2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="lions-club-mural-bricks_2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/14/oklahoma-earthquakes-prompt-legal-action/' title='Oklahoma earthquakes prompt legal action'> Oklahoma earthquakes prompt legal action</a><span> - December 14, 2016</span></div></li></ul><a
href='http://okgazette.com/category/news/state/' title=''>View all</a></div></div></div></li><li
id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-41470 color-none 0"><a
href="http://okgazette.com/category/music-arts/">MUSIC</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-44029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44029 active color-none 1"><a
href="http://okgazette.com/category/music-arts/music-features-arts/">Music features</a></li><li
id="menu-item-44030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44030 color-none 1"><a
href="http://okgazette.com/category/music-arts/music-reviews/">Music reviews</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-44029'><ul
id='mn-latest-44029'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/new-music-festival-adds-tunes-to-red-dirt-international-film-festival/' title='New music festival adds tunes to Red Dirt International Film Festival'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Joe-Mack-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Joe Mack 1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/new-music-festival-adds-tunes-to-red-dirt-international-film-festival/' title='New music festival adds tunes to Red Dirt International Film Festival'> New music festival adds tunes to Red Dirt International Film Festival</a><span> - 14 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/oklahoma-history-center-and-okpop-work-to-preserve-the-history-of-blues-and-jazz-in-the-state/' title='OK History Center, OKPOP preserve history of blues and jazz'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/Ernie-Fields-jr-with-bobby-blue-bland-e1487787838722.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ernie Fields jr with bobby blue bland" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/oklahoma-history-center-and-okpop-work-to-preserve-the-history-of-blues-and-jazz-in-the-state/' title='OK History Center, OKPOP preserve history of blues and jazz'> OK History Center, OKPOP preserve history of blues and jazz</a><span> - 14 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/harumphs-debut-studio-album-threes-is-the-soundtrack-to-many-good-times-to-come/' title='Harumph&#8217;s debut studio album <em>Threes</em> is the soundtrack to many good times to come'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/web6.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/harumphs-debut-studio-album-threes-is-the-soundtrack-to-many-good-times-to-come/' title='Harumph&#8217;s debut studio album <em>Threes</em> is the soundtrack to many good times to come'> Harumph&#8217;s debut studio album <em>Threes</em> is the soundtrack to many good times to come</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/fort-worths-mean-motor-scooter-blows-the-doors-off-garage-rock/' title='Fort Worth’s Mean Motor Scooter blows the doors off garage rock'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/Mean-Motor-Scooter-at-Trees.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Mean Motor Scooter at Trees" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/fort-worths-mean-motor-scooter-blows-the-doors-off-garage-rock/' title='Fort Worth’s Mean Motor Scooter blows the doors off garage rock'> Fort Worth’s Mean Motor Scooter blows the doors off garage rock</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/woodyfest-faces-an-uncertain-future-as-it-prepares-for-its-20th-anniversary/' title='WoodyFest faces an uncertain future as it prepares for its 20th anniversary'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/1st-place-song-winner-Jared-Deck-on-the-new-stage-at-the-Pastures.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="1st place song winner Jared Deck on the new stage at the Pastures" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/woodyfest-faces-an-uncertain-future-as-it-prepares-for-its-20th-anniversary/' title='WoodyFest faces an uncertain future as it prepares for its 20th anniversary'> WoodyFest faces an uncertain future as it prepares for its 20th anniversary</a><span> - February 17, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-44030'><ul
id='mn-latest-44030'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/03/bowleys-justin-rev-hogan-takes-a-break-from-neo-soul-for-the-chilling-ep-czarlite-tsarbright/' title='Bowlsey&#8217;s Justin &#8216;Rev&#8217; Hogan takes a break from neo-soul for the chilling EP <em>czarlite.tsarbright.</em>'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/ALBUMCOVERJH.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ALBUMCOVERJH" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/03/bowleys-justin-rev-hogan-takes-a-break-from-neo-soul-for-the-chilling-ep-czarlite-tsarbright/' title='Bowlsey&#8217;s Justin &#8216;Rev&#8217; Hogan takes a break from neo-soul for the chilling EP <em>czarlite.tsarbright.</em>'> Bowlsey&#8217;s Justin &#8216;Rev&#8217; Hogan takes a break from neo-soul for the chilling EP <em>czarlite.tsarbright.</em></a><span> - February 3, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/25/the-oklahoma-room-at-kansas-citys-folk-alliance-international-conference-gives-musicians-a-chance-to-connect/' title='The Oklahoma Room at Kansas City&#8217;s Folk Alliance International Conference gives musicians a chance to connect'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/kierstonwhite2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="kierstonwhite2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/25/the-oklahoma-room-at-kansas-citys-folk-alliance-international-conference-gives-musicians-a-chance-to-connect/' title='The Oklahoma Room at Kansas City&#8217;s Folk Alliance International Conference gives musicians a chance to connect'> The Oklahoma Room at Kansas City&#8217;s Folk Alliance International Conference gives musicians a chance to connect</a><span> - January 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/13/the-flaming-lips-new-oczy-mlody-brings-a-dense-modern-perspective-to-mythic-psychedelia/' title='The Flaming Lips&#8217; new <em>Oczy Mlody</em> album brings a dense modern perspective to mythic psychedelia'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/oczy-mlody-FLAMING-LIPS-album-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="01427 - 0010FLP - The Flaming Lips - Oczy Mlody GATEFOLD COVER -" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/13/the-flaming-lips-new-oczy-mlody-brings-a-dense-modern-perspective-to-mythic-psychedelia/' title='The Flaming Lips&#8217; new <em>Oczy Mlody</em> album brings a dense modern perspective to mythic psychedelia'> The Flaming Lips&#8217; new <em>Oczy Mlody</em> album brings a dense modern perspective to mythic psychedelia</a><span> - January 13, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/16/oklahoma-rapper-deus-crafts-an-ideal-night-life-playlist-on-midnight-man/' title='Oklahoma rapper Deus crafts an ideal night-life playlist with <em>Midnight Man</em>'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/Midnight-Man.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Midnight Man by Deus | Image provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/16/oklahoma-rapper-deus-crafts-an-ideal-night-life-playlist-on-midnight-man/' title='Oklahoma rapper Deus crafts an ideal night-life playlist with <em>Midnight Man</em>'> Oklahoma rapper Deus crafts an ideal night-life playlist with <em>Midnight Man</em></a><span> - December 16, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/18/singer-cami-stinson-and-vatye-release-a-new-song-to-follow-up-a-star-studded-september-ep/' title='Singer Cami Stinson and Vastye release a new song to follow up a star-studded September EP'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/cami-stinson-provided-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="cami-stinson-provided-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/18/singer-cami-stinson-and-vatye-release-a-new-song-to-follow-up-a-star-studded-september-ep/' title='Singer Cami Stinson and Vastye release a new song to follow up a star-studded September EP'> Singer Cami Stinson and Vastye release a new song to follow up a star-studded September EP</a><span> - November 18, 2016</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-reviews/' title=''>View all</a></div></div></div></li><li
id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-42946 color-none 0"><a
href="http://okgazette.com/category/life/">LIFE</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 active color-none 1"><a
href="http://okgazette.com/category/life/sports/">Active</a></li><li
id="menu-item-49853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49853 color-none 1"><a
href="http://okgazette.com/category/life/community/">Community</a></li><li
id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61688 color-none 1"><a
href="http://okgazette.com/category/life/culture-life-2/">Culture</a></li><li
id="menu-item-41466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41466 color-none 1"><a
href="http://okgazette.com/category/life/leisure/">Leisure</a></li><li
id="menu-item-56482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56482 color-none 1"><a
href="http://okgazette.com/category/life/life-features/">Features</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-150'><ul
id='mn-latest-150'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/big-12-womens-basketball-begins-a-four-year-stay-in-oklahoma-city/' title='Big 12 women&#8217;s basketball begins a four-year stay in Oklahoma City'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/OCASA-Big-12-14_4005.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OCASA Big 12 14_4005" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/big-12-womens-basketball-begins-a-four-year-stay-in-oklahoma-city/' title='Big 12 women&#8217;s basketball begins a four-year stay in Oklahoma City'> Big 12 women&#8217;s basketball begins a four-year stay in Oklahoma City</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/nine-brave-volunteers-prepare-to-polar-plunge-for-charity/' title='Nine brave volunteers prepare to Polar Plunge for charity'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/P1110671.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="P1110671" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/nine-brave-volunteers-prepare-to-polar-plunge-for-charity/' title='Nine brave volunteers prepare to Polar Plunge for charity'> Nine brave volunteers prepare to Polar Plunge for charity</a><span> - 2 days ago</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/15/cover-teaser-growklahoma-city-urban-farmers-cultivate-community-and-a-connection-to-the-land/' title='Cover Teaser: Growklahoma City! Urban farmers cultivate community and a connection to the land.'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/15/cover-teaser-growklahoma-city-urban-farmers-cultivate-community-and-a-connection-to-the-land/' title='Cover Teaser: Growklahoma City! Urban farmers cultivate community and a connection to the land.'> Cover Teaser: Growklahoma City! Urban farmers cultivate community and a connection to the land.</a><span> - February 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/15/monster-jam-rumbles-into-chesapeake-energy-arena/' title='Monster Jam rumbles into Chesapeake Energy Arena'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/Megalodon17_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Megalodon17_01" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/15/monster-jam-rumbles-into-chesapeake-energy-arena/' title='Monster Jam rumbles into Chesapeake Energy Arena'> Monster Jam rumbles into Chesapeake Energy Arena</a><span> - February 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/09/chris-fays-okinawa-karate-school-preserves-longstanding-martial-arts-traditions/' title='Chris Fay’s Okinawa Karate School preserves longstanding martial arts traditions'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Okinawa-Karate-School-0471gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ethan Nguyen, 7, and Robert Walker, 60, during a karate class at Okinawa Karate School, Thursday, Jan. 5, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/09/chris-fays-okinawa-karate-school-preserves-longstanding-martial-arts-traditions/' title='Chris Fay’s Okinawa Karate School preserves longstanding martial arts traditions'> Chris Fay’s Okinawa Karate School preserves longstanding martial arts traditions</a><span> - February 9, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/sports/' title=''>View all</a></div><div
class='' id='mn-latest-49853'><ul
id='mn-latest-49853'><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/21/cover-teaser-oklahoma-gazette-special-issue-making-black-history/' title='Cover Teaser: OKLAHOMA GAZETTE SPECIAL ISSUE: Making black history'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/21/cover-teaser-oklahoma-gazette-special-issue-making-black-history/' title='Cover Teaser: OKLAHOMA GAZETTE SPECIAL ISSUE: Making black history'> Cover Teaser: OKLAHOMA GAZETTE SPECIAL ISSUE: Making black history</a><span> - February 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/tree-programs-keep-the-metro-green-even-after-disasters/' title='Tree programs keep the metro green even after disasters'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/web1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/tree-programs-keep-the-metro-green-even-after-disasters/' title='Tree programs keep the metro green even after disasters'> Tree programs keep the metro green even after disasters</a><span> - February 17, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/15/cover-teaser-growklahoma-city-urban-farmers-cultivate-community-and-a-connection-to-the-land/' title='Cover Teaser: Growklahoma City! Urban farmers cultivate community and a connection to the land.'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/15/cover-teaser-growklahoma-city-urban-farmers-cultivate-community-and-a-connection-to-the-land/' title='Cover Teaser: Growklahoma City! Urban farmers cultivate community and a connection to the land.'> Cover Teaser: Growklahoma City! Urban farmers cultivate community and a connection to the land.</a><span> - February 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/09/sixtwelves-mardi-gras-ball-celebrates-organizations-birthday-raises-funds-for-its-programs/' title='SixTwelve’s Mardi Gras Ball celebrates organization’s birthday, raises funds for its programs'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/JRN-and-Lance-McDaniel-2-Photo-Aaron-Gililland.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="JRN and Lance McDaniel 2 Photo Aaron Gililland" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/09/sixtwelves-mardi-gras-ball-celebrates-organizations-birthday-raises-funds-for-its-programs/' title='SixTwelve’s Mardi Gras Ball celebrates organization’s birthday, raises funds for its programs'> SixTwelve’s Mardi Gras Ball celebrates organization’s birthday, raises funds for its programs</a><span> - February 9, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/07/cover-teaser-love-stories-tinder-swipes-capitol-affairs-hungover-first-dates-and-more/' title='Cover Teaser: Love Stories: Tinder swipes, capitol affairs, hungover first dates and more!'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/07/cover-teaser-love-stories-tinder-swipes-capitol-affairs-hungover-first-dates-and-more/' title='Cover Teaser: Love Stories: Tinder swipes, capitol affairs, hungover first dates and more!'> Cover Teaser: Love Stories: Tinder swipes, capitol affairs, hungover first dates and more!</a><span> - February 7, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/community/' title=''>View all</a></div><div
class='' id='mn-latest-61688'><ul
id='mn-latest-61688'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/underground-monster-carnival-is-still-going-strong-after-six-years/' title='Underground Monster Carnival is still going strong after six years'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/art-sunday-3276gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Art Sunday poses for a photo with Frankenstein&#039;s monster to promote the Underground Monster Carnival, Tuesday, Feb. 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/underground-monster-carnival-is-still-going-strong-after-six-years/' title='Underground Monster Carnival is still going strong after six years'> Underground Monster Carnival is still going strong after six years</a><span> - 6 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/dope-poetry-is-one-of-several-free-weekly-events-at-ice-event-center-grill/' title='Dope Poetry is one of several free weekly events at ICE Event Center &#038; Grill'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/ice-events-center-3844gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anthony Crawford and J. Wiggins at Ice Event Center, Tuesday, Feb. 14, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/dope-poetry-is-one-of-several-free-weekly-events-at-ice-event-center-grill/' title='Dope Poetry is one of several free weekly events at ICE Event Center &#038; Grill'> Dope Poetry is one of several free weekly events at ICE Event Center &#038; Grill</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/ralph-ellison-foundation-director-past-provides-solutions-to-help-blacks-living-in-oklahoma/' title='Ralph Ellison Foundation director: Past provides solutions to help blacks living in Oklahoma'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/michael-owens-3677gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Michael Owens poses for a photo at the Ralph Ellison Library, Monday, Feb. 13, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/ralph-ellison-foundation-director-past-provides-solutions-to-help-blacks-living-in-oklahoma/' title='Ralph Ellison Foundation director: Past provides solutions to help blacks living in Oklahoma'> Ralph Ellison Foundation director: Past provides solutions to help blacks living in Oklahoma</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/friends-of-the-library-book-sale-runs-friday-sunday-at-oklahoma-expo-hall/' title='Friends of the Library Book Sale runs Friday-Sunday at Oklahoma Expo Hall'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/bigstock-Book-Market-London-81780875.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="London, England - January 24, 2015: People browsing the books for sale at the Southbank Centre Book Market in London, England. Located beneath the Waterloo Bridge the market is open all year round." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/friends-of-the-library-book-sale-runs-friday-sunday-at-oklahoma-expo-hall/' title='Friends of the Library Book Sale runs Friday-Sunday at Oklahoma Expo Hall'> Friends of the Library Book Sale runs Friday-Sunday at Oklahoma Expo Hall</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/minority-artists-discuss-the-importance-of-art-and-education/' title='Minority artists discuss the importance of art and education'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/IMG_1770.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_1770" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/minority-artists-discuss-the-importance-of-art-and-education/' title='Minority artists discuss the importance of art and education'> Minority artists discuss the importance of art and education</a><span> - February 22, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/culture-life-2/' title=''>View all</a></div><div
class='' id='mn-latest-41466'><ul
id='mn-latest-41466'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/23/whether-you-celebrate-with-three-people-or-30-friendsgiving-reminds-us-that-its-important-to-enjoy-each-other/' title='Whether you celebrate with three people or 30, Friendsgiving reminds us that it&#8217;s important to enjoy each other'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/11/web6.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/23/whether-you-celebrate-with-three-people-or-30-friendsgiving-reminds-us-that-its-important-to-enjoy-each-other/' title='Whether you celebrate with three people or 30, Friendsgiving reminds us that it&#8217;s important to enjoy each other'> Whether you celebrate with three people or 30, Friendsgiving reminds us that it&#8217;s important to enjoy each other</a><span> - November 23, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/23/small-business-saturday-attracts-shoppers-to-independent-retailers-during-holiday-season/' title='Small Business Saturday attracts shoppers to independent retailers during holiday season'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/vintage-coffee-6133.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Vintage Coffee.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/23/small-business-saturday-attracts-shoppers-to-independent-retailers-during-holiday-season/' title='Small Business Saturday attracts shoppers to independent retailers during holiday season'> Small Business Saturday attracts shoppers to independent retailers during holiday season</a><span> - November 23, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/11/edmond-company-takes-its-photography-business-to-the-skies/' title='Edmond company takes its photography business to the skies'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/11/DJI_0108.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="DCIM100MEDIADJI_0108.JPG" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/11/edmond-company-takes-its-photography-business-to-the-skies/' title='Edmond company takes its photography business to the skies'> Edmond company takes its photography business to the skies</a><span> - November 11, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/11/10/okc-bikeshare-program-gets-user-friendly-updates/' title='OKC bikeshare program gets user-friendly updates'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/11/16one_0013.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="16one_0013" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/11/10/okc-bikeshare-program-gets-user-friendly-updates/' title='OKC bikeshare program gets user-friendly updates'> OKC bikeshare program gets user-friendly updates</a><span> - November 10, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/10/21/cover-story-tricks-treats-frights-delights-okgs-halloween-event-roundup-is-here/' title='Cover Story: Tricks! Treats! Frights! Delights! OKG&#8217;s Halloween event roundup is here'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/10/Oklahoma-Gazette-10.9.16-Low-Res_Page_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover design: Christopher Street)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/10/21/cover-story-tricks-treats-frights-delights-okgs-halloween-event-roundup-is-here/' title='Cover Story: Tricks! Treats! Frights! Delights! OKG&#8217;s Halloween event roundup is here'> Cover Story: Tricks! Treats! Frights! Delights! OKG&#8217;s Halloween event roundup is here</a><span> - October 21, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/leisure/' title=''>View all</a></div><div
class='' id='mn-latest-56482'><ul
id='mn-latest-56482'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/09/2526775761_a523cc51be_o1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2526775761_a523cc51be_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'> Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history</a><span> - September 22, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/08/MP_headshot1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="MP_headshot1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'> Oklahoma City writer returns home to teach his craft</a><span> - August 12, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/07/English-Boys-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="English Boys cover" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'> Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em></a><span> - July 6, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/04/13/festival-of-the-arts-celebrates-50th-anniversary-tuesday-through-april-23-at-bicentennial-park/' title='Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/04/OKC5018.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="_OKC5018" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/04/13/festival-of-the-arts-celebrates-50th-anniversary-tuesday-through-april-23-at-bicentennial-park/' title='Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park'> Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park</a><span> - April 13, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/03/23/fashion-show-raises-funds-for-local-nonprofit/' title='Fashion show raises funds for local nonprofit'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/03/walk-this-way-0635gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cody Johnson and David Rackley pose for a photo at remodernok, Wednesday, March 16, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/03/23/fashion-show-raises-funds-for-local-nonprofit/' title='Fashion show raises funds for local nonprofit'> Fashion show raises funds for local nonprofit</a><span> - March 23, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/life-features/' title=''>View all</a></div></div></div></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-101 color-none 0"><a
href="http://okgazette.com/category/a-and-e/">ARTS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-56481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56481 active color-none 1"><a
href="http://okgazette.com/category/a-and-e/features-arts/">Arts Features</a></li><li
id="menu-item-41469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41469 color-none 1"><a
href="http://okgazette.com/category/a-and-e/perf-arts/">Performing Arts</a></li><li
id="menu-item-41467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41467 color-none 1"><a
href="http://okgazette.com/category/a-and-e/visual-arts-archive/">Visual Arts</a></li><li
id="menu-item-43314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-43314 color-none 1"><a
href="http://okgazette.com/category/film-4/">Film</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-41445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41445 color-none 2"><a
href="http://okgazette.com/category/film-4/movie-reviews-2/">Movie Reviews</a></li></ul></li></ul><div
class='subcat'><div
class='active' id='mn-latest-56481'><ul
id='mn-latest-56481'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/oklahoma-scoundrels-brings-true-stories-from-the-states-past-to-light/' title='<em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/web2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/oklahoma-scoundrels-brings-true-stories-from-the-states-past-to-light/' title='<em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light'> <em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/29/tom-lindseys-book-opening-doors-tells-the-inspiring-stories-of-13-great-oklahomans/' title='Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/FCB_-Tom-Lindley-author-provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tom Lindley interviewed 13 Oklahomans who have led extraordinary lives. | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/29/tom-lindseys-book-opening-doors-tells-the-inspiring-stories-of-13-great-oklahomans/' title='Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans'> Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans</a><span> - December 29, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/09/current-studios-utopia-exhibit-explores-the-concept-of-a-perfect-society/' title='Current Studio’s <em>Utopia</em> exhibit explores the concept of a perfect society'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/12/web-e1481066842331.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/09/current-studios-utopia-exhibit-explores-the-concept-of-a-perfect-society/' title='Current Studio’s <em>Utopia</em> exhibit explores the concept of a perfect society'> Current Studio’s <em>Utopia</em> exhibit explores the concept of a perfect society</a><span> - December 9, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/09/comedian-josh-gondelmans-attitude-is-nice-even-when-his-jokes-arent/' title='Comedian Josh Gondelman&#8217;s attitude is nice, even when his jokes aren&#8217;t'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2016/12/josh-gondelman-2946-8-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="josh-gondelman-2946-8-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/09/comedian-josh-gondelmans-attitude-is-nice-even-when-his-jokes-arent/' title='Comedian Josh Gondelman&#8217;s attitude is nice, even when his jokes aren&#8217;t'> Comedian Josh Gondelman&#8217;s attitude is nice, even when his jokes aren&#8217;t</a><span> - December 9, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/01/oacf-1219-creative-team-up-for-world-aids-day-art-show/' title='OACF, 1219 Creative team up for World AIDS Day art show'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/Painting-of-Linda-Evangelista-.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="painting-of-linda-evangelista" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/01/oacf-1219-creative-team-up-for-world-aids-day-art-show/' title='OACF, 1219 Creative team up for World AIDS Day art show'> OACF, 1219 Creative team up for World AIDS Day art show</a><span> - December 1, 2016</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41469'><ul
id='mn-latest-41469'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/motown-the-musical-brings-the-soundtrack-of-a-generation-to-civic-center-music-hall/' title='<em>Motown the Musical</em> brings &#8216;the soundtrack of a generation&#8217; to Civic Center'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Photo-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Motown the MusicalCLIFTON OLIVER (Berry Gordy)
Clifton Oliver is honored to be a part of the Motown family. Broadway: The Lion King (Simba), In The Heights (Benny opposite Jordin Sparks), Wicked (Fiyero). Nat&#039;l Tours: The Lion King (Simba), Rent (Benny &amp; Collins), Ragtime (Ensemble). Regional: Pal Joey (Arkansas Rep.), Kinky Boots (Lola&#039;s standby for Bill Porter), West Coast Tour of The Scottsboro Boys (Charlie/Victoria), Smokey Joe’s Cafe (Victor), Godspell (Judas) MUNY. Television: &quot;Law and
READ MORE ?ALLISON SEMES (Diana Ross)
Chicago native. B.M. Opera at UIUC, M.M. from NYU-Steinhardt.  Broadway credits: Motown the Musical, Florence Ballard &amp; The Book of Mormon, Nabalungi U/S, Swing. Other credits include: The Color Purple National Tour, Dreamgirls, Bubbling Brown Sugar, The Wiz, Candide. I want to thank you Bethany and everyone at Telsey, Renee, my CCC/ KACC/ GIAME families, Momma &amp; Poppa Bear, Emile, QVD, and my friends for the unconditional love and support!
READ MORE ?NICHOLAS CHRISTOPHER (Smokey Robinson)
Born in Bermuda and raised in Boston, MA. Studied at both The Boston Conservatory and The Juilliard  School. 1st National Tour: In The Heights. Off-Broadway: Rent, Hurt Village. Thank you family, friends and SMS for your lurve and support.JARRAN MUSE (Marvin Gaye)
A native Jersey boy couldn&#039;t be happier living his dream.  God is good yall. Broadway/NYC: Motown The Musical, Irving Berlin&#039;s White Christmas, Dreamgirls; International Tours: American Idiot, Dreamgirls, Hairspray, 42nd Street. Regional Theater: Marriott Lincolnshire, Portland Center Stage (Will Parker in Oklahoma!), Goodspeed, Fulton Opera Houses, Pittsburgh CLO.  Thank you to Mr. GORDY, Charles, and Telsey for this new opportunity to bring Marvin to stage
READ MORE ?ERICK BUCKLEY (Ensemble)
Broadway/National Tours: Valjean in Les Miserables, Uncle Fester in The Addams Family, Dave in The Full Monty, Piangi in The Phantom of the Opera, Gangster #1 Kiss Me, Kate, Roger in Grease" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/motown-the-musical-brings-the-soundtrack-of-a-generation-to-civic-center-music-hall/' title='<em>Motown the Musical</em> brings &#8216;the soundtrack of a generation&#8217; to Civic Center'> <em>Motown the Musical</em> brings &#8216;the soundtrack of a generation&#8217; to Civic Center</a><span> - 14 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/comedian-tony-tone-brings-his-impression-heavy-act-to-the-loony-bin/' title='Comedian Tony Tone brings his impression-heavy act to The Loony Bin'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/10368985_645733762161594_9075160718330063283_o.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Comedian Tony Tone — Photo Steve Capers / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/comedian-tony-tone-brings-his-impression-heavy-act-to-the-loony-bin/' title='Comedian Tony Tone brings his impression-heavy act to The Loony Bin'> Comedian Tony Tone brings his impression-heavy act to The Loony Bin</a><span> - 14 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/tony-desare-channels-frank-sinatra-with-the-help-of-oklahoma-city-philharmonic/' title='Tony DeSare channels Frank Sinatra with the help of Oklahoma City Philharmonic'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/POPS-4Sinatra-Tony-DeSare.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="POPS-4Sinatra-Tony DeSare" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/tony-desare-channels-frank-sinatra-with-the-help-of-oklahoma-city-philharmonic/' title='Tony DeSare channels Frank Sinatra with the help of Oklahoma City Philharmonic'> Tony DeSare channels Frank Sinatra with the help of Oklahoma City Philharmonic</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/minority-artists-discuss-the-importance-of-art-and-education/' title='Minority artists discuss the importance of art and education'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/IMG_1770.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_1770" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/minority-artists-discuss-the-importance-of-art-and-education/' title='Minority artists discuss the importance of art and education'> Minority artists discuss the importance of art and education</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/16/edmond-fine-arts-institute-casts-young-theater-students-in-charlie-and-the-chocolate-factory/' title='Edmond Fine Arts Institute casts young theater students in <em>Charlie and the Chocolate Factory</em>'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Charlie-The-Chocolate-Factory-@edmondfinearts.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Charlie &amp; The Chocolate Factory @edmondfinearts" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/16/edmond-fine-arts-institute-casts-young-theater-students-in-charlie-and-the-chocolate-factory/' title='Edmond Fine Arts Institute casts young theater students in <em>Charlie and the Chocolate Factory</em>'> Edmond Fine Arts Institute casts young theater students in <em>Charlie and the Chocolate Factory</em></a><span> - February 16, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/perf-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41467'><ul
id='mn-latest-41467'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/holly-moye-is-grateful-for-her-time-at-ovac-as-she-carves-a-new-role-at-ocu/' title='Holly Moye is grateful for her time at OVAC as she carves a new role at OCU'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/HollyMoye.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Holly Moye new OVAC Executive Director.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/holly-moye-is-grateful-for-her-time-at-ovac-as-she-carves-a-new-role-at-ocu/' title='Holly Moye is grateful for her time at OVAC as she carves a new role at OCU'> Holly Moye is grateful for her time at OVAC as she carves a new role at OCU</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/16/a-variety-of-new-exhibits-look-to-follow-up-on-the-success-of-matisse-in-his-time-at-okcmoa/' title='A variety of new exhibits look to follow up on the success of <em>Matisse in His Time</em> at OKCMOA'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/EL137.16.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Kehinde Wiley: A New Republic" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/16/a-variety-of-new-exhibits-look-to-follow-up-on-the-success-of-matisse-in-his-time-at-okcmoa/' title='A variety of new exhibits look to follow up on the success of <em>Matisse in His Time</em> at OKCMOA'> A variety of new exhibits look to follow up on the success of <em>Matisse in His Time</em> at OKCMOA</a><span> - February 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/15/artist-jason-pawley-unveils-new-mural-for-regional-food-bank-of-oklahoma/' title='Artist Jason Pawley unveils new mural for Regional Food Bank of Oklahoma'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/volunteer-center-mural_31299416282_o.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="volunteer-center-mural_31299416282_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/15/artist-jason-pawley-unveils-new-mural-for-regional-food-bank-of-oklahoma/' title='Artist Jason Pawley unveils new mural for Regional Food Bank of Oklahoma'> Artist Jason Pawley unveils new mural for Regional Food Bank of Oklahoma</a><span> - February 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/10/downtown-community-members-seek-muralists-to-paint-midtown-mural/' title='Downtown community members seek muralists to paint Midtown mural'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/jack-fowler-mural-8886gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Jack Fowler works on his mural in Bricktown, Thursday, Dec. 1, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/10/downtown-community-members-seek-muralists-to-paint-midtown-mural/' title='Downtown community members seek muralists to paint Midtown mural'> Downtown community members seek muralists to paint Midtown mural</a><span> - February 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/09/current-studio-presents-a-new-exhibit-with-three-connected-parts/' title='Current Studio presents a new exhibit with three connected parts'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/current-studio-1946gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Evolve artists at Current Studio.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/09/current-studio-presents-a-new-exhibit-with-three-connected-parts/' title='Current Studio presents a new exhibit with three connected parts'> Current Studio presents a new exhibit with three connected parts</a><span> - February 9, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/visual-arts-archive/' title=''>View all</a></div><div
class='' id='mn-latest-43314'><ul
id='mn-latest-43314'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/16/norman-film-festival-is-now-taking-submissions-ahead-of-its-september-debut/' title='Norman Film Festival is now taking submissions ahead of its September debut'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Norman-Film-Festival-3232gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Chase Spivey, organizer of the Norman Film Festival, poses for a photo outside the Sooner Theatre in Norman, Tuesday, Feb. 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/16/norman-film-festival-is-now-taking-submissions-ahead-of-its-september-debut/' title='Norman Film Festival is now taking submissions ahead of its September debut'> Norman Film Festival is now taking submissions ahead of its September debut</a><span> - February 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/02/barak-goodmans-oklahoma-city-documentary-explores-the-far-right-anger-that-inspired-timothy-mcveigh/' title='Barak Goodman&#8217;s <em>Oklahoma City</em> documentary explores the far-right anger that inspired Timothy McVeigh'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/1-The-Alfred-P.-Murrah-building-after-the-bombing-April-19-1995.-Photo-courtesy-of-Jon-Hersley.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Alfred P. Murrah building after the 1995 bombing | Photo Jon Hersley / Public Broadcasting Service / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/02/barak-goodmans-oklahoma-city-documentary-explores-the-far-right-anger-that-inspired-timothy-mcveigh/' title='Barak Goodman&#8217;s <em>Oklahoma City</em> documentary explores the far-right anger that inspired Timothy McVeigh'> Barak Goodman&#8217;s <em>Oklahoma City</em> documentary explores the far-right anger that inspired Timothy McVeigh</a><span> - February 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/01/ocu-film-series-lets-viewers-explore-other-cultures/' title='OCU film series helps viewers explore other cultures'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/My-Life-as-a-Dog-photo-Svensk-Filmindustri.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="My Life as a Dog screens Sunday at Oklahoma City University. | Photo Svensk Filmindustri / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/01/ocu-film-series-lets-viewers-explore-other-cultures/' title='OCU film series helps viewers explore other cultures'> OCU film series helps viewers explore other cultures</a><span> - February 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/31/sing-fails-to-reach-that-perfect-note-that-makes-animated-movies-box-office-successes/' title='<em>Sing</em> fails to reach that perfect note that makes animated movies box office successes'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/sing-SING_VFgroup_1920X1340_rgb.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="sing-SING_VFgroup_1920X1340_rgb" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/31/sing-fails-to-reach-that-perfect-note-that-makes-animated-movies-box-office-successes/' title='<em>Sing</em> fails to reach that perfect note that makes animated movies box office successes'> <em>Sing</em> fails to reach that perfect note that makes animated movies box office successes</a><span> - January 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/31/la-la-land-delights-with-old-school-hollywood-charm/' title='<em>La La Land</em> delights with old-school Hollywood charm'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/la-la-land-LLL_D41-D42_06803_R_rgb.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="LLL d 41-42_6689.NEF" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/31/la-la-land-delights-with-old-school-hollywood-charm/' title='<em>La La Land</em> delights with old-school Hollywood charm'> <em>La La Land</em> delights with old-school Hollywood charm</a><span> - January 31, 2017</span></div></li></ul><a
href='http://okgazette.com/category/film-4/' title=''>View all</a></div></div></div></li><li
id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42401 color-none 0"><a
href="http://okgazette.com/category/food-and-drink/">FOOD</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-42402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42402 active color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-and-drink-features/">Food Features</a></li><li
id="menu-item-42403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42403 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/">Food Reviews</a></li><li
id="menu-item-58376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58376 1"><a
href="http://okgazette.com/restaurant-listings/">Restaurant listings</a></li><li
id="menu-item-100661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100661 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/okg-eat/">OKG Eat</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-42402'><ul
id='mn-latest-42402'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/oklahoma-city-museum-of-arts-omelette-party-returns/' title='Oklahoma City Museum of Art&#8217;s Omelette Party returns'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/web5.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/oklahoma-city-museum-of-arts-omelette-party-returns/' title='Oklahoma City Museum of Art&#8217;s Omelette Party returns'> Oklahoma City Museum of Art&#8217;s Omelette Party returns</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/22/food-briefs-spelling-beer-leaf-bean-caffeine-crawl-and-more/' title='Food Briefs: Spelling Bee(r), Leaf &#038; Bean, Caffeine Crawl and more'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/x023.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="x023" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/22/food-briefs-spelling-beer-leaf-bean-caffeine-crawl-and-more/' title='Food Briefs: Spelling Bee(r), Leaf &#038; Bean, Caffeine Crawl and more'> Food Briefs: Spelling Bee(r), Leaf &#038; Bean, Caffeine Crawl and more</a><span> - February 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/cover-story-urban-farmers-cultivate-community-and-a-connection-to-the-land/' title='Cover Story: Urban farmers cultivate community and a connection to the land'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/39.07-Urban-Gardening-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Photo Garett Fisbeck / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/cover-story-urban-farmers-cultivate-community-and-a-connection-to-the-land/' title='Cover Story: Urban farmers cultivate community and a connection to the land'> Cover Story: Urban farmers cultivate community and a connection to the land</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/16/meet-the-brewer-bold-hops-forward-beers-help-roughtail-build-a-diehard-fan-base/' title='Meet the Brewer: Roughtail Brewing Co.'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/roughtail-3072gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Head brewer Tony Pielli at Roughtail Brewing Co. in Midwest City, Friday, Feb. 3, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/16/meet-the-brewer-bold-hops-forward-beers-help-roughtail-build-a-diehard-fan-base/' title='Meet the Brewer: Roughtail Brewing Co.'> Meet the Brewer: Roughtail Brewing Co.</a><span> - February 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/15/food-briefs-esca-vitae-bakery-malarkeys-dueling-piano-bar-and-more/' title='Food Briefs: Esca Vitae bakery, Malarkey’s Dueling Piano Bar and more'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/German-Bakery-04.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="German Bakery 04" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/15/food-briefs-esca-vitae-bakery-malarkeys-dueling-piano-bar-and-more/' title='Food Briefs: Esca Vitae bakery, Malarkey’s Dueling Piano Bar and more'> Food Briefs: Esca Vitae bakery, Malarkey’s Dueling Piano Bar and more</a><span> - February 15, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-and-drink-features/' title=''>View all</a></div><div
class='' id='mn-latest-42403'><ul
id='mn-latest-42403'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/23/popular-local-seafood-restaurant-plans-second-location/' title='Popular local seafood restaurant Off the Hook plans second location'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/off-the-hook-3721gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Crispy seafood wontons at Off the Hook, Tuesday, Feb. 14, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/23/popular-local-seafood-restaurant-plans-second-location/' title='Popular local seafood restaurant Off the Hook plans second location'> Popular local seafood restaurant Off the Hook plans second location</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/16/hatchs-bevy-of-lively-breakfast-dishes-are-reasons-to-get-out-of-the-nest-in-the-morning/' title='Hatch’s bevy of lively breakfast dishes are reasons to get out of the nest in the morning'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/hatch-2640gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Chicken n&#039; waffles at Hatch, Thursday, Feb. 2, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/16/hatchs-bevy-of-lively-breakfast-dishes-are-reasons-to-get-out-of-the-nest-in-the-morning/' title='Hatch’s bevy of lively breakfast dishes are reasons to get out of the nest in the morning'> Hatch’s bevy of lively breakfast dishes are reasons to get out of the nest in the morning</a><span> - February 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/09/belle-kitchen-excels-at-creating-pastries-and-savory-menu-items/' title='Belle Kitchen excels at creating pastries and savory menu items'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/belle-kitchen-1911gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Valentines Day macaroons at Belle Kitchen, Friday, Jan. 27, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/09/belle-kitchen-excels-at-creating-pastries-and-savory-menu-items/' title='Belle Kitchen excels at creating pastries and savory menu items'> Belle Kitchen excels at creating pastries and savory menu items</a><span> - February 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/02/cultivar-mexican-kitchen-is-becoming-automobile-alleys-mexican-food-hub/' title='Cultivar Mexican Kitchen is becoming Automobile Alley’s Mexican food hub'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/cultivar-1384gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Seasonal Fried Chicken Taco at Cultivar, Monday, Jan. 23, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/02/cultivar-mexican-kitchen-is-becoming-automobile-alleys-mexican-food-hub/' title='Cultivar Mexican Kitchen is becoming Automobile Alley’s Mexican food hub'> Cultivar Mexican Kitchen is becoming Automobile Alley’s Mexican food hub</a><span> - February 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/26/sunnyside-diner-improves-decades-old-concept/' title='Sunnyside Diner improves decades-old concept'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/sunnyside-diner-0941gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Omelet with bacon, avocado, jalapeno and cheddar covered in chili, at Sunnyside Diner, Tuesday, Jan. 17, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/26/sunnyside-diner-improves-decades-old-concept/' title='Sunnyside Diner improves decades-old concept'> Sunnyside Diner improves decades-old concept</a><span> - January 26, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/' title=''>View all</a></div><div
class='' id='mn-latest-58376'><ul
id='mn-latest-58376'></ul><a
href='http://okgazette.com/restaurant-listings/' title=''>View all</a></div><div
class='' id='mn-latest-100661'><ul
id='mn-latest-100661'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/gazedibles-american-dream/' title='Gazedibles: American dream'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/Cest-Si-Bon-frog-legs_7365mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Frog Legs and dipping sauce at C&#039;Est Si Bon, Cajun Catfish and PO-Boys in MWC, 1-5-2015.  (Mark Hancock)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/gazedibles-american-dream/' title='Gazedibles: American dream'> Gazedibles: American dream</a><span> - 14 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/gazedibles-surprise-its-local/' title='Gazedibles: Surprise! It’s local!'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Saturn-Grill-06mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Half Grilled Veggie Sandwich and Half Mixed Green Salad.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/gazedibles-surprise-its-local/' title='Gazedibles: Surprise! It’s local!'> Gazedibles: Surprise! It’s local!</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/10/gazedibles-sugar-rush/' title='Gazedibles: Sugar rush'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/Cocoaphilia-1135gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Chocolate Truffels at Cocoaphilia, Wednesday, Jan. 18, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/10/gazedibles-sugar-rush/' title='Gazedibles: Sugar rush'> Gazedibles: Sugar rush</a><span> - February 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/03/gazedibles-take-out-treasures/' title='Gazedibles: Take-out treasures'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/CoolGreens-3375mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="A worker re-stocks the selection of the Grab and Go items at the re-opened downtown CoolGreens.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/03/gazedibles-take-out-treasures/' title='Gazedibles: Take-out treasures'> Gazedibles: Take-out treasures</a><span> - February 3, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/27/gazedibles-best-of-okc-favorites/' title='Gazedibles: Best of OKC favorites'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/pearls-7822gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oysters at Pearl&#039;s in Oklahoma City, Thursday, Jan. 21, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/27/gazedibles-best-of-okc-favorites/' title='Gazedibles: Best of OKC favorites'> Gazedibles: Best of OKC favorites</a><span> - January 27, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/okg-eat/' title=''>View all</a></div></div></div></li><li
id="menu-item-78421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-78421 0"><a
href="http://okgazette.com/programs/">Programs</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78425 active 1"><a
href="http://okcrestaurantweek.com/">OKC Restaurant Week</a></li><li
id="menu-item-78426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78426 1"><a
href="http://okgazette.com/2014/08/13/best-of-okc-history/">Best of OKC</a></li></ul></li><li
id="menu-item-78961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78961 0"><a>Media</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-98949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98949 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-112964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112964 1"><a
href="http://issuu.com/okgazette/docs">Digital Flipbook</a></li><li
id="menu-item-78960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78960 1"><a
href="http://okgazette.com/gazette1/">Gazette 1</a></li><li
id="menu-item-86224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86224 1"><a
href="http://okgazette.com/gazette-next/">Gazette Next</a></li><li
id="menu-item-99478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99478 1"><a
href="http://okgazette.com/in-your-ear">In Your Ear A&#038;E Podcast</a></li><li
id="menu-item-100206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100206 color-none 1"><a
href="http://okgazette.com/photo-blog">Photo Blog</a></li></ul></li><li
id="menu-item-78022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78022 0"><a
href="http://okgazette.com/events/">Calendar</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-55004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55004 active 1"><a
href="http://okgazette.com/events/">List View</a></li><li
id="menu-item-55003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55003 1"><a
href="http://okgazette.com/calendar/">Calendar View</a></li><li
id="menu-item-52058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52058 1"><a
href="http://okgazette.com/calendar-submission/">Submit an Event</a></li><li
id="menu-item-58500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58500 1"><a
href="http://okgazette.com/calendar-submission-guidelines/">Event submission guidelines</a></li></ul></li><li
id="menu-item-42412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-42412 0"><a
href="http://okgazette.com/contact-us/">Contact Us</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-58501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58501 active 1"><a
href="http://okgazette.com/about/">About Us</a></li><li
id="menu-item-55975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55975 1"><a
href="http://okgazette.com/contact-us/">Staff Directory</a></li><li
id="menu-item-86225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86225 1"><a
href="http://okgazette.com/gazette-locator/">Gazette Locator</a></li><li
id="menu-item-58406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58406 1"><a
href="http://okgazette.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-55974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55974 1"><a
href="http://okgazette.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li
id="menu-item-55172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55172 1"><a
href="http://okgazette.com/advertise/">Advertise</a></li></ul></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-7" class="widget dw_focus_headlines"><h3 class="widget-title">Recent:</h3><div
class="headlines" data-interval="3000"><ul><li><a
href="http://okgazette.com/2017/02/24/underground-monster-carnival-is-still-going-strong-after-six-years/">Underground Monster Carnival is still going strong after six years</a><span
class="time_diff"> - 6 hours ago</span></li><li><a
href="http://okgazette.com/2017/02/24/motown-the-musical-brings-the-soundtrack-of-a-generation-to-civic-center-music-hall/"><em>Motown the Musical</em> brings &#8216;the soundtrack of a generation&#8217; to Civic Center</a><span
class="time_diff"> - 14 hours ago</span></li><li><a
href="http://okgazette.com/2017/02/24/comedian-tony-tone-brings-his-impression-heavy-act-to-the-loony-bin/">Comedian Tony Tone brings his impression-heavy act to The Loony Bin</a><span
class="time_diff"> - 14 hours ago</span></li><li><a
href="http://okgazette.com/2017/02/24/new-music-festival-adds-tunes-to-red-dirt-international-film-festival/">New music festival adds tunes to Red Dirt International Film Festival</a><span
class="time_diff"> - 14 hours ago</span></li><li><a
href="http://okgazette.com/2017/02/24/local-task-force-focuses-on-improving-students-lives/">Local task force focuses on improving students&#8217; lives</a><span
class="time_diff"> - 14 hours ago</span></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span8"> <article
id="post-145243" class="post-145243 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-life-2 category-hps category-life tag-art tag-convention tag-cosplay tag-diversity tag-fandom tag-fashion tag-festival tag-film-2 tag-geek-culture tag-music-2 tag-pop-culture-2 tag-punk tag-sci-fi content-print"> <header
class="entry-header"><h1 class="entry-title">Underground Monster Carnival is still going strong after six years</h1><div
class="entry-meta"> By <a
href="http://okgazette.com/author/ben-luschen/" title="Posts by Ben Luschen" rel="author">Ben Luschen</a> &nbsp; | &nbsp; <time
class="entry-date" datetime="2017-02-24T15:49:54+00:00" pubdate>6 hours ago</time></div> </header><div
class="entry-content"><div
id="attachment_145247" style="width: 690px" class="wp-caption aligncenter"><a
href="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/art-sunday-3276gf.jpg"><img
class="wp-image-145247 size-full" src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/art-sunday-3276gf.jpg?resize=640%2C467" alt="Art Sunday poses with Frankenstein’s monster to promote Underground Monster Carnival. (Garett Fisbeck)" data-recalc-dims="1" /></a><p
class="wp-caption-text">Art Sunday poses with Frankenstein’s monster to promote Underground Monster Carnival. (Garett Fisbeck)</p></div><p>Years before Dig It! Boutique co-owner Art Sunday opened the 16th Street Plaza District vintage and collectibles shop with his wife Stephanie or moved his Underground Monster Carnival 100 miles to Oklahoma City’s State Fair Park, he was begging street prostitutes to come see his self-booked and promoted punk-rock shows in Tulsa.</p><p>Sunday is now known as something of a Don Corleone of local fantasy, science fiction and horror fandom, but he grew up sporting more band patches than pocket protectors.</p><blockquote><p>“I was always a nerd, but I always played in punk-rock bands,” Sunday said. “I was the nerd who had nasty dreads and was gutter-punked out.”</p></blockquote><p>The sixth edition of Sunday’s Underground Monster Carnival is 1-9 p.m. March 4 in the Hobbies, Arts &amp; Crafts Building at State Fair Park, 3001 General Pershing Blvd. In the era of high-dollar franchised conventions, the annual, all-inclusive cosplay gathering has amassed a cult following by remaining strictly loyal to its non-corporate formula.</p><p>The event celebrates every fandom under the fiction umbrella. Sunday welcomes Trekkies and Batmaniacs to Furries and Walking Deadheads. The fest is loud and energetic but also family-friendly, featuring music, vendors, film screenings, panels, local artists and creators, a fashion show, a carnival-themed kid zone and more.</p><p>Sunday is a veteran at putting on local events and gatherings. While everything is professionally run and tightly organized, he also has a knack for making events feel more like loose, do-it-yourself parties than competing big-box conventions could ever hope for.</p><p>Those looking to pay big money for a 12-second meeting with a certain television or film celebrity have plenty of other options, but Sunday makes Underground Monster Carnival unique by applying his grassroots punk-rock wherewithal.</p><p>“I came from a generation when we put on shows in basements and didn’t think about paying the bands, but we always did if we had the money,” he said. “It wasn’t about paying to play or having to pay Facebook to even get your show seen.”</p><h3>‘Different approach’</h3><p>Growing up in the Tulsa punk and hardcore community, Sunday spent countless hours trying to persuade anyone and everyone to attend his small-venue shows. Good attendance was vital for convincing the venues that his future bookings would also be viable, so Sunday passed out fliers to friends and fellow musicians and anyone he came across on the street — from pedestrians to known escorts.</p><p>That nondiscriminatory attitude lives on at Underground Monster Carnival. It welcomes all devotees of all fictional universes. Sunday prints fliers in both English and Spanish. He also keeps admission prices very low compared to larger fan conventions and refuses to sell advance tickets.</p><blockquote><p>“If people can’t make it to the show, they can’t make it,” he said. “If they don’t want to go, they don’t want to go. I don’t want them to buy tickets and then me get the money [if they can’t make it], because I’m not that kind of organization.”</p></blockquote><p>The event is for-profit, but Sunday said it’s not something he started to get rich or be able to boast about drawing people from across the country. It is run by a pro bono crew that is as or more happy to be there than any of the guests.</p><p>“I came at it with a different approach,” Sunday said. “[I don’t] make it really militant where I have 20 employees and I’m making them all wear lame shirts. All our volunteers, I tell them, ‘Hey, if you’re going to come to our show and help, you dress however you want and have fun.’”</p><h3>Intimate feel</h3><p>Underground Monster Carnival began at the Tulsa fairgrounds. Sunday took the concept with him when he moved to Oklahoma City six years ago.</p><p>Part of the event’s purpose is for local aspiring writers, artists, filmmakers and crafters to have substantive, organic encounters with local and national fandom figures — encounters not just limited to a quick and expensive autograph or picture.</p><p>Special guests this year include John Ferguson (known more commonly for his recurring TV role as Count Gregore), actress Anjanette Clewis, artist David Richmond and a number of other writers and music acts. A fashion show bringing  to life the art of Velvet Monkey Salon’s Ana Iaccarino is also planned.</p><p>Sunday said he wants his event to be something fun and open to everyone, not just nerd elitists.</p><p>“I love the comics and I love the books and the movies,” he said, “but just because you like <i>X-Men </i>doesn’t mean you want to go off and dedicate your life to going into comic books and telling people they’re wrong because Wolverine actually wears yellow.”</p><p>Sunday frequently bemoans what he calls “Wal-Mart conventions” and said those who visit his event expecting video-game stations, A-list celebrities and convention-center gloss might leave disappointed.</p><p>That doesn’t make the carnival inferior. It’s just something different for people searching for something more intimate. He compared Underground Monster Carnival to Dig It!’s Plaza District neighbors at local pizza parlor Empire Slice House.</p><p>“Some people are going to go to Pizza Hut, and some people are going to go to Empire,” he said. “That’s just the way nature is. If I got 1 percent of Oklahoma City to come to my show, that’s all I’d ever need.”</p><p>Tickets are $7-$11. Children under 3 years old get in free.</p><hr
/><h3>Underground Monster Carnival</h3><h4>1-9 p.m. March 4</h4><p>Hobbies, Arts &amp; Crafts Building</p><p>State Fair Park</p><p>3001 General Pershing Blvd.</p><p><a
href="http://undergroundmonstercarnival.com">undergroundmonstercarnival.com</a></p><p>Free-$11</p><hr
/><p>Local ghouls, Underground Monster Carnival carves out a local niche in the era of expensive and impersonal fan conventions.</p></div><div
class="entry-action"><div
class="social-action" data-nonce="a497a8b90a"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="145243" data-nonce="fa7c556f45"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fokgazette.com%2F2017%2F02%2F24%2Funderground-monster-carnival-is-still-going-strong-after-six-years%2F&amp;text=Underground%20Monster%20Carnival%20is%20still%20going%20strong%20after%20six%20years">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fokgazette.com%2F2017%2F02%2F24%2Funderground-monster-carnival-is-still-going-strong-after-six-years%2F&amp;t=Underground%20Monster%20Carnival%20is%20still%20going%20strong%20after%20six%20years" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fokgazette.com%2F2017%2F02%2F24%2Funderground-monster-carnival-is-still-going-strong-after-six-years%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fokgazette.com%2F2017%2F02%2F24%2Funderground-monster-carnival-is-still-going-strong-after-six-years%2F&amp;title=Underground%20Monster%20Carnival%20is%20still%20going%20strong%20after%20six%20years&amp;summary=%E2%80%9CI%20came%20from%20a%20generation%20when%20we%20put%20on%20shows%20in%20basements%20and%20didn%E2%80%99t%20think%20about%20paying%20the%20bands%2C%20but%20we%20always%20did%20if%20we%20had%20the%20money%2C%E2%80%9D%20he%20said.">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Underground%20Monster%20Carnival%20is%20still%20going%20strong%20after%20six%20years&amp;body=http%3A%2F%2Fokgazette.com%2F2017%2F02%2F24%2Funderground-monster-carnival-is-still-going-strong-after-six-years%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div><div
class="tag-action"> <span
class="title-action">Tags</span> <span
class="tags-links"> <a
href="http://okgazette.com/tag/art/" rel="tag">art</a>, <a
href="http://okgazette.com/tag/convention/" rel="tag">convention</a>, <a
href="http://okgazette.com/tag/cosplay/" rel="tag">cosplay</a>, <a
href="http://okgazette.com/tag/diversity/" rel="tag">diversity</a>, <a
href="http://okgazette.com/tag/fandom/" rel="tag">fandom</a>, <a
href="http://okgazette.com/tag/fashion/" rel="tag">fashion</a>, <a
href="http://okgazette.com/tag/festival/" rel="tag">festival</a>, <a
href="http://okgazette.com/tag/film-2/" rel="tag">film</a>, <a
href="http://okgazette.com/tag/geek-culture/" rel="tag">geek culture</a>, <a
href="http://okgazette.com/tag/music-2/" rel="tag">music</a>, <a
href="http://okgazette.com/tag/pop-culture-2/" rel="tag">pop culture</a>, <a
href="http://okgazette.com/tag/punk/" rel="tag">punk</a>, <a
href="http://okgazette.com/tag/sci-fi/" rel="tag">Sci-Fi</a> </span></div></div> <footer
class="entry-meta entry-meta-bottom"> </footer> </article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner"> <article
id="post-145238" class="row-fluid post-145238 post type-post status-publish format-standard has-post-thumbnail hentry category-a-and-e category-perf-arts tag-black-history-month tag-broadway tag-culture tag-detroit tag-history tag-los-angeles tag-motown tag-music-2 tag-oklahoma-city tag-oklahoma-gazette tag-performing-arts tag-soul tag-stevie-wonder tag-university-of-oklahoma content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/02/24/motown-the-musical-brings-the-soundtrack-of-a-generation-to-civic-center-music-hall/" title="Permalink to Motown the Musical brings &#8216;the soundtrack of a generation&#8217; to Civic Center" rel="bookmark"> <img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Photo-7.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="Motown the MusicalCLIFTON OLIVER (Berry Gordy)
Clifton Oliver is honored to be a part of the Motown family. Broadway: The Lion King (Simba), In The Heights (Benny opposite Jordin Sparks), Wicked (Fiyero). Nat&#039;l Tours: The Lion King (Simba), Rent (Benny &amp; Collins), Ragtime (Ensemble). Regional: Pal Joey (Arkansas Rep.), Kinky Boots (Lola&#039;s standby for Bill Porter), West Coast Tour of The Scottsboro Boys (Charlie/Victoria), Smokey Joe’s Cafe (Victor), Godspell (Judas) MUNY. Television: &quot;Law and
READ MORE ?ALLISON SEMES (Diana Ross)
Chicago native. B.M. Opera at UIUC, M.M. from NYU-Steinhardt.  Broadway credits: Motown the Musical, Florence Ballard &amp; The Book of Mormon, Nabalungi U/S, Swing. Other credits include: The Color Purple National Tour, Dreamgirls, Bubbling Brown Sugar, The Wiz, Candide. I want to thank you Bethany and everyone at Telsey, Renee, my CCC/ KACC/ GIAME families, Momma &amp; Poppa Bear, Emile, QVD, and my friends for the unconditional love and support!
READ MORE ?NICHOLAS CHRISTOPHER (Smokey Robinson)
Born in Bermuda and raised in Boston, MA. Studied at both The Boston Conservatory and The Juilliard  School. 1st National Tour: In The Heights. Off-Broadway: Rent, Hurt Village. Thank you family, friends and SMS for your lurve and support.JARRAN MUSE (Marvin Gaye)
A native Jersey boy couldn&#039;t be happier living his dream.  God is good yall. Broadway/NYC: Motown The Musical, Irving Berlin&#039;s White Christmas, Dreamgirls; International Tours: American Idiot, Dreamgirls, Hairspray, 42nd Street. Regional Theater: Marriott Lincolnshire, Portland Center Stage (Will Parker in Oklahoma!), Goodspeed, Fulton Opera Houses, Pittsburgh CLO.  Thank you to Mr. GORDY, Charles, and Telsey for this new opportunity to bring Marvin to stage
READ MORE ?ERICK BUCKLEY (Ensemble)
Broadway/National Tours: Valjean in Les Miserables, Uncle Fester in The Addams Family, Dave in The Full Monty, Piangi in The Phantom of the Opera, Gangster #1 Kiss Me, Kate, Roger in Grease" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/02/24/motown-the-musical-brings-the-soundtrack-of-a-generation-to-civic-center-music-hall/" title="Permalink to Motown the Musical brings &#8216;the soundtrack of a generation&#8217; to Civic Center" rel="bookmark"><em>Motown the Musical</em> brings &#8216;the soundtrack of a generation&#8217; to Civic Center</a></h2> </header></div> </article> <article
id="post-145267" class="row-fluid post-145267 post type-post status-publish format-standard has-post-thumbnail hentry category-music-arts category-music-features-arts tag-americana tag-festival tag-film-2 tag-funk tag-local-music tag-los-angeles tag-music-2 tag-new-york-city tag-oklahoma tag-oklahoma-gazette tag-red-dirt tag-rock-2 tag-roots tag-singer-songwriter tag-stillwater content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/02/24/new-music-festival-adds-tunes-to-red-dirt-international-film-festival/" title="Permalink to New music festival adds tunes to Red Dirt International Film Festival" rel="bookmark"> <img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Joe-Mack-1.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="Joe Mack 1" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/02/24/new-music-festival-adds-tunes-to-red-dirt-international-film-festival/" title="Permalink to New music festival adds tunes to Red Dirt International Film Festival" rel="bookmark">New music festival adds tunes to Red Dirt International Film Festival</a></h2> </header></div> </article> <article
id="post-145261" class="row-fluid post-145261 post type-post status-publish format-standard has-post-thumbnail hentry category-hps category-music-arts category-music-features-arts tag-black-history-month tag-blues tag-country-2 tag-culture tag-folk-2 tag-funk tag-jazz-2 tag-larry-odell tag-live-music tag-museum tag-music-2 tag-oklahoma tag-oklahoma-city tag-oklahoma-gazette tag-pop tag-rock-2 tag-tulsa content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/02/24/oklahoma-history-center-and-okpop-work-to-preserve-the-history-of-blues-and-jazz-in-the-state/" title="Permalink to OK History Center, OKPOP preserve history of blues and jazz" rel="bookmark"> <img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/Ernie-Fields-jr-with-bobby-blue-bland-e1487787838722.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="Ernie Fields jr with bobby blue bland" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/02/24/oklahoma-history-center-and-okpop-work-to-preserve-the-history-of-blues-and-jazz-in-the-state/" title="Permalink to OK History Center, OKPOP preserve history of blues and jazz" rel="bookmark">OK History Center, OKPOP preserve history of blues and jazz</a></h2> </header></div> </article></div></div></div><div
id="comments" class="comments-area"></div></div><div
id="secondary" class="widget-area span4" role="complementary"> <aside
id="gazette_dfp_code_widget-12" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-medium-rectangle"><div
id='div-gpt-ad-1400767249898-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767249898-0');});</script></div></div> </aside> <aside
id="text-45" class="widget widget_text"><div
class="textwidget"><center><div
style="text-align: center;color: #ce171f;"><strong>OKG e-News Signup</strong></div><style>.link, .link a,.signupframe{color:#000;font-family:Arial,Helvetica,sans-serif;font-size:13px}.link, .link a{text-decoration:none}.signupframe{border:1px solid #ce171f;background:#FFF}.signupframe .required{font-size:10px}label{display:inline-block !important}</style><form
method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup15825" accept-charset="UTF-8" onsubmit="return verifyRequired15825();" > <input
type="hidden" name="redirect" value="http://www.icontact.com/www/signup/thanks.html"> <input
type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html"><div
id="SignUp"><table
width="260" class="signupframe" border="0" cellspacing="0" cellpadding="5"><tr><td
valign="top" align="left"> <span
class="required">*</span>&nbsp;Email</td><td
align="left"> <input
type="text" name="fields_email"></td></tr><tr><td
valign="top" align="right"> Name</td><td
align="left"> <input
type="text" name="fields_fname"></td></tr><tr><td
valign="top" align="right"> <span
class="required">*</span> Lists</td><td> <input
type="hidden" name="listid" value="__multi"> <input
type="hidden" name="lists" value="227270:227271:227273:227274:248808"> <input
type="hidden" name="specialid:227270" value="GIDB"> <input
type="checkbox" id="listid:227270" name="listid:227270"> <label
for="listid:227270">OKG Music</label><br> <input
type="hidden" name="specialid:227271" value="2NGF"> <input
type="checkbox" id="listid:227271" name="listid:227271"> <label
for="listid:227271">OKG Art & Entertainment</label><br> <input
type="hidden" name="specialid:227273" value="YPUM"> <input
type="checkbox" id="listid:227273" name="listid:227273"> <label
for="listid:227273">OKG Youth</label><br> <input
type="hidden" name="specialid:227274" value="BWTJ"> <input
type="checkbox" id="listid:227274" name="listid:227274"> <label
for="listid:227274">OKG Active</label><br> <input
type="hidden" name="specialid:248808" value="NUYV"> <input
type="checkbox" id="listid:248808" name="listid:248808"> <label
for="listid:248808">OKG Dining</label><br></td></tr> <input
type="hidden" name="clientid" value="382039"> <input
type="hidden" name="formid" value="15825"> <input
type="hidden" name="reallistid" value="1"> <input
type="hidden" name="doubleopt" value="0"><tr><td></td><td><span
class="required">*</span> = Required Field</td></tr><tr><td></td><td><input
type="submit" name="Submit" value="Submit"></td></tr></table></div></form><script type="text/javascript">/*<![CDATA[*/var icpForm15825=document.getElementById('icpsignup15825');if(document.location.protocol==="https:")
icpForm15825.action="https://app.icontact.com/icp/signup.php";function verifyRequired15825(){if(icpForm15825["fields_email"].value==""){icpForm15825["fields_email"].focus();alert("The Email field is required.");return false;}
if(!icpForm15825["listid:227270"].checked&&!icpForm15825["listid:227271"].checked&&!icpForm15825["listid:227273"].checked&&!icpForm15825["listid:227274"].checked&&!icpForm15825["listid:248808"].checked&&true){alert("The Lists field is required.");return false;}
return true;}/*]]>*/</script></center></div> </aside> <aside
id="gazette_dfp_code_widget-13" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad middle-medium-rectangle"><div
id='div-gpt-ad-1400767487464-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767487464-0');});</script></div></div> </aside> <aside
id="text-71" class="widget widget_text"><div
class="textwidget"></div> </aside> <aside
id="gazette_dfp_code_widget-14" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-medium-rectangle"><div
id='div-gpt-ad-1400767656692-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767656692-0');});</script></div></div> </aside></div></div></div></div><div
id="bottom"><div
class="container"> <aside
id="gazette_dfp_code_widget-21" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-leaderboard"><div
id='div-gpt-ad-1400625663063-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400625663063-0');});</script></div></div> </aside></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com"><span
itemprop="title">Oklahoma Gazette</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com/category/life/culture-life-2/"><span
itemprop="title">Culture</span></a></li><li> Underground Monster Carnival is still going strong after six years</li></ul></div></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://okgazette.com/" title="Oklahoma Gazette" rel="home">Oklahoma Gazette</a></div><div
class="copyright"> <strong><a
href="http://www.okgazette.com/about/">About Gazette Media</a> | <a
href="http://www.okgazette.com/contact-us/">Contact Us</a> | <a
href="http://www.okgazette.com/advertise/">Advertise</a> | <a
href="http://www.okgazette.com/privacy-policy/">Privacy Policy</a> | <a
href="http://www.okgazette.com/">Home</a></strong><p>Copyright © 2017 Tierra Media Inc. All rights reserved. <br
/>Reproduction of content in any manner without permission is prohibited. <br
/>To obtain permission, <a
href="/contact/">contact us.</a></p></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><script type="text/javascript">jQuery('a[href*=".jpg"], a[href*="jpeg"], a[href*=".png"], a[href*=".gif"]').fancybox({'overlayShow':true,'transitionIn':'elastic','transitionOut':'elastic'});</script><div
id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://okgazette.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-responsive="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="48" data-showtitle="true" data-titlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-showdescription="true" data-descriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" style="display:none;"></div><div
class="wonderplugin-engine"><a
href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL8jIL8nPg1IA.js"></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script><script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.5.3',blog:'88853588',post:'145243',tz:'-6',srv:'okgazette.com'}]);_stq.push(['clickTrackerInit','88853588','145243']);</script></body></html>