<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/jY7dCsIwDIVfaLUrgq9TQpvNujStS7ahT69o9UJEvDvwnT9ncUVWMRkYRpxt4kBLRLFBpDHfWOfsVs2wEAUg5Agf7gyJu97GzQwlLOLdrt8dvB4xoxW9EN5hmfwIV1RFvw-FfE6cMtCbfw2DCOpzQzFXAv3HOqPUwpLWX7txO4N5lUq74ewJtUKYHj1N3wA.css" media="all" /><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/M9QvSi0u8C_OyUxJLUJmAwA.css" media="all" /><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="QxbPjvMmEbGcSq80fCWoU2adJxn_ZOhdlvDTKSthYz0" /><title>Chicken-Fried News: Norman smoke signals | Oklahoma Gazette</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://okgazette.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><meta
name="description" itemprop="description" content="The Friendly Market proprietors were let off the hook when a Cleveland County jury found them not guilty of selling drug paraphernalia." /><meta
name="keywords" itemprop="keywords" content="assistant district attorney patrick crowe,bong,chicken-fried news,cleveland county,cleveland county assistant district attorney patrick crowe,cleveland county district attorney greg mashburn,dakota cook,detective dakota cook,district attorney greg mashburn,drug paraphernalia,glass pipes,greg mashburn,marijuana,melissa costello,norman city council,patrick crowe,rick newell,robert cox,stephen tyler holman,the friendly market" /><link
rel="canonical" href="http://okgazette.com/2017/05/17/chicken-fried-news-norman-smoke-signals/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-762462-1','auto');ga('send','pageview');</script><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Feed" href="http://okgazette.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Comments Feed" href="http://okgazette.com/comments/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/okgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='style-css'  href='http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/style.css?ver=4.2.15' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.2.15' type='text/css' media='print' /><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/XY5RCgIxDEQv5Lofe6JsG0K0bbppgujpXUFo9G_egxlmW2-Hoz4v2zcslUnB8Fq5ndJ5TaKBHpwJbXKXwcbSpqniIxSGqMFegsnnfOd0Rw0lbD4J3CRJ7QXjEcXBr78pBaJftbtZvJMZitCH3w.js"></script><script type='text/javascript'>var EM={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/okgazette.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/dY9tDoIwEEQvRFsJ3sMzlDKWxXZBtuXj9tYYYzT4c_JeZjK1wQJOoqJl6zEbYhdyBzGD_KCqNjNkukigrojDPWPedbu9so7ExwasEHtd6-aYXykt1MkxjGMWrD0QVKNP-qwn625_eiy7vR03VZY-4jpycaaQPbEK5PtUFAMuEV_wzarGZDKCAJciOD-PPQA.js"></script><script type='text/javascript'>var WPFC={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"25","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"basicWeek","weekends":"true","header":{"right":"basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"1"}};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctBDoQgDADADynVi98hXSixphSXlpj9_UZf4H1mheucyxBJKKQZO7AmGZkMDoOKrNMC-ZpLS8PiGpawRd-pEqAZ-aM-rbl5xzPUN_z4Duq_wFpY2clSbyJ3_QM.js"></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9BPKddNy08uLY431DPQM4svyUjNTdVPLC5OLSnWzyrWB8qU5OcCAA.js"></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.15'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctREkAgGEXhDak_L7bTNLnIlHBLY_fsgJfz9B0jY1NT9pW210YPtixIEEeiUFYKwzZHKGYfXGRnvvx6VJy3TrkSby_8XtjCjgc.js"></script><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okgazette.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okgazette.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Food Briefs: Ur/bun, Le Tour de Vin, Burnt Ends and more' href='http://okgazette.com/2017/05/17/food-briefs-urbun-le-tour-de-vin-burnt-ends-and-more/' /><link
rel='next' title='Gary Busey receives Oklahoma Film Icon award at special gala' href='http://okgazette.com/2017/05/17/gary-busey-receives-oklahoma-film-icon-award-at-special-gala/' /><meta
name="generator" content="WordPress 4.2.15" /><link
rel='shortlink' href='http://wp.me/p60OSo-DfN' /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[728,90],'div-gpt-ad-1400623649596-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_MidLB_728x90_WP',[728,90],'div-gpt-ad-1400625092133-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1400625663063-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1400767249898-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1400767487464-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1400767656692-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1405002187277-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1405002339402-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1405002391043-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1455126776188-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457983365277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1457651067794-0').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-1').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-2').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1457651067794-3').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1457651067794-4').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1457651067794-5').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-6').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[[320,50],[728,90]],'div-gpt-ad-1457651067794-7').addService(googletag.pubads());googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457651067794-8').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Test_Hidden_Module_WordPress',[320,50],'div-gpt-ad-1400767939419-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link
href='http://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'><script type='text/javascript'>/*<![CDATA[*/var image_save_msg='You are not allowed to save images.';var no_menu_msg='Context menu disabled';function disableCTRL(e)
{var allow_input_textarea=true;var key;isCtrl=false;if(window.event)
{key=window.event.keyCode;if(window.event.ctrlKey)isCtrl=true;}
else
{key=e.which;if(e.ctrlKey)isCtrl=true;}
if(isCtrl&&(key==83))
return false;else
return true;}function disablecmenu(e)
{if(document.all){if(window.event.srcElement.nodeName=='IMG')
{alert(image_save_msg);return false;}}else
{if(e.target.nodeName=='IMG')
{alert(image_save_msg);return false;}}}
document.onkeydown=disableCTRL;document.oncontextmenu=disablecmenu;/*]]>*/</script><style type="text/css">div#sl_div div#map{width:100%;height:480px}div#sl_div div#slp_tagline{width:100%}</style><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><meta
property="og:title" content="Chicken-Fried News: Norman smoke signals" /><meta
property="og:url" content="http://okgazette.com/2017/05/17/chicken-fried-news-norman-smoke-signals/" /><meta
property="og:image" content="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/PIPE.jpg?resize=110%2C110" /><meta
property="og:description" content="The Friendly Market proprietors were let off the hook when a Cleveland County jury found them not guilty of selling drug paraphernalia."/><link
rel="shortcut icon" href="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><style id="custom-css-css"></style></head><body
class="single single-post postid-150895 single-format-standard handheld tablet android chrome  not-login group-blog" ><header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="row"><div
id="sidebar-header-above" class="span12" style="margin-bottom:10px;"> <aside
id="gazette_dfp_code_widget-25" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-leaderboard"><div
id='div-gpt-ad-1400623649596-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400623649596-0');});</script></div></div> </aside></div></div><div
id="header"><div
class="row"><div
id="sidebar-header-left" class="span3"> <aside
id="text-62" class="widget widget_text"><div
class="textwidget"></div> </aside></div><div
id="branding" class="span6 visible-desktop"><h1>Oklahoma Gazette</h1> <a
href="http://okgazette.com/" title="Oklahoma Gazette" rel="home"> <img
src="http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/assets/img/logo.png"> </a></div><div
id="sidebar-header-right" class="span3"> <aside
id="text-8" class="widget widget_text"><div
class="textwidget"></div> </aside></div></div></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://okgazette.com/">DW Focus</a><ul
class="social-links visible-desktop"><li
class="facebook"><a
target="_blank" href="https://www.facebook.com/okgazette" title="Facebook"><i
class="icon-facebook"></i></a></li><li
class="twitter"><a
target="_blank" href="https://twitter.com/okgazette" title="Twitter"><i
class="icon-twitter"></i></a></li><li
class="youtube"><a
target="_blank" href="https://www.youtube.com/user/OklahomaGazette" title="youtube"><i
class="icon-youtube-sign"></i></a></li><li
class="rss"><a
href="http://okgazette.com/feed/" title="Rss"><i
class="icon-rss"></i></a></li></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-gazette-menu-bar-one" class="nav"><li
id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-107 color-none"><a
href="http://okgazette.com/category/news/">NEWS</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-59197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59197 color-none"><a
href="http://okgazette.com/category/news/cfn/">Chicken-Fried News</a></li><li
id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 color-none"><a
href="http://okgazette.com/category/news/city/">City government</a></li><li
id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113 color-none"><a
href="http://okgazette.com/category/news/education-news/">Education</a></li><li
id="menu-item-137472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137472 color-none"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-137471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137471 color-none"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 color-none"><a
href="http://okgazette.com/category/news/metro/">Metro</a></li><li
id="menu-item-59198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59198 color-none"><a
href="http://okgazette.com/category/news/commentary/">Opinion</a></li><li
id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 color-none"><a
href="http://okgazette.com/category/news/state/">State</a></li></ul></li><li
id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-41470 color-none"><a
href="http://okgazette.com/category/music-arts/">MUSIC</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-44029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44029 color-none"><a
href="http://okgazette.com/category/music-arts/music-features-arts/">Music features</a></li><li
id="menu-item-44030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44030 color-none"><a
href="http://okgazette.com/category/music-arts/music-reviews/">Music reviews</a></li></ul></li><li
id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42946 color-none"><a
href="http://okgazette.com/category/life/">LIFE</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 color-none"><a
href="http://okgazette.com/category/life/sports/">Active</a></li><li
id="menu-item-49853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49853 color-none"><a
href="http://okgazette.com/category/life/community/">Community</a></li><li
id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61688 color-none"><a
href="http://okgazette.com/category/life/culture-life-2/">Culture</a></li><li
id="menu-item-41466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41466 color-none"><a
href="http://okgazette.com/category/life/leisure/">Leisure</a></li><li
id="menu-item-56482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56482 color-none"><a
href="http://okgazette.com/category/life/life-features/">Features</a></li></ul></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-101 color-none"><a
href="http://okgazette.com/category/a-and-e/">ARTS</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-56481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56481 color-none"><a
href="http://okgazette.com/category/a-and-e/features-arts/">Arts Features</a></li><li
id="menu-item-41469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41469 color-none"><a
href="http://okgazette.com/category/a-and-e/perf-arts/">Performing Arts</a></li><li
id="menu-item-41467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41467 color-none"><a
href="http://okgazette.com/category/a-and-e/visual-arts-archive/">Visual Arts</a></li><li
id="menu-item-43314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-43314 color-none"><a
href="http://okgazette.com/category/film-4/">Film</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-41445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41445 color-none"><a
href="http://okgazette.com/category/film-4/movie-reviews-2/">Movie Reviews</a></li></ul></li></ul></li><li
id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42401 color-none"><a
href="http://okgazette.com/category/food-and-drink/">FOOD</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-42402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42402 color-none"><a
href="http://okgazette.com/category/food-and-drink/food-and-drink-features/">Food Features</a></li><li
id="menu-item-42403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42403 color-none"><a
href="http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/">Food Reviews</a></li><li
id="menu-item-58376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58376"><a
href="http://okgazette.com/restaurant-listings/">Restaurant listings</a></li><li
id="menu-item-100661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100661 color-none"><a
href="http://okgazette.com/category/food-and-drink/okg-eat/">OKG Eat</a></li></ul></li><li
id="menu-item-78421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-78421"><a
href="http://okgazette.com/programs/">Programs</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78425"><a
href="http://okcrestaurantweek.com/">OKC Restaurant Week</a></li><li
id="menu-item-78426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78426"><a
href="http://okgazette.com/2014/08/13/best-of-okc-history/">Best of OKC</a></li></ul></li><li
id="menu-item-78961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78961"><a>Media</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-98949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98949"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-112964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112964"><a
href="http://issuu.com/okgazette/docs">Digital Flipbook</a></li><li
id="menu-item-78960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78960"><a
href="http://okgazette.com/gazette1/">Gazette 1</a></li><li
id="menu-item-86224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86224"><a
href="http://okgazette.com/gazette-next/">Gazette Next</a></li><li
id="menu-item-99478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99478"><a
href="http://okgazette.com/in-your-ear">In Your Ear A&#038;E Podcast</a></li><li
id="menu-item-100206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100206 color-none"><a
href="http://okgazette.com/photo-blog">Photo Blog</a></li></ul></li><li
id="menu-item-78022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78022"><a
href="http://okgazette.com/events/">Calendar</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-55004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55004"><a
href="http://okgazette.com/events/">List View</a></li><li
id="menu-item-55003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55003"><a
href="http://okgazette.com/calendar/">Calendar View</a></li><li
id="menu-item-52058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52058"><a
href="http://okgazette.com/calendar-submission/">Submit an Event</a></li><li
id="menu-item-58500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58500"><a
href="http://okgazette.com/calendar-submission-guidelines/">Event submission guidelines</a></li></ul></li><li
id="menu-item-42412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-42412"><a
href="http://okgazette.com/contact-us/">Contact Us</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-58501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58501"><a
href="http://okgazette.com/about/">About Us</a></li><li
id="menu-item-55975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55975"><a
href="http://okgazette.com/contact-us/">Staff Directory</a></li><li
id="menu-item-86225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86225"><a
href="http://okgazette.com/gazette-locator/">Gazette Locator</a></li><li
id="menu-item-58406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58406"><a
href="http://okgazette.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-55974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55974"><a
href="http://okgazette.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li
id="menu-item-55172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55172"><a
href="http://okgazette.com/advertise/">Advertise</a></li></ul></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-7" class="widget dw_focus_headlines"><h3 class="widget-title">Recent:</h3><div
class="headlines" data-interval="3000"><ul><li><a
href="http://okgazette.com/2017/05/17/american-red-cross-celebrates-100-years-in-oklahoma/">American Red Cross celebrates 100 years in Oklahoma</a><span
class="time_diff"> - 11 hours ago</span></li><li><a
href="http://okgazette.com/2017/05/17/reduxion-theatre-company-enters-a-period-of-hiatus-as-it-plans-to-regroup/">Reduxion Theatre Company enters a hiatus as it plans to regroup</a><span
class="time_diff"> - 11 hours ago</span></li><li><a
href="http://okgazette.com/2017/05/17/meat-puppets-makes-its-oklahoma-city-return-a-family-affair/">Meat Puppets makes its Oklahoma City return a family affair</a><span
class="time_diff"> - 11 hours ago</span></li><li><a
href="http://okgazette.com/2017/05/17/national-cowboy-western-heritage-museums-chuck-wagon-festival-offers-a-trip-back-in-time/">National Cowboy &#038; Western Heritage Museum’s Chuck Wagon Festival offers a trip back in time</a><span
class="time_diff"> - 11 hours ago</span></li><li><a
href="http://okgazette.com/2017/05/17/star-spangled-salute-air-show-dazzles-as-midwest-city-tinker-air-force-base-celebrate-75-year-coexistence/">Star Spangled Salute Air Show dazzles as Midwest City, Tinker Air Force Base celebrate 75-year coexistence</a><span
class="time_diff"> - 11 hours ago</span></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span8"> <article
id="post-150895" class="post-150895 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-assistant-district-attorney-patrick-crowe tag-bong tag-chicken-fried-news-2 tag-cleveland-county tag-cleveland-county-assistant-district-attorney-patrick-crowe tag-cleveland-county-district-attorney-greg-mashburn tag-dakota-cook tag-detective-dakota-cook tag-district-attorney-greg-mashburn tag-drug-paraphernalia tag-glass-pipes tag-greg-mashburn tag-marijuana tag-melissa-costello tag-norman-city-council tag-patrick-crowe tag-rick-newell tag-robert-cox tag-stephen-tyler-holman tag-the-friendly-market content-print"> <header
class="entry-header"><h1 class="entry-title">Chicken-Fried News: Norman smoke signals</h1><div
class="entry-meta"> By <a
href="http://okgazette.com/author/gazette-staff/" title="Posts by Gazette Staff" rel="author">Gazette Staff</a> &nbsp; | &nbsp; <time
class="entry-date" datetime="2017-05-17T08:00:29+00:00" pubdate>11 hours ago</time></div> </header><div
class="entry-content"><p
class="p1"><a
href="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/PIPE.jpg"><img
class="aligncenter size-full wp-image-150896" src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/PIPE.jpg?resize=600%2C600" alt="PIPE" data-recalc-dims="1" /></a></p><p
class="p1"><b></b><span
class="s1">We at Chicken-Fried News love a good jury trial. In fact, we fast-forward through police work on <i>Law &amp; Order </i>and only watch the courtroom scenes. They’re so much more fascinating!</span></p><p
class="p3"><span
class="s1">Earlier this month, when The Friendly Market owner Robert Cox and manager Stephen Tyler Holman — who serves on the Norman City Council — stood trial on drug paraphernalia charges, we couldn’t wait to refresh our social media feeds to find the most recent news updates. We were never disappointed.</span></p><p
class="p3"><span
class="s1"><i>Dun, dun!</i></span></p><p
class="p3"><span
class="s1">On day 1, Cleveland County Assistant District Attorney Patrick Crowe told jurors that Holman abused his influence as an elected leader to persuade police to ignore the drug paraphernalia allegedly sold at The Friendly Market, NewsOK reported.</span></p><p
class="p3"><span
class="s1">Attorneys for Holman and Cox responded. They told jurors that police and prosecutors abused their power when they raided the Norman business and charged the defendants with acquiring proceeds from drug activity (a felony) and 12 counts of possession of drug paraphernalia.</span></p><p
class="p3"><span
class="s1"><i>Dun, dun!</i></span></p><p
class="p3"><span
class="s1">As the trial continued, glass pipe after glass pipe were introduced as exhibits. NewsOK.com reported that Detective Dakota Cook testified one of the tall glass pipes was definitely, by all means, inarguably and obviously designed to smoke marijuana, even calling the device a “bong.”</span></p><p
class="p3"><span
class="s1"><i>Dun, dun!</i></span></p><p
class="p3"><span
class="s1">Known locally as Glass Guru, Norman police detective Rick Newell testified he met with Cox back in 2015 to discuss state law on glass pipes before the raids. During cross-examination, Newell testified that pipes seized from The Friendly Market could be used to smoke legal tobacco.</span></p><p
class="p3"><span
class="s1"><i>Dun, dun!</i></span></p><p
class="p3"><span
class="s1">(Here’s where we fast-forward a bit.) After a six-day trial, jurors returned “not guilty” verdicts after five hours of deliberations. During those deliberations, juror discussion centered on how drugs can be smoked “out of just about anything,” according to NewsOK.com.</span></p><p
class="p3"><span
class="s1">(<i>What?!</i>)</span></p><p
class="p3"><span
class="s1">“I’m concerned that the way Norman is enforcing the statute right now that any material can be drug paraphernalia,” juror Melissa Costello told<i> The Oklahoman</i>. “I don’t want to go to jail because I have an empty Coke can. We just felt like the prosecution never proved beyond a reasonable doubt that those items were meant to be used as drug paraphernalia.”</span></p><p
class="p3"><span
class="s1">Before the ending credits role, let’s hear from Cleveland County District Attorney Greg Mashburn.</span></p><p
class="p3"><span
class="s1">“If anyone were to open up a shop that the statute does not allow,” Washburn said, “I wouldn’t hesitate to prosecute it and we will just go forward.”</span></p><p
class="p3"><span
class="s1">To be continued.</span></p><p
class="p3"><span
class="s1"><i>Dun, dun …</i></span></p></div><div
class="entry-action"><div
class="social-action" data-nonce="33dbe5e25d"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="150895" data-nonce="d1bf77767e"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fokgazette.com%2F2017%2F05%2F17%2Fchicken-fried-news-norman-smoke-signals%2F&amp;text=Chicken-Fried%20News%3A%20Norman%20smoke%20signals">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fokgazette.com%2F2017%2F05%2F17%2Fchicken-fried-news-norman-smoke-signals%2F&amp;t=Chicken-Fried%20News%3A%20Norman%20smoke%20signals" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fokgazette.com%2F2017%2F05%2F17%2Fchicken-fried-news-norman-smoke-signals%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fokgazette.com%2F2017%2F05%2F17%2Fchicken-fried-news-norman-smoke-signals%2F&amp;title=Chicken-Fried%20News%3A%20Norman%20smoke%20signals&amp;summary=The%20Friendly%20Market%20proprietors%20were%20let%20off%20the%20hook%20when%20a%20Cleveland%20County%20jury%20found%20them%20not%20guilty%20of%20selling%20drug%20paraphernalia.">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Chicken-Fried%20News%3A%20Norman%20smoke%20signals&amp;body=http%3A%2F%2Fokgazette.com%2F2017%2F05%2F17%2Fchicken-fried-news-norman-smoke-signals%2F">Email this article</a></li></ul></div><div
class="tag-action"> <span
class="title-action">Tags</span> <span
class="tags-links"> <a
href="http://okgazette.com/tag/assistant-district-attorney-patrick-crowe/" rel="tag">Assistant District Attorney Patrick Crowe</a>, <a
href="http://okgazette.com/tag/bong/" rel="tag">bong</a>, <a
href="http://okgazette.com/tag/chicken-fried-news-2/" rel="tag">Chicken-Fried News</a>, <a
href="http://okgazette.com/tag/cleveland-county/" rel="tag">Cleveland County</a>, <a
href="http://okgazette.com/tag/cleveland-county-assistant-district-attorney-patrick-crowe/" rel="tag">Cleveland County Assistant District Attorney Patrick Crowe</a>, <a
href="http://okgazette.com/tag/cleveland-county-district-attorney-greg-mashburn/" rel="tag">Cleveland County District Attorney Greg Mashburn</a>, <a
href="http://okgazette.com/tag/dakota-cook/" rel="tag">Dakota Cook</a>, <a
href="http://okgazette.com/tag/detective-dakota-cook/" rel="tag">Detective Dakota Cook</a>, <a
href="http://okgazette.com/tag/district-attorney-greg-mashburn/" rel="tag">District Attorney Greg Mashburn</a>, <a
href="http://okgazette.com/tag/drug-paraphernalia/" rel="tag">drug paraphernalia</a>, <a
href="http://okgazette.com/tag/glass-pipes/" rel="tag">glass pipes</a>, <a
href="http://okgazette.com/tag/greg-mashburn/" rel="tag">Greg Mashburn</a>, <a
href="http://okgazette.com/tag/marijuana/" rel="tag">marijuana</a>, <a
href="http://okgazette.com/tag/melissa-costello/" rel="tag">Melissa Costello</a>, <a
href="http://okgazette.com/tag/norman-city-council/" rel="tag">Norman City Council</a>, <a
href="http://okgazette.com/tag/patrick-crowe/" rel="tag">Patrick Crowe</a>, <a
href="http://okgazette.com/tag/rick-newell/" rel="tag">Rick Newell</a>, <a
href="http://okgazette.com/tag/robert-cox/" rel="tag">Robert Cox</a>, <a
href="http://okgazette.com/tag/stephen-tyler-holman/" rel="tag">Stephen Tyler Holman</a>, <a
href="http://okgazette.com/tag/the-friendly-market/" rel="tag">The Friendly Market</a> </span></div></div> <footer
class="entry-meta entry-meta-bottom"><div
class="author-info"><div
class="author-avatar"> <img
alt='Gazette Staff' src='http://beta.okgazette.com/wp-content/uploads/2014/07/Gazette-Staff_avatar-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="author-description"><h2><a
href="http://okgazette.com/author/gazette-staff/" rel="author">Gazette Staff</a></h2><p
class="description">This article was written by the Oklahoma Gazette staff. To reach an editor, please email jchancellor@okgazette.com with this story headline in your subject line.</p></div></div> </footer> </article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner"> <article
id="post-150892" class="row-fluid post-150892 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-american-propane tag-chicken-fried-news-2 tag-dna tag-evidence tag-fingerprints tag-grigsby tag-grills tag-jessica-grigsby tag-jim-grigsby tag-primo-grills tag-robbery content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/05/17/cfn-17/" title="Permalink to Chicken-Fried News: Grabbed grills" rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/PRIMO.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="PRIMO" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/05/17/cfn-17/" title="Permalink to Chicken-Fried News: Grabbed grills" rel="bookmark">Chicken-Fried News: Grabbed grills</a></h2> </header></div> </article> <article
id="post-150489" class="row-fluid post-150489 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-assault-with-a-dangerous-weapon tag-bobby-cleveland tag-chicken-fried-news-2 tag-felony tag-firearm tag-gun-laws tag-law-enforcement tag-military-forces tag-oklahoma-self-defense-act tag-oklahoma-state-legislature tag-rep-bobby-cleveland tag-sb-40 tag-security-guards tag-self-defense tag-senate-bill-40 content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/05/11/chicken-fried-news-pointing-pistols/" title="Permalink to Chicken-Fried News: Pointing pistols" rel="bookmark"> <img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/clevelandgun.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="clevelandgun" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/05/11/chicken-fried-news-pointing-pistols/" title="Permalink to Chicken-Fried News: Pointing pistols" rel="bookmark">Chicken-Fried News: Pointing pistols</a></h2> </header></div> </article> <article
id="post-150486" class="row-fluid post-150486 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news tag-brad-henry tag-chicken-fried-news-2 tag-conviction tag-crime tag-crimes tag-criminal-justice tag-criminal-justice-system tag-death-penalty tag-death-penalty-eligibility tag-department-of-corrections tag-execution tag-forensics tag-gov-brad-henry tag-law-enforcement-techniques tag-mike-hunter tag-oklahoma-attorney-general-mike-hunter tag-oklahoma-death-penalty-review-commission tag-prosecution-and-defense-procedures content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/05/11/chicken-fried-news-thanksnothanks/" title="Permalink to Chicken-Fried News: #ThanksNoThanks" rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/CFN-2015Drumstick.jpg?resize=216%2C130" class="attachment-medium wp-post-image" alt="Fried Chicken Drumstick" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/05/11/chicken-fried-news-thanksnothanks/" title="Permalink to Chicken-Fried News: #ThanksNoThanks" rel="bookmark">Chicken-Fried News: #ThanksNoThanks</a></h2> </header></div> </article></div></div></div><div
id="comments" class="comments-area"></div></div><div
id="secondary" class="widget-area span4" role="complementary"> <aside
id="gazette_dfp_code_widget-12" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-medium-rectangle"><div
id='div-gpt-ad-1400767249898-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767249898-0');});</script></div></div> </aside> <aside
id="text-45" class="widget widget_text"><div
class="textwidget"><center><div
style="text-align: center;color: #ce171f;"><strong>OKG e-News Signup</strong></div><style>.link, .link a,.signupframe{color:#000;font-family:Arial,Helvetica,sans-serif;font-size:13px}.link, .link a{text-decoration:none}.signupframe{border:1px solid #ce171f;background:#FFF}.signupframe .required{font-size:10px}label{display:inline-block !important}</style><form
method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup15825" accept-charset="UTF-8" onsubmit="return verifyRequired15825();" > <input
type="hidden" name="redirect" value="http://www.icontact.com/www/signup/thanks.html"> <input
type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html"><div
id="SignUp"><table
width="260" class="signupframe" border="0" cellspacing="0" cellpadding="5"><tr><td
valign="top" align="left"> <span
class="required">*</span>&nbsp;Email</td><td
align="left"> <input
type="text" name="fields_email"></td></tr><tr><td
valign="top" align="right"> Name</td><td
align="left"> <input
type="text" name="fields_fname"></td></tr><tr><td
valign="top" align="right"> <span
class="required">*</span> Lists</td><td> <input
type="hidden" name="listid" value="__multi"> <input
type="hidden" name="lists" value="227270:227271:227273:227274:248808"> <input
type="hidden" name="specialid:227270" value="GIDB"> <input
type="checkbox" id="listid:227270" name="listid:227270"> <label
for="listid:227270">OKG Music</label><br> <input
type="hidden" name="specialid:227271" value="2NGF"> <input
type="checkbox" id="listid:227271" name="listid:227271"> <label
for="listid:227271">OKG Art & Entertainment</label><br> <input
type="hidden" name="specialid:227273" value="YPUM"> <input
type="checkbox" id="listid:227273" name="listid:227273"> <label
for="listid:227273">OKG Youth</label><br> <input
type="hidden" name="specialid:227274" value="BWTJ"> <input
type="checkbox" id="listid:227274" name="listid:227274"> <label
for="listid:227274">OKG Active</label><br> <input
type="hidden" name="specialid:248808" value="NUYV"> <input
type="checkbox" id="listid:248808" name="listid:248808"> <label
for="listid:248808">OKG Dining</label><br></td></tr> <input
type="hidden" name="clientid" value="382039"> <input
type="hidden" name="formid" value="15825"> <input
type="hidden" name="reallistid" value="1"> <input
type="hidden" name="doubleopt" value="0"><tr><td></td><td><span
class="required">*</span> = Required Field</td></tr><tr><td></td><td><input
type="submit" name="Submit" value="Submit"></td></tr></table></div></form><script type="text/javascript">/*<![CDATA[*/var icpForm15825=document.getElementById('icpsignup15825');if(document.location.protocol==="https:")
icpForm15825.action="https://app.icontact.com/icp/signup.php";function verifyRequired15825(){if(icpForm15825["fields_email"].value==""){icpForm15825["fields_email"].focus();alert("The Email field is required.");return false;}
if(!icpForm15825["listid:227270"].checked&&!icpForm15825["listid:227271"].checked&&!icpForm15825["listid:227273"].checked&&!icpForm15825["listid:227274"].checked&&!icpForm15825["listid:248808"].checked&&true){alert("The Lists field is required.");return false;}
return true;}/*]]>*/</script></center></div> </aside> <aside
id="gazette_dfp_code_widget-13" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad middle-medium-rectangle"><div
id='div-gpt-ad-1400767487464-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767487464-0');});</script></div></div> </aside> <aside
id="text-71" class="widget widget_text"><div
class="textwidget"></div> </aside> <aside
id="gazette_dfp_code_widget-14" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-medium-rectangle"><div
id='div-gpt-ad-1400767656692-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767656692-0');});</script></div></div> </aside></div></div></div></div><div
id="bottom"><div
class="container"> <aside
id="gazette_dfp_code_widget-21" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-leaderboard"><div
id='div-gpt-ad-1400625663063-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400625663063-0');});</script></div></div> </aside></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com"><span
itemprop="title">Oklahoma Gazette</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com/category/news/cfn/"><span
itemprop="title">CFN</span></a></li><li> Chicken-Fried News: Norman smoke signals</li></ul></div></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://okgazette.com/" title="Oklahoma Gazette" rel="home">Oklahoma Gazette</a></div><div
class="copyright"> <strong><a
href="http://www.okgazette.com/about/">About Gazette Media</a> | <a
href="http://www.okgazette.com/contact-us/">Contact Us</a> | <a
href="http://www.okgazette.com/advertise/">Advertise</a> | <a
href="http://www.okgazette.com/privacy-policy/">Privacy Policy</a> | <a
href="http://www.okgazette.com/">Home</a></strong><p>Copyright © 2017 Tierra Media Inc. All rights reserved. <br
/>Reproduction of content in any manner without permission is prohibited. <br
/>To obtain permission, <a
href="/contact/">contact us.</a></p></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><script type="text/javascript">jQuery('a[href*=".jpg"], a[href*="jpeg"], a[href*=".png"], a[href*=".gif"]').fancybox({'overlayShow':true,'transitionIn':'elastic','transitionOut':'elastic'});</script><div
id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://okgazette.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-responsive="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="48" data-showtitle="true" data-titlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-showdescription="true" data-descriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" style="display:none;"></div><div
class="wonderplugin-engine"><a
href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL8jIL8nPg1IA.js"></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script><script type='text/javascript' src='http://stats.wp.com/e-201720.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.5.3',blog:'88853588',post:'150895',tz:'-5',srv:'okgazette.com'}]);_stq.push(['clickTrackerInit','88853588','150895']);</script></body></html>