<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/jY7dCsIwDIVfaLUrgq9TQpvNujStS7ahT69o9UJEvDvwnT9ncUVWMRkYRpxt4kBLRLFBpDHfWOfsVs2wEAUg5Agf7gyJu97GzQwlLOLdrt8dvB4xoxW9EN5hmfwIV1RFvw-FfE6cMtCbfw2DCOpzQzFXAv3HOqPUwpLWX7txO4N5lUq74ewJtUKYHj1N3wA.css" media="all" /><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/M9QvSi0u8C_OyUxJLUJmAwA.css" media="all" /><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="QxbPjvMmEbGcSq80fCWoU2adJxn_ZOhdlvDTKSthYz0" /><title>21c Museum Hotel celebrates one year in OKC with new exhibit OFF-SPRING: New Generations | Oklahoma Gazette</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://okgazette.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><meta
name="description" itemprop="description" content="The multimedia exhibit includes work by more than 40 artists from more than a dozen countries." /><meta
name="keywords" itemprop="keywords" content="21c museum hotel,alice gray stites,angela ellsworth,art,carrie mae weems,film row,frances goodman,kentucky,lorenzo snow,marriage,off-spring: new generations,oklahoma city museum of art,oklahoma contemporary arts center,photography,rachel lee hovnanian,relationships,religion,sofie muller,the church of jesus christ of latter-day saints,wedding" /><link
rel="canonical" href="http://okgazette.com/2017/06/15/21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-762462-1','auto');ga('send','pageview');</script><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Feed" href="http://okgazette.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Comments Feed" href="http://okgazette.com/comments/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/okgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='style-css'  href='http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/style.css?ver=4.2.15' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.2.15' type='text/css' media='print' /><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/XY5RCgIxDEQv5Lofe6JsG0K0bbppgujpXUFo9G_egxlmW2-Hoz4v2zcslUnB8Fq5ndJ5TaKBHpwJbXKXwcbSpqniIxSGqMFegsnnfOd0Rw0lbD4J3CRJ7QXjEcXBr78pBaJftbtZvJMZitCH3w.js"></script><script type='text/javascript'>var EM={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/okgazette.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/dY9tDoIwEEQvRFsJ3sMzlDKWxXZBtuXj9tYYYzT4c_JeZjK1wQJOoqJl6zEbYhdyBzGD_KCqNjNkukigrojDPWPedbu9so7ExwasEHtd6-aYXykt1MkxjGMWrD0QVKNP-qwn625_eiy7vR03VZY-4jpycaaQPbEK5PtUFAMuEV_wzarGZDKCAJciOD-PPQA.js"></script><script type='text/javascript'>var WPFC={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"25","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"basicWeek","weekends":"true","header":{"right":"basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"1"}};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctBDoQgDADADynVi98hXSixphSXlpj9_UZf4H1mheucyxBJKKQZO7AmGZkMDoOKrNMC-ZpLS8PiGpawRd-pEqAZ-aM-rbl5xzPUN_z4Duq_wFpY2clSbyJ3_QM.js"></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9BPKddNy08uLY431DPQM4svyUjNTdVPLC5OLSnWzyrWB8qU5OcCAA.js"></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.15'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctREkAgGEXhDak_L7bTNLnIlHBLY_fsgJfz9B0jY1NT9pW210YPtixIEEeiUFYKwzZHKGYfXGRnvvx6VJy3TrkSby_8XtjCjgc.js"></script><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okgazette.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okgazette.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='A new exhibit at Norman&#8217;s Sam Noble Museum teaches the difference between asteroids, meteors and comets' href='http://okgazette.com/2017/06/15/a-new-exhibit-at-normans-sam-noble-museum-shows-the-difference-between-asteroids-meteors-and-comets/' /><meta
name="generator" content="WordPress 4.2.15" /><link
rel='shortlink' href='http://wp.me/p60OSo-DBI' /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[728,90],'div-gpt-ad-1400623649596-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_MidLB_728x90_WP',[728,90],'div-gpt-ad-1400625092133-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1400625663063-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1400767249898-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1400767487464-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1400767656692-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1405002187277-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1405002339402-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1405002391043-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1455126776188-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457983365277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1457651067794-0').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-1').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-2').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1457651067794-3').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1457651067794-4').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1457651067794-5').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-6').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[[320,50],[728,90]],'div-gpt-ad-1457651067794-7').addService(googletag.pubads());googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457651067794-8').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Test_Hidden_Module_WordPress',[320,50],'div-gpt-ad-1400767939419-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link
href='http://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'><script type='text/javascript'>/*<![CDATA[*/var image_save_msg='You are not allowed to save images.';var no_menu_msg='Context menu disabled';function disableCTRL(e)
{var allow_input_textarea=true;var key;isCtrl=false;if(window.event)
{key=window.event.keyCode;if(window.event.ctrlKey)isCtrl=true;}
else
{key=e.which;if(e.ctrlKey)isCtrl=true;}
if(isCtrl&&(key==83))
return false;else
return true;}function disablecmenu(e)
{if(document.all){if(window.event.srcElement.nodeName=='IMG')
{alert(image_save_msg);return false;}}else
{if(e.target.nodeName=='IMG')
{alert(image_save_msg);return false;}}}
document.onkeydown=disableCTRL;document.oncontextmenu=disablecmenu;/*]]>*/</script><style type="text/css">div#sl_div div#map{width:100%;height:480px}div#sl_div div#slp_tagline{width:100%}</style><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><meta
property="og:title" content="21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em>" /><meta
property="og:url" content="http://okgazette.com/2017/06/15/21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations/" /><meta
property="og:image" content="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/201602_Rapaciously-Yours_Gallery_BK_25.jpg?resize=110%2C110" /><meta
property="og:description" content="The multimedia exhibit includes work by more than 40 artists from more than a dozen countries."/><link
rel="shortcut icon" href="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><style id="custom-css-css"></style></head><body
class="single single-post postid-152254 single-format-standard desktop ie ie9 oldie not-login  group-blog" ><header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="row"><div
id="sidebar-header-above" class="span12" style="margin-bottom:10px;"> <aside
id="gazette_dfp_code_widget-25" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-leaderboard"><div
id='div-gpt-ad-1400623649596-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400623649596-0');});</script></div></div> </aside></div></div><div
id="header"><div
class="row"><div
id="sidebar-header-left" class="span3"> <aside
id="text-62" class="widget widget_text"><div
class="textwidget"></div> </aside></div><div
id="branding" class="span6 visible-desktop"><h1>Oklahoma Gazette</h1> <a
href="http://okgazette.com/" title="Oklahoma Gazette" rel="home"> <img
src="http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/assets/img/logo.png"> </a></div><div
id="sidebar-header-right" class="span3"> <aside
id="text-8" class="widget widget_text"><div
class="textwidget"></div> </aside></div></div></div><div
class="btn-group top-news"><script>/*<![CDATA[*/var d=new Date();var month=new Array();month[0]="JAN";month[1]="FEB";month[2]="MAR";month[3]="APR";month[4]="MAY";month[5]="JUN";month[6]="JUL";month[7]="AUG";month[8]="SEP";month[9]="OCT";month[10]="NOV";month[11]="DEC";var n=month[d.getMonth()];document.write("<span class='custom-day'>"+d.getDate()+"</span>");document.write("<span class='custom-month'>"+n+"</span>");/*]]>*/</script></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://okgazette.com/">DW Focus</a><ul
class="social-links visible-desktop"><li
class="facebook"><a
target="_blank" href="https://www.facebook.com/okgazette" title="Facebook"><i
class="icon-facebook"></i></a></li><li
class="twitter"><a
target="_blank" href="https://twitter.com/okgazette" title="Twitter"><i
class="icon-twitter"></i></a></li><li
class="youtube"><a
target="_blank" href="https://www.youtube.com/user/OklahomaGazette" title="youtube"><i
class="icon-youtube-sign"></i></a></li><li
class="rss"><a
href="http://okgazette.com/feed/" title="Rss"><i
class="icon-rss"></i></a></li></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-gazette-menu-bar-one" class="nav"><li
id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-107 color-none 0"><a
href="http://okgazette.com/category/news/">NEWS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78182 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-59197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59197 color-none 1"><a
href="http://okgazette.com/category/news/cfn/">Chicken-Fried News</a></li><li
id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 color-none 1"><a
href="http://okgazette.com/category/news/city/">City government</a></li><li
id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113 color-none 1"><a
href="http://okgazette.com/category/news/education-news/">Education</a></li><li
id="menu-item-137472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137472 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-137471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137471 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 color-none 1"><a
href="http://okgazette.com/category/news/metro/">Metro</a></li><li
id="menu-item-59198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59198 color-none 1"><a
href="http://okgazette.com/category/news/commentary/">Opinion</a></li><li
id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 color-none 1"><a
href="http://okgazette.com/category/news/state/">State</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-78182'><ul
id='mn-latest-78182'></ul><a
href='http://okgazette.com/capital-city/' title=''>View all</a></div><div
class='' id='mn-latest-59197'><ul
id='mn-latest-59197'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/chicken-fried-news-hopeful-highways/' title='Chicken-Fried News: Hopeful highways'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/TROOPERS.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="TROOPERS" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/chicken-fried-news-hopeful-highways/' title='Chicken-Fried News: Hopeful highways'> Chicken-Fried News: Hopeful highways</a><span> - 16 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/chicken-fried-news-ideal-budget/' title='Chicken-Fried News: Ideal budget'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/REVENUE.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="REVENUE" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/chicken-fried-news-ideal-budget/' title='Chicken-Fried News: Ideal budget'> Chicken-Fried News: Ideal budget</a><span> - 16 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/chicken-fried-news-new-boss/' title='Chicken-Fried News: New boss'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/oumonster2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="oumonster2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/chicken-fried-news-new-boss/' title='Chicken-Fried News: New boss'> Chicken-Fried News: New boss</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/chicken-fried-news-dead-body/' title='Chicken-Fried News: Dead body'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/chicken-fried-news-dead-body/' title='Chicken-Fried News: Dead body'> Chicken-Fried News: Dead body</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/chicken-fried-news-seeing-gold/' title='Chicken-Fried News: Seeing gold'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/darci.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="darci" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/chicken-fried-news-seeing-gold/' title='Chicken-Fried News: Seeing gold'> Chicken-Fried News: Seeing gold</a><span> - June 8, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/cfn/' title=''>View all</a></div><div
class='' id='mn-latest-109'><ul
id='mn-latest-109'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Sunnie-Glover-01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sunnie-Glover-01" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'> Integris joins a public-private initiative to better serve patients and cut costs</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/26/todd-stone-joins-okc-council-weighs-in-on-bonds-maps-other-city-initiatives/' title='Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/todd-stone-2494gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Councilman Todd Stone talks about his new position at his office, Friday, May 19, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/26/todd-stone-joins-okc-council-weighs-in-on-bonds-maps-other-city-initiatives/' title='Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives'> Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives</a><span> - May 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/03/occhd-others-receive-a-federal-grant-to-bridge-gap-between-social-medical-care/' title='OCCHD, others receive a federal grant to bridge gap between social, medical care'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/Federal-grant-for-OCCHD-1242gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Aundria Goree, administrator of community health, talks about a grand the OCCHD has recently received, Tuesday, April 25, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/03/occhd-others-receive-a-federal-grant-to-bridge-gap-between-social-medical-care/' title='OCCHD, others receive a federal grant to bridge gap between social, medical care'> OCCHD, others receive a federal grant to bridge gap between social, medical care</a><span> - May 3, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/29/crime-victims-domestic-violence-groups-others-advocate-for-marsys-law/' title='Crime victims, domestic violence groups, others advocate for Marsy’s Law'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/03/Tina-Jones.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tina Jones" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/29/crime-victims-domestic-violence-groups-others-advocate-for-marsys-law/' title='Crime victims, domestic violence groups, others advocate for Marsy’s Law'> Crime victims, domestic violence groups, others advocate for Marsy’s Law</a><span> - March 29, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/city/' title=''>View all</a></div><div
class='' id='mn-latest-101113'><ul
id='mn-latest-101113'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/the-former-page-wilson-school-gets-reimagined-as-a-housing-complex/' title='Former Page Woodson School gets reimagined as a housing complex'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/page-woodson-apartments-3741gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Newly renovated apartments at Page Woodson School, Wednesday, June 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/the-former-page-wilson-school-gets-reimagined-as-a-housing-complex/' title='Former Page Woodson School gets reimagined as a housing complex'> Former Page Woodson School gets reimagined as a housing complex</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/01/three-community-leaders-receive-awards-from-downtown-oklahoma-city-inc/' title='Three community leaders receive awards from Downtown Oklahoma City, Inc.'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/Jim-Couch-Headshot.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Jim Couch Headshot" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/01/three-community-leaders-receive-awards-from-downtown-oklahoma-city-inc/' title='Three community leaders receive awards from Downtown Oklahoma City, Inc.'> Three community leaders receive awards from Downtown Oklahoma City, Inc.</a><span> - June 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/25/local-nonprofit-and-libraries-work-to-improve-adult-literacy/' title='Local nonprofit and libraries work to improve adult literacy'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/IMG_0682.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Literacy teachers and adult students work together to improve literacy in the metro. (Community Literacy Centers / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/25/local-nonprofit-and-libraries-work-to-improve-adult-literacy/' title='Local nonprofit and libraries work to improve adult literacy'> Local nonprofit and libraries work to improve adult literacy</a><span> - May 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/24/okc-public-schools-enhance-existing-lunch-and-breakfast-programs-with-support-from-a-federal-initiative/' title='OKC Public Schools enhance existing lunch and breakfast programs with support from a federal initiative'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/Eugene-Fields0089cj.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Students eat lunch in the cafeteria at Eugene Field Elementary School, which has provided free and healthy breakfast and lunch to students through a federal program. (Cara Johnson)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/24/okc-public-schools-enhance-existing-lunch-and-breakfast-programs-with-support-from-a-federal-initiative/' title='OKC Public Schools enhance existing lunch and breakfast programs with support from a federal initiative'> OKC Public Schools enhance existing lunch and breakfast programs with support from a federal initiative</a><span> - May 24, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/05/as-the-opioid-epidemic-continues-oklahomans-require-better-support-systems/' title='As the opioid epidemic continues, Oklahomans require better support systems'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/bigstock-161005370.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Close photo of prescription bottle for Hydrocodone tablets and pills on wooden table for opioid epidemic illustration" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/05/as-the-opioid-epidemic-continues-oklahomans-require-better-support-systems/' title='As the opioid epidemic continues, Oklahomans require better support systems'> As the opioid epidemic continues, Oklahomans require better support systems</a><span> - May 5, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/education-news/' title=''>View all</a></div><div
class='' id='mn-latest-137472'><ul
id='mn-latest-137472'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Walter-Kula.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Walter Kula" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'> Election preview: Four candidates vie for Ward 4 City Council seat</a><span> - February 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Sheri.Dickerson_OK-Gazette-Dec.-photo.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sheri.Dickerson_OK Gazette Dec. photo" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'> Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council</a><span> - January 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2014/12/Voting_0174mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Voting_0174mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'> Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election</a><span> - January 18, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-137471'><ul
id='mn-latest-137471'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Walter-Kula.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Walter Kula" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'> Election preview: Four candidates vie for Ward 4 City Council seat</a><span> - February 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Sheri.Dickerson_OK-Gazette-Dec.-photo.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sheri.Dickerson_OK Gazette Dec. photo" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'> Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council</a><span> - January 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2014/12/Voting_0174mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Voting_0174mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'> Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election</a><span> - January 18, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-110'><ul
id='mn-latest-110'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/the-former-page-wilson-school-gets-reimagined-as-a-housing-complex/' title='Former Page Woodson School gets reimagined as a housing complex'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/page-woodson-apartments-3741gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Newly renovated apartments at Page Woodson School, Wednesday, June 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/the-former-page-wilson-school-gets-reimagined-as-a-housing-complex/' title='Former Page Woodson School gets reimagined as a housing complex'> Former Page Woodson School gets reimagined as a housing complex</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/filmmaker-mike-mitchell-receives-deadcenter-film-festival-award/' title='Filmmaker Mike Mitchell receives deadCenter Film Festival award'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/MITCHELL_Mike-20161.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Trolls" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/filmmaker-mike-mitchell-receives-deadcenter-film-festival-award/' title='Filmmaker Mike Mitchell receives deadCenter Film Festival award'> Filmmaker Mike Mitchell receives deadCenter Film Festival award</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/02/oklahoma-inventor-seeks-to-reduce-bias/' title='Oklahoma inventor seeks to reduce bias'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/BRIDGE-0033cj.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ian Okuden stands with his invention, called B.R.I.D.G.E. in his garage in Yukon, Okla. on Tuesday, May 23, 2017. The invention is intended to reduce implicit biases, specifically in law enforcement. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/02/oklahoma-inventor-seeks-to-reduce-bias/' title='Oklahoma inventor seeks to reduce bias'> Oklahoma inventor seeks to reduce bias</a><span> - June 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/01/oklahoma-legislature-passes-bill-to-help-eliminate-food-deserts/' title='Oklahoma Legislature passes bill to help eliminate food deserts'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/Liz-Waggoner-2985gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Liz Waggoner, American Heart Association, poses for a photo at the Oklahoma State Capitol, Tuesday, May 23, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/01/oklahoma-legislature-passes-bill-to-help-eliminate-food-deserts/' title='Oklahoma Legislature passes bill to help eliminate food deserts'> Oklahoma Legislature passes bill to help eliminate food deserts</a><span> - June 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/26/todd-stone-joins-okc-council-weighs-in-on-bonds-maps-other-city-initiatives/' title='Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/todd-stone-2494gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Councilman Todd Stone talks about his new position at his office, Friday, May 19, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/26/todd-stone-joins-okc-council-weighs-in-on-bonds-maps-other-city-initiatives/' title='Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives'> Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives</a><span> - May 26, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/metro/' title=''>View all</a></div><div
class='' id='mn-latest-59198'><ul
id='mn-latest-59198'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/chicken-fried-news-hopeful-highways/' title='Chicken-Fried News: Hopeful highways'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/TROOPERS.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="TROOPERS" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/chicken-fried-news-hopeful-highways/' title='Chicken-Fried News: Hopeful highways'> Chicken-Fried News: Hopeful highways</a><span> - 16 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/chicken-fried-news-ideal-budget/' title='Chicken-Fried News: Ideal budget'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/REVENUE.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="REVENUE" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/chicken-fried-news-ideal-budget/' title='Chicken-Fried News: Ideal budget'> Chicken-Fried News: Ideal budget</a><span> - 16 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/chicken-fried-news-new-boss/' title='Chicken-Fried News: New boss'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/oumonster2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="oumonster2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/chicken-fried-news-new-boss/' title='Chicken-Fried News: New boss'> Chicken-Fried News: New boss</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/chicken-fried-news-dead-body/' title='Chicken-Fried News: Dead body'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/chicken-fried-news-dead-body/' title='Chicken-Fried News: Dead body'> Chicken-Fried News: Dead body</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/letters-to-the-editor-june-14-2017/' title='Letters to the Editor: June 14, 2017'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/090.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="090" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/letters-to-the-editor-june-14-2017/' title='Letters to the Editor: June 14, 2017'> Letters to the Editor: June 14, 2017</a><span> - 2 days ago</span></div></li></ul><a
href='http://okgazette.com/category/news/commentary/' title=''>View all</a></div><div
class='' id='mn-latest-111'><ul
id='mn-latest-111'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/10/nonprofit-at-forefront-of-opioid-epidemic-uses-treatments-that-help-reduce-job-loss-incarceration-and-family-strife/' title='Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/catalyst-behavioral-services-1494gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Joseph J. Johnston, CEO, and Edie Nayfa, Executive VP Clinical Services at Catalyst Behavioral Services, Wednesday, May 3, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/10/nonprofit-at-forefront-of-opioid-epidemic-uses-treatments-that-help-reduce-job-loss-incarceration-and-family-strife/' title='Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife'> Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife</a><span> - May 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/27/gazette-wins-states-best-newspaper-honor-from-society-of-professional-journalists/' title='Gazette wins state&#8217;s Best Newspaper honor from Society of Professional Journalists'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/04/38.16-POT-issue-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="38.16 POT issue final" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/27/gazette-wins-states-best-newspaper-honor-from-society-of-professional-journalists/' title='Gazette wins state&#8217;s Best Newspaper honor from Society of Professional Journalists'> Gazette wins state&#8217;s Best Newspaper honor from Society of Professional Journalists</a><span> - April 27, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/21/some-oklahoma-lawmakers-and-business-leaders-are-calling-for-increased-gross-production-taxes/' title='Some Oklahoma lawmakers and business leaders are calling for increased gross production taxes'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/04/Drilling-rig-52mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Devon Energy Cana Field natural gas drilling rig.  file 11-18-09.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/21/some-oklahoma-lawmakers-and-business-leaders-are-calling-for-increased-gross-production-taxes/' title='Some Oklahoma lawmakers and business leaders are calling for increased gross production taxes'> Some Oklahoma lawmakers and business leaders are calling for increased gross production taxes</a><span> - April 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/oklahoma-owned-and-operated-loves-travel-and-convenience-company-grows-as-its-family-does/' title='Oklahoma owned and operated Love’s travel and convenience company grows as its family does'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/04/loves-gulfport-grand-opening-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="loves-gulfport-grand-opening-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/oklahoma-owned-and-operated-loves-travel-and-convenience-company-grows-as-its-family-does/' title='Oklahoma owned and operated Love’s travel and convenience company grows as its family does'> Oklahoma owned and operated Love’s travel and convenience company grows as its family does</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/19/efforts-are-underway-to-help-oklahoma-capitalize-on-solar-potential/' title='Efforts are underway to help Oklahoma capitalize on solar potential'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/04/ryan-baker-0086gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ryan Baker, City of Oklahoma City Office of Sustainability, poses for a photo at the Myriad Gardens, Thursday, April 13, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/19/efforts-are-underway-to-help-oklahoma-capitalize-on-solar-potential/' title='Efforts are underway to help Oklahoma capitalize on solar potential'> Efforts are underway to help Oklahoma capitalize on solar potential</a><span> - April 19, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/state/' title=''>View all</a></div></div></div></li><li
id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-41470 color-none 0"><a
href="http://okgazette.com/category/music-arts/">MUSIC</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-44029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44029 active color-none 1"><a
href="http://okgazette.com/category/music-arts/music-features-arts/">Music features</a></li><li
id="menu-item-44030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44030 color-none 1"><a
href="http://okgazette.com/category/music-arts/music-reviews/">Music reviews</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-44029'><ul
id='mn-latest-44029'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/oklahoma-citys-casey-minna-makes-folk-music-a-family-affair/' title='Oklahoma City&#8217;s Casey and Minna makes folk music a family affair'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/casey-minna-3625gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Casey &amp; Minna pose for a photo with their son, August, and cat, Ruffles, at their home, Monday, June 5, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/oklahoma-citys-casey-minna-makes-folk-music-a-family-affair/' title='Oklahoma City&#8217;s Casey and Minna makes folk music a family affair'> Oklahoma City&#8217;s Casey and Minna makes folk music a family affair</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/jazz-in-june-welcomes-dr-lonnie-smith-trio-mike-hosty-jamie-oldaker-and-more/' title='Jazz in June welcomes Dr. Lonnie Smith Trio, Mike Hosty &#038; Jamie Oldaker and more'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/11658-024.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="11658-024" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/jazz-in-june-welcomes-dr-lonnie-smith-trio-mike-hosty-jamie-oldaker-and-more/' title='Jazz in June welcomes Dr. Lonnie Smith Trio, Mike Hosty &#038; Jamie Oldaker and more'> Jazz in June welcomes Dr. Lonnie Smith Trio, Mike Hosty &#038; Jamie Oldaker and more</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/las-vegas-hard-rock-band-otherwise-brings-a-new-lineup-and-fresh-perspective-to-thunder-alley/' title='Las Vegas hard rock band Otherwise brings a new lineup and fresh perspective to Thunder Alley'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/Shindov_00317_Otherwise_255.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Shindov_00317_Otherwise_255" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/las-vegas-hard-rock-band-otherwise-brings-a-new-lineup-and-fresh-perspective-to-thunder-alley/' title='Las Vegas hard rock band Otherwise brings a new lineup and fresh perspective to Thunder Alley'> Las Vegas hard rock band Otherwise brings a new lineup and fresh perspective to Thunder Alley</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/far-western-shows-japans-country-music-and-bluegrass-scenes-at-deadcenter-film-festival/' title='<em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/FarWestern.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="FarWestern" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/far-western-shows-japans-country-music-and-bluegrass-scenes-at-deadcenter-film-festival/' title='<em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival'> <em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/07/rocklahoma-2017-endures-despite-thunderstorms-and-technical-setbacks/' title='Rocklahoma 2017 endures despite thunderstorms and technical setbacks'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/Rocklahoma-0133cj.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Vocalist of Ded, Joe Cotela, performs at Rocklahoma on Saturday, May 27, 2017 in Pryor, Okla. Rocklahoma was the band&#039;s first appearance in Oklahoma. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/07/rocklahoma-2017-endures-despite-thunderstorms-and-technical-setbacks/' title='Rocklahoma 2017 endures despite thunderstorms and technical setbacks'> Rocklahoma 2017 endures despite thunderstorms and technical setbacks</a><span> - June 7, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-44030'><ul
id='mn-latest-44030'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/10/john-moreland-continues-his-masterful-songwriting-on-big-bad-luv/' title='John Moreland continues his masterful songwriting on <em>Big Bad Luv</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/John-Moreland_CoverBigBadLuv-All-Eyes-Media-Provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="John Moreland&#039;s &quot;Big Bad Luv&quot; - Image All Eyes Media - provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/10/john-moreland-continues-his-masterful-songwriting-on-big-bad-luv/' title='John Moreland continues his masterful songwriting on <em>Big Bad Luv</em>'> John Moreland continues his masterful songwriting on <em>Big Bad Luv</em></a><span> - May 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/18/concert-review-neil-diamonds-okc-tour-stop-is-very-very-cherry-cherry/' title='Concert review: Neil Diamond&#8217;s OKC tour stop is very, very &#8220;Cherry Cherry&#8221;'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/04/Neil-Diamond-50-photo-credit-Andreas-Terlaak.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Neil Diamond (Andreas Terlaak / provided / file)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/18/concert-review-neil-diamonds-okc-tour-stop-is-very-very-cherry-cherry/' title='Concert review: Neil Diamond&#8217;s OKC tour stop is very, very &#8220;Cherry Cherry&#8221;'> Concert review: Neil Diamond&#8217;s OKC tour stop is very, very &#8220;Cherry Cherry&#8221;</a><span> - April 18, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/16/the-claudettes-bring-a-blended-sound-to-normans-the-depot/' title='The Claudettes bring a blended sound to Norman&#8217;s The Depot'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/03/The_Claudettes_0343.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The_Claudettes_0343" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/16/the-claudettes-bring-a-blended-sound-to-normans-the-depot/' title='The Claudettes bring a blended sound to Norman&#8217;s The Depot'> The Claudettes bring a blended sound to Norman&#8217;s The Depot</a><span> - March 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/03/bowleys-justin-rev-hogan-takes-a-break-from-neo-soul-for-the-chilling-ep-czarlite-tsarbright/' title='Bowlsey&#8217;s Justin &#8216;Rev&#8217; Hogan takes a break from neo-soul for the chilling EP <em>czarlite.tsarbright.</em>'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/ALBUMCOVERJH.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ALBUMCOVERJH" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/03/bowleys-justin-rev-hogan-takes-a-break-from-neo-soul-for-the-chilling-ep-czarlite-tsarbright/' title='Bowlsey&#8217;s Justin &#8216;Rev&#8217; Hogan takes a break from neo-soul for the chilling EP <em>czarlite.tsarbright.</em>'> Bowlsey&#8217;s Justin &#8216;Rev&#8217; Hogan takes a break from neo-soul for the chilling EP <em>czarlite.tsarbright.</em></a><span> - February 3, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/25/the-oklahoma-room-at-kansas-citys-folk-alliance-international-conference-gives-musicians-a-chance-to-connect/' title='The Oklahoma Room at Kansas City&#8217;s Folk Alliance International Conference gives musicians a chance to connect'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/01/kierstonwhite2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="kierstonwhite2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/25/the-oklahoma-room-at-kansas-citys-folk-alliance-international-conference-gives-musicians-a-chance-to-connect/' title='The Oklahoma Room at Kansas City&#8217;s Folk Alliance International Conference gives musicians a chance to connect'> The Oklahoma Room at Kansas City&#8217;s Folk Alliance International Conference gives musicians a chance to connect</a><span> - January 25, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-reviews/' title=''>View all</a></div></div></div></li><li
id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42946 color-none 0"><a
href="http://okgazette.com/category/life/">LIFE</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 active color-none 1"><a
href="http://okgazette.com/category/life/sports/">Active</a></li><li
id="menu-item-49853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49853 color-none 1"><a
href="http://okgazette.com/category/life/community/">Community</a></li><li
id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61688 color-none 1"><a
href="http://okgazette.com/category/life/culture-life-2/">Culture</a></li><li
id="menu-item-41466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41466 color-none 1"><a
href="http://okgazette.com/category/life/leisure/">Leisure</a></li><li
id="menu-item-56482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56482 color-none 1"><a
href="http://okgazette.com/category/life/life-features/">Features</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-150'><ul
id='mn-latest-150'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/01/oklahoma-city-pro-am-classic-brings-cycling-race-excitement-back-to-the-citys-downtown-districts/' title='Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/GS9A5740.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="GS9A5740" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/01/oklahoma-city-pro-am-classic-brings-cycling-race-excitement-back-to-the-citys-downtown-districts/' title='Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts'> Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts</a><span> - June 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/25/namiwalks-helps-lift-stigmas-against-mental-illness/' title='NAMIWalks helps lift stigmas against mental illness'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/DSC_0153.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="DSC_0153" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/25/namiwalks-helps-lift-stigmas-against-mental-illness/' title='NAMIWalks helps lift stigmas against mental illness'> NAMIWalks helps lift stigmas against mental illness</a><span> - May 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/04/summer-guide-oklahoma-river-cruises-offers-a-voyage-for-every-occasion/' title='Summer Guide: Oklahoma River Cruises offers a voyage for every occasion'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/132-Photo-Oklahoma-River-Cruises.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="132 Photo Oklahoma River Cruises" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/04/summer-guide-oklahoma-river-cruises-offers-a-voyage-for-every-occasion/' title='Summer Guide: Oklahoma River Cruises offers a voyage for every occasion'> Summer Guide: Oklahoma River Cruises offers a voyage for every occasion</a><span> - May 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/27/okc-memorial-marathon-imbues-competitive-running-with-a-sense-of-mission/' title='OKC Memorial Marathon imbues competitive running with a sense of mission'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/04/2016-OKC-Memorial-Marathon-340.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2016 OKC Memorial Marathon 340" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/27/okc-memorial-marathon-imbues-competitive-running-with-a-sense-of-mission/' title='OKC Memorial Marathon imbues competitive running with a sense of mission'> OKC Memorial Marathon imbues competitive running with a sense of mission</a><span> - April 27, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/26/renovations-to-martin-nature-park-and-will-rogers-garden-near-completion-in-time-for-sunny-days/' title='Renovations to Martin Nature Park and Will Rogers Garden near completion in time for sunny days'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/04/WRGJuly232016-30.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="WRGJuly232016 (30)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/26/renovations-to-martin-nature-park-and-will-rogers-garden-near-completion-in-time-for-sunny-days/' title='Renovations to Martin Nature Park and Will Rogers Garden near completion in time for sunny days'> Renovations to Martin Nature Park and Will Rogers Garden near completion in time for sunny days</a><span> - April 26, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/sports/' title=''>View all</a></div><div
class='' id='mn-latest-49853'><ul
id='mn-latest-49853'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/business-leaders-come-together-to-promote-inclusion-and-diversity/' title='Business leaders come together to promote inclusion and diversity'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Millennials-panel_edited-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Millennials panel_edited-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/business-leaders-come-together-to-promote-inclusion-and-diversity/' title='Business leaders come together to promote inclusion and diversity'> Business leaders come together to promote inclusion and diversity</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/02/addiction-poses-threat-to-oklahoma-teens/' title='Addiction poses threat to Oklahoma teens'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/august-rivera-5466gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="August Rivera, Executive Director at Eagle Ridge Institute, Monday, Feb. 27, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/02/addiction-poses-threat-to-oklahoma-teens/' title='Addiction poses threat to Oklahoma teens'> Addiction poses threat to Oklahoma teens</a><span> - June 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/25/local-nonprofit-and-libraries-work-to-improve-adult-literacy/' title='Local nonprofit and libraries work to improve adult literacy'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/IMG_0682.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Literacy teachers and adult students work together to improve literacy in the metro. (Community Literacy Centers / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/25/local-nonprofit-and-libraries-work-to-improve-adult-literacy/' title='Local nonprofit and libraries work to improve adult literacy'> Local nonprofit and libraries work to improve adult literacy</a><span> - May 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/25/pet-angels-rescue-opens-a-guthrie-adoption-center/' title='Pet Angels Rescue opens a Guthrie adoption center'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/pet-angels-rescue-0750gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Dogs at Pet Angels Rescue in Guthrie, Wednesday, April 19, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/25/pet-angels-rescue-opens-a-guthrie-adoption-center/' title='Pet Angels Rescue opens a Guthrie adoption center'> Pet Angels Rescue opens a Guthrie adoption center</a><span> - May 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/18/local-organizations-work-together-toward-pet-adoption/' title='Local organizations work together toward pet adoption'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/pet-adoption-resources-8225gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Marty Peercy and JoBeth Hamon walk their dog, DJ, Monday, May 8, 2017.  Hamon adopted DJ through Safe Haven.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/18/local-organizations-work-together-toward-pet-adoption/' title='Local organizations work together toward pet adoption'> Local organizations work together toward pet adoption</a><span> - May 18, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/community/' title=''>View all</a></div><div
class='' id='mn-latest-61688'><ul
id='mn-latest-61688'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/local-closed-circuit-tv-show-cheers-up-children-in-the-hospital/' title='Local closed-circuit TV show cheers up children in the hospital'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/33949989513_59101313b2_o.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="33949989513_59101313b2_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/local-closed-circuit-tv-show-cheers-up-children-in-the-hospital/' title='Local closed-circuit TV show cheers up children in the hospital'> Local closed-circuit TV show cheers up children in the hospital</a><span> - 16 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/oklahoma-citys-more-intimate-museums-deliver-big-cultural-and-learning-experiences/' title='Oklahoma City’s more intimate museums deliver big cultural and learning experiences'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/DSC_3517.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="DSC_3517" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/oklahoma-citys-more-intimate-museums-deliver-big-cultural-and-learning-experiences/' title='Oklahoma City’s more intimate museums deliver big cultural and learning experiences'> Oklahoma City’s more intimate museums deliver big cultural and learning experiences</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/02/red-earth-festival-returns-to-oklahoma-city-for-its-31st-year/' title='Red Earth Festival returns to Oklahoma City for its 31st year'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/Beaded-Mocassins-at-the-Red-Earth-Festival.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Beaded-Mocassins-at-the-Red-Earth-Festival" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/02/red-earth-festival-returns-to-oklahoma-city-for-its-31st-year/' title='Red Earth Festival returns to Oklahoma City for its 31st year'> Red Earth Festival returns to Oklahoma City for its 31st year</a><span> - June 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/01/peace-love-goodwill-festival-returns-with-music-food-trucks-princesses-and-more/' title='Peace, Love &#038; Goodwill Festival returns with music, food trucks, princesses and more'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/web4.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/01/peace-love-goodwill-festival-returns-with-music-food-trucks-princesses-and-more/' title='Peace, Love &#038; Goodwill Festival returns with music, food trucks, princesses and more'> Peace, Love &#038; Goodwill Festival returns with music, food trucks, princesses and more</a><span> - June 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/26/cover-story-historic-guthrie-and-its-offbeat-art-and-architecture-renaissance/' title='Cover Story: Historic Guthrie and its offbeat art and architecture renaissance'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/39.21-Guthrie-Final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Megan Nance / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/26/cover-story-historic-guthrie-and-its-offbeat-art-and-architecture-renaissance/' title='Cover Story: Historic Guthrie and its offbeat art and architecture renaissance'> Cover Story: Historic Guthrie and its offbeat art and architecture renaissance</a><span> - May 26, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/culture-life-2/' title=''>View all</a></div><div
class='' id='mn-latest-41466'><ul
id='mn-latest-41466'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/19/cover-story-agrarian-buffet-foraging-grows-beyond-noshing-nuts-and-berries-to-the-creation-of-truly-hyperlocal-recipes-and-menus/' title='Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/39.20-foragers-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/19/cover-story-agrarian-buffet-foraging-grows-beyond-noshing-nuts-and-berries-to-the-creation-of-truly-hyperlocal-recipes-and-menus/' title='Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus'> Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus</a><span> - May 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/17/star-spangled-salute-air-show-dazzles-as-midwest-city-tinker-air-force-base-celebrate-75-year-coexistence/' title='Star Spangled Salute Air Show dazzles as Midwest City, Tinker Air Force Base celebrate 75-year coexistence'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/140310-F-NG006-001.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="140310-F-NG006-001" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/17/star-spangled-salute-air-show-dazzles-as-midwest-city-tinker-air-force-base-celebrate-75-year-coexistence/' title='Star Spangled Salute Air Show dazzles as Midwest City, Tinker Air Force Base celebrate 75-year coexistence'> Star Spangled Salute Air Show dazzles as Midwest City, Tinker Air Force Base celebrate 75-year coexistence</a><span> - May 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/12/super-moms-gazette-celebrates-mothers-day-with-standout-tales-of-three-women-and-their-families/' title='Super Moms: <em>Gazette</em> celebrates Mother&#8217;s Day with standout tales of three women and their families'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/Book-Sarah-Cunningham_0159mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sara Cunningham wrote How We Sleep at Night: A Mother’s Memoir, chronicling her experiences after her son Parker came out to her. She’s leading a nationwide Free Mom Hugs Tour that concludes Mothers Day in New York City. (Photo Gazette / file)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/12/super-moms-gazette-celebrates-mothers-day-with-standout-tales-of-three-women-and-their-families/' title='Super Moms: <em>Gazette</em> celebrates Mother&#8217;s Day with standout tales of three women and their families'> Super Moms: <em>Gazette</em> celebrates Mother&#8217;s Day with standout tales of three women and their families</a><span> - May 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/03/summer-guide-near-or-far-adventure-awaits-across-oklahoma/' title='Summer Guide: Near or far, adventure awaits across Oklahoma'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/IMG_0660.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_0660" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/03/summer-guide-near-or-far-adventure-awaits-across-oklahoma/' title='Summer Guide: Near or far, adventure awaits across Oklahoma'> Summer Guide: Near or far, adventure awaits across Oklahoma</a><span> - May 3, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/03/summer-guide-okc-celebrates-the-battle-of-puebla-with-cinco-de-mayo-events/' title='Summer Guide: OKC celebrates the Battle of Puebla with Cinco de Mayo events'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/20160506-CH-cinco02.jpeg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="20160506-CH-cinco02" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/03/summer-guide-okc-celebrates-the-battle-of-puebla-with-cinco-de-mayo-events/' title='Summer Guide: OKC celebrates the Battle of Puebla with Cinco de Mayo events'> Summer Guide: OKC celebrates the Battle of Puebla with Cinco de Mayo events</a><span> - May 3, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/leisure/' title=''>View all</a></div><div
class='' id='mn-latest-56482'><ul
id='mn-latest-56482'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/03/Gena-Showalter-Credit-Debbie-Bunch.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Gena Showalter | Photo Debbie Brunch / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'> Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career</a><span> - March 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/09/2526775761_a523cc51be_o1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2526775761_a523cc51be_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'> Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history</a><span> - September 22, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/08/MP_headshot1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="MP_headshot1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'> Oklahoma City writer returns home to teach his craft</a><span> - August 12, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/07/English-Boys-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="English Boys cover" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'> Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em></a><span> - July 6, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/04/13/festival-of-the-arts-celebrates-50th-anniversary-tuesday-through-april-23-at-bicentennial-park/' title='Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/04/OKC5018.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="_OKC5018" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/04/13/festival-of-the-arts-celebrates-50th-anniversary-tuesday-through-april-23-at-bicentennial-park/' title='Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park'> Festival of the Arts celebrates 50th anniversary Tuesday through April 24 at Bicentennial Park</a><span> - April 13, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/life-features/' title=''>View all</a></div></div></div></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-101 color-none 0"><a
href="http://okgazette.com/category/a-and-e/">ARTS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-56481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56481 active color-none 1"><a
href="http://okgazette.com/category/a-and-e/features-arts/">Arts Features</a></li><li
id="menu-item-41469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41469 color-none 1"><a
href="http://okgazette.com/category/a-and-e/perf-arts/">Performing Arts</a></li><li
id="menu-item-41467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41467 color-none 1"><a
href="http://okgazette.com/category/a-and-e/visual-arts-archive/">Visual Arts</a></li><li
id="menu-item-43314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-43314 color-none 1"><a
href="http://okgazette.com/category/film-4/">Film</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-41445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41445 color-none 2"><a
href="http://okgazette.com/category/film-4/movie-reviews-2/">Movie Reviews</a></li></ul></li></ul><div
class='subcat'><div
class='active' id='mn-latest-56481'><ul
id='mn-latest-56481'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/12/cover-story-sole-passion-gayle-curry-steps-into-science-museum-oklahomas-latest-exhibit/' title='Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/12/cover-story-sole-passion-gayle-curry-steps-into-science-museum-oklahomas-latest-exhibit/' title='Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit'> Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit</a><span> - May 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/11/paseo-arts-festival-returns-with-a-full-slate-of-artists-performers-vendors-and-more/' title='Paseo Arts Festival returns with a full slate of artists, performers, vendors and more'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/IMG_9783.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_9783" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/11/paseo-arts-festival-returns-with-a-full-slate-of-artists-performers-vendors-and-more/' title='Paseo Arts Festival returns with a full slate of artists, performers, vendors and more'> Paseo Arts Festival returns with a full slate of artists, performers, vendors and more</a><span> - May 11, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/downtowns-short-order-poems-public-art-project-reveals-itself-beneath-pedestrians-feet/' title='Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/04/downtown-poems-9674gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Chad Reynolds and Timothy Bradford talk about their work with Downtown Oklahoma City printing poems on sidewalks at Clarity Coffee, Monday, April 10, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/downtowns-short-order-poems-public-art-project-reveals-itself-beneath-pedestrians-feet/' title='Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet'> Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/oklahoma-scoundrels-brings-true-stories-from-the-states-past-to-light/' title='<em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/web2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/oklahoma-scoundrels-brings-true-stories-from-the-states-past-to-light/' title='<em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light'> <em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/29/tom-lindseys-book-opening-doors-tells-the-inspiring-stories-of-13-great-oklahomans/' title='Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/FCB_-Tom-Lindley-author-provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tom Lindley interviewed 13 Oklahomans who have led extraordinary lives. | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/29/tom-lindseys-book-opening-doors-tells-the-inspiring-stories-of-13-great-oklahomans/' title='Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans'> Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans</a><span> - December 29, 2016</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41469'><ul
id='mn-latest-41469'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/adele-wolfs-oklahoma-city-burlesque-festival-returns-for-a-fifth-year/' title='Adèle Wolf’s Oklahoma City Burlesque Festival returns for a fifth year'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Adèle-Wolf-Photo-by-Vixen-Pinup.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Adèle Wolf Photo by Vixen Pinup" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/adele-wolfs-oklahoma-city-burlesque-festival-returns-for-a-fifth-year/' title='Adèle Wolf’s Oklahoma City Burlesque Festival returns for a fifth year'> Adèle Wolf’s Oklahoma City Burlesque Festival returns for a fifth year</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/ac-theater-okc-phil-new-music-director-07/' title='OKC Phil announces new music director'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Mickelthwate-A.-Head-shot-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Mickelthwate, A. Head shot 1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/ac-theater-okc-phil-new-music-director-07/' title='OKC Phil announces new music director'> OKC Phil announces new music director</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/07/pollard-theatre-peps-up-with-bring-it-on-the-musical/' title='Pollard Theatre peps up with <em>Bring It On: The Musical</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Bring-It-On-0143cj.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Twig, portrayed by Aaron Stewart, sings and dances during a rehearsal of Bring It On: The Musical at the Pollard Theatre on Wednesday, May 31, 2017 in Guthrie, Okla. The musical will be at Pollard Theatre from June 9 to July 1, 2017. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/07/pollard-theatre-peps-up-with-bring-it-on-the-musical/' title='Pollard Theatre peps up with <em>Bring It On: The Musical</em>'> Pollard Theatre peps up with <em>Bring It On: The Musical</em></a><span> - June 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/02/comedy-fight-league-returns-with-a-new-home-at-vzds-restaurant-bar/' title='Comedy Fight League returns with a new home at VZD&#8217;s Restaurant &#038; Bar'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/josh-lathe-2816gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Josh Lathe poses for a photo in front of VZD&#039;s, Monday, May 22, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/02/comedy-fight-league-returns-with-a-new-home-at-vzds-restaurant-bar/' title='Comedy Fight League returns with a new home at VZD&#8217;s Restaurant &#038; Bar'> Comedy Fight League returns with a new home at VZD&#8217;s Restaurant &#038; Bar</a><span> - June 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/31/carpenter-square-theatres-creating-claire-humorously-explores-the-conflict-between-science-and-religion/' title='Carpenter Square Theatre&#8217;s <em>Creating Claire</em> humorously explores the conflict between science and religion'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/DSC_0905a.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Claire (Angie Duke at center) is excited to share with her husband (Kevin Moore) how visitors are applauding her museum tours now that she is including her religious beliefs, while her boss at the natural history museum (Mary Sue Backus, seated) is very displeased with Claire’s changes. (Carpenter Square Theatre / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/31/carpenter-square-theatres-creating-claire-humorously-explores-the-conflict-between-science-and-religion/' title='Carpenter Square Theatre&#8217;s <em>Creating Claire</em> humorously explores the conflict between science and religion'> Carpenter Square Theatre&#8217;s <em>Creating Claire</em> humorously explores the conflict between science and religion</a><span> - May 31, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/perf-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41467'><ul
id='mn-latest-41467'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations/' title='21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em>'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/201602_Rapaciously-Yours_Gallery_BK_25.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="201602_Rapaciously Yours_Gallery_BK_25" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations/' title='21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em>'> 21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em></a><span> - 16 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/ac-art-808s-solid-snake-14/' title='<em>808s &#038; Solid Snake</em> joins hip-hop and video game crowds June 24 at 51st Street Speakeasy'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/808s-and-Solid-Snake-poster-no-text-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="808s and Solid Snake poster no text 2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/ac-art-808s-solid-snake-14/' title='<em>808s &#038; Solid Snake</em> joins hip-hop and video game crowds June 24 at 51st Street Speakeasy'> <em>808s &#038; Solid Snake</em> joins hip-hop and video game crowds June 24 at 51st Street Speakeasy</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/normans-undercover-artists-series-helps-people-find-their-inner-artist/' title='Norman&#8217;s Undercover Artists series helps people find their inner artist'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/11000-1525.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="11000-1525" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/normans-undercover-artists-series-helps-people-find-their-inner-artist/' title='Norman&#8217;s Undercover Artists series helps people find their inner artist'> Norman&#8217;s Undercover Artists series helps people find their inner artist</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/02/native-american-art-and-multimedia-are-put-on-display-in-jeffrey-gibsons-new-oklahoma-contemporary-exhibit/' title='Native American art and multimedia are put on display in Jeffrey Gibson&#8217;s new Oklahoma Contemporary exhibit'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/Gibson-Jeffrey_Speak-To-Me-In-Your-Way-So-That-I-Can-Hear-You_2015_FullRes_6.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Gibson, Jeffrey_Speak To Me In Your Way So That I Can Hear You_2015_FullRes_6" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/02/native-american-art-and-multimedia-are-put-on-display-in-jeffrey-gibsons-new-oklahoma-contemporary-exhibit/' title='Native American art and multimedia are put on display in Jeffrey Gibson&#8217;s new Oklahoma Contemporary exhibit'> Native American art and multimedia are put on display in Jeffrey Gibson&#8217;s new Oklahoma Contemporary exhibit</a><span> - June 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/31/the-non-prophet-book-of-common-prayer-offers-secular-blessings-for-the-hurting/' title='<em>The Non-Prophet Book of Common Prayer</em> offers secular blessings for the hurting'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/Art-Stone-1-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Art-Stone-1 (1)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/31/the-non-prophet-book-of-common-prayer-offers-secular-blessings-for-the-hurting/' title='<em>The Non-Prophet Book of Common Prayer</em> offers secular blessings for the hurting'> <em>The Non-Prophet Book of Common Prayer</em> offers secular blessings for the hurting</a><span> - May 31, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/visual-arts-archive/' title=''>View all</a></div><div
class='' id='mn-latest-43314'><ul
id='mn-latest-43314'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/nick-offerman-and-megan-mullally-talk-oklahoma-and-deadcenter-film-festival-with-oklahoma-gazette/' title='Nick Offerman and Megan Mullally talk Oklahoma and deadCenter Film Festival with <em>Oklahoma Gazette</em>'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/NO-Headshot-7.15.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="NO-Headshot-7.15" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/nick-offerman-and-megan-mullally-talk-oklahoma-and-deadcenter-film-festival-with-oklahoma-gazette/' title='Nick Offerman and Megan Mullally talk Oklahoma and deadCenter Film Festival with <em>Oklahoma Gazette</em>'> Nick Offerman and Megan Mullally talk Oklahoma and deadCenter Film Festival with <em>Oklahoma Gazette</em></a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/far-western-shows-japans-country-music-and-bluegrass-scenes-at-deadcenter-film-festival/' title='<em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/FarWestern.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="FarWestern" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/far-western-shows-japans-country-music-and-bluegrass-scenes-at-deadcenter-film-festival/' title='<em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival'> <em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/trolls-and-kidsfest-shorts-are-deadcenters-family-fun-features/' title='<em>Trolls</em> and KidsFest Shorts are deadCenter’s family fun features'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Trolls.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Trolls" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/trolls-and-kidsfest-shorts-are-deadcenters-family-fun-features/' title='<em>Trolls</em> and KidsFest Shorts are deadCenter’s family fun features'> <em>Trolls</em> and KidsFest Shorts are deadCenter’s family fun features</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/deadcenter-film-festival-delivers-action-inspiring-documentaries/' title='deadCenter Film Festival delivers action-inspiring documentaries'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/unrest_01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="unrest_01" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/deadcenter-film-festival-delivers-action-inspiring-documentaries/' title='deadCenter Film Festival delivers action-inspiring documentaries'> deadCenter Film Festival delivers action-inspiring documentaries</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/oklahoma-gazette-staff-reviewed-a-few-of-our-favorite-deadcenter-film-festival-features-for-you/' title='Oklahoma Gazette staff reviewed a few of our favorite deadCenter Film Festival features for you'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/DAVE-MADE-A-MAZE-The-Origami-Swamp.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="DAVE-MADE-A-MAZE---The-Origami-Swamp" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/oklahoma-gazette-staff-reviewed-a-few-of-our-favorite-deadcenter-film-festival-features-for-you/' title='Oklahoma Gazette staff reviewed a few of our favorite deadCenter Film Festival features for you'> Oklahoma Gazette staff reviewed a few of our favorite deadCenter Film Festival features for you</a><span> - June 8, 2017</span></div></li></ul><a
href='http://okgazette.com/category/film-4/' title=''>View all</a></div></div></div></li><li
id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42401 color-none 0"><a
href="http://okgazette.com/category/food-and-drink/">FOOD</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-42402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42402 active color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-and-drink-features/">Food Features</a></li><li
id="menu-item-42403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42403 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/">Food Reviews</a></li><li
id="menu-item-58376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58376 1"><a
href="http://okgazette.com/restaurant-listings/">Restaurant listings</a></li><li
id="menu-item-100661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100661 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/okg-eat/">OKG Eat</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-42402'><ul
id='mn-latest-42402'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/meet-the-brewer-battered-boar-brewing-company/' title='Meet the Brewer: Battered Boar Brewing Company'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/Mike-Sandefur-3620gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Mike Sandefur poses for a photo at Battered Boar Brewing Company, Monday, June 5, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/meet-the-brewer-battered-boar-brewing-company/' title='Meet the Brewer: Battered Boar Brewing Company'> Meet the Brewer: Battered Boar Brewing Company</a><span> - 16 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/food-briefs-dogfish-head-craft-brewery-made-in-oklahoma-fest-revealing-ramadan-and-more/' title='Food Briefs: Dogfish Head Craft Brewery, Made in Oklahoma Fest, Revealing Ramadan and more'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Sam-Oklahoma-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sam - Oklahoma (1)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/food-briefs-dogfish-head-craft-brewery-made-in-oklahoma-fest-revealing-ramadan-and-more/' title='Food Briefs: Dogfish Head Craft Brewery, Made in Oklahoma Fest, Revealing Ramadan and more'> Food Briefs: Dogfish Head Craft Brewery, Made in Oklahoma Fest, Revealing Ramadan and more</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/gazedibles-asian-tour/' title='Gazedibles: Asian tour'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/Grand-House-28mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sweet &amp; Sour White Fish Filet.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/gazedibles-asian-tour/' title='Gazedibles: Asian tour'> Gazedibles: Asian tour</a><span> - June 9, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/the-art-of-brunch-kicks-off-a-new-exhibition-with-a-gourmet-outdoor-meal/' title='The Art of Brunch kicks off a new exhibition with a gourmet outdoor meal'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/the-art-of-brunch-kicks-off-a-new-exhibition-with-a-gourmet-outdoor-meal/' title='The Art of Brunch kicks off a new exhibition with a gourmet outdoor meal'> The Art of Brunch kicks off a new exhibition with a gourmet outdoor meal</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/07/food-briefs-national-pollinator-week-at-myriad-botanical-gardens-oklahoma-craft-beer-summit-beats-bites-and-more/' title='Food Briefs: National Pollinator Week at Myriad Botanical Gardens, Oklahoma Craft Beer Summit, Beats &#038; Bites and more'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/bigstock-Honey-In-Jar-With-Honey-Dipper-144075485.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Honey in jar with honey dipper on black stone background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/07/food-briefs-national-pollinator-week-at-myriad-botanical-gardens-oklahoma-craft-beer-summit-beats-bites-and-more/' title='Food Briefs: National Pollinator Week at Myriad Botanical Gardens, Oklahoma Craft Beer Summit, Beats &#038; Bites and more'> Food Briefs: National Pollinator Week at Myriad Botanical Gardens, Oklahoma Craft Beer Summit, Beats &#038; Bites and more</a><span> - June 7, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-and-drink-features/' title=''>View all</a></div><div
class='' id='mn-latest-42403'><ul
id='mn-latest-42403'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/the-crawfish-pot-offers-cajun-favorites-in-an-environment-where-its-okay-to-make-a-mess/' title='The Crawfish Pot offers Cajun favorites in an environment where it’s okay to make a mess'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/the-crawfish-pot-3576gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="1 lb. boiled crawfish in The Maria seasoning and 1 lb. boiled shrimp in The Don seasoning at the Crawfish Pot, Friday, June 2, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/the-crawfish-pot-offers-cajun-favorites-in-an-environment-where-its-okay-to-make-a-mess/' title='The Crawfish Pot offers Cajun favorites in an environment where it’s okay to make a mess'> The Crawfish Pot offers Cajun favorites in an environment where it’s okay to make a mess</a><span> - 16 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/gazedibles-asian-tour/' title='Gazedibles: Asian tour'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/Grand-House-28mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sweet &amp; Sour White Fish Filet.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/gazedibles-asian-tour/' title='Gazedibles: Asian tour'> Gazedibles: Asian tour</a><span> - June 9, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/the-art-of-brunch-kicks-off-a-new-exhibition-with-a-gourmet-outdoor-meal/' title='The Art of Brunch kicks off a new exhibition with a gourmet outdoor meal'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/the-art-of-brunch-kicks-off-a-new-exhibition-with-a-gourmet-outdoor-meal/' title='The Art of Brunch kicks off a new exhibition with a gourmet outdoor meal'> The Art of Brunch kicks off a new exhibition with a gourmet outdoor meal</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/monis-pasta-and-pizza-is-a-hidden-italian-gem/' title='Moni’s Pasta and Pizza is a hidden Italian gem'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/DiAngelo-Pizza-0078cj.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The DiAngelo pizza at Moni&#039;s Pasta and Pizza. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/monis-pasta-and-pizza-is-a-hidden-italian-gem/' title='Moni’s Pasta and Pizza is a hidden Italian gem'> Moni’s Pasta and Pizza is a hidden Italian gem</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/07/food-briefs-national-pollinator-week-at-myriad-botanical-gardens-oklahoma-craft-beer-summit-beats-bites-and-more/' title='Food Briefs: National Pollinator Week at Myriad Botanical Gardens, Oklahoma Craft Beer Summit, Beats &#038; Bites and more'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/bigstock-Honey-In-Jar-With-Honey-Dipper-144075485.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Honey in jar with honey dipper on black stone background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/07/food-briefs-national-pollinator-week-at-myriad-botanical-gardens-oklahoma-craft-beer-summit-beats-bites-and-more/' title='Food Briefs: National Pollinator Week at Myriad Botanical Gardens, Oklahoma Craft Beer Summit, Beats &#038; Bites and more'> Food Briefs: National Pollinator Week at Myriad Botanical Gardens, Oklahoma Craft Beer Summit, Beats &#038; Bites and more</a><span> - June 7, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/' title=''>View all</a></div><div
class='' id='mn-latest-58376'><ul
id='mn-latest-58376'></ul><a
href='http://okgazette.com/restaurant-listings/' title=''>View all</a></div><div
class='' id='mn-latest-100661'><ul
id='mn-latest-100661'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/04/i-dont-know-i-dont-care-9489gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Loaded chips at I don&#039;t know and I don&#039;t care, Friday, April 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'> Gazedibles: Arts feast</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/03/bricktown-brewery-7254gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried cheese at Bricktown Brewery in Oklahoma City, Wednesday, Sept. 2, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'> Gazedibles: Eat to the beat!</a><span> - March 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/03/gazedibles-spice-world/' title='Gazedibles: Spice world'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/chick-n-beer-8707gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Korean style hot wings at Chick-N-Beer.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/03/gazedibles-spice-world/' title='Gazedibles: Spice world'> Gazedibles: Spice world</a><span> - March 3, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/gazedibles-american-dream/' title='Gazedibles: American dream'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/Cest-Si-Bon-frog-legs_7365mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Frog Legs and dipping sauce at C&#039;Est Si Bon, Cajun Catfish and PO-Boys in MWC, 1-5-2015.  (Mark Hancock)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/gazedibles-american-dream/' title='Gazedibles: American dream'> Gazedibles: American dream</a><span> - February 24, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/gazedibles-surprise-its-local/' title='Gazedibles: Surprise! It’s local!'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Saturn-Grill-06mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Half Grilled Veggie Sandwich and Half Mixed Green Salad.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/gazedibles-surprise-its-local/' title='Gazedibles: Surprise! It’s local!'> Gazedibles: Surprise! It’s local!</a><span> - February 17, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/okg-eat/' title=''>View all</a></div></div></div></li><li
id="menu-item-78421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-78421 0"><a
href="http://okgazette.com/programs/">Programs</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78425 active 1"><a
href="http://okcrestaurantweek.com/">OKC Restaurant Week</a></li><li
id="menu-item-78426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78426 1"><a
href="http://okgazette.com/2014/08/13/best-of-okc-history/">Best of OKC</a></li></ul></li><li
id="menu-item-78961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78961 0"><a>Media</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-98949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98949 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-112964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112964 1"><a
href="http://issuu.com/okgazette/docs">Digital Flipbook</a></li><li
id="menu-item-78960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78960 1"><a
href="http://okgazette.com/gazette1/">Gazette 1</a></li><li
id="menu-item-86224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86224 1"><a
href="http://okgazette.com/gazette-next/">Gazette Next</a></li><li
id="menu-item-99478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99478 1"><a
href="http://okgazette.com/in-your-ear">In Your Ear A&#038;E Podcast</a></li><li
id="menu-item-100206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100206 color-none 1"><a
href="http://okgazette.com/photo-blog">Photo Blog</a></li></ul></li><li
id="menu-item-78022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78022 0"><a
href="http://okgazette.com/events/">Calendar</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-55004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55004 active 1"><a
href="http://okgazette.com/events/">List View</a></li><li
id="menu-item-55003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55003 1"><a
href="http://okgazette.com/calendar/">Calendar View</a></li><li
id="menu-item-52058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52058 1"><a
href="http://okgazette.com/calendar-submission/">Submit an Event</a></li><li
id="menu-item-58500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58500 1"><a
href="http://okgazette.com/calendar-submission-guidelines/">Event submission guidelines</a></li></ul></li><li
id="menu-item-42412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-42412 0"><a
href="http://okgazette.com/contact-us/">Contact Us</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-58501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58501 active 1"><a
href="http://okgazette.com/about/">About Us</a></li><li
id="menu-item-55975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55975 1"><a
href="http://okgazette.com/contact-us/">Staff Directory</a></li><li
id="menu-item-86225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86225 1"><a
href="http://okgazette.com/gazette-locator/">Gazette Locator</a></li><li
id="menu-item-58406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58406 1"><a
href="http://okgazette.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-55974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55974 1"><a
href="http://okgazette.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li
id="menu-item-55172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55172 1"><a
href="http://okgazette.com/advertise/">Advertise</a></li></ul></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-7" class="widget dw_focus_headlines"><h3 class="widget-title">Recent:</h3><div
class="headlines" data-interval="3000"><ul><li><a
href="http://okgazette.com/2017/06/15/21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations/">21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em></a><span
class="time_diff"> - 16 hours ago</span></li><li><a
href="http://okgazette.com/2017/06/15/a-new-exhibit-at-normans-sam-noble-museum-shows-the-difference-between-asteroids-meteors-and-comets/">A new exhibit at Norman&#8217;s Sam Noble Museum teaches the difference between asteroids, meteors and comets</a><span
class="time_diff"> - 16 hours ago</span></li><li><a
href="http://okgazette.com/2017/06/15/meet-the-brewer-battered-boar-brewing-company/">Meet the Brewer: Battered Boar Brewing Company</a><span
class="time_diff"> - 16 hours ago</span></li><li><a
href="http://okgazette.com/2017/06/15/the-crawfish-pot-offers-cajun-favorites-in-an-environment-where-its-okay-to-make-a-mess/">The Crawfish Pot offers Cajun favorites in an environment where it’s okay to make a mess</a><span
class="time_diff"> - 16 hours ago</span></li><li><a
href="http://okgazette.com/2017/06/15/chicken-fried-news-hopeful-highways/">Chicken-Fried News: Hopeful highways</a><span
class="time_diff"> - 16 hours ago</span></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span8"> <article
id="post-152254" class="post-152254 post type-post status-publish format-standard has-post-thumbnail hentry category-a-and-e category-visual-arts-archive tag-21c-museum-hotel tag-alice-gray-stites tag-angela-ellsworth tag-art tag-carrie-mae-weems tag-film-row tag-frances-goodman tag-kentucky tag-lorenzo-snow tag-marriage tag-off-spring-new-generations tag-oklahoma-city-museum-of-art tag-oklahoma-contemporary-arts-center tag-photography tag-rachel-lee-hovnanian tag-relationships tag-religion tag-sofie-muller tag-the-church-of-jesus-christ-of-latter-day-saints tag-wedding content-print"> <header
class="entry-header"><h1 class="entry-title">21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em></h1><div
class="entry-meta"> By <a
href="http://okgazette.com/author/ben-luschen/" title="Posts by Ben Luschen" rel="author">Ben Luschen</a> &nbsp; | &nbsp; <time
class="entry-date" datetime="2017-06-15T08:05:55+00:00" pubdate>16 hours ago</time></div> </header><div
class="entry-content"><div
id="attachment_152255" style="width: 690px" class="wp-caption aligncenter"><a
href="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/201602_Rapaciously-Yours_Gallery_BK_25.jpg"><img
class="wp-image-152255 size-full" src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/201602_Rapaciously-Yours_Gallery_BK_25.jpg?resize=640%2C426" alt="“The Dream” by Frances Goodman (provided)" data-recalc-dims="1" /></a><p
class="wp-caption-text">“The Dream” by Frances Goodman (provided)</p></div><p
class="p1"><span
class="s1">A trip to see the new exhibition at Film Row’s 21c Museum Hotel might prompt a return visit in the not-too-distant future. It is nearly impossible to adequately take in every aspect within a one-hour viewing session.</span></p><p
class="p2"><span
class="s1"><i>OFF-SPRING: New Generations</i> made its Oklahoma City debut June 1. The comprehensive multimedia exhibit includes work from more than 40 artists from more than a dozen countries. Works occupy the entirety of the museum hotel’s 14,000-square-foot gallery space.</span></p><p
class="p2"><span
class="s1">The exhibition is on display through March 2018 at 21c, 900 W. Main St. Guest speakers and other events are scheduled to occur throughout its run in OKC.</span></p><p
class="p2"><span
class="s1">The museum portion of the hotel is always free and open to the public with guided tours at 5 p.m. Wednesdays and Fridays. The first-floor gallery is open 24 hours a day.</span></p><p
class="p2"><span
class="s1"><i>OFF-SPRING</i></span> is a traveling exhibit that has grown and morphed over time. Alice Gray Stites, chief curator and museum director at 21c, said the show’s overall message has refined and emboldened itself as various works have been added.</p><p
class="p2"><span
class="s1">Different types of rituals come into play throughout <i>OFF-SPRING</i>. The works explore cultural and religious customs and the complexity of the ties that bind. It also shows how those customs and connections are forever changing, especially in the internet era.</span></p><p
class="p2">“The show is very much about exploring the nature of familiar ritual plus the communal rights that happen in sacred spaces,” Stites said.</p><div
id="attachment_152256" style="width: 690px" class="wp-caption aligncenter"><a
href="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Alice-Gray-Stites-3324.jpg"><img
class="wp-image-152256 size-full" src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Alice-Gray-Stites-3324.jpg?resize=640%2C427" alt="Alice Gray Stites (Garett Fisbeck)" data-recalc-dims="1" /></a><p
class="wp-caption-text">Alice Gray Stites (Garett Fisbeck)</p></div><h3 class="p4"><span
class="s1">Being connected</span></h3><p
class="p1">A closer look at some of <i>OFF-SPRING</i>’s individual works further clarifies the theme.</p><p
class="p2"><span
class="s1">The first thing most guests will notice as they walk into 21c is a big, white dinner table adorned with an elegant wedding cake. Two chairs are on opposing ends of the table. Instead of people, the chairs hold display screens, one showing a man’s face and the other showing a woman’s. The two are engaged with their phones, almost unaware of the other’s presence.</span></p><p
class="p2"><span
class="s1">The multimedia piece by New York-based artist Rachel Lee Hovnanian is titled “Dinner for Two,” but the only one eating is a model mouse nibbling at the wedding cake. The couple featured in the displays never talk, but clicking and phone noises can be heard.</span></p><p
class="p2"><span
class="s1">“If you think it’s your phone going off, you won’t be the first person,” Stites said.</span></p><p
class="p2"><span
class="s1">Near the entrance is an ornate pair of 19th century-style bonnets made entirely of about 40,000 pearl-colored corsage pins.</span></p><p
class="p2"><span
class="s1">American artist Angela Ellsworth made “Seer Bonnet XXI (Eliza) and Seer Bonnet XX (Emily)” as a statement on sister-wives within the Mormon church. Ellsworth is a descendant of Lorenzo Snow, the fifth president of The Church of Jesus Christ of Latter-day Saints.</span></p><p
class="p2"><span
class="s1">The two bonnets rest facing each other, joined by a single band — forever in opposition but also forever connected. Stites said Ellsworth does not view this piece and her other work as an indictment against sister-wives but as an opportunity for them to take possession of their own lives and destinies.</span></p><p
class="p2"><span
class="s1">The Seer Bonnets function as a metaphor for the rest of <i>OFF-SPRING</i>.</span></p><p
class="p2"><span
class="s1">“They draw you in,” Stites said. “They’re very beautiful. Then they hit you with that sharp pin.”</span></p><div
id="attachment_152257" style="width: 690px" class="wp-caption aligncenter"><a
href="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/G45A8763.jpg"><img
class="wp-image-152257 size-full" src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/G45A8763.jpg?resize=640%2C426" alt="“Clarysse” by Sofie Muller (provided)" data-recalc-dims="1" /></a><p
class="wp-caption-text">“Clarysse” by Sofie Muller (provided)</p></div><h3 class="p4"><span
class="s1">Challenging perspectives</span></h3><p
class="p1"><span
class="s1">Belgian artist Sofie Muller provokes more thought with her multimedia piece “Clarysse.” It depicts a young girl sitting at a partially charred school desk. The student’s head is missing.</span></p><p
class="p2"><span
class="s1">“We don’t know if it’s an internal experience that has made her lose her mind or if it is the boredom of school,” said Stites. “Is it the tedium or pressures of conformity as a child in school, or is it some sort of external tragedy that has caused her to lose her head?”</span></p><p
class="p2">Stites said Muller was very interested in the idea of the martyrdom of Catholic saints, which has often occurred by fire. Fire and burning has significance in Catholicism and many other religions as a symbol of purification, destruction and more.</p><p
class="p2"><span
class="s1">In the piece, Muller establishes Clarysse as a martyr, but the viewer must decide the cause.</span></p><p
class="p2"><span
class="s1"><i>OFF-SPRING</i> is loaded with exciting photography, including some work from celebrated American artist Carrie Mae Weems. The exhibit includes “Untitled (Woman and Daughter in Make-Up)” from her acclaimed <i>Kitchen Table</i> series and chromogenic print “May Flowers.”</span></p><p
class="p2"><span
class="s1">The largest piece in the <i>OFF-SPRING</i> collection is one that is new for the exhibit’s OKC incarnation. South African artist Frances Goodman collected dozens of donated wedding dresses and hemmed them together for “The Dream,” a large, sail-like canopy that hangs from the 21c ceiling and drapes across the floor.</span></p><p
class="p2"><span
class="s1">Goodman interviewed several South African women between the ages of 20 and 60 about their thoughts on marriage. Their thoughts and ideas are embroidered across the dresses to form a collage.</span></p><p
class="p2">“You can see everything from joy, desire, longing, excitement to angst, envy and misery,” Stites said. “The voices begin to overlap each other so you get this complex portrait of the meaning of the wedding day and people’s understanding of marriage, both from the individual perspective and the larger institution of marriage.”</p><div
id="attachment_152258" style="width: 690px" class="wp-caption aligncenter"><a
href="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/SEI20140929_0274.jpg"><img
class="wp-image-152258 size-full" src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/SEI20140929_0274.jpg?resize=640%2C426" alt="“Dinner for Two” by Rachel Lee Hovnanian (provided)" data-recalc-dims="1" /></a><p
class="wp-caption-text">“Dinner for Two” by Rachel Lee Hovnanian (provided)</p></div><h3 class="p4"><span
class="s1">One-year milestone</span></h3><p
class="p1"><span
class="s1">The opening of <i>OFF-SPRING</i> also marked the Kentucky-based hotel chain’s one-year anniversary in OKC. Stites said the first year was very successful and the museum hotel was able to establish a few vital community connections with institutions like Oklahoma City Museum of Art and Oklahoma Contemporary Arts Center.</span></p><p
class="p2"><span
class="s1">A new 21c hotel in Nashville, Tennessee, marks the company’s seventh location. Stites said the local facility is one of the chain’s premier additions.</span></p><p
class="p2"><span
class="s1">“We have more space in Oklahoma City than we do at any other 21c,” she said.</span></p><p
class="p2"><span
class="s1">Stites is also happy that 21c has connected with several talented local artists, some of whom have been featured in the hotel’s gallery space.</span></p><p
class="p2"><span
class="s1">“The community has embraced 21c — attendance at events and tours has been excellent,” she said. “We’re really excited to get to know other members of the arts community.”</span></p><p
class="p2"><span
class="s1">The art mission for 21c is to purchase, collect and borrow the most compelling and dynamic examples of modern art. A lot of those images tend to be thought-provoking, because that’s what art does.</span></p><p
class="p2">Stites said locals can expect more engaging exhibits like <span
class="s1"><i>OFF-SPRING</i></span> in 21c’s future.</p><p
class="p2">“[Art] can welcome us in with a beautiful image, but a beautiful image can illuminate other aspects of reality and our world,” she said. “That’s the function of art: to provoke us into asking questions and creating conversations with each other.”</p><p
class="p2"><span
class="s1">Visit <a
href="http://21cmuseumhotels.com/oklahomacity">21cmuseumhotels.com/oklahomacity</a>. </span></p><hr
/><h3 class="p1"><i>OFF-SPRING: New Generations</i></h3><h4 class="p1"><span
class="s1">Open 24/7 through March 2018</span></h4><p
class="p1"><span
class="s1">21c Museum Hotel </span></p><p
class="p1"><span
class="s1">900 W. Main St.</span></p><p
class="p1"><span
class="s1"><a
href="http://21cmuseumhotels.com/oklahomacity">21cmuseumhotels.com/oklahomacity</a> </span></p><p
class="p1"><span
class="s1">405-982-6900</span></p><p
class="p1"><span
class="s1">Free</span></p><hr
/><p>Print headline: <span
class="s1">Evolving rituals, </span><span
class="s1">21c Museum Hotel celebrates one year in OKC with its new exhibit <i>OFF-SPRING: New Generations</i>.</span></p></div><div
class="entry-action"><div
class="social-action" data-nonce="86c3870fd3"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="152254" data-nonce="4581884e15"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fokgazette.com%2F2017%2F06%2F15%2F21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations%2F&amp;text=21c%20Museum%20Hotel%20celebrates%20one%20year%20in%20OKC%20with%20new%20exhibit%20%3Cem%3EOFF-SPRING%3A%20New%20Generations%3C%2Fem%3E">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fokgazette.com%2F2017%2F06%2F15%2F21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations%2F&amp;t=21c%20Museum%20Hotel%20celebrates%20one%20year%20in%20OKC%20with%20new%20exhibit%20%3Cem%3EOFF-SPRING%3A%20New%20Generations%3C%2Fem%3E" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fokgazette.com%2F2017%2F06%2F15%2F21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fokgazette.com%2F2017%2F06%2F15%2F21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations%2F&amp;title=21c%20Museum%20Hotel%20celebrates%20one%20year%20in%20OKC%20with%20new%20exhibit%20%3Cem%3EOFF-SPRING%3A%20New%20Generations%3C%2Fem%3E&amp;summary=The%20multimedia%20exhibit%20includes%20work%20by%20more%20than%2040%20artists%20from%20more%20than%20a%20dozen%20countries.">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=21c%20Museum%20Hotel%20celebrates%20one%20year%20in%20OKC%20with%20new%20exhibit%20%3Cem%3EOFF-SPRING%3A%20New%20Generations%3C%2Fem%3E&amp;body=http%3A%2F%2Fokgazette.com%2F2017%2F06%2F15%2F21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div><div
class="tag-action"> <span
class="title-action">Tags</span> <span
class="tags-links"> <a
href="http://okgazette.com/tag/21c-museum-hotel/" rel="tag">21c Museum Hotel</a>, <a
href="http://okgazette.com/tag/alice-gray-stites/" rel="tag">Alice Gray Stites</a>, <a
href="http://okgazette.com/tag/angela-ellsworth/" rel="tag">Angela Ellsworth</a>, <a
href="http://okgazette.com/tag/art/" rel="tag">art</a>, <a
href="http://okgazette.com/tag/carrie-mae-weems/" rel="tag">Carrie Mae Weems</a>, <a
href="http://okgazette.com/tag/film-row/" rel="tag">film row</a>, <a
href="http://okgazette.com/tag/frances-goodman/" rel="tag">Frances Goodman</a>, <a
href="http://okgazette.com/tag/kentucky/" rel="tag">kentucky</a>, <a
href="http://okgazette.com/tag/lorenzo-snow/" rel="tag">Lorenzo Snow</a>, <a
href="http://okgazette.com/tag/marriage/" rel="tag">marriage</a>, <a
href="http://okgazette.com/tag/off-spring-new-generations/" rel="tag">OFF-SPRING: New Generations</a>, <a
href="http://okgazette.com/tag/oklahoma-city-museum-of-art/" rel="tag">Oklahoma City Museum of Art</a>, <a
href="http://okgazette.com/tag/oklahoma-contemporary-arts-center/" rel="tag">Oklahoma Contemporary Arts Center</a>, <a
href="http://okgazette.com/tag/photography/" rel="tag">photography</a>, <a
href="http://okgazette.com/tag/rachel-lee-hovnanian/" rel="tag">Rachel Lee Hovnanian</a>, <a
href="http://okgazette.com/tag/relationships/" rel="tag">relationships</a>, <a
href="http://okgazette.com/tag/religion/" rel="tag">religion</a>, <a
href="http://okgazette.com/tag/sofie-muller/" rel="tag">Sofie Muller</a>, <a
href="http://okgazette.com/tag/the-church-of-jesus-christ-of-latter-day-saints/" rel="tag">The Church of Jesus Christ of Latter-day Saints</a>, <a
href="http://okgazette.com/tag/wedding/" rel="tag">wedding</a> </span></div></div> <footer
class="entry-meta entry-meta-bottom"> </footer> </article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner"> <article
id="post-152260" class="row-fluid post-152260 post type-post status-publish format-standard has-post-thumbnail hentry category-a-and-e category-visual-arts-archive tag-art tag-banksy tag-cold-war tag-cowboy-bebop tag-event tag-hideo-kojima tag-james-nghiem tag-kanye-west tag-metal-gear tag-mike-allen tag-oklahoma-city tag-oklahoma-gazette tag-pop-art tag-pop-culture-2 tag-quentin-tarantino tag-regional-food-bank-of-oklahoma tag-ryan-drake tag-street-art tag-street-fighter tag-visual-art tag-wes-anderson content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/06/14/ac-art-808s-solid-snake-14/" title="Permalink to 808s &amp; Solid Snake joins hip-hop and video game crowds June 24 at 51st Street Speakeasy" rel="bookmark"> <img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/808s-and-Solid-Snake-poster-no-text-2.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="808s and Solid Snake poster no text 2" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/06/14/ac-art-808s-solid-snake-14/" title="Permalink to 808s &amp; Solid Snake joins hip-hop and video game crowds June 24 at 51st Street Speakeasy" rel="bookmark"><em>808s &#038; Solid Snake</em> joins hip-hop and video game crowds June 24 at 51st Street Speakeasy</a></h2> </header></div> </article> <article
id="post-152265" class="row-fluid post-152265 post type-post status-publish format-standard has-post-thumbnail hentry category-a-and-e category-hps category-visual-arts-archive tag-cher-duncan tag-enoch-kelly-haney tag-instamatic tag-mainsite-contemporary-art tag-mariann-lawson tag-norman tag-norman-arts-council tag-photography tag-sculpture tag-shevaun-williams tag-shevaun-williams-associates tag-skip-hill tag-the-russell-school-in-zambia tag-undercover-artists tag-university-of-oklahoma content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/06/14/normans-undercover-artists-series-helps-people-find-their-inner-artist/" title="Permalink to Norman&#8217;s Undercover Artists series helps people find their inner artist" rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/11000-1525.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="11000-1525" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/06/14/normans-undercover-artists-series-helps-people-find-their-inner-artist/" title="Permalink to Norman&#8217;s Undercover Artists series helps people find their inner artist" rel="bookmark">Norman&#8217;s Undercover Artists series helps people find their inner artist</a></h2> </header></div> </article> <article
id="post-152280" class="row-fluid post-152280 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-life-2 category-hps category-life category-youth tag-21c-museum-hotel tag-45th-infantry-division-museum tag-american-banjo-museum tag-jim-thorpe-museum-oklahoma-sports-hall-of-fame tag-national-cowboy-western-heritage-museum tag-national-softball-hall-of-fame-and-museum tag-oklahoma-city-museum-of-art tag-oklahoma-contemporary-arts-center tag-oklahoma-firefighters-museum tag-oklahoma-railway-museum tag-oklahoma-territorial-museum-the-carnegie-library tag-red-earth-art-center tag-sam-noble-museum tag-skeletons-museum-of-osteology-oklahoma-city tag-the-ninety-nines-museum-of-women-pilots content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/06/14/oklahoma-citys-more-intimate-museums-deliver-big-cultural-and-learning-experiences/" title="Permalink to Oklahoma City’s more intimate museums deliver big cultural and learning experiences" rel="bookmark"> <img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/DSC_3517.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="DSC_3517" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/06/14/oklahoma-citys-more-intimate-museums-deliver-big-cultural-and-learning-experiences/" title="Permalink to Oklahoma City’s more intimate museums deliver big cultural and learning experiences" rel="bookmark">Oklahoma City’s more intimate museums deliver big cultural and learning experiences</a></h2> </header></div> </article></div></div></div><div
id="comments" class="comments-area"></div></div><div
id="secondary" class="widget-area span4" role="complementary"> <aside
id="gazette_dfp_code_widget-12" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-medium-rectangle"><div
id='div-gpt-ad-1400767249898-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767249898-0');});</script></div></div> </aside> <aside
id="text-45" class="widget widget_text"><div
class="textwidget"><center><div
style="text-align: center;color: #ce171f;"><strong>OKG e-News Signup</strong></div><style>.link, .link a,.signupframe{color:#000;font-family:Arial,Helvetica,sans-serif;font-size:13px}.link, .link a{text-decoration:none}.signupframe{border:1px solid #ce171f;background:#FFF}.signupframe .required{font-size:10px}label{display:inline-block !important}</style><form
method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup15825" accept-charset="UTF-8" onsubmit="return verifyRequired15825();" > <input
type="hidden" name="redirect" value="http://www.icontact.com/www/signup/thanks.html"> <input
type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html"><div
id="SignUp"><table
width="260" class="signupframe" border="0" cellspacing="0" cellpadding="5"><tr><td
valign="top" align="left"> <span
class="required">*</span>&nbsp;Email</td><td
align="left"> <input
type="text" name="fields_email"></td></tr><tr><td
valign="top" align="right"> Name</td><td
align="left"> <input
type="text" name="fields_fname"></td></tr><tr><td
valign="top" align="right"> <span
class="required">*</span> Lists</td><td> <input
type="hidden" name="listid" value="__multi"> <input
type="hidden" name="lists" value="227270:227271:227273:227274:248808"> <input
type="hidden" name="specialid:227270" value="GIDB"> <input
type="checkbox" id="listid:227270" name="listid:227270"> <label
for="listid:227270">OKG Music</label><br> <input
type="hidden" name="specialid:227271" value="2NGF"> <input
type="checkbox" id="listid:227271" name="listid:227271"> <label
for="listid:227271">OKG Art & Entertainment</label><br> <input
type="hidden" name="specialid:227273" value="YPUM"> <input
type="checkbox" id="listid:227273" name="listid:227273"> <label
for="listid:227273">OKG Youth</label><br> <input
type="hidden" name="specialid:227274" value="BWTJ"> <input
type="checkbox" id="listid:227274" name="listid:227274"> <label
for="listid:227274">OKG Active</label><br> <input
type="hidden" name="specialid:248808" value="NUYV"> <input
type="checkbox" id="listid:248808" name="listid:248808"> <label
for="listid:248808">OKG Dining</label><br></td></tr> <input
type="hidden" name="clientid" value="382039"> <input
type="hidden" name="formid" value="15825"> <input
type="hidden" name="reallistid" value="1"> <input
type="hidden" name="doubleopt" value="0"><tr><td></td><td><span
class="required">*</span> = Required Field</td></tr><tr><td></td><td><input
type="submit" name="Submit" value="Submit"></td></tr></table></div></form><script type="text/javascript">/*<![CDATA[*/var icpForm15825=document.getElementById('icpsignup15825');if(document.location.protocol==="https:")
icpForm15825.action="https://app.icontact.com/icp/signup.php";function verifyRequired15825(){if(icpForm15825["fields_email"].value==""){icpForm15825["fields_email"].focus();alert("The Email field is required.");return false;}
if(!icpForm15825["listid:227270"].checked&&!icpForm15825["listid:227271"].checked&&!icpForm15825["listid:227273"].checked&&!icpForm15825["listid:227274"].checked&&!icpForm15825["listid:248808"].checked&&true){alert("The Lists field is required.");return false;}
return true;}/*]]>*/</script></center></div> </aside> <aside
id="gazette_dfp_code_widget-13" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad middle-medium-rectangle"><div
id='div-gpt-ad-1400767487464-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767487464-0');});</script></div></div> </aside> <aside
id="text-71" class="widget widget_text"><div
class="textwidget"></div> </aside> <aside
id="gazette_dfp_code_widget-14" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-medium-rectangle"><div
id='div-gpt-ad-1400767656692-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767656692-0');});</script></div></div> </aside></div></div></div></div><div
id="bottom"><div
class="container"> <aside
id="gazette_dfp_code_widget-21" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-leaderboard"><div
id='div-gpt-ad-1400625663063-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400625663063-0');});</script></div></div> </aside></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com"><span
itemprop="title">Oklahoma Gazette</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com/category/a-and-e/"><span
itemprop="title">ARTS</span></a></li><li> 21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em></li></ul></div></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://okgazette.com/" title="Oklahoma Gazette" rel="home">Oklahoma Gazette</a></div><div
class="copyright"> <strong><a
href="http://www.okgazette.com/about/">About Gazette Media</a> | <a
href="http://www.okgazette.com/contact-us/">Contact Us</a> | <a
href="http://www.okgazette.com/advertise/">Advertise</a> | <a
href="http://www.okgazette.com/privacy-policy/">Privacy Policy</a> | <a
href="http://www.okgazette.com/">Home</a></strong><p>Copyright © 2017 Tierra Media Inc. All rights reserved. <br
/>Reproduction of content in any manner without permission is prohibited. <br
/>To obtain permission, <a
href="/contact/">contact us.</a></p></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><script type="text/javascript">jQuery('a[href*=".jpg"], a[href*="jpeg"], a[href*=".png"], a[href*=".gif"]').fancybox({'overlayShow':true,'transitionIn':'elastic','transitionOut':'elastic'});</script><div
id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://okgazette.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-responsive="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="48" data-showtitle="true" data-titlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-showdescription="true" data-descriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" style="display:none;"></div><div
class="wonderplugin-engine"><a
href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL8jIL8nPg1IA.js"></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script><script type='text/javascript' src='http://stats.wp.com/e-201724.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.5.3',blog:'88853588',post:'152254',tz:'-5',srv:'okgazette.com'}]);_stq.push(['clickTrackerInit','88853588','152254']);</script></body></html>