<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/jY7dCsIwDIVfaLUrgq9TQpvNujStS7ahT69o9UJEvDvwnT9ncUVWMRkYRpxt4kBLRLFBpDHfWOfsVs2wEAUg5Agf7gyJu97GzQwlLOLdrt8dvB4xoxW9EN5hmfwIV1RFvw-FfE6cMtCbfw2DCOpzQzFXAv3HOqPUwpLWX7txO4N5lUq74ewJtUKYHj1N3wA.css" media="all" /><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/M9QvSi0u8C_OyUxJLUJmAwA.css" media="all" /><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="QxbPjvMmEbGcSq80fCWoU2adJxn_ZOhdlvDTKSthYz0" /><title>Cover Teaser: Let it Be (Paul McCartney)! | Oklahoma Gazette</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://okgazette.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><meta
name="description" itemprop="description" content="Listen to what the man said — Paul McCartney and The Beatles inspire generations of music fans. Gazette readers Steven Drozd, Lacey Lett, Todd Thomsen and" /><link
rel="canonical" href="http://okgazette.com/2017/07/11/cover-teaser-let-it-be-paul-mccartney/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-762462-1','auto');ga('send','pageview');</script><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Feed" href="http://okgazette.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Comments Feed" href="http://okgazette.com/comments/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/okgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='style-css'  href='http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/style.css?ver=4.2.15' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.2.15' type='text/css' media='print' /><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/XY5RCgIxDEQv5Lofe6JsG0K0bbppgujpXUFo9G_egxlmW2-Hoz4v2zcslUnB8Fq5ndJ5TaKBHpwJbXKXwcbSpqniIxSGqMFegsnnfOd0Rw0lbD4J3CRJ7QXjEcXBr78pBaJftbtZvJMZitCH3w.js"></script><script type='text/javascript'>var EM={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/okgazette.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/dY9tDoIwEEQvRFsJ3sMzlDKWxXZBtuXj9tYYYzT4c_JeZjK1wQJOoqJl6zEbYhdyBzGD_KCqNjNkukigrojDPWPedbu9so7ExwasEHtd6-aYXykt1MkxjGMWrD0QVKNP-qwn625_eiy7vR03VZY-4jpycaaQPbEK5PtUFAMuEV_wzarGZDKCAJciOD-PPQA.js"></script><script type='text/javascript'>var WPFC={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"25","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"basicWeek","weekends":"true","header":{"right":"basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"1"}};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctBDoQgDADADynVi98hXSixphSXlpj9_UZf4H1mheucyxBJKKQZO7AmGZkMDoOKrNMC-ZpLS8PiGpawRd-pEqAZ-aM-rbl5xzPUN_z4Duq_wFpY2clSbyJ3_QM.js"></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9BPKddNy08uLY431DPQM4svyUjNTdVPLC5OLSnWzyrWB8qU5OcCAA.js"></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.15'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctREkAgGEXhDak_L7bTNLnIlHBLY_fsgJfz9B0jY1NT9pW210YPtixIEEeiUFYKwzZHKGYfXGRnvvx6VJy3TrkSby_8XtjCjgc.js"></script><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okgazette.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okgazette.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide' href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' /><meta
name="generator" content="WordPress 4.2.15" /><link
rel='shortlink' href='http://wp.me/p60OSo-E2T' /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[728,90],'div-gpt-ad-1400623649596-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_MidLB_728x90_WP',[728,90],'div-gpt-ad-1400625092133-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1400625663063-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1400767249898-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1400767487464-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1400767656692-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1405002187277-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1405002339402-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1405002391043-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1455126776188-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457983365277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1457651067794-0').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-1').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-2').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1457651067794-3').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1457651067794-4').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1457651067794-5').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-6').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[[320,50],[728,90]],'div-gpt-ad-1457651067794-7').addService(googletag.pubads());googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457651067794-8').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Test_Hidden_Module_WordPress',[320,50],'div-gpt-ad-1400767939419-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link
href='http://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'><script type='text/javascript'>/*<![CDATA[*/var image_save_msg='You are not allowed to save images.';var no_menu_msg='Context menu disabled';function disableCTRL(e)
{var allow_input_textarea=true;var key;isCtrl=false;if(window.event)
{key=window.event.keyCode;if(window.event.ctrlKey)isCtrl=true;}
else
{key=e.which;if(e.ctrlKey)isCtrl=true;}
if(isCtrl&&(key==83))
return false;else
return true;}function disablecmenu(e)
{if(document.all){if(window.event.srcElement.nodeName=='IMG')
{alert(image_save_msg);return false;}}else
{if(e.target.nodeName=='IMG')
{alert(image_save_msg);return false;}}}
document.onkeydown=disableCTRL;document.oncontextmenu=disablecmenu;/*]]>*/</script><style type="text/css">div#sl_div div#map{width:100%;height:480px}div#sl_div div#slp_tagline{width:100%}</style><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><meta
property="og:title" content="Cover Teaser: Let it Be (Paul McCartney)!" /><meta
property="og:url" content="http://okgazette.com/2017/07/11/cover-teaser-let-it-be-paul-mccartney/" /><meta
property="og:image" content="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/1.jpg?resize=110%2C110" /><meta
property="og:description" content=""/><link
rel="shortcut icon" href="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><style id="custom-css-css"></style></head><body
class="single single-post postid-153939 single-format-standard desktop  not-login group-blog" ><header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="row"><div
id="sidebar-header-above" class="span12" style="margin-bottom:10px;"> <aside
id="gazette_dfp_code_widget-25" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-leaderboard"><div
id='div-gpt-ad-1400623649596-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400623649596-0');});</script></div></div> </aside></div></div><div
id="header"><div
class="row"><div
id="sidebar-header-left" class="span3"> <aside
id="text-62" class="widget widget_text"><div
class="textwidget"></div> </aside></div><div
id="branding" class="span6 visible-desktop"><h1>Oklahoma Gazette</h1> <a
href="http://okgazette.com/" title="Oklahoma Gazette" rel="home"> <img
src="http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/assets/img/logo.png"> </a></div><div
id="sidebar-header-right" class="span3"> <aside
id="text-8" class="widget widget_text"><div
class="textwidget"></div> </aside></div></div></div><div
class="btn-group top-news"><script>/*<![CDATA[*/var d=new Date();var month=new Array();month[0]="JAN";month[1]="FEB";month[2]="MAR";month[3]="APR";month[4]="MAY";month[5]="JUN";month[6]="JUL";month[7]="AUG";month[8]="SEP";month[9]="OCT";month[10]="NOV";month[11]="DEC";var n=month[d.getMonth()];document.write("<span class='custom-day'>"+d.getDate()+"</span>");document.write("<span class='custom-month'>"+n+"</span>");/*]]>*/</script></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://okgazette.com/">DW Focus</a><ul
class="social-links visible-desktop"><li
class="facebook"><a
target="_blank" href="https://www.facebook.com/okgazette" title="Facebook"><i
class="icon-facebook"></i></a></li><li
class="twitter"><a
target="_blank" href="https://twitter.com/okgazette" title="Twitter"><i
class="icon-twitter"></i></a></li><li
class="youtube"><a
target="_blank" href="https://www.youtube.com/user/OklahomaGazette" title="youtube"><i
class="icon-youtube-sign"></i></a></li><li
class="rss"><a
href="http://okgazette.com/feed/" title="Rss"><i
class="icon-rss"></i></a></li></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-gazette-menu-bar-one" class="nav"><li
id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-107 color-none 0"><a
href="http://okgazette.com/category/news/">NEWS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78182 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-59197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59197 color-none 1"><a
href="http://okgazette.com/category/news/cfn/">Chicken-Fried News</a></li><li
id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 color-none 1"><a
href="http://okgazette.com/category/news/city/">City government</a></li><li
id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113 color-none 1"><a
href="http://okgazette.com/category/news/education-news/">Education</a></li><li
id="menu-item-137472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137472 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-137471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137471 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 color-none 1"><a
href="http://okgazette.com/category/news/metro/">Metro</a></li><li
id="menu-item-59198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59198 color-none 1"><a
href="http://okgazette.com/category/news/commentary/">Opinion</a></li><li
id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 color-none 1"><a
href="http://okgazette.com/category/news/state/">State</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-78182'><ul
id='mn-latest-78182'></ul><a
href='http://okgazette.com/capital-city/' title=''>View all</a></div><div
class='' id='mn-latest-59197'><ul
id='mn-latest-59197'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/chicken-fried-news-emergency-education/' title='Chicken-Fried News: Emergency education'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/chicken-fried-news-emergency-education/' title='Chicken-Fried News: Emergency education'> Chicken-Fried News: Emergency education</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/chicken-fried-news-valuable-message/' title='Chicken-Fried News: Valuable message'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/russswift.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="russswift" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/chicken-fried-news-valuable-message/' title='Chicken-Fried News: Valuable message'> Chicken-Fried News: Valuable message</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/chicken-fried-news-pioneer-picture/' title='Chicken-Fried News: Pioneer picture'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/PIONEERWOMAN.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="PIONEERWOMAN" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/chicken-fried-news-pioneer-picture/' title='Chicken-Fried News: Pioneer picture'> Chicken-Fried News: Pioneer picture</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/chicken-fried-news-between-the-lines/' title='Chicken-Fried News: Between the lines'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/lankfordvote.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="lankfordvote" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/chicken-fried-news-between-the-lines/' title='Chicken-Fried News: Between the lines'> Chicken-Fried News: Between the lines</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/29/chicken-fried-news-equal-opportunity/' title='Chicken-Fried News: Equal opportunity'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/pig1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="pig" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/29/chicken-fried-news-equal-opportunity/' title='Chicken-Fried News: Equal opportunity'> Chicken-Fried News: Equal opportunity</a><span> - June 29, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/cfn/' title=''>View all</a></div><div
class='' id='mn-latest-109'><ul
id='mn-latest-109'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/29/the-number-of-homeless-families-in-oklahoma-has-gone-up/' title='The number of homeless families in Oklahoma has gone up'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/homeless-alliance-4619gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Dan Staughan and Jerod Shadid at the Homeless Alliance, Thursday, June 22, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/29/the-number-of-homeless-families-in-oklahoma-has-gone-up/' title='The number of homeless families in Oklahoma has gone up'> The number of homeless families in Oklahoma has gone up</a><span> - June 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Sunnie-Glover-01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sunnie-Glover-01" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'> Integris joins a public-private initiative to better serve patients and cut costs</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/26/todd-stone-joins-okc-council-weighs-in-on-bonds-maps-other-city-initiatives/' title='Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/todd-stone-2494gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Councilman Todd Stone talks about his new position at his office, Friday, May 19, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/26/todd-stone-joins-okc-council-weighs-in-on-bonds-maps-other-city-initiatives/' title='Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives'> Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives</a><span> - May 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/03/occhd-others-receive-a-federal-grant-to-bridge-gap-between-social-medical-care/' title='OCCHD, others receive a federal grant to bridge gap between social, medical care'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/Federal-grant-for-OCCHD-1242gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Aundria Goree, administrator of community health, talks about a grand the OCCHD has recently received, Tuesday, April 25, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/03/occhd-others-receive-a-federal-grant-to-bridge-gap-between-social-medical-care/' title='OCCHD, others receive a federal grant to bridge gap between social, medical care'> OCCHD, others receive a federal grant to bridge gap between social, medical care</a><span> - May 3, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/city/' title=''>View all</a></div><div
class='' id='mn-latest-101113'><ul
id='mn-latest-101113'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/28/osu-okc-and-dove-science-academy-team-up-for-early-college-program/' title='OSU-OKC and Dove Science Academy team up for early college program'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/EXCELerate-Dove-4143gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Alexandra Molina and Vanessa Ramos talk about their experiences with EXCELerate Dove at OSU-OKC, Tuesday, June 13, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/28/osu-okc-and-dove-science-academy-team-up-for-early-college-program/' title='OSU-OKC and Dove Science Academy team up for early college program'> OSU-OKC and Dove Science Academy team up for early college program</a><span> - June 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/23/as-the-oklahoma-city-council-prepares-sales-tax-and-bond-propositions-conversations-continue-about-how-best-to-spend-the-funds/' title='As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Ed-Shadid_3156mh_FILE.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oklahoma City Ward 2 Councilman, Ed Shadid, during the recent debate concerning panhandleing, 12-8-15, at City Hall in Downtown OKC.  (Mark Hancock)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/23/as-the-oklahoma-city-council-prepares-sales-tax-and-bond-propositions-conversations-continue-about-how-best-to-spend-the-funds/' title='As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds'> As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds</a><span> - June 23, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/23/metro-schools-take-steps-to-protect-the-rights-of-lgbtq-students/' title='Metro schools take steps to protect the rights of LGBTQ students'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/LGBT-protections-4247gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Aaron Baker, Mid-Del teacher, at his home in Edmond, Thursday, June 15, 2017.  Baker wants all students to be safe and supports LGBT protections added to district policies.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/23/metro-schools-take-steps-to-protect-the-rights-of-lgbtq-students/' title='Metro schools take steps to protect the rights of LGBTQ students'> Metro schools take steps to protect the rights of LGBTQ students</a><span> - June 23, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/21/okc-landmark-first-national-center-faces-a-bright-future/' title='OKC landmark First National Center faces a bright future'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/first-national-center-8916gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Gary Brooks poses for a photo at First National Center, Thursday, June 15, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/21/okc-landmark-first-national-center-faces-a-bright-future/' title='OKC landmark First National Center faces a bright future'> OKC landmark First National Center faces a bright future</a><span> - June 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/the-former-page-wilson-school-gets-reimagined-as-a-housing-complex/' title='Former Page Woodson School gets reimagined as a housing complex'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/page-woodson-apartments-3741gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Newly renovated apartments at Page Woodson School, Wednesday, June 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/the-former-page-wilson-school-gets-reimagined-as-a-housing-complex/' title='Former Page Woodson School gets reimagined as a housing complex'> Former Page Woodson School gets reimagined as a housing complex</a><span> - June 14, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/education-news/' title=''>View all</a></div><div
class='' id='mn-latest-137472'><ul
id='mn-latest-137472'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Walter-Kula.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Walter Kula" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'> Election preview: Four candidates vie for Ward 4 City Council seat</a><span> - February 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Sheri.Dickerson_OK-Gazette-Dec.-photo.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sheri.Dickerson_OK Gazette Dec. photo" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'> Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council</a><span> - January 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2014/12/Voting_0174mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Voting_0174mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'> Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election</a><span> - January 18, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-137471'><ul
id='mn-latest-137471'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/01/Walter-Kula.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Walter Kula" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/01/election-preview-four-candidates-vie-for-ward-4-city-council-seat/' title='Election preview: Four candidates vie for Ward 4 City Council seat'> Election preview: Four candidates vie for Ward 4 City Council seat</a><span> - February 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/01/Sheri.Dickerson_OK-Gazette-Dec.-photo.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sheri.Dickerson_OK Gazette Dec. photo" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/26/two-candidates-and-an-incumbent-run-for-the-ward-7-seat-on-the-oklahoma-city-council/' title='Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council'> Two candidates and an incumbent run for the Ward 7 seat on the Oklahoma City Council</a><span> - January 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2014/12/Voting_0174mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Voting_0174mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/01/18/ward-1-candidates-prepare-for-feb-14s-oklahoma-city-council-election/' title='Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election'> Ward 1 candidates prepare for Feb. 14&#8217;s Oklahoma City Council election</a><span> - January 18, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-110'><ul
id='mn-latest-110'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/16/cover-story-fall-from-grace-tate-publishing-authors-speak-out/' title='Cover Story: Fall from grace: Tate publishing authors speak out'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Tate061417cover1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover illustration by Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/16/cover-story-fall-from-grace-tate-publishing-authors-speak-out/' title='Cover Story: Fall from grace: Tate publishing authors speak out'> Cover Story: Fall from grace: Tate publishing authors speak out</a><span> - June 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/14/the-former-page-wilson-school-gets-reimagined-as-a-housing-complex/' title='Former Page Woodson School gets reimagined as a housing complex'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/page-woodson-apartments-3741gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Newly renovated apartments at Page Woodson School, Wednesday, June 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/14/the-former-page-wilson-school-gets-reimagined-as-a-housing-complex/' title='Former Page Woodson School gets reimagined as a housing complex'> Former Page Woodson School gets reimagined as a housing complex</a><span> - June 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/filmmaker-mike-mitchell-receives-deadcenter-film-festival-award/' title='Filmmaker Mike Mitchell receives deadCenter Film Festival award'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/MITCHELL_Mike-20161.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Trolls" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/filmmaker-mike-mitchell-receives-deadcenter-film-festival-award/' title='Filmmaker Mike Mitchell receives deadCenter Film Festival award'> Filmmaker Mike Mitchell receives deadCenter Film Festival award</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/02/oklahoma-inventor-seeks-to-reduce-bias/' title='Oklahoma inventor seeks to reduce bias'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/BRIDGE-0033cj.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ian Okuden stands with his invention, called B.R.I.D.G.E. in his garage in Yukon, Okla. on Tuesday, May 23, 2017. The invention is intended to reduce implicit biases, specifically in law enforcement. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/02/oklahoma-inventor-seeks-to-reduce-bias/' title='Oklahoma inventor seeks to reduce bias'> Oklahoma inventor seeks to reduce bias</a><span> - June 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/01/oklahoma-legislature-passes-bill-to-help-eliminate-food-deserts/' title='Oklahoma Legislature passes bill to help eliminate food deserts'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/Liz-Waggoner-2985gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Liz Waggoner, American Heart Association, poses for a photo at the Oklahoma State Capitol, Tuesday, May 23, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/01/oklahoma-legislature-passes-bill-to-help-eliminate-food-deserts/' title='Oklahoma Legislature passes bill to help eliminate food deserts'> Oklahoma Legislature passes bill to help eliminate food deserts</a><span> - June 1, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/metro/' title=''>View all</a></div><div
class='' id='mn-latest-59198'><ul
id='mn-latest-59198'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/chicken-fried-news-emergency-education/' title='Chicken-Fried News: Emergency education'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/chicken-fried-news-emergency-education/' title='Chicken-Fried News: Emergency education'> Chicken-Fried News: Emergency education</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/chicken-fried-news-valuable-message/' title='Chicken-Fried News: Valuable message'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/russswift.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="russswift" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/chicken-fried-news-valuable-message/' title='Chicken-Fried News: Valuable message'> Chicken-Fried News: Valuable message</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/letters-to-the-editor-july-5-2017/' title='Letters to the Editor: July 5, 2017'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/090.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="090" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/letters-to-the-editor-july-5-2017/' title='Letters to the Editor: July 5, 2017'> Letters to the Editor: July 5, 2017</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/chicken-fried-news-pioneer-picture/' title='Chicken-Fried News: Pioneer picture'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/PIONEERWOMAN.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="PIONEERWOMAN" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/chicken-fried-news-pioneer-picture/' title='Chicken-Fried News: Pioneer picture'> Chicken-Fried News: Pioneer picture</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/chicken-fried-news-between-the-lines/' title='Chicken-Fried News: Between the lines'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/lankfordvote.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="lankfordvote" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/chicken-fried-news-between-the-lines/' title='Chicken-Fried News: Between the lines'> Chicken-Fried News: Between the lines</a><span> - July 5, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/commentary/' title=''>View all</a></div><div
class='' id='mn-latest-111'><ul
id='mn-latest-111'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/state-wind-energy-tax-credit-ends-early/' title='State wind energy tax credit ends early'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Submitted-from-Enel-Green-Goodwell-OK-Wind-4-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Submitted-from-Enel-Green-Goodwell,-OK,-Wind-(4)-(1)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/state-wind-energy-tax-credit-ends-early/' title='State wind energy tax credit ends early'> State wind energy tax credit ends early</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/28/study-finds-arts-have-a-significant-impact-on-oklahomas-economy/' title='Study finds arts have a significant impact on Oklahoma&#8217;s economy'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/art-funding-4835gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Julia Kirt, Kelsey Karper, and Deborah McAuliffe at an Oklahoma Contemporary summer art camp, Friday, June 23, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/28/study-finds-arts-have-a-significant-impact-on-oklahomas-economy/' title='Study finds arts have a significant impact on Oklahoma&#8217;s economy'> Study finds arts have a significant impact on Oklahoma&#8217;s economy</a><span> - June 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/16/cover-story-fall-from-grace-tate-publishing-authors-speak-out/' title='Cover Story: Fall from grace: Tate publishing authors speak out'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Tate061417cover1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover illustration by Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/16/cover-story-fall-from-grace-tate-publishing-authors-speak-out/' title='Cover Story: Fall from grace: Tate publishing authors speak out'> Cover Story: Fall from grace: Tate publishing authors speak out</a><span> - June 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/16/oklahoma-city-indian-clinic-lands-an-avon-breast-health-outreach-grant/' title='Oklahoma City Indian Clinic lands an Avon Breast Health Outreach grant'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Edited_DSC_0006.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Edited_DSC_0006" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/16/oklahoma-city-indian-clinic-lands-an-avon-breast-health-outreach-grant/' title='Oklahoma City Indian Clinic lands an Avon Breast Health Outreach grant'> Oklahoma City Indian Clinic lands an Avon Breast Health Outreach grant</a><span> - June 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/10/nonprofit-at-forefront-of-opioid-epidemic-uses-treatments-that-help-reduce-job-loss-incarceration-and-family-strife/' title='Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/catalyst-behavioral-services-1494gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Joseph J. Johnston, CEO, and Edie Nayfa, Executive VP Clinical Services at Catalyst Behavioral Services, Wednesday, May 3, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/10/nonprofit-at-forefront-of-opioid-epidemic-uses-treatments-that-help-reduce-job-loss-incarceration-and-family-strife/' title='Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife'> Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife</a><span> - May 10, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/state/' title=''>View all</a></div></div></div></li><li
id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-41470 color-none 0"><a
href="http://okgazette.com/category/music-arts/">MUSIC</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-44029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44029 active color-none 1"><a
href="http://okgazette.com/category/music-arts/music-features-arts/">Music features</a></li><li
id="menu-item-44030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44030 color-none 1"><a
href="http://okgazette.com/category/music-arts/music-reviews/">Music reviews</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-44029'><ul
id='mn-latest-44029'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/39.27-Garthfinal.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover photo by Garett FIsbeck / Photo illustration by Christopher Street / (Garett Fisbeck / Western wear provided by Cavender’s Western Wear, 6339 SW Third St. in Oklahoma City / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'> Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/the-mountain-goats-channels-a-goth-fueled-youth-ahead-of-its-july-13-set-at-acmuco-performance-lab/' title='The Mountain Goats channels a goth-fueled youth ahead of its July 13 set at ACM@UCO Performance Lab'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/mountaingoats_goths_jeremylange2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="December 20, 2016. Durham, North Carolina.Promotional photographs of The Mountain Goats for their new album GOTHS" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/the-mountain-goats-channels-a-goth-fueled-youth-ahead-of-its-july-13-set-at-acmuco-performance-lab/' title='The Mountain Goats channels a goth-fueled youth ahead of its July 13 set at ACM@UCO Performance Lab'> The Mountain Goats channels a goth-fueled youth ahead of its July 13 set at ACM@UCO Performance Lab</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/summer-twilight-concert-series-remains-fresh-as-its-run-approaches-four-decades/' title='Summer Twilight Concert Series remains fresh as its run approaches four decades'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/jabee-6019gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Jabee poses for a photo at the Tower Theatre, Tuesday, May 31, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/summer-twilight-concert-series-remains-fresh-as-its-run-approaches-four-decades/' title='Summer Twilight Concert Series remains fresh as its run approaches four decades'> Summer Twilight Concert Series remains fresh as its run approaches four decades</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/folk-singer-songwriter-john-mccutcheon-performs-friday-at-the-blue-door/' title='Folk singer-songwriter John McCutcheon performs Friday at The Blue Door'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/John-MnCutcheon_487_HiRes.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="John-MnCutcheon_487_HiRes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/folk-singer-songwriter-john-mccutcheon-performs-friday-at-the-blue-door/' title='Folk singer-songwriter John McCutcheon performs Friday at The Blue Door'> Folk singer-songwriter John McCutcheon performs Friday at The Blue Door</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/oklahoma-jazz-guitarist-and-renaissance-man-maurice-johnson-makes-a-career-putting-his-knowledge-to-print/' title='Oklahoma jazz guitarist and renaissance man Maurice Johnson makes a career putting his knowledge to print'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/MAURICE-JOHNSON-2-Photo-credits-Rita-Johnson.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="MAURICE JOHNSON 2 Photo credits Rita Johnson" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/oklahoma-jazz-guitarist-and-renaissance-man-maurice-johnson-makes-a-career-putting-his-knowledge-to-print/' title='Oklahoma jazz guitarist and renaissance man Maurice Johnson makes a career putting his knowledge to print'> Oklahoma jazz guitarist and renaissance man Maurice Johnson makes a career putting his knowledge to print</a><span> - June 30, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-44030'><ul
id='mn-latest-44030'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/the-big-news-shares-summer-fun-with-welcome-to-the-weird-kids-table/' title='The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/The-Big-News-Welcome-to-the-Weird-Kids-Table-Art.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="J100" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/the-big-news-shares-summer-fun-with-welcome-to-the-weird-kids-table/' title='The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em>'> The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em></a><span> - June 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/26/review-iron-maiden-at-chesapeake-arena/' title='Review: Iron Maiden at Chesapeake Arena'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/iron-maiden-9477gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Iron Maiden performs at the Chesapeake Energy Arena, Monday, June 19, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/26/review-iron-maiden-at-chesapeake-arena/' title='Review: Iron Maiden at Chesapeake Arena'> Review: Iron Maiden at Chesapeake Arena</a><span> - June 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/10/john-moreland-continues-his-masterful-songwriting-on-big-bad-luv/' title='John Moreland continues his masterful songwriting on <em>Big Bad Luv</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/John-Moreland_CoverBigBadLuv-All-Eyes-Media-Provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="John Moreland&#039;s &quot;Big Bad Luv&quot; - Image All Eyes Media - provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/10/john-moreland-continues-his-masterful-songwriting-on-big-bad-luv/' title='John Moreland continues his masterful songwriting on <em>Big Bad Luv</em>'> John Moreland continues his masterful songwriting on <em>Big Bad Luv</em></a><span> - May 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/18/concert-review-neil-diamonds-okc-tour-stop-is-very-very-cherry-cherry/' title='Concert review: Neil Diamond&#8217;s OKC tour stop is very, very &#8220;Cherry Cherry&#8221;'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/04/Neil-Diamond-50-photo-credit-Andreas-Terlaak.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Neil Diamond (Andreas Terlaak / provided / file)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/18/concert-review-neil-diamonds-okc-tour-stop-is-very-very-cherry-cherry/' title='Concert review: Neil Diamond&#8217;s OKC tour stop is very, very &#8220;Cherry Cherry&#8221;'> Concert review: Neil Diamond&#8217;s OKC tour stop is very, very &#8220;Cherry Cherry&#8221;</a><span> - April 18, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/16/the-claudettes-bring-a-blended-sound-to-normans-the-depot/' title='The Claudettes bring a blended sound to Norman&#8217;s The Depot'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/03/The_Claudettes_0343.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The_Claudettes_0343" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/16/the-claudettes-bring-a-blended-sound-to-normans-the-depot/' title='The Claudettes bring a blended sound to Norman&#8217;s The Depot'> The Claudettes bring a blended sound to Norman&#8217;s The Depot</a><span> - March 16, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-reviews/' title=''>View all</a></div></div></div></li><li
id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42946 color-none 0"><a
href="http://okgazette.com/category/life/">LIFE</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 active color-none 1"><a
href="http://okgazette.com/category/life/sports/">Active</a></li><li
id="menu-item-49853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49853 color-none 1"><a
href="http://okgazette.com/category/life/community/">Community</a></li><li
id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61688 color-none 1"><a
href="http://okgazette.com/category/life/culture-life-2/">Culture</a></li><li
id="menu-item-41466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41466 color-none 1"><a
href="http://okgazette.com/category/life/leisure/">Leisure</a></li><li
id="menu-item-56482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56482 color-none 1"><a
href="http://okgazette.com/category/life/life-features/">Features</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-150'><ul
id='mn-latest-150'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/an-annual-norman-bike-ride-raises-money-for-children-with-developmental-disabilities/' title='An annual Norman bike ride raises money for children with developmental disabilities'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/IMG_5381.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_5381" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/an-annual-norman-bike-ride-raises-money-for-children-with-developmental-disabilities/' title='An annual Norman bike ride raises money for children with developmental disabilities'> An annual Norman bike ride raises money for children with developmental disabilities</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/01/oklahoma-city-pro-am-classic-brings-cycling-race-excitement-back-to-the-citys-downtown-districts/' title='Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/GS9A5740.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="GS9A5740" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/01/oklahoma-city-pro-am-classic-brings-cycling-race-excitement-back-to-the-citys-downtown-districts/' title='Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts'> Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts</a><span> - June 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/25/namiwalks-helps-lift-stigmas-against-mental-illness/' title='NAMIWalks helps lift stigmas against mental illness'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/DSC_0153.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="DSC_0153" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/25/namiwalks-helps-lift-stigmas-against-mental-illness/' title='NAMIWalks helps lift stigmas against mental illness'> NAMIWalks helps lift stigmas against mental illness</a><span> - May 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/04/summer-guide-oklahoma-river-cruises-offers-a-voyage-for-every-occasion/' title='Summer Guide: Oklahoma River Cruises offers a voyage for every occasion'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/05/132-Photo-Oklahoma-River-Cruises.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="132 Photo Oklahoma River Cruises" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/04/summer-guide-oklahoma-river-cruises-offers-a-voyage-for-every-occasion/' title='Summer Guide: Oklahoma River Cruises offers a voyage for every occasion'> Summer Guide: Oklahoma River Cruises offers a voyage for every occasion</a><span> - May 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/27/okc-memorial-marathon-imbues-competitive-running-with-a-sense-of-mission/' title='OKC Memorial Marathon imbues competitive running with a sense of mission'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/04/2016-OKC-Memorial-Marathon-340.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2016 OKC Memorial Marathon 340" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/27/okc-memorial-marathon-imbues-competitive-running-with-a-sense-of-mission/' title='OKC Memorial Marathon imbues competitive running with a sense of mission'> OKC Memorial Marathon imbues competitive running with a sense of mission</a><span> - April 27, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/sports/' title=''>View all</a></div><div
class='' id='mn-latest-49853'><ul
id='mn-latest-49853'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/vietnam-war-memorial-to-be-installed-in-okc-park/' title='Vietnam War memorial to be installed in OKC park'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/Vietnam-War-Memorial-5060gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Vinh Nguyen at the location of the American Community Vietnam Monument at Military Park, Tuesday, June 27, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/vietnam-war-memorial-to-be-installed-in-okc-park/' title='Vietnam War memorial to be installed in OKC park'> Vietnam War memorial to be installed in OKC park</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/Pride_4866.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Pride flags are held from the crowd during the 30th Anniversary OKC Pride Parade on Sunday, June 25, 2017. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'> Photos: OKC Pride Week events celebrate community, family and inclusiveness</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/warrior-scholar-project-hosts-an-academic-boot-camp-at-ou/' title='Warrior-Scholar Project hosts an academic boot camp at OU'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/A9D4725.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="_A9D4725" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/warrior-scholar-project-hosts-an-academic-boot-camp-at-ou/' title='Warrior-Scholar Project hosts an academic boot camp at OU'> Warrior-Scholar Project hosts an academic boot camp at OU</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/22/okc-urban-pride-events-encourage-community-to-respect-welcome-differences/' title='OKC Urban Pride events encourage community to respect, welcome differences'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Big-Freedia-Queen-Diva-Photo-Singhala-Music-Provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Big Freedia Queen Diva performs Sunday at OKC Urban Pride’s Celebrity Shakedown Finale. (Singhala Music / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/22/okc-urban-pride-events-encourage-community-to-respect-welcome-differences/' title='OKC Urban Pride events encourage community to respect, welcome differences'> OKC Urban Pride events encourage community to respect, welcome differences</a><span> - June 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/business-leaders-come-together-to-promote-inclusion-and-diversity/' title='Business leaders come together to promote inclusion and diversity'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Millennials-panel_edited-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Millennials panel_edited-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/business-leaders-come-together-to-promote-inclusion-and-diversity/' title='Business leaders come together to promote inclusion and diversity'> Business leaders come together to promote inclusion and diversity</a><span> - June 9, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/community/' title=''>View all</a></div><div
class='' id='mn-latest-61688'><ul
id='mn-latest-61688'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/Pride_4866.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Pride flags are held from the crowd during the 30th Anniversary OKC Pride Parade on Sunday, June 25, 2017. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'> Photos: OKC Pride Week events celebrate community, family and inclusiveness</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/28/fiesta-fridays-return-to-historic-capitol-hill/' title='Fiesta Fridays return to Historic Capitol Hill'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/nightshotFF.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="nightshotFF" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/28/fiesta-fridays-return-to-historic-capitol-hill/' title='Fiesta Fridays return to Historic Capitol Hill'> Fiesta Fridays return to Historic Capitol Hill</a><span> - June 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/23/oacf-hosts-a-speakers-series-advocating-for-people-living-with-hiv-and-aids/' title='OACF hosts a speakers series advocating for people living with HIV and AIDS'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Ryan-Jeanne.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ryan &amp; Jeanne" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/23/oacf-hosts-a-speakers-series-advocating-for-people-living-with-hiv-and-aids/' title='OACF hosts a speakers series advocating for people living with HIV and AIDS'> OACF hosts a speakers series advocating for people living with HIV and AIDS</a><span> - June 23, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/22/oklahoma-pop-culture-and-gaming-convention-soonercon-returns-for-its-26th-year/' title='Oklahoma pop culture and gaming convention SoonerCon returns for its 26th year'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/IMG_1525.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_1525" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/22/oklahoma-pop-culture-and-gaming-convention-soonercon-returns-for-its-26th-year/' title='Oklahoma pop culture and gaming convention SoonerCon returns for its 26th year'> Oklahoma pop culture and gaming convention SoonerCon returns for its 26th year</a><span> - June 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/22/cover-story-okc-pride-reflects-on-30th-anniversary-as-it-marches-toward-the-future/' title='Cover Story: OKC Pride reflects on 30th anniversary as it marches toward the future'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/12.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Anna Schilling / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/22/cover-story-okc-pride-reflects-on-30th-anniversary-as-it-marches-toward-the-future/' title='Cover Story: OKC Pride reflects on 30th anniversary as it marches toward the future'> Cover Story: OKC Pride reflects on 30th anniversary as it marches toward the future</a><span> - June 22, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/culture-life-2/' title=''>View all</a></div><div
class='' id='mn-latest-41466'><ul
id='mn-latest-41466'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/39.27-Garthfinal.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover photo by Garett FIsbeck / Photo illustration by Christopher Street / (Garett Fisbeck / Western wear provided by Cavender’s Western Wear, 6339 SW Third St. in Oklahoma City / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'> Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/the-metro-celebrates-independence-day-with-live-music-and-fireworks/' title='The metro celebrates Independence Day with live music and fireworks'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/078rwb.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="078rwb" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/the-metro-celebrates-independence-day-with-live-music-and-fireworks/' title='The metro celebrates Independence Day with live music and fireworks'> The metro celebrates Independence Day with live music and fireworks</a><span> - June 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/19/cover-story-agrarian-buffet-foraging-grows-beyond-noshing-nuts-and-berries-to-the-creation-of-truly-hyperlocal-recipes-and-menus/' title='Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/39.20-foragers-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/19/cover-story-agrarian-buffet-foraging-grows-beyond-noshing-nuts-and-berries-to-the-creation-of-truly-hyperlocal-recipes-and-menus/' title='Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus'> Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus</a><span> - May 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/17/star-spangled-salute-air-show-dazzles-as-midwest-city-tinker-air-force-base-celebrate-75-year-coexistence/' title='Star Spangled Salute Air Show dazzles as Midwest City, Tinker Air Force Base celebrate 75-year coexistence'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/140310-F-NG006-001.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="140310-F-NG006-001" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/17/star-spangled-salute-air-show-dazzles-as-midwest-city-tinker-air-force-base-celebrate-75-year-coexistence/' title='Star Spangled Salute Air Show dazzles as Midwest City, Tinker Air Force Base celebrate 75-year coexistence'> Star Spangled Salute Air Show dazzles as Midwest City, Tinker Air Force Base celebrate 75-year coexistence</a><span> - May 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/12/super-moms-gazette-celebrates-mothers-day-with-standout-tales-of-three-women-and-their-families/' title='Super Moms: <em>Gazette</em> celebrates Mother&#8217;s Day with standout tales of three women and their families'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/Book-Sarah-Cunningham_0159mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sara Cunningham wrote How We Sleep at Night: A Mother’s Memoir, chronicling her experiences after her son Parker came out to her. She’s leading a nationwide Free Mom Hugs Tour that concludes Mothers Day in New York City. (Photo Gazette / file)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/12/super-moms-gazette-celebrates-mothers-day-with-standout-tales-of-three-women-and-their-families/' title='Super Moms: <em>Gazette</em> celebrates Mother&#8217;s Day with standout tales of three women and their families'> Super Moms: <em>Gazette</em> celebrates Mother&#8217;s Day with standout tales of three women and their families</a><span> - May 12, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/leisure/' title=''>View all</a></div><div
class='' id='mn-latest-56482'><ul
id='mn-latest-56482'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/Pride_4866.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Pride flags are held from the crowd during the 30th Anniversary OKC Pride Parade on Sunday, June 25, 2017. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'> Photos: OKC Pride Week events celebrate community, family and inclusiveness</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/03/Gena-Showalter-Credit-Debbie-Bunch.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Gena Showalter | Photo Debbie Brunch / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'> Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career</a><span> - March 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/09/2526775761_a523cc51be_o1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2526775761_a523cc51be_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'> Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history</a><span> - September 22, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/08/MP_headshot1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="MP_headshot1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'> Oklahoma City writer returns home to teach his craft</a><span> - August 12, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/07/English-Boys-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="English Boys cover" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'> Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em></a><span> - July 6, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/life-features/' title=''>View all</a></div></div></div></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-101 color-none 0"><a
href="http://okgazette.com/category/a-and-e/">ARTS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-56481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56481 active color-none 1"><a
href="http://okgazette.com/category/a-and-e/features-arts/">Arts Features</a></li><li
id="menu-item-41469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41469 color-none 1"><a
href="http://okgazette.com/category/a-and-e/perf-arts/">Performing Arts</a></li><li
id="menu-item-41467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41467 color-none 1"><a
href="http://okgazette.com/category/a-and-e/visual-arts-archive/">Visual Arts</a></li><li
id="menu-item-43314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-43314 color-none 1"><a
href="http://okgazette.com/category/film-4/">Film</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-41445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41445 color-none 2"><a
href="http://okgazette.com/category/film-4/movie-reviews-2/">Movie Reviews</a></li></ul></li></ul><div
class='subcat'><div
class='active' id='mn-latest-56481'><ul
id='mn-latest-56481'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/12/cover-story-sole-passion-gayle-curry-steps-into-science-museum-oklahomas-latest-exhibit/' title='Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/12/cover-story-sole-passion-gayle-curry-steps-into-science-museum-oklahomas-latest-exhibit/' title='Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit'> Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit</a><span> - May 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/11/paseo-arts-festival-returns-with-a-full-slate-of-artists-performers-vendors-and-more/' title='Paseo Arts Festival returns with a full slate of artists, performers, vendors and more'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/IMG_9783.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_9783" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/11/paseo-arts-festival-returns-with-a-full-slate-of-artists-performers-vendors-and-more/' title='Paseo Arts Festival returns with a full slate of artists, performers, vendors and more'> Paseo Arts Festival returns with a full slate of artists, performers, vendors and more</a><span> - May 11, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/downtowns-short-order-poems-public-art-project-reveals-itself-beneath-pedestrians-feet/' title='Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/04/downtown-poems-9674gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Chad Reynolds and Timothy Bradford talk about their work with Downtown Oklahoma City printing poems on sidewalks at Clarity Coffee, Monday, April 10, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/downtowns-short-order-poems-public-art-project-reveals-itself-beneath-pedestrians-feet/' title='Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet'> Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/oklahoma-scoundrels-brings-true-stories-from-the-states-past-to-light/' title='<em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/web2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/oklahoma-scoundrels-brings-true-stories-from-the-states-past-to-light/' title='<em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light'> <em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light</a><span> - February 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/12/29/tom-lindseys-book-opening-doors-tells-the-inspiring-stories-of-13-great-oklahomans/' title='Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/12/FCB_-Tom-Lindley-author-provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tom Lindley interviewed 13 Oklahomans who have led extraordinary lives. | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/12/29/tom-lindseys-book-opening-doors-tells-the-inspiring-stories-of-13-great-oklahomans/' title='Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans'> Tom Lindsey&#8217;s book <em>Opening Doors</em> tells the inspiring stories of 13 great Oklahomans</a><span> - December 29, 2016</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41469'><ul
id='mn-latest-41469'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/carpenter-square-theatres-vanya-and-sonia-and-masha-and-spike-examines-familial-relationships/' title='Carpenter Square Theatre’s <em>Vanya and Sonia and Masha and Spike</em> examines familial relationships'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/DSC_0064a.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="DSC_0064a" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/carpenter-square-theatres-vanya-and-sonia-and-masha-and-spike-examines-familial-relationships/' title='Carpenter Square Theatre’s <em>Vanya and Sonia and Masha and Spike</em> examines familial relationships'> Carpenter Square Theatre’s <em>Vanya and Sonia and Masha and Spike</em> examines familial relationships</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/22/lyric-theatre-of-oklahoma-uses-million-dollar-quartet-to-open-up-its-summer-season/' title='Lyric Theatre of Oklahoma uses <em>Million Dollar Quartet</em> to open up its summer season'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Lyric_Theatre_MDQ_2_cmyk.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Lyric_Theatre_MDQ_#2_cmyk" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/22/lyric-theatre-of-oklahoma-uses-million-dollar-quartet-to-open-up-its-summer-season/' title='Lyric Theatre of Oklahoma uses <em>Million Dollar Quartet</em> to open up its summer season'> Lyric Theatre of Oklahoma uses <em>Million Dollar Quartet</em> to open up its summer season</a><span> - June 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/21/the-hodgetwins-bring-internet-laughs-to-a-live-audience-at-acmuco-performance-lab/' title='The Hodgetwins bring internet laughs to a live audience at ACM@UCO Performance Lab'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/No-Filter-Tour.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="No Filter Tour" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/21/the-hodgetwins-bring-internet-laughs-to-a-live-audience-at-acmuco-performance-lab/' title='The Hodgetwins bring internet laughs to a live audience at ACM@UCO Performance Lab'> The Hodgetwins bring internet laughs to a live audience at ACM@UCO Performance Lab</a><span> - June 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/adele-wolfs-oklahoma-city-burlesque-festival-returns-for-a-fifth-year/' title='Adèle Wolf’s Oklahoma City Burlesque Festival returns for a fifth year'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Adèle-Wolf-Photo-by-Vixen-Pinup.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Adèle Wolf Photo by Vixen Pinup" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/adele-wolfs-oklahoma-city-burlesque-festival-returns-for-a-fifth-year/' title='Adèle Wolf’s Oklahoma City Burlesque Festival returns for a fifth year'> Adèle Wolf’s Oklahoma City Burlesque Festival returns for a fifth year</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/ac-theater-okc-phil-new-music-director-07/' title='OKC Phil announces new music director'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Mickelthwate-A.-Head-shot-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Mickelthwate, A. Head shot 1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/ac-theater-okc-phil-new-music-director-07/' title='OKC Phil announces new music director'> OKC Phil announces new music director</a><span> - June 9, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/perf-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41467'><ul
id='mn-latest-41467'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/current-studio-joins-the-nasty-women-movement-to-give-artists-a-platform/' title='Current Studio joins the <em>Nasty Women</em> movement to give artists a platform.'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/web1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/current-studio-joins-the-nasty-women-movement-to-give-artists-a-platform/' title='Current Studio joins the <em>Nasty Women</em> movement to give artists a platform.'> Current Studio joins the <em>Nasty Women</em> movement to give artists a platform.</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/kehinde-wiley-a-new-republic-offers-a-socially-politically-and-religiously-charged-corrective-to-the-european-masters/' title='<em>Kehinde Wiley: A New Republic</em> offers a socially, politically and religiously charged corrective to the European masters'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/EL137.37-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="EL137.37 (1)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/kehinde-wiley-a-new-republic-offers-a-socially-politically-and-religiously-charged-corrective-to-the-european-masters/' title='<em>Kehinde Wiley: A New Republic</em> offers a socially, politically and religiously charged corrective to the European masters'> <em>Kehinde Wiley: A New Republic</em> offers a socially, politically and religiously charged corrective to the European masters</a><span> - June 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/29/oklahoma-contemporarys-coded_couture-merges-art-fashion-and-technology/' title='Oklahoma Contemporary’s <em>Coded_Couture</em> merges art, fashion and technology'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Amy-Congdon_Extinct.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Amy Congdon_Extinct" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/29/oklahoma-contemporarys-coded_couture-merges-art-fashion-and-technology/' title='Oklahoma Contemporary’s <em>Coded_Couture</em> merges art, fashion and technology'> Oklahoma Contemporary’s <em>Coded_Couture</em> merges art, fashion and technology</a><span> - June 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/28/native-american-body-of-art-is-one-of-the-first-nude-native-american-art-shows-by-native-artists/' title='<em>Native American Body of Art</em> is one of the first nude Native American art shows by Native artists'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/20170517_153334.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="20170517_153334" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/28/native-american-body-of-art-is-one-of-the-first-nude-native-american-art-shows-by-native-artists/' title='<em>Native American Body of Art</em> is one of the first nude Native American art shows by Native artists'> <em>Native American Body of Art</em> is one of the first nude Native American art shows by Native artists</a><span> - June 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations/' title='21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em>'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/201602_Rapaciously-Yours_Gallery_BK_25.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="201602_Rapaciously Yours_Gallery_BK_25" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/21c-museum-hotel-celebrates-one-year-in-okc-with-the-new-exhibit-off-spring-new-generations/' title='21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em>'> 21c Museum Hotel celebrates one year in OKC with new exhibit <em>OFF-SPRING: New Generations</em></a><span> - June 15, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/visual-arts-archive/' title=''>View all</a></div><div
class='' id='mn-latest-43314'><ul
id='mn-latest-43314'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/29/oklahoma-actor-richard-ray-whitman-reconnected-with-his-past-at-wounded-knee-while-shooting-neither-wolf-nor-dog/' title='Oklahoma actor Richard Ray Whitman reconnected with his past at Wounded Knee while shooting <em>Neither Wolf Nor Dog</em>'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/GROVER-NERBURN-TOM-TOM-BULLSHIT.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="GROVER &amp; NERBURN TOM TOM BULLSHIT" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/29/oklahoma-actor-richard-ray-whitman-reconnected-with-his-past-at-wounded-knee-while-shooting-neither-wolf-nor-dog/' title='Oklahoma actor Richard Ray Whitman reconnected with his past at Wounded Knee while shooting <em>Neither Wolf Nor Dog</em>'> Oklahoma actor Richard Ray Whitman reconnected with his past at Wounded Knee while shooting <em>Neither Wolf Nor Dog</em></a><span> - June 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/23/a-local-west-wing-watch-party-and-discussion-hopes-to-spark-political-interest/' title='A local <em>West Wing</em> watch party and discussion hopes to spark political interest'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/DSC3914.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="_DSC3914" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/23/a-local-west-wing-watch-party-and-discussion-hopes-to-spark-political-interest/' title='A local <em>West Wing</em> watch party and discussion hopes to spark political interest'> A local <em>West Wing</em> watch party and discussion hopes to spark political interest</a><span> - June 23, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/nick-offerman-and-megan-mullally-talk-oklahoma-and-deadcenter-film-festival-with-oklahoma-gazette/' title='Nick Offerman and Megan Mullally talk Oklahoma and deadCenter Film Festival with <em>Oklahoma Gazette</em>'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/NO-Headshot-7.15.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="NO-Headshot-7.15" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/nick-offerman-and-megan-mullally-talk-oklahoma-and-deadcenter-film-festival-with-oklahoma-gazette/' title='Nick Offerman and Megan Mullally talk Oklahoma and deadCenter Film Festival with <em>Oklahoma Gazette</em>'> Nick Offerman and Megan Mullally talk Oklahoma and deadCenter Film Festival with <em>Oklahoma Gazette</em></a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/far-western-shows-japans-country-music-and-bluegrass-scenes-at-deadcenter-film-festival/' title='<em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/FarWestern.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="FarWestern" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/far-western-shows-japans-country-music-and-bluegrass-scenes-at-deadcenter-film-festival/' title='<em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival'> <em>Far Western</em> shows Japan&#8217;s country music and bluegrass scenes at deadCenter Film Festival</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/trolls-and-kidsfest-shorts-are-deadcenters-family-fun-features/' title='<em>Trolls</em> and KidsFest Shorts are deadCenter’s family fun features'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Trolls.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Trolls" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/trolls-and-kidsfest-shorts-are-deadcenters-family-fun-features/' title='<em>Trolls</em> and KidsFest Shorts are deadCenter’s family fun features'> <em>Trolls</em> and KidsFest Shorts are deadCenter’s family fun features</a><span> - June 8, 2017</span></div></li></ul><a
href='http://okgazette.com/category/film-4/' title=''>View all</a></div></div></div></li><li
id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42401 color-none 0"><a
href="http://okgazette.com/category/food-and-drink/">FOOD</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-42402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42402 active color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-and-drink-features/">Food Features</a></li><li
id="menu-item-42403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42403 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/">Food Reviews</a></li><li
id="menu-item-58376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58376 1"><a
href="http://okgazette.com/restaurant-listings/">Restaurant listings</a></li><li
id="menu-item-100661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100661 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/okg-eat/">OKG Eat</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-42402'><ul
id='mn-latest-42402'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/heard-on-hurd-is-primed-for-summer-as-edmonds-premier-monthly-street-party/' title='Heard on Hurd is primed for summer as Edmond&#8217;s premier monthly street party'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/DSC_0058.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="DSC_0058" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/heard-on-hurd-is-primed-for-summer-as-edmonds-premier-monthly-street-party/' title='Heard on Hurd is primed for summer as Edmond&#8217;s premier monthly street party'> Heard on Hurd is primed for summer as Edmond&#8217;s premier monthly street party</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/cover-story-oklahoma-gazettes-summer-brew-review-this-season-craft-is-king/' title='Cover Story: <em>Oklahoma Gazette</em>&#8216;s Summer Brew Review — this season, craft is king'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/39.26-Summerbrewfinal.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Photo illustration by Christopher Street / photos bigstock.com / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/cover-story-oklahoma-gazettes-summer-brew-review-this-season-craft-is-king/' title='Cover Story: <em>Oklahoma Gazette</em>&#8216;s Summer Brew Review — this season, craft is king'> Cover Story: <em>Oklahoma Gazette</em>&#8216;s Summer Brew Review — this season, craft is king</a><span> - June 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/summer-brew-review-breweries-taprooms-and-craft-beer-venues/' title='Summer Brew Review: Breweries, taprooms and craft beer venues'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/TapWerks-taps_1138mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Just a few of the large selection of beers at TapWerks Ale House in Bricktown.  mh" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/summer-brew-review-breweries-taprooms-and-craft-beer-venues/' title='Summer Brew Review: Breweries, taprooms and craft beer venues'> Summer Brew Review: Breweries, taprooms and craft beer venues</a><span> - June 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/summer-brew-review-seasonal-flavors-and-styles/' title='Summer Brew Review: Seasonal flavors and styles'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/seasonalOKG062817.png?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Images bigstock.com / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/summer-brew-review-seasonal-flavors-and-styles/' title='Summer Brew Review: Seasonal flavors and styles'> Summer Brew Review: Seasonal flavors and styles</a><span> - June 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/summer-brew-review-craft-beer-events-and-local-taproom-hours/' title='Summer Brew Review: Craft beer events and local taproom hours'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/bigstock-138897257.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(bigstock.com)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/summer-brew-review-craft-beer-events-and-local-taproom-hours/' title='Summer Brew Review: Craft beer events and local taproom hours'> Summer Brew Review: Craft beer events and local taproom hours</a><span> - June 30, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-and-drink-features/' title=''>View all</a></div><div
class='' id='mn-latest-42403'><ul
id='mn-latest-42403'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/revolucion-taqueria-cantina-serves-up-classic-taqueria-fare-and-new-favorites/' title='Revolución Taqueria &#038; Cantina serves up classic <em>taqueria</em> fare and new favorites'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/revolucion-3812gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Shrimp tacos at Revolucion Taqueria and Cantina, Thursday, June 8, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/revolucion-taqueria-cantina-serves-up-classic-taqueria-fare-and-new-favorites/' title='Revolución Taqueria &#038; Cantina serves up classic <em>taqueria</em> fare and new favorites'> Revolución Taqueria &#038; Cantina serves up classic <em>taqueria</em> fare and new favorites</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/27/cover-teaser-summer-brew-review-is-here/' title='Cover Teaser: Summer Brew Review is here!'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="-2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/27/cover-teaser-summer-brew-review-is-here/' title='Cover Teaser: Summer Brew Review is here!'> Cover Teaser: Summer Brew Review is here!</a><span> - June 27, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/23/gazedibles-pouring-pride/' title='Gazedibles: Pouring pride'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/phoenix-2184gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Lindsay Paige performs during The Gender Bender Lipstick Revue at Phoenix Rising, Saturday, April 9, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/23/gazedibles-pouring-pride/' title='Gazedibles: Pouring pride'> Gazedibles: Pouring pride</a><span> - June 23, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/16/gazedibles-edible-edmond/' title='Gazedibles: Edible Edmond'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/One-Cafe-0027cj-.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Poke bowl at the One Cafe in Edmond, Okla. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/16/gazedibles-edible-edmond/' title='Gazedibles: Edible Edmond'> Gazedibles: Edible Edmond</a><span> - June 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/15/the-crawfish-pot-offers-cajun-favorites-in-an-environment-where-its-okay-to-make-a-mess/' title='The Crawfish Pot offers Cajun favorites in an environment where it’s okay to make a mess'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/the-crawfish-pot-3576gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="1 lb. boiled crawfish in The Maria seasoning and 1 lb. boiled shrimp in The Don seasoning at the Crawfish Pot, Friday, June 2, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/15/the-crawfish-pot-offers-cajun-favorites-in-an-environment-where-its-okay-to-make-a-mess/' title='The Crawfish Pot offers Cajun favorites in an environment where it’s okay to make a mess'> The Crawfish Pot offers Cajun favorites in an environment where it’s okay to make a mess</a><span> - June 15, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/' title=''>View all</a></div><div
class='' id='mn-latest-58376'><ul
id='mn-latest-58376'></ul><a
href='http://okgazette.com/restaurant-listings/' title=''>View all</a></div><div
class='' id='mn-latest-100661'><ul
id='mn-latest-100661'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/gazedibles-hat-tip/' title='Gazedibles: Hat-tip'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/park-harvey-9180gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Crazy Cajun and the Wasabi Roll at Park Harvey Sushi &amp; Sports Lounge in Oklahoma City, Friday, Feb. 12, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/gazedibles-hat-tip/' title='Gazedibles: Hat-tip'> Gazedibles: Hat-tip</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/04/i-dont-know-i-dont-care-9489gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Loaded chips at I don&#039;t know and I don&#039;t care, Friday, April 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'> Gazedibles: Arts feast</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/03/bricktown-brewery-7254gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried cheese at Bricktown Brewery in Oklahoma City, Wednesday, Sept. 2, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'> Gazedibles: Eat to the beat!</a><span> - March 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/03/gazedibles-spice-world/' title='Gazedibles: Spice world'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/chick-n-beer-8707gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Korean style hot wings at Chick-N-Beer.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/03/gazedibles-spice-world/' title='Gazedibles: Spice world'> Gazedibles: Spice world</a><span> - March 3, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/24/gazedibles-american-dream/' title='Gazedibles: American dream'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/Cest-Si-Bon-frog-legs_7365mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Frog Legs and dipping sauce at C&#039;Est Si Bon, Cajun Catfish and PO-Boys in MWC, 1-5-2015.  (Mark Hancock)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/24/gazedibles-american-dream/' title='Gazedibles: American dream'> Gazedibles: American dream</a><span> - February 24, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/okg-eat/' title=''>View all</a></div></div></div></li><li
id="menu-item-78421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-78421 0"><a
href="http://okgazette.com/programs/">Programs</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78425 active 1"><a
href="http://okcrestaurantweek.com/">OKC Restaurant Week</a></li><li
id="menu-item-78426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78426 1"><a
href="http://okgazette.com/2014/08/13/best-of-okc-history/">Best of OKC</a></li></ul></li><li
id="menu-item-78961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78961 0"><a>Media</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-98949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98949 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-112964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112964 1"><a
href="http://issuu.com/okgazette/docs">Digital Flipbook</a></li><li
id="menu-item-78960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78960 1"><a
href="http://okgazette.com/gazette1/">Gazette 1</a></li><li
id="menu-item-86224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86224 1"><a
href="http://okgazette.com/gazette-next/">Gazette Next</a></li><li
id="menu-item-99478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99478 1"><a
href="http://okgazette.com/in-your-ear">In Your Ear A&#038;E Podcast</a></li><li
id="menu-item-100206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100206 color-none 1"><a
href="http://okgazette.com/photo-blog">Photo Blog</a></li></ul></li><li
id="menu-item-78022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78022 0"><a
href="http://okgazette.com/events/">Calendar</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-55004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55004 active 1"><a
href="http://okgazette.com/events/">List View</a></li><li
id="menu-item-55003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55003 1"><a
href="http://okgazette.com/calendar/">Calendar View</a></li><li
id="menu-item-52058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52058 1"><a
href="http://okgazette.com/calendar-submission/">Submit an Event</a></li><li
id="menu-item-58500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58500 1"><a
href="http://okgazette.com/calendar-submission-guidelines/">Event submission guidelines</a></li></ul></li><li
id="menu-item-42412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-42412 0"><a
href="http://okgazette.com/contact-us/">Contact Us</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-58501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58501 active 1"><a
href="http://okgazette.com/about/">About Us</a></li><li
id="menu-item-55975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55975 1"><a
href="http://okgazette.com/contact-us/">Staff Directory</a></li><li
id="menu-item-86225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86225 1"><a
href="http://okgazette.com/gazette-locator/">Gazette Locator</a></li><li
id="menu-item-58406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58406 1"><a
href="http://okgazette.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-55974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55974 1"><a
href="http://okgazette.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li
id="menu-item-55172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55172 1"><a
href="http://okgazette.com/advertise/">Advertise</a></li></ul></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-7" class="widget dw_focus_headlines"><h3 class="widget-title">Recent:</h3><div
class="headlines" data-interval="3000"><ul><li><a
href="http://okgazette.com/2017/07/11/cover-teaser-let-it-be-paul-mccartney/">Cover Teaser: Let it Be (Paul McCartney)!</a><span
class="time_diff"> - 12 hours ago</span></li><li><a
href="http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/">Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide</a><span
class="time_diff"> - July 7, 2017</span></li><li><a
href="http://okgazette.com/2017/07/07/carpenter-square-theatres-vanya-and-sonia-and-masha-and-spike-examines-familial-relationships/">Carpenter Square Theatre’s <em>Vanya and Sonia and Masha and Spike</em> examines familial relationships</a><span
class="time_diff"> - July 7, 2017</span></li><li><a
href="http://okgazette.com/2017/07/07/the-mountain-goats-channels-a-goth-fueled-youth-ahead-of-its-july-13-set-at-acmuco-performance-lab/">The Mountain Goats channels a goth-fueled youth ahead of its July 13 set at ACM@UCO Performance Lab</a><span
class="time_diff"> - July 7, 2017</span></li><li><a
href="http://okgazette.com/2017/07/07/okg-shop-one-of-a-kind-wonders/">OKG Shop: One-of-a-kind wonders</a><span
class="time_diff"> - July 7, 2017</span></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span8"> <article
id="post-153939" class="post-153939 post type-post status-publish format-standard has-post-thumbnail hentry category-hps category-music-arts content-print"> <header
class="entry-header"><h1 class="entry-title">Cover Teaser: Let it Be (Paul McCartney)!</h1><div
class="entry-meta"> By <a
href="http://okgazette.com/author/aubrey-jernigan/" title="Posts by Gazette Staff" rel="author">Gazette Staff</a> &nbsp; | &nbsp; <time
class="entry-date" datetime="2017-07-11T12:40:56+00:00" pubdate>12 hours ago</time></div> </header><div
class="entry-content"><p><a
href="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/1.jpg"><img
class="aligncenter size-full wp-image-153940" src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/1.jpg?resize=528%2C680" alt="-1" data-recalc-dims="1" /></a></p><p>Listen to what the man said — Paul McCartney and The Beatles inspire generations of music fans. <i>Gazette</i> readers Steven Drozd, Lacey Lett, Todd Thomsen and George Lang share their stories ahead of McCartney’s Monday gig at Chesapeake Arena.<span
class="m_4572241462352131417gmail-Apple-converted-space">  </span><br
/> <span
class="m_4572241462352131417gmail-s1"><b><i>By Ben Luschen. Cover by Anna Shilling.</i></b></span></p></div><div
class="entry-action"><div
class="social-action" data-nonce="f3b9cb8260"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="153939" data-nonce="5c5aa4cbcc"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fokgazette.com%2F2017%2F07%2F11%2Fcover-teaser-let-it-be-paul-mccartney%2F&amp;text=Cover%20Teaser%3A%20Let%20it%20Be%20%28Paul%20McCartney%29%21">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fokgazette.com%2F2017%2F07%2F11%2Fcover-teaser-let-it-be-paul-mccartney%2F&amp;t=Cover%20Teaser%3A%20Let%20it%20Be%20%28Paul%20McCartney%29%21" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fokgazette.com%2F2017%2F07%2F11%2Fcover-teaser-let-it-be-paul-mccartney%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fokgazette.com%2F2017%2F07%2F11%2Fcover-teaser-let-it-be-paul-mccartney%2F&amp;title=Cover%20Teaser%3A%20Let%20it%20Be%20%28Paul%20McCartney%29%21&amp;summary=Listen%20to%20what%20the%20man%20said%20%E2%80%94%C2%A0Paul%20McCartney%20and%20The%20Beatles%20inspire%20generations%20of%20music%20fans.%20Gazette%20readers%20Steven%20Drozd%2C%20Lacey%20Lett%2C%20Todd%20Thomsen%20and%20George%20Lang%20share%20their%20stories%20ahead%20of%20McCartney%E2%80%99s%20Monday%20gig%20at%20Chesapeake%20Arena.%C2%A0%20By%20Ben%20Luschen.%20Cover%20by%20Anna%20Shilling.">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Cover%20Teaser%3A%20Let%20it%20Be%20%28Paul%20McCartney%29%21&amp;body=http%3A%2F%2Fokgazette.com%2F2017%2F07%2F11%2Fcover-teaser-let-it-be-paul-mccartney%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div></div> <footer
class="entry-meta entry-meta-bottom"> </footer> </article><div
id="comments" class="comments-area"></div></div><div
id="secondary" class="widget-area span4" role="complementary"> <aside
id="gazette_dfp_code_widget-12" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-medium-rectangle"><div
id='div-gpt-ad-1400767249898-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767249898-0');});</script></div></div> </aside> <aside
id="text-45" class="widget widget_text"><div
class="textwidget"><center><div
style="text-align: center;color: #ce171f;"><strong>OKG e-News Signup</strong></div><style>.link, .link a,.signupframe{color:#000;font-family:Arial,Helvetica,sans-serif;font-size:13px}.link, .link a{text-decoration:none}.signupframe{border:1px solid #ce171f;background:#FFF}.signupframe .required{font-size:10px}label{display:inline-block !important}</style><form
method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup15825" accept-charset="UTF-8" onsubmit="return verifyRequired15825();" > <input
type="hidden" name="redirect" value="http://www.icontact.com/www/signup/thanks.html"> <input
type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html"><div
id="SignUp"><table
width="260" class="signupframe" border="0" cellspacing="0" cellpadding="5"><tr><td
valign="top" align="left"> <span
class="required">*</span>&nbsp;Email</td><td
align="left"> <input
type="text" name="fields_email"></td></tr><tr><td
valign="top" align="right"> Name</td><td
align="left"> <input
type="text" name="fields_fname"></td></tr><tr><td
valign="top" align="right"> <span
class="required">*</span> Lists</td><td> <input
type="hidden" name="listid" value="__multi"> <input
type="hidden" name="lists" value="227270:227271:227273:227274:248808"> <input
type="hidden" name="specialid:227270" value="GIDB"> <input
type="checkbox" id="listid:227270" name="listid:227270"> <label
for="listid:227270">OKG Music</label><br> <input
type="hidden" name="specialid:227271" value="2NGF"> <input
type="checkbox" id="listid:227271" name="listid:227271"> <label
for="listid:227271">OKG Art & Entertainment</label><br> <input
type="hidden" name="specialid:227273" value="YPUM"> <input
type="checkbox" id="listid:227273" name="listid:227273"> <label
for="listid:227273">OKG Youth</label><br> <input
type="hidden" name="specialid:227274" value="BWTJ"> <input
type="checkbox" id="listid:227274" name="listid:227274"> <label
for="listid:227274">OKG Active</label><br> <input
type="hidden" name="specialid:248808" value="NUYV"> <input
type="checkbox" id="listid:248808" name="listid:248808"> <label
for="listid:248808">OKG Dining</label><br></td></tr> <input
type="hidden" name="clientid" value="382039"> <input
type="hidden" name="formid" value="15825"> <input
type="hidden" name="reallistid" value="1"> <input
type="hidden" name="doubleopt" value="0"><tr><td></td><td><span
class="required">*</span> = Required Field</td></tr><tr><td></td><td><input
type="submit" name="Submit" value="Submit"></td></tr></table></div></form><script type="text/javascript">/*<![CDATA[*/var icpForm15825=document.getElementById('icpsignup15825');if(document.location.protocol==="https:")
icpForm15825.action="https://app.icontact.com/icp/signup.php";function verifyRequired15825(){if(icpForm15825["fields_email"].value==""){icpForm15825["fields_email"].focus();alert("The Email field is required.");return false;}
if(!icpForm15825["listid:227270"].checked&&!icpForm15825["listid:227271"].checked&&!icpForm15825["listid:227273"].checked&&!icpForm15825["listid:227274"].checked&&!icpForm15825["listid:248808"].checked&&true){alert("The Lists field is required.");return false;}
return true;}/*]]>*/</script></center></div> </aside> <aside
id="gazette_dfp_code_widget-13" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad middle-medium-rectangle"><div
id='div-gpt-ad-1400767487464-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767487464-0');});</script></div></div> </aside> <aside
id="text-71" class="widget widget_text"><div
class="textwidget"></div> </aside> <aside
id="gazette_dfp_code_widget-14" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-medium-rectangle"><div
id='div-gpt-ad-1400767656692-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767656692-0');});</script></div></div> </aside></div></div></div></div><div
id="bottom"><div
class="container"> <aside
id="gazette_dfp_code_widget-21" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-leaderboard"><div
id='div-gpt-ad-1400625663063-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400625663063-0');});</script></div></div> </aside></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com"><span
itemprop="title">Oklahoma Gazette</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com/category/hps/"><span
itemprop="title">Home Page Slider</span></a></li><li> Cover Teaser: Let it Be (Paul McCartney)!</li></ul></div></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://okgazette.com/" title="Oklahoma Gazette" rel="home">Oklahoma Gazette</a></div><div
class="copyright"> <strong><a
href="http://www.okgazette.com/about/">About Gazette Media</a> | <a
href="http://www.okgazette.com/contact-us/">Contact Us</a> | <a
href="http://www.okgazette.com/advertise/">Advertise</a> | <a
href="http://www.okgazette.com/privacy-policy/">Privacy Policy</a> | <a
href="http://www.okgazette.com/">Home</a></strong><p>Copyright © 2017 Tierra Media Inc. All rights reserved. <br
/>Reproduction of content in any manner without permission is prohibited. <br
/>To obtain permission, <a
href="/contact/">contact us.</a></p></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><script type="text/javascript">jQuery('a[href*=".jpg"], a[href*="jpeg"], a[href*=".png"], a[href*=".gif"]').fancybox({'overlayShow':true,'transitionIn':'elastic','transitionOut':'elastic'});</script><div
id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://okgazette.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-responsive="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="48" data-showtitle="true" data-titlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-showdescription="true" data-descriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" style="display:none;"></div><div
class="wonderplugin-engine"><a
href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL8jIL8nPg1IA.js"></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script><script type='text/javascript' src='http://stats.wp.com/e-201728.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.5.3',blog:'88853588',post:'153939',tz:'-5',srv:'okgazette.com'}]);_stq.push(['clickTrackerInit','88853588','153939']);</script></body></html>