<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/jY7dCsIwDIVfaLUrgq9TQpvNujStS7ahT69o9UJEvDvwnT9ncUVWMRkYRpxt4kBLRLFBpDHfWOfsVs2wEAUg5Agf7gyJu97GzQwlLOLdrt8dvB4xoxW9EN5hmfwIV1RFvw-FfE6cMtCbfw2DCOpzQzFXAv3HOqPUwpLWX7txO4N5lUq74ewJtUKYHj1N3wA.css" media="all" /><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/M9QvSi0u8C_OyUxJLUJmAwA.css" media="all" /><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="QxbPjvMmEbGcSq80fCWoU2adJxn_ZOhdlvDTKSthYz0" /><title>Nationally known DJ and hip-hop producer Statik Selektah joins Jabee at Tower Theatre | Oklahoma Gazette</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://okgazette.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><meta
name="description" itemprop="description" content="The collaborative show is part of Jabee's official birthday celebration and the weeklong JabeePalooza series of concerts and special events." /><meta
name="keywords" itemprop="keywords" content="2 chainz,action bronson,big k.r.i.t.,black future,bun b,dj keilo,dj reaper,flock of pigs,hip hop,jabee,jabeepalooza,jay-z,joey bada$$,rap,roc nation,shade 45,showoff radio,sirius xm radio,southwestern oklahoma state university,statik selektah,tower theatre,wiz khalifa" /><link
rel="canonical" href="http://okgazette.com/2017/08/03/nationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-762462-1','auto');ga('send','pageview');</script><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Feed" href="http://okgazette.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Comments Feed" href="http://okgazette.com/comments/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/okgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='style-css'  href='http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/style.css?ver=4.2.15' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.2.15' type='text/css' media='print' /><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/XY5RCgIxDEQv5Lofe6JsG0K0bbppgujpXUFo9G_egxlmW2-Hoz4v2zcslUnB8Fq5ndJ5TaKBHpwJbXKXwcbSpqniIxSGqMFegsnnfOd0Rw0lbD4J3CRJ7QXjEcXBr78pBaJftbtZvJMZitCH3w.js"></script><script type='text/javascript'>var EM={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/okgazette.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/dY9tDoIwEEQvRFsJ3sMzlDKWxXZBtuXj9tYYYzT4c_JeZjK1wQJOoqJl6zEbYhdyBzGD_KCqNjNkukigrojDPWPedbu9so7ExwasEHtd6-aYXykt1MkxjGMWrD0QVKNP-qwn625_eiy7vR03VZY-4jpycaaQPbEK5PtUFAMuEV_wzarGZDKCAJciOD-PPQA.js"></script><script type='text/javascript'>var WPFC={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"25","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"basicWeek","weekends":"true","header":{"right":"basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"1"}};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctBDoQgDADADynVi98hXSixphSXlpj9_UZf4H1mheucyxBJKKQZO7AmGZkMDoOKrNMC-ZpLS8PiGpawRd-pEqAZ-aM-rbl5xzPUN_z4Duq_wFpY2clSbyJ3_QM.js"></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9BPKddNy08uLY431DPQM4svyUjNTdVPLC5OLSnWzyrWB8qU5OcCAA.js"></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.15'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctREkAgGEXhDak_L7bTNLnIlHBLY_fsgJfz9B0jY1NT9pW210YPtixIEEeiUFYKwzZHKGYfXGRnvvx6VJy3TrkSby_8XtjCjgc.js"></script><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okgazette.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okgazette.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='The Oklahoma City region held the nation’s second-largest tribal gaming revenue gains last year, which comes as no surprise to experts' href='http://okgazette.com/2017/08/03/the-oklahoma-city-region-held-the-nations-second-largest-tribal-gaming-revenue-gains-last-year-which-comes-as-no-surprise-to-experts/' /><link
rel='next' title='A Moore restaurant owner finds success after leaving the medical field' href='http://okgazette.com/2017/08/03/a-moore-restaurant-owner-finds-success-after-leaving-the-medical-field/' /><meta
name="generator" content="WordPress 4.2.15" /><link
rel='shortlink' href='http://wp.me/p60OSo-EkX' /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[728,90],'div-gpt-ad-1400623649596-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_MidLB_728x90_WP',[728,90],'div-gpt-ad-1400625092133-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1400625663063-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1400767249898-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1400767487464-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1400767656692-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1405002187277-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1405002339402-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1405002391043-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1455126776188-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457983365277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1457651067794-0').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-1').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-2').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1457651067794-3').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1457651067794-4').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1457651067794-5').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-6').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[[320,50],[728,90]],'div-gpt-ad-1457651067794-7').addService(googletag.pubads());googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457651067794-8').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Test_Hidden_Module_WordPress',[320,50],'div-gpt-ad-1400767939419-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link
href='http://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'><script type='text/javascript'>/*<![CDATA[*/var image_save_msg='You are not allowed to save images.';var no_menu_msg='Context menu disabled';function disableCTRL(e)
{var allow_input_textarea=true;var key;isCtrl=false;if(window.event)
{key=window.event.keyCode;if(window.event.ctrlKey)isCtrl=true;}
else
{key=e.which;if(e.ctrlKey)isCtrl=true;}
if(isCtrl&&(key==83))
return false;else
return true;}function disablecmenu(e)
{if(document.all){if(window.event.srcElement.nodeName=='IMG')
{alert(image_save_msg);return false;}}else
{if(e.target.nodeName=='IMG')
{alert(image_save_msg);return false;}}}
document.onkeydown=disableCTRL;document.oncontextmenu=disablecmenu;/*]]>*/</script><style type="text/css">div#sl_div div#map{width:100%;height:480px}div#sl_div div#slp_tagline{width:100%}</style><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><meta
property="og:title" content="Nationally known DJ and hip-hop producer Statik Selektah joins Jabee at Tower Theatre" /><meta
property="og:url" content="http://okgazette.com/2017/08/03/nationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre/" /><meta
property="og:image" content="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/unnamed-1-2.jpg?resize=110%2C110" /><meta
property="og:description" content="The collaborative show is part of Jabee&#039;s official birthday celebration and the weeklong JabeePalooza series of concerts and special events. "/><link
rel="shortcut icon" href="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><style id="custom-css-css"></style></head><body
class="single single-post postid-155059 single-format-standard desktop  not-login group-blog" ><header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="row"><div
id="sidebar-header-above" class="span12" style="margin-bottom:10px;"> <aside
id="gazette_dfp_code_widget-25" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-leaderboard"><div
id='div-gpt-ad-1400623649596-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400623649596-0');});</script></div></div> </aside></div></div><div
id="header"><div
class="row"><div
id="sidebar-header-left" class="span3"> <aside
id="text-62" class="widget widget_text"><div
class="textwidget"></div> </aside></div><div
id="branding" class="span6 visible-desktop"><h1>Oklahoma Gazette</h1> <a
href="http://okgazette.com/" title="Oklahoma Gazette" rel="home"> <img
src="http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/assets/img/logo.png"> </a></div><div
id="sidebar-header-right" class="span3"> <aside
id="text-8" class="widget widget_text"><div
class="textwidget"></div> </aside></div></div></div><div
class="btn-group top-news"><script>/*<![CDATA[*/var d=new Date();var month=new Array();month[0]="JAN";month[1]="FEB";month[2]="MAR";month[3]="APR";month[4]="MAY";month[5]="JUN";month[6]="JUL";month[7]="AUG";month[8]="SEP";month[9]="OCT";month[10]="NOV";month[11]="DEC";var n=month[d.getMonth()];document.write("<span class='custom-day'>"+d.getDate()+"</span>");document.write("<span class='custom-month'>"+n+"</span>");/*]]>*/</script></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://okgazette.com/">DW Focus</a><ul
class="social-links visible-desktop"><li
class="facebook"><a
target="_blank" href="https://www.facebook.com/okgazette" title="Facebook"><i
class="icon-facebook"></i></a></li><li
class="twitter"><a
target="_blank" href="https://twitter.com/okgazette" title="Twitter"><i
class="icon-twitter"></i></a></li><li
class="youtube"><a
target="_blank" href="https://www.youtube.com/user/OklahomaGazette" title="youtube"><i
class="icon-youtube-sign"></i></a></li><li
class="rss"><a
href="http://okgazette.com/feed/" title="Rss"><i
class="icon-rss"></i></a></li></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-gazette-menu-bar-one" class="nav"><li
id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-107 color-none 0"><a
href="http://okgazette.com/category/news/">NEWS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78182 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-59197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59197 color-none 1"><a
href="http://okgazette.com/category/news/cfn/">Chicken-Fried News</a></li><li
id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 color-none 1"><a
href="http://okgazette.com/category/news/city/">City government</a></li><li
id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113 color-none 1"><a
href="http://okgazette.com/category/news/education-news/">Education</a></li><li
id="menu-item-137472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137472 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-137471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137471 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 color-none 1"><a
href="http://okgazette.com/category/news/metro/">Metro</a></li><li
id="menu-item-59198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59198 color-none 1"><a
href="http://okgazette.com/category/news/commentary/">Opinion</a></li><li
id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 color-none 1"><a
href="http://okgazette.com/category/news/state/">State</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-78182'><ul
id='mn-latest-78182'></ul><a
href='http://okgazette.com/capital-city/' title=''>View all</a></div><div
class='' id='mn-latest-59197'><ul
id='mn-latest-59197'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/chicken-fried-news-why-not-indeed/' title='Chicken-Fried News: Why not, indeed'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/fashion.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="fashion" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/chicken-fried-news-why-not-indeed/' title='Chicken-Fried News: Why not, indeed'> Chicken-Fried News: Why not, indeed</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/chicken-fried-news-begging-for-it/' title='Chicken-Fried News: Begging for it'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/chicken-fried-news-begging-for-it/' title='Chicken-Fried News: Begging for it'> Chicken-Fried News: Begging for it</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-bewildered-bobcat/' title='Chicken-Fried News: Bewildered bobcat'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/bobcat.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="bobcat" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-bewildered-bobcat/' title='Chicken-Fried News: Bewildered bobcat'> Chicken-Fried News: Bewildered bobcat</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-not-so-native-american-studies/' title='Chicken-Fried News: Not-so Native American studies?'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-not-so-native-american-studies/' title='Chicken-Fried News: Not-so Native American studies?'> Chicken-Fried News: Not-so Native American studies?</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-a-few-good-lawmakers/' title='Chicken-Fried News: A few good lawmakers'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/floyd.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="floyd" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-a-few-good-lawmakers/' title='Chicken-Fried News: A few good lawmakers'> Chicken-Fried News: A few good lawmakers</a><span> - August 2, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/cfn/' title=''>View all</a></div><div
class='' id='mn-latest-109'><ul
id='mn-latest-109'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/29/the-number-of-homeless-families-in-oklahoma-has-gone-up/' title='The number of homeless families in Oklahoma has gone up'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/homeless-alliance-4619gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Dan Staughan and Jerod Shadid at the Homeless Alliance, Thursday, June 22, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/29/the-number-of-homeless-families-in-oklahoma-has-gone-up/' title='The number of homeless families in Oklahoma has gone up'> The number of homeless families in Oklahoma has gone up</a><span> - June 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Sunnie-Glover-01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sunnie-Glover-01" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'> Integris joins a public-private initiative to better serve patients and cut costs</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/26/todd-stone-joins-okc-council-weighs-in-on-bonds-maps-other-city-initiatives/' title='Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/todd-stone-2494gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Councilman Todd Stone talks about his new position at his office, Friday, May 19, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/26/todd-stone-joins-okc-council-weighs-in-on-bonds-maps-other-city-initiatives/' title='Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives'> Todd Stone joins OKC Council, weighs in on bonds, MAPS, other city initiatives</a><span> - May 26, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/city/' title=''>View all</a></div><div
class='' id='mn-latest-101113'><ul
id='mn-latest-101113'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/' title='Oklahoma City Public Schools leaders take initial steps toward educational equity'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/Ruth-Veales-web.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ruth Veales web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/' title='Oklahoma City Public Schools leaders take initial steps toward educational equity'> Oklahoma City Public Schools leaders take initial steps toward educational equity</a><span> - about 1 hour ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/cristo-rey-oklahoma-city-catholic-high-school-gears-up-to-offer-a-unique-education-model-in-2018/' title='Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/CROPENHOUSE12NOV16_41.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="CROPENHOUSE12NOV16_41" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/cristo-rey-oklahoma-city-catholic-high-school-gears-up-to-offer-a-unique-education-model-in-2018/' title='Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018'> Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/historic-capitol-hills-ongoing-revival-includes-improving-the-arts-in-the-district/' title='Historic Capitol Hill’s ongoing revival includes improving the arts in the district'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/capitol-hill-5642gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OCCC Capitol Hill Center, Friday, July 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/historic-capitol-hills-ongoing-revival-includes-improving-the-arts-in-the-district/' title='Historic Capitol Hill’s ongoing revival includes improving the arts in the district'> Historic Capitol Hill’s ongoing revival includes improving the arts in the district</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/28/osu-okc-and-dove-science-academy-team-up-for-early-college-program/' title='OSU-OKC and Dove Science Academy team up for early college program'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/EXCELerate-Dove-4143gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Alexandra Molina and Vanessa Ramos talk about their experiences with EXCELerate Dove at OSU-OKC, Tuesday, June 13, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/28/osu-okc-and-dove-science-academy-team-up-for-early-college-program/' title='OSU-OKC and Dove Science Academy team up for early college program'> OSU-OKC and Dove Science Academy team up for early college program</a><span> - June 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/23/as-the-oklahoma-city-council-prepares-sales-tax-and-bond-propositions-conversations-continue-about-how-best-to-spend-the-funds/' title='As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Ed-Shadid_3156mh_FILE.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oklahoma City Ward 2 Councilman, Ed Shadid, during the recent debate concerning panhandleing, 12-8-15, at City Hall in Downtown OKC.  (Mark Hancock)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/23/as-the-oklahoma-city-council-prepares-sales-tax-and-bond-propositions-conversations-continue-about-how-best-to-spend-the-funds/' title='As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds'> As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds</a><span> - June 23, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/education-news/' title=''>View all</a></div><div
class='' id='mn-latest-137472'><ul
id='mn-latest-137472'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/city-streets-5417gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Damaged roads on North Classen Boulevard, Thursday, July 6, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'> Sept. 12&#8217;s election will include propositions for improvements to infrastructure</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/12/community-advocate-kendra-horn-seeks-to-represent-central-oklahoma-in-the-u-s-congress/' title='Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/kendra-horn-6411gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Kendra Horn, executive director of Women Lead, poses for a photo at Kasum Contemporary Fine Art, Wednesday, March 8, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/12/community-advocate-kendra-horn-seeks-to-represent-central-oklahoma-in-the-u-s-congress/' title='Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress'> Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress</a><span> - July 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-137471'><ul
id='mn-latest-137471'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/city-streets-5417gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Damaged roads on North Classen Boulevard, Thursday, July 6, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'> Sept. 12&#8217;s election will include propositions for improvements to infrastructure</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/12/community-advocate-kendra-horn-seeks-to-represent-central-oklahoma-in-the-u-s-congress/' title='Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/kendra-horn-6411gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Kendra Horn, executive director of Women Lead, poses for a photo at Kasum Contemporary Fine Art, Wednesday, March 8, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/12/community-advocate-kendra-horn-seeks-to-represent-central-oklahoma-in-the-u-s-congress/' title='Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress'> Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress</a><span> - July 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/02/Stan-Hupfeld-submitted.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stanley Hupfeld | Photo provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/08/okcps-school-board-candidates-prepare-for-tuesday-election/' title='OKCPS school board candidates prepare for Tuesday election'> OKCPS school board candidates prepare for Tuesday election</a><span> - February 8, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-110'><ul
id='mn-latest-110'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/' title='Oklahoma City Public Schools leaders take initial steps toward educational equity'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/Ruth-Veales-web.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ruth Veales web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/' title='Oklahoma City Public Schools leaders take initial steps toward educational equity'> Oklahoma City Public Schools leaders take initial steps toward educational equity</a><span> - about 1 hour ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/the-oklahoma-city-region-held-the-nations-second-largest-tribal-gaming-revenue-gains-last-year-which-comes-as-no-surprise-to-experts/' title='The Oklahoma City region held the nation’s second-largest tribal gaming revenue gains last year, which comes as no surprise to experts'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/OIGA-6767.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sheila Morago, Executive Director, during the Oklahoma Indian Gaming Association convention at the Cox Convention Center, Tuesday, July 25, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/the-oklahoma-city-region-held-the-nations-second-largest-tribal-gaming-revenue-gains-last-year-which-comes-as-no-surprise-to-experts/' title='The Oklahoma City region held the nation’s second-largest tribal gaming revenue gains last year, which comes as no surprise to experts'> The Oklahoma City region held the nation’s second-largest tribal gaming revenue gains last year, which comes as no surprise to experts</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/edmond-launches-a-comprehensive-plan-rewrite-to-help-city-leaders-manage-how-the-city-will-grow-in-the-next-few-decades/' title='Edmond launches a comprehensive plan rewrite to help city leaders manage how the city will grow in the next few decades'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/Randy-Entz-6390gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Randy Entz poses for a photo at the City of Edmond Planning Department, Tuesday, July 18, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/edmond-launches-a-comprehensive-plan-rewrite-to-help-city-leaders-manage-how-the-city-will-grow-in-the-next-few-decades/' title='Edmond launches a comprehensive plan rewrite to help city leaders manage how the city will grow in the next few decades'> Edmond launches a comprehensive plan rewrite to help city leaders manage how the city will grow in the next few decades</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/gazette-staff-transitions-build-upon-editorial-successes/' title='<em>Gazette</em> staff transitions build upon editorial successes'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/George_Lang.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="George_Lang" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/gazette-staff-transitions-build-upon-editorial-successes/' title='<em>Gazette</em> staff transitions build upon editorial successes'> <em>Gazette</em> staff transitions build upon editorial successes</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/one-familys-master-plan-for-revitalization-began-with-an-automotive-factory-and-is-fueled-by-the-legacy-of-fred-jones/' title='One family’s master plan for revitalization began with an automotive factory and is fueled by the legacy of Fred Jones'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/West-Village-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="West Village 2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/one-familys-master-plan-for-revitalization-began-with-an-automotive-factory-and-is-fueled-by-the-legacy-of-fred-jones/' title='One family’s master plan for revitalization began with an automotive factory and is fueled by the legacy of Fred Jones'> One family’s master plan for revitalization began with an automotive factory and is fueled by the legacy of Fred Jones</a><span> - August 2, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/metro/' title=''>View all</a></div><div
class='' id='mn-latest-59198'><ul
id='mn-latest-59198'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/chicken-fried-news-why-not-indeed/' title='Chicken-Fried News: Why not, indeed'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/fashion.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="fashion" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/chicken-fried-news-why-not-indeed/' title='Chicken-Fried News: Why not, indeed'> Chicken-Fried News: Why not, indeed</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/chicken-fried-news-begging-for-it/' title='Chicken-Fried News: Begging for it'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/chicken-fried-news-begging-for-it/' title='Chicken-Fried News: Begging for it'> Chicken-Fried News: Begging for it</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-bewildered-bobcat/' title='Chicken-Fried News: Bewildered bobcat'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/bobcat.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="bobcat" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-bewildered-bobcat/' title='Chicken-Fried News: Bewildered bobcat'> Chicken-Fried News: Bewildered bobcat</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-not-so-native-american-studies/' title='Chicken-Fried News: Not-so Native American studies?'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-not-so-native-american-studies/' title='Chicken-Fried News: Not-so Native American studies?'> Chicken-Fried News: Not-so Native American studies?</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-a-few-good-lawmakers/' title='Chicken-Fried News: A few good lawmakers'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/floyd.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="floyd" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/chicken-fried-news-a-few-good-lawmakers/' title='Chicken-Fried News: A few good lawmakers'> Chicken-Fried News: A few good lawmakers</a><span> - August 2, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/commentary/' title=''>View all</a></div><div
class='' id='mn-latest-111'><ul
id='mn-latest-111'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/state-wind-energy-tax-credit-ends-early/' title='State wind energy tax credit ends early'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Submitted-from-Enel-Green-Goodwell-OK-Wind-4-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Submitted-from-Enel-Green-Goodwell,-OK,-Wind-(4)-(1)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/state-wind-energy-tax-credit-ends-early/' title='State wind energy tax credit ends early'> State wind energy tax credit ends early</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/28/study-finds-arts-have-a-significant-impact-on-oklahomas-economy/' title='Study finds arts have a significant impact on Oklahoma&#8217;s economy'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/art-funding-4835gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Julia Kirt, Kelsey Karper, and Deborah McAuliffe at an Oklahoma Contemporary summer art camp, Friday, June 23, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/28/study-finds-arts-have-a-significant-impact-on-oklahomas-economy/' title='Study finds arts have a significant impact on Oklahoma&#8217;s economy'> Study finds arts have a significant impact on Oklahoma&#8217;s economy</a><span> - June 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/16/cover-story-fall-from-grace-tate-publishing-authors-speak-out/' title='Cover Story: Fall from grace: Tate publishing authors speak out'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Tate061417cover1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover illustration by Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/16/cover-story-fall-from-grace-tate-publishing-authors-speak-out/' title='Cover Story: Fall from grace: Tate publishing authors speak out'> Cover Story: Fall from grace: Tate publishing authors speak out</a><span> - June 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/16/oklahoma-city-indian-clinic-lands-an-avon-breast-health-outreach-grant/' title='Oklahoma City Indian Clinic lands an Avon Breast Health Outreach grant'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Edited_DSC_0006.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Edited_DSC_0006" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/16/oklahoma-city-indian-clinic-lands-an-avon-breast-health-outreach-grant/' title='Oklahoma City Indian Clinic lands an Avon Breast Health Outreach grant'> Oklahoma City Indian Clinic lands an Avon Breast Health Outreach grant</a><span> - June 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/10/nonprofit-at-forefront-of-opioid-epidemic-uses-treatments-that-help-reduce-job-loss-incarceration-and-family-strife/' title='Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/catalyst-behavioral-services-1494gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Joseph J. Johnston, CEO, and Edie Nayfa, Executive VP Clinical Services at Catalyst Behavioral Services, Wednesday, May 3, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/10/nonprofit-at-forefront-of-opioid-epidemic-uses-treatments-that-help-reduce-job-loss-incarceration-and-family-strife/' title='Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife'> Nonprofit at forefront of opioid epidemic uses treatments that help reduce job loss, incarceration and family strife</a><span> - May 10, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/state/' title=''>View all</a></div></div></div></li><li
id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-41470 color-none 0"><a
href="http://okgazette.com/category/music-arts/">MUSIC</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-44029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44029 active color-none 1"><a
href="http://okgazette.com/category/music-arts/music-features-arts/">Music features</a></li><li
id="menu-item-44030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44030 color-none 1"><a
href="http://okgazette.com/category/music-arts/music-reviews/">Music reviews</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-44029'><ul
id='mn-latest-44029'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/a-day-to-remember-guitarist-kevin-skaff-is-eager-to-return-to-okc/' title='A Day to Remember guitarist Kevin Skaff is eager to return to OKC'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/ADayToRemember_01a_MegaImage-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ADayToRemember_01a_MegaImage 2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/a-day-to-remember-guitarist-kevin-skaff-is-eager-to-return-to-okc/' title='A Day to Remember guitarist Kevin Skaff is eager to return to OKC'> A Day to Remember guitarist Kevin Skaff is eager to return to OKC</a><span> - 57 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/nationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre/' title='Nationally known DJ and hip-hop producer Statik Selektah joins Jabee at Tower Theatre'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/unnamed-1-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="unnamed (1) 2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/nationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre/' title='Nationally known DJ and hip-hop producer Statik Selektah joins Jabee at Tower Theatre'> Nationally known DJ and hip-hop producer Statik Selektah joins Jabee at Tower Theatre</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/bronchos-ryan-lindsey-talks-with-oklahoma-gazette-about-the-jones-assembly-summer-jams-and-touring-with-queens-of-the-stone-age/' title='Broncho&#8217;s Ryan Lindsey talks with <em>Oklahoma Gazette</em> about The Jones Assembly, summer jams and touring with Queens of the Stone Age'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/SO_Broncho_072820171.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="SO_Broncho_07282017" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/bronchos-ryan-lindsey-talks-with-oklahoma-gazette-about-the-jones-assembly-summer-jams-and-touring-with-queens-of-the-stone-age/' title='Broncho&#8217;s Ryan Lindsey talks with <em>Oklahoma Gazette</em> about The Jones Assembly, summer jams and touring with Queens of the Stone Age'> Broncho&#8217;s Ryan Lindsey talks with <em>Oklahoma Gazette</em> about The Jones Assembly, summer jams and touring with Queens of the Stone Age</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/matchbox-twentys-tour-with-counting-crows-celebrates-two-decades-of-music/' title='Matchbox Twenty’s tour with Counting Crows celebrates two decades of music'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Matchbox-Twenty-MAIN-Photo-Courtesy-of-Bloomingdales-by-Cliff-Watts-web-large-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Matchbox-Twenty-MAIN-Photo-Courtesy-of-Bloomingdales-by-Cliff-Watts-web-large 2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/matchbox-twentys-tour-with-counting-crows-celebrates-two-decades-of-music/' title='Matchbox Twenty’s tour with Counting Crows celebrates two decades of music'> Matchbox Twenty’s tour with Counting Crows celebrates two decades of music</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/australian-edm-producer-and-dj-champion-zeke-beats-makes-his-oklahoma-debut/' title='Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/ZEKE-BEATS-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ZEKE BEATS 1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/australian-edm-producer-and-dj-champion-zeke-beats-makes-his-oklahoma-debut/' title='Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut'> Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut</a><span> - July 28, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-44030'><ul
id='mn-latest-44030'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/matchbox-twentys-tour-with-counting-crows-celebrates-two-decades-of-music/' title='Matchbox Twenty’s tour with Counting Crows celebrates two decades of music'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Matchbox-Twenty-MAIN-Photo-Courtesy-of-Bloomingdales-by-Cliff-Watts-web-large-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Matchbox-Twenty-MAIN-Photo-Courtesy-of-Bloomingdales-by-Cliff-Watts-web-large 2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/matchbox-twentys-tour-with-counting-crows-celebrates-two-decades-of-music/' title='Matchbox Twenty’s tour with Counting Crows celebrates two decades of music'> Matchbox Twenty’s tour with Counting Crows celebrates two decades of music</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/australian-edm-producer-and-dj-champion-zeke-beats-makes-his-oklahoma-debut/' title='Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/ZEKE-BEATS-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ZEKE BEATS 1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/australian-edm-producer-and-dj-champion-zeke-beats-makes-his-oklahoma-debut/' title='Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut'> Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/26/guitarist-and-songwriter-bronson-taalbi-uses-a-fortuitous-song-appearance-on-breaking-bad-to-kick-start-his-music-career/' title='Guitarist and songwriter Bronson Taalbi uses a fortuitous song appearance on <em>Breaking Bad</em> to kick-start his music career'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/BW-4.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="BW 4" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/26/guitarist-and-songwriter-bronson-taalbi-uses-a-fortuitous-song-appearance-on-breaking-bad-to-kick-start-his-music-career/' title='Guitarist and songwriter Bronson Taalbi uses a fortuitous song appearance on <em>Breaking Bad</em> to kick-start his music career'> Guitarist and songwriter Bronson Taalbi uses a fortuitous song appearance on <em>Breaking Bad</em> to kick-start his music career</a><span> - July 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/photo-blog-paul-mccartney-at-chesapeake-arena/' title='Photo blog: Paul McCartney at Chesapeake Arena'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/paul-mccartney-8023.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Paul McCartney performs at the Chesapeake Energy Arena, Monday, July 17, 2017.  (Rob Ferguson)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/photo-blog-paul-mccartney-at-chesapeake-arena/' title='Photo blog: Paul McCartney at Chesapeake Arena'> Photo blog: Paul McCartney at Chesapeake Arena</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/the-big-news-shares-summer-fun-with-welcome-to-the-weird-kids-table/' title='The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/The-Big-News-Welcome-to-the-Weird-Kids-Table-Art.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="J100" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/the-big-news-shares-summer-fun-with-welcome-to-the-weird-kids-table/' title='The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em>'> The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em></a><span> - June 30, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-reviews/' title=''>View all</a></div></div></div></li><li
id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42946 color-none 0"><a
href="http://okgazette.com/category/life/">LIFE</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 active color-none 1"><a
href="http://okgazette.com/category/life/sports/">Active</a></li><li
id="menu-item-49853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49853 color-none 1"><a
href="http://okgazette.com/category/life/community/">Community</a></li><li
id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61688 color-none 1"><a
href="http://okgazette.com/category/life/culture-life-2/">Culture</a></li><li
id="menu-item-41466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41466 color-none 1"><a
href="http://okgazette.com/category/life/leisure/">Leisure</a></li><li
id="menu-item-56482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56482 color-none 1"><a
href="http://okgazette.com/category/life/life-features/">Features</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-150'><ul
id='mn-latest-150'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/3931-Balloon-Fest-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cover by
Christopher Street. Image bigstock.com." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'> Cover Story: A hot air balloon event rises above average festival fare</a><span> - 57 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/01/cover-teaser-two-metro-balloon-festivals-launch-this-month/' title='Cover Teaser: Two metro balloon festivals launch this month'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/01/cover-teaser-two-metro-balloon-festivals-launch-this-month/' title='Cover Teaser: Two metro balloon festivals launch this month'> Cover Teaser: Two metro balloon festivals launch this month</a><span> - August 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/forgiven-skate-church-ministers-to-young-skaters/' title='Forgiven Skate Church ministers to young skaters'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/IMG_3145.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_3145" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/forgiven-skate-church-ministers-to-young-skaters/' title='Forgiven Skate Church ministers to young skaters'> Forgiven Skate Church ministers to young skaters</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/06/an-annual-norman-bike-ride-raises-money-for-children-with-developmental-disabilities/' title='An annual Norman bike ride raises money for children with developmental disabilities'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/IMG_5381.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_5381" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/06/an-annual-norman-bike-ride-raises-money-for-children-with-developmental-disabilities/' title='An annual Norman bike ride raises money for children with developmental disabilities'> An annual Norman bike ride raises money for children with developmental disabilities</a><span> - July 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/01/oklahoma-city-pro-am-classic-brings-cycling-race-excitement-back-to-the-citys-downtown-districts/' title='Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/GS9A5740.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="GS9A5740" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/01/oklahoma-city-pro-am-classic-brings-cycling-race-excitement-back-to-the-citys-downtown-districts/' title='Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts'> Oklahoma City Pro-Am Classic brings cycling race excitement back to the city&#8217;s downtown districts</a><span> - June 1, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/sports/' title=''>View all</a></div><div
class='' id='mn-latest-49853'><ul
id='mn-latest-49853'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/okc-pet-expo-offers-adoptions-vaccines-and-more/' title='OKC Pet Expo offers adoptions, vaccines and more'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/pet-expo-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="© Brian Pettepiece, Olydog! Studios" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/okc-pet-expo-offers-adoptions-vaccines-and-more/' title='OKC Pet Expo offers adoptions, vaccines and more'> OKC Pet Expo offers adoptions, vaccines and more</a><span> - 2 days ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/oklahoma-institute-for-child-advocacy-celebrates-youths-with-its-heroes-ball/' title='Oklahoma Institute for Child Advocacy celebrates youths with its Heroes Ball'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/joe-dorman-5708gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Joe Dorman, director of OICA, speaks to a Police Athletic League at Longfellow Middle School in Norman, Monday, July 10, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/oklahoma-institute-for-child-advocacy-celebrates-youths-with-its-heroes-ball/' title='Oklahoma Institute for Child Advocacy celebrates youths with its Heroes Ball'> Oklahoma Institute for Child Advocacy celebrates youths with its Heroes Ball</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/01/cover-teaser-two-metro-balloon-festivals-launch-this-month/' title='Cover Teaser: Two metro balloon festivals launch this month'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/01/cover-teaser-two-metro-balloon-festivals-launch-this-month/' title='Cover Teaser: Two metro balloon festivals launch this month'> Cover Teaser: Two metro balloon festivals launch this month</a><span> - August 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/edmond-family-counseling-serves-thousands-of-individuals-of-all-ages/' title='Edmond Family Counseling serves thousands of individuals of all ages'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Group-Clinical-Staff.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Group-Clinical Staff" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/edmond-family-counseling-serves-thousands-of-individuals-of-all-ages/' title='Edmond Family Counseling serves thousands of individuals of all ages'> Edmond Family Counseling serves thousands of individuals of all ages</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/vietnam-war-memorial-to-be-installed-in-okc-park/' title='Vietnam War memorial to be installed in OKC park'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/Vietnam-War-Memorial-5060gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Vinh Nguyen at the location of the American Community Vietnam Monument at Military Park, Tuesday, June 27, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/vietnam-war-memorial-to-be-installed-in-okc-park/' title='Vietnam War memorial to be installed in OKC park'> Vietnam War memorial to be installed in OKC park</a><span> - July 7, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/community/' title=''>View all</a></div><div
class='' id='mn-latest-61688'><ul
id='mn-latest-61688'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/26/viva-oklahoma-offers-an-opportunity-to-experience-the-latino-communitys-growing-economic-and-political-growth/' title='<em>¡Viva Oklahoma!</em> offers an opportunity to experience the Latino community’s growing economic and political growth'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/dancers.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="dancers" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/26/viva-oklahoma-offers-an-opportunity-to-experience-the-latino-communitys-growing-economic-and-political-growth/' title='<em>¡Viva Oklahoma!</em> offers an opportunity to experience the Latino community’s growing economic and political growth'> <em>¡Viva Oklahoma!</em> offers an opportunity to experience the Latino community’s growing economic and political growth</a><span> - July 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/26/normans-sam-noble-oklahoma-museum-celebrates-30-years-as-the-dinosaur-museum/' title='Norman&#8217;s Sam Noble Oklahoma Museum celebrates 30 years as ‘the dinosaur museum&#8217;'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/sam-noble-museum-5125gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Hall of the People of Oklahoma at the Sam Noble Museum in Norman, Tuesday, June 27, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/26/normans-sam-noble-oklahoma-museum-celebrates-30-years-as-the-dinosaur-museum/' title='Norman&#8217;s Sam Noble Oklahoma Museum celebrates 30 years as ‘the dinosaur museum&#8217;'> Norman&#8217;s Sam Noble Oklahoma Museum celebrates 30 years as ‘the dinosaur museum&#8217;</a><span> - July 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/from-chewie-admiral-ackbar-and-even-nerf-herders-are-welcome-at-center-of-the-galaxy/' title='Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/C-O-G-351.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="C O G-35[1]" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/from-chewie-admiral-ackbar-and-even-nerf-herders-are-welcome-at-center-of-the-galaxy/' title='Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy'> Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/cover-story-macca-were-amazed-musicians-politicians-newsies-and-more-share-impact-of-mccartney-and-the-beatles-ahead-of-monday-concert/' title='Cover Story: Macca, we’re amazed! Musicians, politicians, newsies and more share impact of McCartney and The Beatles ahead of Monday concert'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/11.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover illustration Anna Shilling / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/cover-story-macca-were-amazed-musicians-politicians-newsies-and-more-share-impact-of-mccartney-and-the-beatles-ahead-of-monday-concert/' title='Cover Story: Macca, we’re amazed! Musicians, politicians, newsies and more share impact of McCartney and The Beatles ahead of Monday concert'> Cover Story: Macca, we’re amazed! Musicians, politicians, newsies and more share impact of McCartney and The Beatles ahead of Monday concert</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/13/a-new-oklahoma-history-center-exhibit-chronicles-the-states-fascination-with-cars/' title='A new Oklahoma History Center exhibit chronicles the state’s fascination with cars'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/art-of-speed-5371gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="1955 Jaguar XK 140 MC at The Art of Speed exhibit at the Oklahoma History Center, Wednesday, July 5, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/13/a-new-oklahoma-history-center-exhibit-chronicles-the-states-fascination-with-cars/' title='A new Oklahoma History Center exhibit chronicles the state’s fascination with cars'> A new Oklahoma History Center exhibit chronicles the state’s fascination with cars</a><span> - July 13, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/culture-life-2/' title=''>View all</a></div><div
class='' id='mn-latest-41466'><ul
id='mn-latest-41466'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/3931-Balloon-Fest-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cover by
Christopher Street. Image bigstock.com." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'> Cover Story: A hot air balloon event rises above average festival fare</a><span> - 57 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/from-chewie-admiral-ackbar-and-even-nerf-herders-are-welcome-at-center-of-the-galaxy/' title='Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/C-O-G-351.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="C O G-35[1]" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/from-chewie-admiral-ackbar-and-even-nerf-herders-are-welcome-at-center-of-the-galaxy/' title='Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy'> Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/39.27-Garthfinal.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover photo by Garett FIsbeck / Photo illustration by Christopher Street / (Garett Fisbeck / Western wear provided by Cavender’s Western Wear, 6339 SW Third St. in Oklahoma City / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'> Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/the-metro-celebrates-independence-day-with-live-music-and-fireworks/' title='The metro celebrates Independence Day with live music and fireworks'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/078rwb.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="078rwb" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/the-metro-celebrates-independence-day-with-live-music-and-fireworks/' title='The metro celebrates Independence Day with live music and fireworks'> The metro celebrates Independence Day with live music and fireworks</a><span> - June 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/19/cover-story-agrarian-buffet-foraging-grows-beyond-noshing-nuts-and-berries-to-the-creation-of-truly-hyperlocal-recipes-and-menus/' title='Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/39.20-foragers-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/19/cover-story-agrarian-buffet-foraging-grows-beyond-noshing-nuts-and-berries-to-the-creation-of-truly-hyperlocal-recipes-and-menus/' title='Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus'> Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus</a><span> - May 19, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/leisure/' title=''>View all</a></div><div
class='' id='mn-latest-56482'><ul
id='mn-latest-56482'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/Pride_4866.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Pride flags are held from the crowd during the 30th Anniversary OKC Pride Parade on Sunday, June 25, 2017. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'> Photos: OKC Pride Week events celebrate community, family and inclusiveness</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/03/Gena-Showalter-Credit-Debbie-Bunch.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Gena Showalter | Photo Debbie Brunch / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'> Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career</a><span> - March 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/09/2526775761_a523cc51be_o1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2526775761_a523cc51be_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'> Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history</a><span> - September 22, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/08/MP_headshot1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="MP_headshot1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'> Oklahoma City writer returns home to teach his craft</a><span> - August 12, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/07/English-Boys-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="English Boys cover" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'> Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em></a><span> - July 6, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/life-features/' title=''>View all</a></div></div></div></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-101 color-none 0"><a
href="http://okgazette.com/category/a-and-e/">ARTS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-56481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56481 active color-none 1"><a
href="http://okgazette.com/category/a-and-e/features-arts/">Arts Features</a></li><li
id="menu-item-41469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41469 color-none 1"><a
href="http://okgazette.com/category/a-and-e/perf-arts/">Performing Arts</a></li><li
id="menu-item-41467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41467 color-none 1"><a
href="http://okgazette.com/category/a-and-e/visual-arts-archive/">Visual Arts</a></li><li
id="menu-item-43314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-43314 color-none 1"><a
href="http://okgazette.com/category/film-4/">Film</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-41445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41445 color-none 2"><a
href="http://okgazette.com/category/film-4/movie-reviews-2/">Movie Reviews</a></li></ul></li></ul><div
class='subcat'><div
class='active' id='mn-latest-56481'><ul
id='mn-latest-56481'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/20/okc-art-community-stalwart-stephen-kovash-balances-creativity-with-his-work-for-the-epa/' title='OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/Stephen-Kovash-5652gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stephen Kovash poses for a photo in the Plaza District, Friday, July 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/20/okc-art-community-stalwart-stephen-kovash-balances-creativity-with-his-work-for-the-epa/' title='OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA'> OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA</a><span> - July 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/12/cover-story-sole-passion-gayle-curry-steps-into-science-museum-oklahomas-latest-exhibit/' title='Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/12/cover-story-sole-passion-gayle-curry-steps-into-science-museum-oklahomas-latest-exhibit/' title='Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit'> Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit</a><span> - May 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/11/paseo-arts-festival-returns-with-a-full-slate-of-artists-performers-vendors-and-more/' title='Paseo Arts Festival returns with a full slate of artists, performers, vendors and more'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/IMG_9783.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_9783" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/11/paseo-arts-festival-returns-with-a-full-slate-of-artists-performers-vendors-and-more/' title='Paseo Arts Festival returns with a full slate of artists, performers, vendors and more'> Paseo Arts Festival returns with a full slate of artists, performers, vendors and more</a><span> - May 11, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/downtowns-short-order-poems-public-art-project-reveals-itself-beneath-pedestrians-feet/' title='Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/04/downtown-poems-9674gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Chad Reynolds and Timothy Bradford talk about their work with Downtown Oklahoma City printing poems on sidewalks at Clarity Coffee, Monday, April 10, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/downtowns-short-order-poems-public-art-project-reveals-itself-beneath-pedestrians-feet/' title='Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet'> Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/02/17/oklahoma-scoundrels-brings-true-stories-from-the-states-past-to-light/' title='<em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/02/web2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/02/17/oklahoma-scoundrels-brings-true-stories-from-the-states-past-to-light/' title='<em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light'> <em>Oklahoma Scoundrels</em> brings true stories from the state&#8217;s past to light</a><span> - February 17, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41469'><ul
id='mn-latest-41469'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/comic-and-actor-sinbad-shows-he-is-still-full-of-surprises-ahead-of-his-hudson-performance-hall-appearance/' title='Comic and actor Sinbad shows he is still full of surprises ahead of his Hudson Performance Hall appearance'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/Sinbad.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sinbad | Photo Ian White / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/comic-and-actor-sinbad-shows-he-is-still-full-of-surprises-ahead-of-his-hudson-performance-hall-appearance/' title='Comic and actor Sinbad shows he is still full of surprises ahead of his Hudson Performance Hall appearance'> Comic and actor Sinbad shows he is still full of surprises ahead of his Hudson Performance Hall appearance</a><span> - 57 mins ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/lyric-theatres-in-the-heights-propels-questions-of-culture-class-and-identity/' title='Lyric Theatre&#8217;s <em> In the Heights</em> propels questions of culture, class and identity'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/Zach-Heights-31355.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Lyric Theatre of Oklahoma presents Tony Award-winning musical In the Heights Aug. 8-12 at Civic Center Music Hall. | Photo Kirk Tuck / Lyric Theatre of Oklahoma / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/lyric-theatres-in-the-heights-propels-questions-of-culture-class-and-identity/' title='Lyric Theatre&#8217;s <em> In the Heights</em> propels questions of culture, class and identity'> Lyric Theatre&#8217;s <em> In the Heights</em> propels questions of culture, class and identity</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/lyric-theatres-production-of-west-side-story-proves-its-modern-relevance/' title='Lyric Theatre’s production of <em>West Side Story</em> proves its modern relevance'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/Lyric_WEST_SIDE_STORY_2_cmyk.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ryan Fitzgerald as Action, Christopher Rice as Riff, Sean Watkinson as A-Rab | Photo KO Rinearson / Lyric Theatre of Oklahoma / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/lyric-theatres-production-of-west-side-story-proves-its-modern-relevance/' title='Lyric Theatre’s production of <em>West Side Story</em> proves its modern relevance'> Lyric Theatre’s production of <em>West Side Story</em> proves its modern relevance</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/a-bethany-theater-gives-aspiring-actors-of-all-ages-and-experience-levels-a-place-to-hone-their-craft/' title='A Bethany theater gives aspiring actors of all ages and experience levels a place to hone their craft'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/JH1_8159.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="JH1_8159" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/a-bethany-theater-gives-aspiring-actors-of-all-ages-and-experience-levels-a-place-to-hone-their-craft/' title='A Bethany theater gives aspiring actors of all ages and experience levels a place to hone their craft'> A Bethany theater gives aspiring actors of all ages and experience levels a place to hone their craft</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/13/oklahoma-shakespeare-in-the-parks-or-humorously-tells-the-tale-of-pioneering-playwright-aphra-behn/' title='Oklahoma Shakespeare in the Park&#8217;s <em>Or,</em> humorously tells the tale of pioneering playwright Aphra Behn'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/fixed-photo.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="fixed photo" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/13/oklahoma-shakespeare-in-the-parks-or-humorously-tells-the-tale-of-pioneering-playwright-aphra-behn/' title='Oklahoma Shakespeare in the Park&#8217;s <em>Or,</em> humorously tells the tale of pioneering playwright Aphra Behn'> Oklahoma Shakespeare in the Park&#8217;s <em>Or,</em> humorously tells the tale of pioneering playwright Aphra Behn</a><span> - July 13, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/perf-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41467'><ul
id='mn-latest-41467'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/02/artist-invitational-brings-new-installations-into-downtown-okc/' title='Artist Invitational brings new installations into downtown OKC'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/IMG_4770.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Drawings and models of Klint Schor’s sculpture “The Kiss” reveal nearly interlocking inverse figures. | Photos provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/02/artist-invitational-brings-new-installations-into-downtown-okc/' title='Artist Invitational brings new installations into downtown OKC'> Artist Invitational brings new installations into downtown OKC</a><span> - August 2, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/the-craft-rooms-cathy-sabin-uses-her-background-to-bring-art-classes-to-the-paseo/' title='The Craft Room&#8217;s Cathy Sabin uses her background to bring art classes to the Paseo'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/craft-room-6412gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cathy Sabin poses for a photo at The Craft Room, Tuesday, July 18, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/the-craft-rooms-cathy-sabin-uses-her-background-to-bring-art-classes-to-the-paseo/' title='The Craft Room&#8217;s Cathy Sabin uses her background to bring art classes to the Paseo'> The Craft Room&#8217;s Cathy Sabin uses her background to bring art classes to the Paseo</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/27/red-dirt-gallery-and-studio-brightens-up-plaza-mayor-at-the-crossroads/' title='Red Dirt Gallery and Studio brightens up Plaza Mayor at the Crossroads'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Plaza-Mayor-Mural-0061cj.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Alexander Tomlin, right, and Colton Fields work on painting the mural at Plaza Mayor on Wednesday, May 24, 2017. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/27/red-dirt-gallery-and-studio-brightens-up-plaza-mayor-at-the-crossroads/' title='Red Dirt Gallery and Studio brightens up Plaza Mayor at the Crossroads'> Red Dirt Gallery and Studio brightens up Plaza Mayor at the Crossroads</a><span> - July 27, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/science-museum-oklahoma-presents-an-exhibit-featuring-the-stop-motion-models-of-film-pioneer-ray-harryhausen/' title='Science Museum Oklahoma presents an exhibit featuring the stop-motion models of film pioneer Ray Harryhausen'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/Harryhausen_1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Harryhausen_1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/science-museum-oklahoma-presents-an-exhibit-featuring-the-stop-motion-models-of-film-pioneer-ray-harryhausen/' title='Science Museum Oklahoma presents an exhibit featuring the stop-motion models of film pioneer Ray Harryhausen'> Science Museum Oklahoma presents an exhibit featuring the stop-motion models of film pioneer Ray Harryhausen</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/20/an-art-exhibition-and-book-give-glimpses-into-the-lives-that-once-filled-a-now-abandoned-oklahoma-town/' title='An art exhibition and book give glimpses into the lives that once filled a now abandoned Oklahoma town'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Stewart_Lytle-Creek.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stewart_Lytle Creek" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/20/an-art-exhibition-and-book-give-glimpses-into-the-lives-that-once-filled-a-now-abandoned-oklahoma-town/' title='An art exhibition and book give glimpses into the lives that once filled a now abandoned Oklahoma town'> An art exhibition and book give glimpses into the lives that once filled a now abandoned Oklahoma town</a><span> - July 20, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/visual-arts-archive/' title=''>View all</a></div><div
class='' id='mn-latest-43314'><ul
id='mn-latest-43314'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/26/roots-rock-band-oklahoma-rising-combines-local-music-and-film-for-a-unique-event-in-harrah/' title='Roots rock band Oklahoma Uprising combines local music and film for a unique event in Harrah'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/OklahomaUprising2017-150.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OklahomaUprising2017-150" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/26/roots-rock-band-oklahoma-rising-combines-local-music-and-film-for-a-unique-event-in-harrah/' title='Roots rock band Oklahoma Uprising combines local music and film for a unique event in Harrah'> Roots rock band Oklahoma Uprising combines local music and film for a unique event in Harrah</a><span> - July 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/jewel-theatre-straddles-past-present-and-future-at-the-beginning-of-its-restoration-campaign/' title='Jewel Theatre straddles past, present and future at the beginning of its restoration campaign'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/jewel-theatre-5267.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="John McConnel, Karen Wallace Douglas, Arthur Hurst, and Sherri Williams, poses for a photo at the Jewel Theatre, Wednesday, June 28, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/jewel-theatre-straddles-past-present-and-future-at-the-beginning-of-its-restoration-campaign/' title='Jewel Theatre straddles past, present and future at the beginning of its restoration campaign'> Jewel Theatre straddles past, present and future at the beginning of its restoration campaign</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/20/oklahoma-city-museum-of-art-screens-the-latest-steve-james-documentary-abacus-small-enough-to-jail/' title='Oklahoma City Museum of Art screens the latest Steve James documentary <em>Abacus: Small Enough to Jail</em>'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/2-Vera-Sung-Jill-Sung-Thomas-Sung-from-ABACUS-a-PBS-Distribution-release.-Photo-courtesy-of-Sean-Lyness.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="#2 - Vera Sung, Jill Sung, Thomas Sung from ABACUS, a PBS Distribution release. Photo courtesy of Sean Lyness" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/20/oklahoma-city-museum-of-art-screens-the-latest-steve-james-documentary-abacus-small-enough-to-jail/' title='Oklahoma City Museum of Art screens the latest Steve James documentary <em>Abacus: Small Enough to Jail</em>'> Oklahoma City Museum of Art screens the latest Steve James documentary <em>Abacus: Small Enough to Jail</em></a><span> - July 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/deadcenter-okc-film-society-and-21c-museum-hotel-team-up-for-the-filmography-series/' title='deadCenter, OKC Film Society and 21c Museum Hotel team up for the Filmography series'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/OKG_Eraserhead_07122017-copy.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OKG_Eraserhead_07122017 copy" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/deadcenter-okc-film-society-and-21c-museum-hotel-team-up-for-the-filmography-series/' title='deadCenter, OKC Film Society and 21c Museum Hotel team up for the Filmography series'> deadCenter, OKC Film Society and 21c Museum Hotel team up for the Filmography series</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/29/oklahoma-actor-richard-ray-whitman-reconnected-with-his-past-at-wounded-knee-while-shooting-neither-wolf-nor-dog/' title='Oklahoma actor Richard Ray Whitman reconnected with his past at Wounded Knee while shooting <em>Neither Wolf Nor Dog</em>'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/GROVER-NERBURN-TOM-TOM-BULLSHIT.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="GROVER &amp; NERBURN TOM TOM BULLSHIT" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/29/oklahoma-actor-richard-ray-whitman-reconnected-with-his-past-at-wounded-knee-while-shooting-neither-wolf-nor-dog/' title='Oklahoma actor Richard Ray Whitman reconnected with his past at Wounded Knee while shooting <em>Neither Wolf Nor Dog</em>'> Oklahoma actor Richard Ray Whitman reconnected with his past at Wounded Knee while shooting <em>Neither Wolf Nor Dog</em></a><span> - June 29, 2017</span></div></li></ul><a
href='http://okgazette.com/category/film-4/' title=''>View all</a></div></div></div></li><li
id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42401 color-none 0"><a
href="http://okgazette.com/category/food-and-drink/">FOOD</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-42402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42402 active color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-and-drink-features/">Food Features</a></li><li
id="menu-item-42403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42403 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/">Food Reviews</a></li><li
id="menu-item-58376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58376 1"><a
href="http://okgazette.com/restaurant-listings/">Restaurant listings</a></li><li
id="menu-item-100661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100661 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/okg-eat/">OKG Eat</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-42402'><ul
id='mn-latest-42402'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/gazedibles-new-bar-smell/' title='Gazedibles: New bar smell'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/rewind-pub-6542gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Rewind Pub, Wednesday, July 19, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/gazedibles-new-bar-smell/' title='Gazedibles: New bar smell'> Gazedibles: New bar smell</a><span> - about 1 hour ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/riverwind-casinos-beats-bites-festival-concludes-its-2017-season-aug-12/' title='Riverwind Casino’s Beats &#038; Bites festival concludes its 2017 season Aug. 12'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/RW_Beats-Bites.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="RW_Beats &amp; Bites" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/riverwind-casinos-beats-bites-festival-concludes-its-2017-season-aug-12/' title='Riverwind Casino’s Beats &#038; Bites festival concludes its 2017 season Aug. 12'> Riverwind Casino’s Beats &#038; Bites festival concludes its 2017 season Aug. 12</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/after-more-than-60-years-florences-restaurant-keeps-drawing-in-new-diners-to-northeast-oklahoma-city/' title='After more than 60 years, Florence’s Restaurant keeps drawing in new diners to northeast Oklahoma City'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/florences-7067gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Victoria Kemp poses for a photo at Florence&#039;s Restaurant, Wednesday, July 26, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/after-more-than-60-years-florences-restaurant-keeps-drawing-in-new-diners-to-northeast-oklahoma-city/' title='After more than 60 years, Florence’s Restaurant keeps drawing in new diners to northeast Oklahoma City'> After more than 60 years, Florence’s Restaurant keeps drawing in new diners to northeast Oklahoma City</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/a-moore-restaurant-owner-finds-success-after-leaving-the-medical-field/' title='A Moore restaurant owner finds success after leaving the medical field'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/himalayas-6635gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tandoori chicken, ​
masala dosa, simosas, rice and naan at Himalaya&#039;s in Moore, Thursday, July 20, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/a-moore-restaurant-owner-finds-success-after-leaving-the-medical-field/' title='A Moore restaurant owner finds success after leaving the medical field'> A Moore restaurant owner finds success after leaving the medical field</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/gazedibles-chillin/' title='Gazedibles: Chillin’'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/mr.-chills-5745gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Snowcone with gummy toppings at Mr. Chills Snow Cones Wednesday, July 12, 2017. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/gazedibles-chillin/' title='Gazedibles: Chillin’'> Gazedibles: Chillin’</a><span> - July 28, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-and-drink-features/' title=''>View all</a></div><div
class='' id='mn-latest-42403'><ul
id='mn-latest-42403'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/gazedibles-new-bar-smell/' title='Gazedibles: New bar smell'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/rewind-pub-6542gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Rewind Pub, Wednesday, July 19, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/gazedibles-new-bar-smell/' title='Gazedibles: New bar smell'> Gazedibles: New bar smell</a><span> - about 1 hour ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/riverwind-casinos-beats-bites-festival-concludes-its-2017-season-aug-12/' title='Riverwind Casino’s Beats &#038; Bites festival concludes its 2017 season Aug. 12'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/RW_Beats-Bites.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="RW_Beats &amp; Bites" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/riverwind-casinos-beats-bites-festival-concludes-its-2017-season-aug-12/' title='Riverwind Casino’s Beats &#038; Bites festival concludes its 2017 season Aug. 12'> Riverwind Casino’s Beats &#038; Bites festival concludes its 2017 season Aug. 12</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/03/a-moore-restaurant-owner-finds-success-after-leaving-the-medical-field/' title='A Moore restaurant owner finds success after leaving the medical field'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/himalayas-6635gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tandoori chicken, ​
masala dosa, simosas, rice and naan at Himalaya&#039;s in Moore, Thursday, July 20, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/03/a-moore-restaurant-owner-finds-success-after-leaving-the-medical-field/' title='A Moore restaurant owner finds success after leaving the medical field'> A Moore restaurant owner finds success after leaving the medical field</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/gazedibles-chillin/' title='Gazedibles: Chillin’'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/mr.-chills-5745gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Snowcone with gummy toppings at Mr. Chills Snow Cones Wednesday, July 12, 2017. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/gazedibles-chillin/' title='Gazedibles: Chillin’'> Gazedibles: Chillin’</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/27/oklahoma-craft-beer-summit-returns-aug-5/' title='Oklahoma Craft Beer Summit returns Aug. 5'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/2016-OK-Craft-Beer-Summit.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2016 OK Craft Beer Summit" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/27/oklahoma-craft-beer-summit-returns-aug-5/' title='Oklahoma Craft Beer Summit returns Aug. 5'> Oklahoma Craft Beer Summit returns Aug. 5</a><span> - July 27, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/' title=''>View all</a></div><div
class='' id='mn-latest-58376'><ul
id='mn-latest-58376'></ul><a
href='http://okgazette.com/restaurant-listings/' title=''>View all</a></div><div
class='' id='mn-latest-100661'><ul
id='mn-latest-100661'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/gazedibles-dog-days/' title='Gazedibles: Dog days'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/the-fixx-9599gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Loaded chili dog at The Fixx in Edmond, Thursday, June 29, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/gazedibles-dog-days/' title='Gazedibles: Dog days'> Gazedibles: Dog days</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/gazedibles-hat-tip/' title='Gazedibles: Hat-tip'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/park-harvey-9180gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Crazy Cajun and the Wasabi Roll at Park Harvey Sushi &amp; Sports Lounge in Oklahoma City, Friday, Feb. 12, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/gazedibles-hat-tip/' title='Gazedibles: Hat-tip'> Gazedibles: Hat-tip</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/04/i-dont-know-i-dont-care-9489gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Loaded chips at I don&#039;t know and I don&#039;t care, Friday, April 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'> Gazedibles: Arts feast</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/03/bricktown-brewery-7254gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried cheese at Bricktown Brewery in Oklahoma City, Wednesday, Sept. 2, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'> Gazedibles: Eat to the beat!</a><span> - March 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/03/gazedibles-spice-world/' title='Gazedibles: Spice world'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/02/chick-n-beer-8707gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Korean style hot wings at Chick-N-Beer.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/03/gazedibles-spice-world/' title='Gazedibles: Spice world'> Gazedibles: Spice world</a><span> - March 3, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/okg-eat/' title=''>View all</a></div></div></div></li><li
id="menu-item-78421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-78421 0"><a
href="http://okgazette.com/programs/">Programs</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78425 active 1"><a
href="http://okcrestaurantweek.com/">OKC Restaurant Week</a></li><li
id="menu-item-78426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78426 1"><a
href="http://okgazette.com/2014/08/13/best-of-okc-history/">Best of OKC</a></li></ul></li><li
id="menu-item-78961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78961 0"><a>Media</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-98949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98949 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-112964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112964 1"><a
href="http://issuu.com/okgazette/docs">Digital Flipbook</a></li><li
id="menu-item-78960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78960 1"><a
href="http://okgazette.com/gazette1/">Gazette 1</a></li><li
id="menu-item-86224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86224 1"><a
href="http://okgazette.com/gazette-next/">Gazette Next</a></li><li
id="menu-item-99478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99478 1"><a
href="http://okgazette.com/in-your-ear">In Your Ear A&#038;E Podcast</a></li><li
id="menu-item-100206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100206 color-none 1"><a
href="http://okgazette.com/photo-blog">Photo Blog</a></li></ul></li><li
id="menu-item-78022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78022 0"><a
href="http://okgazette.com/events/">Calendar</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-55004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55004 active 1"><a
href="http://okgazette.com/events/">List View</a></li><li
id="menu-item-55003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55003 1"><a
href="http://okgazette.com/calendar/">Calendar View</a></li><li
id="menu-item-52058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52058 1"><a
href="http://okgazette.com/calendar-submission/">Submit an Event</a></li><li
id="menu-item-58500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58500 1"><a
href="http://okgazette.com/calendar-submission-guidelines/">Event submission guidelines</a></li></ul></li><li
id="menu-item-42412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-42412 0"><a
href="http://okgazette.com/contact-us/">Contact Us</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-58501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58501 active 1"><a
href="http://okgazette.com/about/">About Us</a></li><li
id="menu-item-55975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55975 1"><a
href="http://okgazette.com/contact-us/">Staff Directory</a></li><li
id="menu-item-86225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86225 1"><a
href="http://okgazette.com/gazette-locator/">Gazette Locator</a></li><li
id="menu-item-58406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58406 1"><a
href="http://okgazette.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-55974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55974 1"><a
href="http://okgazette.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li
id="menu-item-55172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55172 1"><a
href="http://okgazette.com/advertise/">Advertise</a></li></ul></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-7" class="widget dw_focus_headlines"><h3 class="widget-title">Recent:</h3><div
class="headlines" data-interval="3000"><ul><li><a
href="http://okgazette.com/2017/08/04/a-day-to-remember-guitarist-kevin-skaff-is-eager-to-return-to-okc/">A Day to Remember guitarist Kevin Skaff is eager to return to OKC</a><span
class="time_diff"> - 57 mins ago</span></li><li><a
href="http://okgazette.com/2017/08/04/comic-and-actor-sinbad-shows-he-is-still-full-of-surprises-ahead-of-his-hudson-performance-hall-appearance/">Comic and actor Sinbad shows he is still full of surprises ahead of his Hudson Performance Hall appearance</a><span
class="time_diff"> - 57 mins ago</span></li><li><a
href="http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/">Cover Story: A hot air balloon event rises above average festival fare</a><span
class="time_diff"> - 57 mins ago</span></li><li><a
href="http://okgazette.com/2017/08/04/okg-shop-test-run/">OKG Shop: Test run</a><span
class="time_diff"> - about 1 hour ago</span></li><li><a
href="http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/">Oklahoma City Public Schools leaders take initial steps toward educational equity</a><span
class="time_diff"> - about 1 hour ago</span></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span8"> <article
id="post-155059" class="post-155059 post type-post status-publish format-standard has-post-thumbnail hentry category-hps category-music-arts category-music-features-arts tag-2-chainz tag-action-bronson tag-big-k-r-i-t tag-black-future tag-bun-b tag-dj-keilo tag-dj-reaper tag-flock-of-pigs tag-hip-hop tag-jabee tag-jabeepalooza tag-jay-z tag-joey-bada tag-rap tag-roc-nation tag-shade-45 tag-showoff-radio tag-sirius-xm-radio tag-southwestern-oklahoma-state-university tag-statik-selektah tag-tower-theatre tag-wiz-khalifa content-print"> <header
class="entry-header"><h1 class="entry-title">Nationally known DJ and hip-hop producer Statik Selektah joins Jabee at Tower Theatre</h1><div
class="entry-meta"> By <a
href="http://okgazette.com/author/ben-luschen/" title="Posts by Ben Luschen" rel="author">Ben Luschen</a> &nbsp; | &nbsp; <time
class="entry-date" datetime="2017-08-03T08:05:08+00:00" pubdate>1 day ago</time></div> </header><div
class="entry-content"><div
id="attachment_155060" style="width: 690px" class="wp-caption aligncenter"><a
href="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/unnamed-1-2.jpg"><img
class="wp-image-155060 size-full" src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/unnamed-1-2.jpg?resize=640%2C336" alt="Rapper Jabee with producer and DJ Statik Selektah (provided)" data-recalc-dims="1" /></a><p
class="wp-caption-text">Rapper Jabee with producer and DJ Statik Selektah (provided)</p></div><p>&nbsp;</p><p><b><i></i></b>Boston-born DJ and hip-hop producer Statik Selektah, like most other people in rap music’s highest echelon, does not keep Oklahoma’s local scene on his radar. For Jabee, however, he makes an exception.</p><p>“I really respect the hustle [from Jabee] coming out of Oklahoma City, where I can’t even name anyone else from there,” Selektah, born Patrick Baril, said in a recent <i>Oklahoma Gazette</i> phone interview. “It must have been hard for him to break out that way, but he’s made a name for himself nationally.”</p><p>Selektah performs during the Oklahoma City rapper and community activist’s birthday celebration 7-11 p.m. Aug. 11 at Tower Theatre, 425 NW 23rd St. The show lineup also includes DJ Keilo, DJ Reaper and experimental hip-hop and rock band Flock of Pigs.</p><p>The event is part of the weeklong JabeePalooza celebration Aug. 9-13 that includes a series of concerts and special events at local venues. (Visit <a
href="http://facebook.com/jabeemusic">facebook.com/jabeemusic</a> for more information.)</p><p>Selektah is known as one of hip-hop’s most talented producers and a serial collaborator, having ties to artists in both the rap underground and radio elite. He also hosts the weekly <i>ShowOff Radio </i>show on Sirius XM Satellite Radio’s Shade 45.</p><p>His production can be heard on Jabee’s tune “Exhausted” on the 2016 album <i>Black Future</i>. Though Oklahoma might not enter his music consciousness very often, the Tower Theatre show marks the second time Selektah has performed in the state.</p><p>His first visit was in 2008 at Southwestern Oklahoma State University in Weatherford as part of a national tour promoting the video game <i>Major League Baseball 2K8</i>. He said what he remembers most about his earlier visit here was the sale of low-point beer.</p><p>“Yeah, that was hilarious,” he said.</p><p>He said his advice for rappers and producers in Oklahoma is to learn from Jabee’s blueprint. He said networking is key — both locally and with national recording industry professionals.</p><p>“Invest in yourself,” he said. “You got to spend a little money and go out to different festivals. Align yourself with some names that are already out there, whether it’s a producer or another artist.”</p><p>He is signed to Roc Nation, the record label owned by New York hip-hop mogul Jay-Z. Selektah’s new studio album, <i>Eight</i>, is planned for a late September or early October release. Its first single, “Man of the Hour,” was released in July and features rappers 2 Chainz and Wiz Khalifa. A collaborative album with 2 Chainz is also scheduled for release later this year.</p><p>Selektah’s albums are usually grand conglomerations of rap talent. His last album, 2015’s <i>Lucky 7</i>, featured guest vocalists from Action Bronson, Joey Bada$$, Big K.R.I.T., Bun B and more.</p><p>The producer said his studio album approach grew out of his experience creating mixtapes as a radio DJ.</p><p>“I reach out to people I’m cool with and put together combinations that you don’t usually hear,” he said.</p><p>Selektah said fans who come to see his collaborative set with Jabee can enjoy a unique musical experience.</p><p>“I got a lot of ideas and a lot of exclusive mixes that I’m going to do there,” he said. “It’s going to be dope.”</p><hr
/><h3>Jabee and Statik Selektah</h3><h4>7-11 p.m. Aug. 11</h4><p>Tower Theatre</p><p>425 NW 23rd St.</p><p><a
href="http://towertheatreokc.com">towertheatreokc.com</a></p><p>405-708-6937</p><p>$20-$35</p><hr
/><p>Print headline: Sparks fly, Statik Selektah makes a rare Sooner State appearance for Jabee’s birthday celebration.<i> </i></p></div><div
class="entry-action"><div
class="social-action" data-nonce="9f458cc9d9"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="155059" data-nonce="a04dbf910a"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fokgazette.com%2F2017%2F08%2F03%2Fnationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre%2F&amp;text=Nationally%20known%20DJ%20and%20hip-hop%20producer%20Statik%20Selektah%20joins%20Jabee%20at%20Tower%20Theatre">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fokgazette.com%2F2017%2F08%2F03%2Fnationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre%2F&amp;t=Nationally%20known%20DJ%20and%20hip-hop%20producer%20Statik%20Selektah%20joins%20Jabee%20at%20Tower%20Theatre" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fokgazette.com%2F2017%2F08%2F03%2Fnationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fokgazette.com%2F2017%2F08%2F03%2Fnationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre%2F&amp;title=Nationally%20known%20DJ%20and%20hip-hop%20producer%20Statik%20Selektah%20joins%20Jabee%20at%20Tower%20Theatre&amp;summary=The%20collaborative%20show%20is%20part%20of%20Jabee%27s%20official%20birthday%20celebration%20and%20the%20weeklong%20JabeePalooza%20series%20of%20concerts%20and%20special%20events.%20">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Nationally%20known%20DJ%20and%20hip-hop%20producer%20Statik%20Selektah%20joins%20Jabee%20at%20Tower%20Theatre&amp;body=http%3A%2F%2Fokgazette.com%2F2017%2F08%2F03%2Fnationally-known-dj-and-hip-hop-producer-statik-selektah-joins-jabee-at-tower-theatre%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div><div
class="tag-action"> <span
class="title-action">Tags</span> <span
class="tags-links"> <a
href="http://okgazette.com/tag/2-chainz/" rel="tag">2 chainz</a>, <a
href="http://okgazette.com/tag/action-bronson/" rel="tag">Action Bronson</a>, <a
href="http://okgazette.com/tag/big-k-r-i-t/" rel="tag">big k.r.i.t.</a>, <a
href="http://okgazette.com/tag/black-future/" rel="tag">Black Future</a>, <a
href="http://okgazette.com/tag/bun-b/" rel="tag">Bun B</a>, <a
href="http://okgazette.com/tag/dj-keilo/" rel="tag">DJ Keilo</a>, <a
href="http://okgazette.com/tag/dj-reaper/" rel="tag">DJ Reaper</a>, <a
href="http://okgazette.com/tag/flock-of-pigs/" rel="tag">Flock of Pigs</a>, <a
href="http://okgazette.com/tag/hip-hop/" rel="tag">Hip Hop</a>, <a
href="http://okgazette.com/tag/jabee/" rel="tag">Jabee</a>, <a
href="http://okgazette.com/tag/jabeepalooza/" rel="tag">JabeePalooza</a>, <a
href="http://okgazette.com/tag/jay-z/" rel="tag">Jay-Z</a>, <a
href="http://okgazette.com/tag/joey-bada/" rel="tag">Joey Bada$$</a>, <a
href="http://okgazette.com/tag/rap/" rel="tag">rap</a>, <a
href="http://okgazette.com/tag/roc-nation/" rel="tag">Roc Nation</a>, <a
href="http://okgazette.com/tag/shade-45/" rel="tag">Shade 45</a>, <a
href="http://okgazette.com/tag/showoff-radio/" rel="tag">ShowOff Radio</a>, <a
href="http://okgazette.com/tag/sirius-xm-radio/" rel="tag">Sirius XM Radio</a>, <a
href="http://okgazette.com/tag/southwestern-oklahoma-state-university/" rel="tag">southwestern oklahoma state university</a>, <a
href="http://okgazette.com/tag/statik-selektah/" rel="tag">Statik Selektah</a>, <a
href="http://okgazette.com/tag/tower-theatre/" rel="tag">Tower Theatre</a>, <a
href="http://okgazette.com/tag/wiz-khalifa/" rel="tag">wiz khalifa</a> </span></div></div> <footer
class="entry-meta entry-meta-bottom"> </footer> </article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner"> <article
id="post-154530" class="row-fluid post-154530 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink category-food-and-drink-features category-food-reviews-food-and-drink category-hps tag-405-brewing-co tag-anthem-brewing-company tag-avery-brewing-co tag-brewers-association tag-craft-brewers-association-of-oklahoma tag-damon-scott tag-hideaway-pizza tag-micah-andrews tag-oak-ore tag-oklahoma-craft-beer-summit tag-state-of-the-brewnion tag-stonecloud-brewing-co tag-tower-theatre tag-twisted-spike-brewing-co content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/07/27/oklahoma-craft-beer-summit-returns-aug-5/" title="Permalink to Oklahoma Craft Beer Summit returns Aug. 5" rel="bookmark"> <img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/2016-OK-Craft-Beer-Summit.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="2016 OK Craft Beer Summit" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/07/27/oklahoma-craft-beer-summit-returns-aug-5/" title="Permalink to Oklahoma Craft Beer Summit returns Aug. 5" rel="bookmark">Oklahoma Craft Beer Summit returns Aug. 5</a></h2> </header></div> </article> <article
id="post-153512" class="row-fluid post-153512 post type-post status-publish format-standard has-post-thumbnail hentry category-music-arts category-music-features-arts tag-adam-kizzie tag-adam-ledbetter tag-arts-council-oklahoma-city tag-dylan-hammett tag-jabee tag-katelyn-carter tag-lindsey-pendleton tag-live-music tag-myriad-botanical-gardens tag-original-flow-the-fervent-route tag-stephen-salewon tag-sunday-twilight-concert-series tag-tequila-azul tag-the-lunar-laugh tag-willow-way content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/07/06/summer-twilight-concert-series-remains-fresh-as-its-run-approaches-four-decades/" title="Permalink to Summer Twilight Concert Series remains fresh as its run approaches four decades" rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/jabee-6019gf.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="Jabee poses for a photo at the Tower Theatre, Tuesday, May 31, 2016.  (Garett Fisbeck)" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/07/06/summer-twilight-concert-series-remains-fresh-as-its-run-approaches-four-decades/" title="Permalink to Summer Twilight Concert Series remains fresh as its run approaches four decades" rel="bookmark">Summer Twilight Concert Series remains fresh as its run approaches four decades</a></h2> </header></div> </article> <article
id="post-152294" class="row-fluid post-152294 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-life-2 category-life category-youth tag-carter-sampson tag-chainsaw-kittens tag-chris-wiser tag-in-the-zone-tv tag-jabee tag-kindie-rock tag-lincka tag-lucas-ross tag-metropolitan-library-system tag-myriad-botanical-gardens tag-oklahoma-city-philharmonic tag-rob-dr-rock-martin tag-steven-drozd tag-sugar-free-allstars tag-the-childrens-hospital-at-ou-medical-center tag-the-childrens-hospital-volunteers tag-the-flaming-lips tag-tyson-meade tag-wiggle-out-loud tag-wiggle-out-loud-tv content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/06/15/local-closed-circuit-tv-show-cheers-up-children-in-the-hospital/" title="Permalink to Local closed-circuit TV show cheers up children in the hospital" rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/33949989513_59101313b2_o.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="33949989513_59101313b2_o" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/06/15/local-closed-circuit-tv-show-cheers-up-children-in-the-hospital/" title="Permalink to Local closed-circuit TV show cheers up children in the hospital" rel="bookmark">Local closed-circuit TV show cheers up children in the hospital</a></h2> </header></div> </article></div></div></div><div
id="comments" class="comments-area"></div></div><div
id="secondary" class="widget-area span4" role="complementary"> <aside
id="gazette_dfp_code_widget-12" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-medium-rectangle"><div
id='div-gpt-ad-1400767249898-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767249898-0');});</script></div></div> </aside> <aside
id="text-45" class="widget widget_text"><div
class="textwidget"><center><div
style="text-align: center;color: #ce171f;"><strong>OKG e-News Signup</strong></div><style>.link, .link a,.signupframe{color:#000;font-family:Arial,Helvetica,sans-serif;font-size:13px}.link, .link a{text-decoration:none}.signupframe{border:1px solid #ce171f;background:#FFF}.signupframe .required{font-size:10px}label{display:inline-block !important}</style><form
method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup15825" accept-charset="UTF-8" onsubmit="return verifyRequired15825();" > <input
type="hidden" name="redirect" value="http://www.icontact.com/www/signup/thanks.html"> <input
type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html"><div
id="SignUp"><table
width="260" class="signupframe" border="0" cellspacing="0" cellpadding="5"><tr><td
valign="top" align="left"> <span
class="required">*</span>&nbsp;Email</td><td
align="left"> <input
type="text" name="fields_email"></td></tr><tr><td
valign="top" align="right"> Name</td><td
align="left"> <input
type="text" name="fields_fname"></td></tr><tr><td
valign="top" align="right"> <span
class="required">*</span> Lists</td><td> <input
type="hidden" name="listid" value="__multi"> <input
type="hidden" name="lists" value="227270:227271:227273:227274:248808"> <input
type="hidden" name="specialid:227270" value="GIDB"> <input
type="checkbox" id="listid:227270" name="listid:227270"> <label
for="listid:227270">OKG Music</label><br> <input
type="hidden" name="specialid:227271" value="2NGF"> <input
type="checkbox" id="listid:227271" name="listid:227271"> <label
for="listid:227271">OKG Art & Entertainment</label><br> <input
type="hidden" name="specialid:227273" value="YPUM"> <input
type="checkbox" id="listid:227273" name="listid:227273"> <label
for="listid:227273">OKG Youth</label><br> <input
type="hidden" name="specialid:227274" value="BWTJ"> <input
type="checkbox" id="listid:227274" name="listid:227274"> <label
for="listid:227274">OKG Active</label><br> <input
type="hidden" name="specialid:248808" value="NUYV"> <input
type="checkbox" id="listid:248808" name="listid:248808"> <label
for="listid:248808">OKG Dining</label><br></td></tr> <input
type="hidden" name="clientid" value="382039"> <input
type="hidden" name="formid" value="15825"> <input
type="hidden" name="reallistid" value="1"> <input
type="hidden" name="doubleopt" value="0"><tr><td></td><td><span
class="required">*</span> = Required Field</td></tr><tr><td></td><td><input
type="submit" name="Submit" value="Submit"></td></tr></table></div></form><script type="text/javascript">/*<![CDATA[*/var icpForm15825=document.getElementById('icpsignup15825');if(document.location.protocol==="https:")
icpForm15825.action="https://app.icontact.com/icp/signup.php";function verifyRequired15825(){if(icpForm15825["fields_email"].value==""){icpForm15825["fields_email"].focus();alert("The Email field is required.");return false;}
if(!icpForm15825["listid:227270"].checked&&!icpForm15825["listid:227271"].checked&&!icpForm15825["listid:227273"].checked&&!icpForm15825["listid:227274"].checked&&!icpForm15825["listid:248808"].checked&&true){alert("The Lists field is required.");return false;}
return true;}/*]]>*/</script></center></div> </aside> <aside
id="gazette_dfp_code_widget-13" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad middle-medium-rectangle"><div
id='div-gpt-ad-1400767487464-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767487464-0');});</script></div></div> </aside></div></div></div></div><div
id="bottom"><div
class="container"> <aside
id="gazette_dfp_code_widget-21" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-leaderboard"><div
id='div-gpt-ad-1400625663063-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400625663063-0');});</script></div></div> </aside></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com"><span
itemprop="title">Oklahoma Gazette</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com/category/hps/"><span
itemprop="title">Home Page Slider</span></a></li><li> Nationally known DJ and hip-hop producer Statik Selektah joins Jabee at Tower Theatre</li></ul></div></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://okgazette.com/" title="Oklahoma Gazette" rel="home">Oklahoma Gazette</a></div><div
class="copyright"> <strong><a
href="http://www.okgazette.com/about/">About Gazette Media</a> | <a
href="http://www.okgazette.com/contact-us/">Contact Us</a> | <a
href="http://www.okgazette.com/advertise/">Advertise</a> | <a
href="http://www.okgazette.com/privacy-policy/">Privacy Policy</a> | <a
href="http://www.okgazette.com/">Home</a></strong><p>Copyright © 2017 Tierra Media Inc. All rights reserved. <br
/>Reproduction of content in any manner without permission is prohibited. <br
/>To obtain permission, <a
href="/contact/">contact us.</a></p></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><script type="text/javascript">jQuery('a[href*=".jpg"], a[href*="jpeg"], a[href*=".png"], a[href*=".gif"]').fancybox({'overlayShow':true,'transitionIn':'elastic','transitionOut':'elastic'});</script><div
id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://okgazette.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-responsive="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="48" data-showtitle="true" data-titlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-showdescription="true" data-descriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" style="display:none;"></div><div
class="wonderplugin-engine"><a
href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL8jIL8nPg1IA.js"></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script><script type='text/javascript' src='http://stats.wp.com/e-201731.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.5.3',blog:'88853588',post:'155059',tz:'-5',srv:'okgazette.com'}]);_stq.push(['clickTrackerInit','88853588','155059']);</script></body></html>