<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/jY7dCsIwDIVfaLUrgq9TQpvNujStS7ahT69o9UJEvDvwnT9ncUVWMRkYRpxt4kBLRLFBpDHfWOfsVs2wEAUg5Agf7gyJu97GzQwlLOLdrt8dvB4xoxW9EN5hmfwIV1RFvw-FfE6cMtCbfw2DCOpzQzFXAv3HOqPUwpLWX7txO4N5lUq74ewJtUKYHj1N3wA.css" media="all" /><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/M9QvSi0u8C_OyUxJLUJmAwA.css" media="all" /><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="QxbPjvMmEbGcSq80fCWoU2adJxn_ZOhdlvDTKSthYz0" /><title>Chicken-Fried News: Indigenous Peoples’ Day | Oklahoma Gazette</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://okgazette.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><meta
name="description" itemprop="description" content="Norman City Council recently declared the second Monday in October Indigenous Peoples' Day, and groups and individuals wonder when OKC will join the movement." /><meta
name="keywords" itemprop="keywords" content="breea clark,chicken-fried news,columbus day,equality,indigenous peoples\' day,live indigenous ok,norman,norman city council,opportunity,summer wesley" /><link
rel="canonical" href="http://okgazette.com/2017/09/06/chicken-fried-news-indigenous-peoples-day/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-762462-1','auto');ga('send','pageview');</script><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Feed" href="http://okgazette.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Comments Feed" href="http://okgazette.com/comments/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/okgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='style-css'  href='http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/style.css?ver=4.2.15' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.2.15' type='text/css' media='print' /><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/XY5RCgIxDEQv5Lofe6JsG0K0bbppgujpXUFo9G_egxlmW2-Hoz4v2zcslUnB8Fq5ndJ5TaKBHpwJbXKXwcbSpqniIxSGqMFegsnnfOd0Rw0lbD4J3CRJ7QXjEcXBr78pBaJftbtZvJMZitCH3w.js"></script><script type='text/javascript'>var EM={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/okgazette.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/dY9tDoIwEEQvRFsJ3sMzlDKWxXZBtuXj9tYYYzT4c_JeZjK1wQJOoqJl6zEbYhdyBzGD_KCqNjNkukigrojDPWPedbu9so7ExwasEHtd6-aYXykt1MkxjGMWrD0QVKNP-qwn625_eiy7vR03VZY-4jpycaaQPbEK5PtUFAMuEV_wzarGZDKCAJciOD-PPQA.js"></script><script type='text/javascript'>var WPFC={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"25","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"basicWeek","weekends":"true","header":{"right":"basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"1"}};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctBDoQgDADADynVi98hXSixphSXlpj9_UZf4H1mheucyxBJKKQZO7AmGZkMDoOKrNMC-ZpLS8PiGpawRd-pEqAZ-aM-rbl5xzPUN_z4Duq_wFpY2clSbyJ3_QM.js"></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9BPKddNy08uLY431DPQM4svyUjNTdVPLC5OLSnWzyrWB8qU5OcCAA.js"></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.15'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctREkAgGEXhDak_L7bTNLnIlHBLY_fsgJfz9B0jY1NT9pW210YPtixIEEeiUFYKwzZHKGYfXGRnvvx6VJy3TrkSby_8XtjCjgc.js"></script><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okgazette.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okgazette.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Letters to the Editor: September 6, 2017' href='http://okgazette.com/2017/09/06/letters-to-the-editor-september-6-2017/' /><link
rel='next' title='Chicken-Fried News: Exigent educators' href='http://okgazette.com/2017/09/06/chicken-fried-news-exigent-educators/' /><meta
name="generator" content="WordPress 4.2.15" /><link
rel='shortlink' href='http://wp.me/p60OSo-EW5' /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[728,90],'div-gpt-ad-1400623649596-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_MidLB_728x90_WP',[728,90],'div-gpt-ad-1400625092133-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1400625663063-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1400767249898-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1400767487464-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1400767656692-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1405002187277-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1405002339402-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1405002391043-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1455126776188-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457983365277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1457651067794-0').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-1').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-2').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1457651067794-3').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1457651067794-4').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1457651067794-5').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-6').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[[320,50],[728,90]],'div-gpt-ad-1457651067794-7').addService(googletag.pubads());googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457651067794-8').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Test_Hidden_Module_WordPress',[320,50],'div-gpt-ad-1400767939419-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link
href='http://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'><script type='text/javascript'>/*<![CDATA[*/var image_save_msg='You are not allowed to save images.';var no_menu_msg='Context menu disabled';function disableCTRL(e)
{var allow_input_textarea=true;var key;isCtrl=false;if(window.event)
{key=window.event.keyCode;if(window.event.ctrlKey)isCtrl=true;}
else
{key=e.which;if(e.ctrlKey)isCtrl=true;}
if(isCtrl&&(key==83))
return false;else
return true;}function disablecmenu(e)
{if(document.all){if(window.event.srcElement.nodeName=='IMG')
{alert(image_save_msg);return false;}}else
{if(e.target.nodeName=='IMG')
{alert(image_save_msg);return false;}}}
document.onkeydown=disableCTRL;document.oncontextmenu=disablecmenu;/*]]>*/</script><style type="text/css">div#sl_div div#map{width:100%;height:480px}div#sl_div div#slp_tagline{width:100%}</style><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><meta
property="og:title" content="Chicken-Fried News: Indigenous Peoples’ Day" /><meta
property="og:url" content="http://okgazette.com/2017/09/06/chicken-fried-news-indigenous-peoples-day/" /><meta
property="og:image" content="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/CFN-2015Drumstick.jpg?resize=110%2C110" /><meta
property="og:description" content="Norman City Council recently declared the second Monday in October Indigenous Peoples&#039; Day, and groups and individuals wonder when OKC will join the movement."/><link
rel="shortcut icon" href="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><style id="custom-css-css"></style></head><body
class="single single-post postid-157361 single-format-standard desktop gecko  not-login group-blog" ><header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="row"><div
id="sidebar-header-above" class="span12" style="margin-bottom:10px;"> <aside
id="gazette_dfp_code_widget-25" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-leaderboard"><div
id='div-gpt-ad-1400623649596-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400623649596-0');});</script></div></div> </aside></div></div><div
id="header"><div
class="row"><div
id="sidebar-header-left" class="span3"> <aside
id="text-62" class="widget widget_text"><div
class="textwidget"></div> </aside></div><div
id="branding" class="span6 visible-desktop"><h1>Oklahoma Gazette</h1> <a
href="http://okgazette.com/" title="Oklahoma Gazette" rel="home"> <img
src="http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/assets/img/logo.png"> </a></div><div
id="sidebar-header-right" class="span3"> <aside
id="text-8" class="widget widget_text"><div
class="textwidget"></div> </aside></div></div></div><div
class="btn-group top-news"><script>/*<![CDATA[*/var d=new Date();var month=new Array();month[0]="JAN";month[1]="FEB";month[2]="MAR";month[3]="APR";month[4]="MAY";month[5]="JUN";month[6]="JUL";month[7]="AUG";month[8]="SEP";month[9]="OCT";month[10]="NOV";month[11]="DEC";var n=month[d.getMonth()];document.write("<span class='custom-day'>"+d.getDate()+"</span>");document.write("<span class='custom-month'>"+n+"</span>");/*]]>*/</script></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://okgazette.com/">DW Focus</a><ul
class="social-links visible-desktop"><li
class="facebook"><a
target="_blank" href="https://www.facebook.com/okgazette" title="Facebook"><i
class="icon-facebook"></i></a></li><li
class="twitter"><a
target="_blank" href="https://twitter.com/okgazette" title="Twitter"><i
class="icon-twitter"></i></a></li><li
class="youtube"><a
target="_blank" href="https://www.youtube.com/user/OklahomaGazette" title="youtube"><i
class="icon-youtube-sign"></i></a></li><li
class="rss"><a
href="http://okgazette.com/feed/" title="Rss"><i
class="icon-rss"></i></a></li></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-gazette-menu-bar-one" class="nav"><li
id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-107 color-none 0"><a
href="http://okgazette.com/category/news/">NEWS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78182 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-59197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59197 color-none 1"><a
href="http://okgazette.com/category/news/cfn/">Chicken-Fried News</a></li><li
id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 color-none 1"><a
href="http://okgazette.com/category/news/city/">City government</a></li><li
id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113 color-none 1"><a
href="http://okgazette.com/category/news/education-news/">Education</a></li><li
id="menu-item-137472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137472 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-137471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137471 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 color-none 1"><a
href="http://okgazette.com/category/news/metro/">Metro</a></li><li
id="menu-item-59198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59198 color-none 1"><a
href="http://okgazette.com/category/news/commentary/">Opinion</a></li><li
id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 color-none 1"><a
href="http://okgazette.com/category/news/state/">State</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-78182'><ul
id='mn-latest-78182'></ul><a
href='http://okgazette.com/capital-city/' title=''>View all</a></div><div
class='' id='mn-latest-59197'><ul
id='mn-latest-59197'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/06/chicken-fried-news-exigent-educators/' title='Chicken-Fried News: Exigent educators'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/TEACH21.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="TEACH2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/06/chicken-fried-news-exigent-educators/' title='Chicken-Fried News: Exigent educators'> Chicken-Fried News: Exigent educators</a><span> - 19 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/06/chicken-fried-news-indigenous-peoples-day/' title='Chicken-Fried News: Indigenous Peoples’ Day'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Chicken Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/06/chicken-fried-news-indigenous-peoples-day/' title='Chicken-Fried News: Indigenous Peoples’ Day'> Chicken-Fried News: Indigenous Peoples’ Day</a><span> - 19 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/chicken-fried-news-class-act/' title='Chicken-Fried News: Class act'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/TEACH1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="TEACH" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/chicken-fried-news-class-act/' title='Chicken-Fried News: Class act'> Chicken-Fried News: Class act</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/chicken-fried-news-woeful-web/' title='Chicken-Fried News: Woeful web'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/SHAKE.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="SHAKE" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/chicken-fried-news-woeful-web/' title='Chicken-Fried News: Woeful web'> Chicken-Fried News: Woeful web</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/30/chicken-fried-news-mercy-me/' title='Chicken-Fried News: Mercy, Me'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/CFN-2015Drumstick4.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried chicken drumstick in isolated white background" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/30/chicken-fried-news-mercy-me/' title='Chicken-Fried News: Mercy, Me'> Chicken-Fried News: Mercy, Me</a><span> - August 30, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/cfn/' title=''>View all</a></div><div
class='' id='mn-latest-109'><ul
id='mn-latest-109'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Grimes-3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ed Grimes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'> Before Sept. 12 election, get to know Oklahoma County sheriff candidates</a><span> - August 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/29/the-number-of-homeless-families-in-oklahoma-has-gone-up/' title='The number of homeless families in Oklahoma has gone up'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/homeless-alliance-4619gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Dan Staughan and Jerod Shadid at the Homeless Alliance, Thursday, June 22, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/29/the-number-of-homeless-families-in-oklahoma-has-gone-up/' title='The number of homeless families in Oklahoma has gone up'> The number of homeless families in Oklahoma has gone up</a><span> - June 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Sunnie-Glover-01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sunnie-Glover-01" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'> Integris joins a public-private initiative to better serve patients and cut costs</a><span> - June 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/city/' title=''>View all</a></div><div
class='' id='mn-latest-101113'><ul
id='mn-latest-101113'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/' title='Oklahoma City Public Schools leaders take initial steps toward educational equity'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/Ruth-Veales-web.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ruth Veales web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/' title='Oklahoma City Public Schools leaders take initial steps toward educational equity'> Oklahoma City Public Schools leaders take initial steps toward educational equity</a><span> - August 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/cristo-rey-oklahoma-city-catholic-high-school-gears-up-to-offer-a-unique-education-model-in-2018/' title='Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/CROPENHOUSE12NOV16_41.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="CROPENHOUSE12NOV16_41" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/cristo-rey-oklahoma-city-catholic-high-school-gears-up-to-offer-a-unique-education-model-in-2018/' title='Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018'> Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/historic-capitol-hills-ongoing-revival-includes-improving-the-arts-in-the-district/' title='Historic Capitol Hill’s ongoing revival includes improving the arts in the district'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/capitol-hill-5642gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OCCC Capitol Hill Center, Friday, July 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/historic-capitol-hills-ongoing-revival-includes-improving-the-arts-in-the-district/' title='Historic Capitol Hill’s ongoing revival includes improving the arts in the district'> Historic Capitol Hill’s ongoing revival includes improving the arts in the district</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/28/osu-okc-and-dove-science-academy-team-up-for-early-college-program/' title='OSU-OKC and Dove Science Academy team up for early college program'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/EXCELerate-Dove-4143gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Alexandra Molina and Vanessa Ramos talk about their experiences with EXCELerate Dove at OSU-OKC, Tuesday, June 13, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/28/osu-okc-and-dove-science-academy-team-up-for-early-college-program/' title='OSU-OKC and Dove Science Academy team up for early college program'> OSU-OKC and Dove Science Academy team up for early college program</a><span> - June 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/23/as-the-oklahoma-city-council-prepares-sales-tax-and-bond-propositions-conversations-continue-about-how-best-to-spend-the-funds/' title='As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Ed-Shadid_3156mh_FILE.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oklahoma City Ward 2 Councilman, Ed Shadid, during the recent debate concerning panhandleing, 12-8-15, at City Hall in Downtown OKC.  (Mark Hancock)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/23/as-the-oklahoma-city-council-prepares-sales-tax-and-bond-propositions-conversations-continue-about-how-best-to-spend-the-funds/' title='As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds'> As the Oklahoma City Council prepares sales tax and bond propositions, conversations continue about how best to spend the funds</a><span> - June 23, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/education-news/' title=''>View all</a></div><div
class='' id='mn-latest-137472'><ul
id='mn-latest-137472'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Grimes-3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ed Grimes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'> Before Sept. 12 election, get to know Oklahoma County sheriff candidates</a><span> - August 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/city-streets-5417gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Damaged roads on North Classen Boulevard, Thursday, July 6, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'> Sept. 12&#8217;s election will include propositions for improvements to infrastructure</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/12/community-advocate-kendra-horn-seeks-to-represent-central-oklahoma-in-the-u-s-congress/' title='Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/kendra-horn-6411gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Kendra Horn, executive director of Women Lead, poses for a photo at Kasum Contemporary Fine Art, Wednesday, March 8, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/12/community-advocate-kendra-horn-seeks-to-represent-central-oklahoma-in-the-u-s-congress/' title='Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress'> Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress</a><span> - July 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-137471'><ul
id='mn-latest-137471'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Grimes-3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ed Grimes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'> Before Sept. 12 election, get to know Oklahoma County sheriff candidates</a><span> - August 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/city-streets-5417gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Damaged roads on North Classen Boulevard, Thursday, July 6, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'> Sept. 12&#8217;s election will include propositions for improvements to infrastructure</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/12/community-advocate-kendra-horn-seeks-to-represent-central-oklahoma-in-the-u-s-congress/' title='Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/kendra-horn-6411gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Kendra Horn, executive director of Women Lead, poses for a photo at Kasum Contemporary Fine Art, Wednesday, March 8, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/12/community-advocate-kendra-horn-seeks-to-represent-central-oklahoma-in-the-u-s-congress/' title='Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress'> Community advocate Kendra Horn seeks to represent central Oklahoma in the U.S. Congress</a><span> - July 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Brian-Maughan-3150gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OK County Commissioner Brian Maughan poses for a photo, Wednesday, May 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/08/mayoral-candidates-have-begun-to-emerge-after-mick-cornett-announced-hes-not-seeking-reelection/' title='Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection'> Mayoral candidates have begun to emerge after Mick Cornett announced he&#8217;s not seeking reelection</a><span> - June 8, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-110'><ul
id='mn-latest-110'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/oklahoma-city-municipal-court-reforms-continue-with-a-new-community-relations-coordinator/' title='Oklahoma City municipal court reforms continue with a new community relations coordinator'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/Manuel-Hernandez-9807gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Manuel Hernandez sees himself as the bridge between the courthouse and community. He is largely responsible for the court’s community outreach efforts and assisting the public through the municipal court process. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/oklahoma-city-municipal-court-reforms-continue-with-a-new-community-relations-coordinator/' title='Oklahoma City municipal court reforms continue with a new community relations coordinator'> Oklahoma City municipal court reforms continue with a new community relations coordinator</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/25/coalition-seeks-ballot-initiative-to-fund-for-teacher-bonuses/' title='Coalition seeks ballot initiative to fund for teacher bonuses'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/save-okc-schools-9595gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ward 2 Councilman Ed Shadid leads Save OKC Schools, a grassroots coalition to bring a ballot question before OKC voters to collect a temporary income tax for teacher and support staff stipends. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/25/coalition-seeks-ballot-initiative-to-fund-for-teacher-bonuses/' title='Coalition seeks ballot initiative to fund for teacher bonuses'> Coalition seeks ballot initiative to fund for teacher bonuses</a><span> - August 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/25/in-oklahoma-citys-urban-core-the-question-is-where-to-grocery-shop/' title='In Oklahoma City’s urban core, the question is where to grocery shop'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/john-pettis-9859gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Councilman John Pettis at the future sight of Save-A-Lot at North East Town Center, Friday, Aug. 18, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/25/in-oklahoma-citys-urban-core-the-question-is-where-to-grocery-shop/' title='In Oklahoma City’s urban core, the question is where to grocery shop'> In Oklahoma City’s urban core, the question is where to grocery shop</a><span> - August 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/23/sosa-neighbors-midtown-businesses-and-the-local-government-work-together-to-ready-red-andrews-park-renovations/' title='SoSA neighbors, Midtown businesses and the local government work together to ready  Red Andrews Park renovations'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/red-andrews-8014.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="City of Oklahoma City leaders, Midtown stakeholders and SoSA neighbors turned some dirt to symbolize the next chapter in the life of Red Andrews Park at a ground breaking ceremony Aug. 1 | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/23/sosa-neighbors-midtown-businesses-and-the-local-government-work-together-to-ready-red-andrews-park-renovations/' title='SoSA neighbors, Midtown businesses and the local government work together to ready  Red Andrews Park renovations'> SoSA neighbors, Midtown businesses and the local government work together to ready  Red Andrews Park renovations</a><span> - August 23, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/18/rep-mickey-dollens-sees-an-opportunity-to-reform-career-and-technical-education/' title='Rep. Mickey Dollens sees an opportunity to reform career and technical education'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/RepDollens_0012cj.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Rep. Mickey Dollens is pitching a plan to develop a state apprenticeship program to train high school students for the work of the future in high-demand areas rather than just train for today’s jobs" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/18/rep-mickey-dollens-sees-an-opportunity-to-reform-career-and-technical-education/' title='Rep. Mickey Dollens sees an opportunity to reform career and technical education'> Rep. Mickey Dollens sees an opportunity to reform career and technical education</a><span> - August 18, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/metro/' title=''>View all</a></div><div
class='' id='mn-latest-59198'><ul
id='mn-latest-59198'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/06/chicken-fried-news-exigent-educators/' title='Chicken-Fried News: Exigent educators'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/TEACH21.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="TEACH2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/06/chicken-fried-news-exigent-educators/' title='Chicken-Fried News: Exigent educators'> Chicken-Fried News: Exigent educators</a><span> - 19 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/06/chicken-fried-news-indigenous-peoples-day/' title='Chicken-Fried News: Indigenous Peoples’ Day'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Chicken Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/06/chicken-fried-news-indigenous-peoples-day/' title='Chicken-Fried News: Indigenous Peoples’ Day'> Chicken-Fried News: Indigenous Peoples’ Day</a><span> - 19 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/06/letters-to-the-editor-september-6-2017/' title='Letters to the Editor: September 6, 2017'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Image109.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Image109" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/06/letters-to-the-editor-september-6-2017/' title='Letters to the Editor: September 6, 2017'> Letters to the Editor: September 6, 2017</a><span> - 19 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/chicken-fried-news-class-act/' title='Chicken-Fried News: Class act'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/TEACH1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="TEACH" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/chicken-fried-news-class-act/' title='Chicken-Fried News: Class act'> Chicken-Fried News: Class act</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/chicken-fried-news-woeful-web/' title='Chicken-Fried News: Woeful web'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/SHAKE.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="SHAKE" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/chicken-fried-news-woeful-web/' title='Chicken-Fried News: Woeful web'> Chicken-Fried News: Woeful web</a><span> - August 31, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/commentary/' title=''>View all</a></div><div
class='' id='mn-latest-111'><ul
id='mn-latest-111'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/fifty-nine-years-ago-13-youth-and-their-teacher-found-courage-by-taking-seats-at-the-katz-drug-store-counter-and-refusing-to-leave-until-they-were-served/' title='Fifty nine years ago, 13 youth and their teacher found courage by taking seats at the Katz Drug Store counter and refusing to leave until they were served'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/sit-in-anniversary-0032gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Five of the original Katz Drug Store sit-in participants were honored at the 59th Oklahoma City Sit-In Anniversary Program at Fifth Street Baptist Church earlier this month. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/fifty-nine-years-ago-13-youth-and-their-teacher-found-courage-by-taking-seats-at-the-katz-drug-store-counter-and-refusing-to-leave-until-they-were-served/' title='Fifty nine years ago, 13 youth and their teacher found courage by taking seats at the Katz Drug Store counter and refusing to leave until they were served'> Fifty nine years ago, 13 youth and their teacher found courage by taking seats at the Katz Drug Store counter and refusing to leave until they were served</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/30/the-latest-appeal-in-a-1989-southwestern-bell-bribery-case-awaits-the-state-supreme-court/' title='The latest appeal in a 1989 Southwestern Bell bribery case awaits the state Supreme Court'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/sody-clement-1453gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sody Clements is the lead applicant in the latest legal effort to reopen a decades-old telephone case tainted by a bribed vote. Clements, who serves on the Nichols Hills Council, worked at Oklahoma Corporation Commission when a commissioner was bribed for a vote in favor of an application by Southwestern Bell Telephone Company. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/30/the-latest-appeal-in-a-1989-southwestern-bell-bribery-case-awaits-the-state-supreme-court/' title='The latest appeal in a 1989 Southwestern Bell bribery case awaits the state Supreme Court'> The latest appeal in a 1989 Southwestern Bell bribery case awaits the state Supreme Court</a><span> - August 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/state-wind-energy-tax-credit-ends-early/' title='State wind energy tax credit ends early'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Submitted-from-Enel-Green-Goodwell-OK-Wind-4-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Submitted-from-Enel-Green-Goodwell,-OK,-Wind-(4)-(1)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/state-wind-energy-tax-credit-ends-early/' title='State wind energy tax credit ends early'> State wind energy tax credit ends early</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/28/study-finds-arts-have-a-significant-impact-on-oklahomas-economy/' title='Study finds arts have a significant impact on Oklahoma&#8217;s economy'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/art-funding-4835gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Julia Kirt, Kelsey Karper, and Deborah McAuliffe at an Oklahoma Contemporary summer art camp, Friday, June 23, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/28/study-finds-arts-have-a-significant-impact-on-oklahomas-economy/' title='Study finds arts have a significant impact on Oklahoma&#8217;s economy'> Study finds arts have a significant impact on Oklahoma&#8217;s economy</a><span> - June 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/16/cover-story-fall-from-grace-tate-publishing-authors-speak-out/' title='Cover Story: Fall from grace: Tate publishing authors speak out'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/Tate061417cover1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover illustration by Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/16/cover-story-fall-from-grace-tate-publishing-authors-speak-out/' title='Cover Story: Fall from grace: Tate publishing authors speak out'> Cover Story: Fall from grace: Tate publishing authors speak out</a><span> - June 16, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/state/' title=''>View all</a></div></div></div></li><li
id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-41470 color-none 0"><a
href="http://okgazette.com/category/music-arts/">MUSIC</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-44029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44029 active color-none 1"><a
href="http://okgazette.com/category/music-arts/music-features-arts/">Music features</a></li><li
id="menu-item-44030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44030 color-none 1"><a
href="http://okgazette.com/category/music-arts/music-reviews/">Music reviews</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-44029'><ul
id='mn-latest-44029'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/06/jens-kruger-and-the-kruger-brothers-perform-at-the-second-annual-banjo-fest/' title='Jens Kruger and the Kruger Brothers perform at the second annual Banjo Fest'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Kruger-Bros_wEbinger_5x5_8-28-16_A-425.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Kruger Brothers | Photo Wayne Ebinger / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/06/jens-kruger-and-the-kruger-brothers-perform-at-the-second-annual-banjo-fest/' title='Jens Kruger and the Kruger Brothers perform at the second annual Banjo Fest'> Jens Kruger and the Kruger Brothers perform at the second annual Banjo Fest</a><span> - 19 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/david-cook-continues-to-move-forward-following-his-success-on-american-idol/' title='David Cook continues to move forward following his success on American Idol'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/cookdavid-cook-publicity-image-2017-by-Bobby-Quillard.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="{&quot;total_effects_actions&quot;:14,&quot;total_draw_time&quot;:0,&quot;layers_used&quot;:0,&quot;effects_tried&quot;:14,&quot;total_draw_actions&quot;:0,&quot;total_editor_actions&quot;:{&quot;border&quot;:0,&quot;frame&quot;:0,&quot;mask&quot;:0,&quot;lensflare&quot;:0,&quot;clipart&quot;:0,&quot;text&quot;:0,&quot;square_fit&quot;:0,&quot;shape_mask&quot;:0,&quot;callout&quot;:0},&quot;effects_applied&quot;:1,&quot;uid&quot;:&quot;B049E3EE-5BE4-45E0-96D1-2560A152E038_1457056403913&quot;,&quot;width&quot;:3546,&quot;photos_added&quot;:0,&quot;total_effects_time&quot;:101284,&quot;tools_used&quot;:{&quot;tilt_shift&quot;:0,&quot;resize&quot;:0,&quot;adjust&quot;:0,&quot;curves&quot;:0,&quot;motion&quot;:0,&quot;perspective&quot;:0,&quot;clone&quot;:0,&quot;crop&quot;:0,&quot;enhance&quot;:0,&quot;selection&quot;:0,&quot;free_crop&quot;:0,&quot;flip_rotate&quot;:0,&quot;shape_crop&quot;:0,&quot;stretch&quot;:0},&quot;origin&quot;:&quot;gallery&quot;,&quot;height&quot;:2364,&quot;total_editor_time&quot;:105851,&quot;brushes_used&quot;:0}" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/david-cook-continues-to-move-forward-following-his-success-on-american-idol/' title='David Cook continues to move forward following his success on American Idol'> David Cook continues to move forward following his success on American Idol</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/oklahoma-born-jazz-pianist-and-vocalist-champian-fulton-shines-on-a-new-album/' title='Oklahoma-born jazz pianist and vocalist Champian Fulton shines on a new album'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/scott-hands-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="scott+hands-2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/oklahoma-born-jazz-pianist-and-vocalist-champian-fulton-shines-on-a-new-album/' title='Oklahoma-born jazz pianist and vocalist Champian Fulton shines on a new album'> Oklahoma-born jazz pianist and vocalist Champian Fulton shines on a new album</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/30/a-chainsaw-kittens-reunion-highlights-three-days-of-music-for-opolis-15-year-anniversary-festival/' title='A Chainsaw Kittens reunion highlights three days of music for Opolis’ 15 Year Anniversary festival'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/Image103-to-print1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Image103-to-print" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/30/a-chainsaw-kittens-reunion-highlights-three-days-of-music-for-opolis-15-year-anniversary-festival/' title='A Chainsaw Kittens reunion highlights three days of music for Opolis’ 15 Year Anniversary festival'> A Chainsaw Kittens reunion highlights three days of music for Opolis’ 15 Year Anniversary festival</a><span> - August 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/25/ben-folds-talks-orchestral-work-kesha-and-confederate-statues-ahead-of-his-show-at-tulsas-cains-ballroom/' title='Ben Folds talks orchestral work, Kesha and Confederate statues ahead of his show at Tulsa&#8217;s Cain’s Ballroom'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/web4.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/25/ben-folds-talks-orchestral-work-kesha-and-confederate-statues-ahead-of-his-show-at-tulsas-cains-ballroom/' title='Ben Folds talks orchestral work, Kesha and Confederate statues ahead of his show at Tulsa&#8217;s Cain’s Ballroom'> Ben Folds talks orchestral work, Kesha and Confederate statues ahead of his show at Tulsa&#8217;s Cain’s Ballroom</a><span> - August 25, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-44030'><ul
id='mn-latest-44030'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/matchbox-twentys-tour-with-counting-crows-celebrates-two-decades-of-music/' title='Matchbox Twenty’s tour with Counting Crows celebrates two decades of music'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Matchbox-Twenty-MAIN-Photo-Courtesy-of-Bloomingdales-by-Cliff-Watts-web-large-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Matchbox-Twenty-MAIN-Photo-Courtesy-of-Bloomingdales-by-Cliff-Watts-web-large 2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/matchbox-twentys-tour-with-counting-crows-celebrates-two-decades-of-music/' title='Matchbox Twenty’s tour with Counting Crows celebrates two decades of music'> Matchbox Twenty’s tour with Counting Crows celebrates two decades of music</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/australian-edm-producer-and-dj-champion-zeke-beats-makes-his-oklahoma-debut/' title='Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/ZEKE-BEATS-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ZEKE BEATS 1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/australian-edm-producer-and-dj-champion-zeke-beats-makes-his-oklahoma-debut/' title='Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut'> Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/26/guitarist-and-songwriter-bronson-taalbi-uses-a-fortuitous-song-appearance-on-breaking-bad-to-kick-start-his-music-career/' title='Guitarist and songwriter Bronson Taalbi uses a fortuitous song appearance on <em>Breaking Bad</em> to kick-start his music career'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/BW-4.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="BW 4" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/26/guitarist-and-songwriter-bronson-taalbi-uses-a-fortuitous-song-appearance-on-breaking-bad-to-kick-start-his-music-career/' title='Guitarist and songwriter Bronson Taalbi uses a fortuitous song appearance on <em>Breaking Bad</em> to kick-start his music career'> Guitarist and songwriter Bronson Taalbi uses a fortuitous song appearance on <em>Breaking Bad</em> to kick-start his music career</a><span> - July 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/photo-blog-paul-mccartney-at-chesapeake-arena/' title='Photo blog: Paul McCartney at Chesapeake Arena'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/paul-mccartney-8023.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Paul McCartney performs at the Chesapeake Energy Arena, Monday, July 17, 2017.  (Rob Ferguson)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/photo-blog-paul-mccartney-at-chesapeake-arena/' title='Photo blog: Paul McCartney at Chesapeake Arena'> Photo blog: Paul McCartney at Chesapeake Arena</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/the-big-news-shares-summer-fun-with-welcome-to-the-weird-kids-table/' title='The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/The-Big-News-Welcome-to-the-Weird-Kids-Table-Art.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="J100" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/the-big-news-shares-summer-fun-with-welcome-to-the-weird-kids-table/' title='The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em>'> The Big News shares summer fun with <em>Welcome to the Weird Kids Table</em></a><span> - June 30, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-reviews/' title=''>View all</a></div></div></div></li><li
id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42946 color-none 0"><a
href="http://okgazette.com/category/life/">LIFE</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 active color-none 1"><a
href="http://okgazette.com/category/life/sports/">Active</a></li><li
id="menu-item-49853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49853 color-none 1"><a
href="http://okgazette.com/category/life/community/">Community</a></li><li
id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61688 color-none 1"><a
href="http://okgazette.com/category/life/culture-life-2/">Culture</a></li><li
id="menu-item-41466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41466 color-none 1"><a
href="http://okgazette.com/category/life/leisure/">Leisure</a></li><li
id="menu-item-56482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56482 color-none 1"><a
href="http://okgazette.com/category/life/life-features/">Features</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-150'><ul
id='mn-latest-150'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/05/cover-teaser-a-local-american-ninja-warrior-hopeful-used-his-training-knowledge-and-passion-for-fitness-to-open-a-gym-offering-workouts-modeled-after-the-popular-show/' title='Cover Teaser: A local American Ninja Warrior hopeful used his training knowledge and passion for fitness to open a gym offering workouts modeled after the popular show'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/4.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="-4" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/05/cover-teaser-a-local-american-ninja-warrior-hopeful-used-his-training-knowledge-and-passion-for-fitness-to-open-a-gym-offering-workouts-modeled-after-the-popular-show/' title='Cover Teaser: A local American Ninja Warrior hopeful used his training knowledge and passion for fitness to open a gym offering workouts modeled after the popular show'> Cover Teaser: A local American Ninja Warrior hopeful used his training knowledge and passion for fitness to open a gym offering workouts modeled after the popular show</a><span> - 1 day ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/17/riversport-adventures-surf-zone-thursdays-start-weekends-off-with-a-splash/' title='RiverSport Adventures’ Surf Zone Thursdays start weekends off with a splash'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/GRR_SurfZoneThurs_7.6.17_0062-crop.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Surf Zone Thursdays at Riversport Adventures offer big thrills and outdoor exercise through Aug. 24. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/17/riversport-adventures-surf-zone-thursdays-start-weekends-off-with-a-splash/' title='RiverSport Adventures’ Surf Zone Thursdays start weekends off with a splash'> RiverSport Adventures’ Surf Zone Thursdays start weekends off with a splash</a><span> - August 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/10/the-dodgers-name-drives-ticket-and-merchandise-sales-in-okc/' title='The Dodgers name drives ticket and merchandise sales in OKC'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/dodgers-clinic-7308gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fabio Castillo works with William Frazier during a recent OKC Dodgers Clinic in conjunction with Supermercados Morelos. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/10/the-dodgers-name-drives-ticket-and-merchandise-sales-in-okc/' title='The Dodgers name drives ticket and merchandise sales in OKC'> The Dodgers name drives ticket and merchandise sales in OKC</a><span> - August 10, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/09/shawnees-firelake-golf-course-open-after-lengthy-renovation/' title='Shawnee’s FireLake Golf Course open after lengthy renovation'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/firelake-golf-course-7633gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Scout runs the Firelake Golf Course in Shawnee, Monday, July 31, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/09/shawnees-firelake-golf-course-open-after-lengthy-renovation/' title='Shawnee’s FireLake Golf Course open after lengthy renovation'> Shawnee’s FireLake Golf Course open after lengthy renovation</a><span> - August 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/3931-Balloon-Fest-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cover by
Christopher Street. Image bigstock.com." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'> Cover Story: A hot air balloon event rises above average festival fare</a><span> - August 4, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/sports/' title=''>View all</a></div><div
class='' id='mn-latest-49853'><ul
id='mn-latest-49853'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/en-root-takes-a-food-truck-approach-to-the-classic-barbershop/' title='En Root takes a food truck approach to the classic barbershop'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/en-root-barbershop-0272gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Bruce Waight Sr. and Vanessa Morrison converted a 1960 Airstream Land Yacht into En Root, a mobile barber shop. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/en-root-takes-a-food-truck-approach-to-the-classic-barbershop/' title='En Root takes a food truck approach to the classic barbershop'> En Root takes a food truck approach to the classic barbershop</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/bricktown-rotary-gets-the-brown-out-for-boots-bourbon/' title='Bricktown Rotary gets the brown out for Boots &#038; Bourbon'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Muscadine-Jelly-provided.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Muscadine Jelly performs at Boots &amp; Bourbon Sept. 15. (Provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/bricktown-rotary-gets-the-brown-out-for-boots-bourbon/' title='Bricktown Rotary gets the brown out for Boots &#038; Bourbon'> Bricktown Rotary gets the brown out for Boots &#038; Bourbon</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/25/love-link-ministries-expands-ability-to-bring-hope-to-okcs-underprivileged/' title='Love Link Ministries expands ability to bring hope to OKC’s underprivileged'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/love-link-6199gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Program director Sarah Green said Love Link Ministries de-stigmatizes negative associations with food pantries. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/25/love-link-ministries-expands-ability-to-bring-hope-to-okcs-underprivileged/' title='Love Link Ministries expands ability to bring hope to OKC’s underprivileged'> Love Link Ministries expands ability to bring hope to OKC’s underprivileged</a><span> - August 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/24/thanks-to-an-nea-grant-spencer-will-soon-boast-a-community-arts-center/' title='Thanks to an NEA grant, Spencer will soon boast a community arts center'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/20160623_113944.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The new community arts center will be home to an after-school program and summer arts program. (Bring Back the Music / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/24/thanks-to-an-nea-grant-spencer-will-soon-boast-a-community-arts-center/' title='Thanks to an NEA grant, Spencer will soon boast a community arts center'> Thanks to an NEA grant, Spencer will soon boast a community arts center</a><span> - August 24, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/23/trinity-presbyterian-church-begins-program-on-dealing-with-racism/' title='Trinity Presbyterian Church begins program on dealing with racism'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/racism-and-racists-anonymous-8238gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Rev. Richard Mize poses for a photo at Trinity Presbyterian Church. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/23/trinity-presbyterian-church-begins-program-on-dealing-with-racism/' title='Trinity Presbyterian Church begins program on dealing with racism'> Trinity Presbyterian Church begins program on dealing with racism</a><span> - August 23, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/community/' title=''>View all</a></div><div
class='' id='mn-latest-61688'><ul
id='mn-latest-61688'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/06/love-for-family-drove-a-putnam-city-north-high-school-graduate-to-compete-on-foxs-masterchef/' title='Love for family drove a Putnam City North High School graduate to compete on Fox’s <em>MasterChef</em>'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/MC8_810-MBox_0294_hires2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Gabriel Lewis (MasterChef / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/06/love-for-family-drove-a-putnam-city-north-high-school-graduate-to-compete-on-foxs-masterchef/' title='Love for family drove a Putnam City North High School graduate to compete on Fox’s <em>MasterChef</em>'> Love for family drove a Putnam City North High School graduate to compete on Fox’s <em>MasterChef</em></a><span> - 19 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/18/where-to-watch-the-great-american-eclipse-in-okc/' title='Where to watch the Great American Eclipse in OKC'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/bigstock-Partial-Solar-Eclipse-Over-Gre-85747970.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Special glasses will protect people’s eyes when they view the Aug. 21 solar eclipse. (Bigstockphoto.com)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/18/where-to-watch-the-great-american-eclipse-in-okc/' title='Where to watch the Great American Eclipse in OKC'> Where to watch the Great American Eclipse in OKC</a><span> - August 18, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/09/third-annual-westfest-returns-aug-19/' title='Third annual WestFest returns Aug. 19'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/160903_0331.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="160903_0331" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/09/third-annual-westfest-returns-aug-19/' title='Third annual WestFest returns Aug. 19'> Third annual WestFest returns Aug. 19</a><span> - August 9, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/26/viva-oklahoma-offers-an-opportunity-to-experience-the-latino-communitys-growing-economic-and-political-growth/' title='<em>¡Viva Oklahoma!</em> offers an opportunity to experience the Latino community’s growing economic and political growth'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/dancers.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="dancers" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/26/viva-oklahoma-offers-an-opportunity-to-experience-the-latino-communitys-growing-economic-and-political-growth/' title='<em>¡Viva Oklahoma!</em> offers an opportunity to experience the Latino community’s growing economic and political growth'> <em>¡Viva Oklahoma!</em> offers an opportunity to experience the Latino community’s growing economic and political growth</a><span> - July 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/26/normans-sam-noble-oklahoma-museum-celebrates-30-years-as-the-dinosaur-museum/' title='Norman&#8217;s Sam Noble Oklahoma Museum celebrates 30 years as ‘the dinosaur museum&#8217;'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/sam-noble-museum-5125gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Hall of the People of Oklahoma at the Sam Noble Museum in Norman, Tuesday, June 27, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/26/normans-sam-noble-oklahoma-museum-celebrates-30-years-as-the-dinosaur-museum/' title='Norman&#8217;s Sam Noble Oklahoma Museum celebrates 30 years as ‘the dinosaur museum&#8217;'> Norman&#8217;s Sam Noble Oklahoma Museum celebrates 30 years as ‘the dinosaur museum&#8217;</a><span> - July 26, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/culture-life-2/' title=''>View all</a></div><div
class='' id='mn-latest-41466'><ul
id='mn-latest-41466'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/3931-Balloon-Fest-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cover by
Christopher Street. Image bigstock.com." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'> Cover Story: A hot air balloon event rises above average festival fare</a><span> - August 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/from-chewie-admiral-ackbar-and-even-nerf-herders-are-welcome-at-center-of-the-galaxy/' title='Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/C-O-G-351.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="C O G-35[1]" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/from-chewie-admiral-ackbar-and-even-nerf-herders-are-welcome-at-center-of-the-galaxy/' title='Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy'> Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/39.27-Garthfinal.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover photo by Garett FIsbeck / Photo illustration by Christopher Street / (Garett Fisbeck / Western wear provided by Cavender’s Western Wear, 6339 SW Third St. in Oklahoma City / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'> Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/the-metro-celebrates-independence-day-with-live-music-and-fireworks/' title='The metro celebrates Independence Day with live music and fireworks'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/078rwb.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="078rwb" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/the-metro-celebrates-independence-day-with-live-music-and-fireworks/' title='The metro celebrates Independence Day with live music and fireworks'> The metro celebrates Independence Day with live music and fireworks</a><span> - June 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/19/cover-story-agrarian-buffet-foraging-grows-beyond-noshing-nuts-and-berries-to-the-creation-of-truly-hyperlocal-recipes-and-menus/' title='Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/05/39.20-foragers-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Christopher Street / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/19/cover-story-agrarian-buffet-foraging-grows-beyond-noshing-nuts-and-berries-to-the-creation-of-truly-hyperlocal-recipes-and-menus/' title='Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus'> Cover Story: AGRARIAN BUFFET: Foraging grows beyond noshing nuts and berries to the creation of truly hyperlocal recipes and menus</a><span> - May 19, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/leisure/' title=''>View all</a></div><div
class='' id='mn-latest-56482'><ul
id='mn-latest-56482'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/Pride_4866.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Pride flags are held from the crowd during the 30th Anniversary OKC Pride Parade on Sunday, June 25, 2017. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'> Photos: OKC Pride Week events celebrate community, family and inclusiveness</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/03/Gena-Showalter-Credit-Debbie-Bunch.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Gena Showalter | Photo Debbie Brunch / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'> Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career</a><span> - March 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/09/2526775761_a523cc51be_o1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2526775761_a523cc51be_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'> Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history</a><span> - September 22, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/08/MP_headshot1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="MP_headshot1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'> Oklahoma City writer returns home to teach his craft</a><span> - August 12, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/07/English-Boys-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="English Boys cover" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'> Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em></a><span> - July 6, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/life-features/' title=''>View all</a></div></div></div></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-101 color-none 0"><a
href="http://okgazette.com/category/a-and-e/">ARTS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-56481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56481 active color-none 1"><a
href="http://okgazette.com/category/a-and-e/features-arts/">Arts Features</a></li><li
id="menu-item-41469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41469 color-none 1"><a
href="http://okgazette.com/category/a-and-e/perf-arts/">Performing Arts</a></li><li
id="menu-item-41467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41467 color-none 1"><a
href="http://okgazette.com/category/a-and-e/visual-arts-archive/">Visual Arts</a></li><li
id="menu-item-43314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-43314 color-none 1"><a
href="http://okgazette.com/category/film-4/">Film</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-41445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41445 color-none 2"><a
href="http://okgazette.com/category/film-4/movie-reviews-2/">Movie Reviews</a></li></ul></li></ul><div
class='subcat'><div
class='active' id='mn-latest-56481'><ul
id='mn-latest-56481'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/pancakes-booze-gives-emerging-artists-a-chance-to-shine-in-a-nontraditional-setting/' title='Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/IMG_0075.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Pancakes &amp; Booze Art Show OKC features live music, art, alcohol and pancakes. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/pancakes-booze-gives-emerging-artists-a-chance-to-shine-in-a-nontraditional-setting/' title='Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting'> Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/20/okc-art-community-stalwart-stephen-kovash-balances-creativity-with-his-work-for-the-epa/' title='OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/Stephen-Kovash-5652gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stephen Kovash poses for a photo in the Plaza District, Friday, July 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/20/okc-art-community-stalwart-stephen-kovash-balances-creativity-with-his-work-for-the-epa/' title='OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA'> OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA</a><span> - July 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/12/cover-story-sole-passion-gayle-curry-steps-into-science-museum-oklahomas-latest-exhibit/' title='Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/12/cover-story-sole-passion-gayle-curry-steps-into-science-museum-oklahomas-latest-exhibit/' title='Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit'> Cover Story: <em> SOLE</em> PASSION: Gayle Curry steps into Science Museum Oklahoma&#8217;s latest exhibit</a><span> - May 12, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/05/11/paseo-arts-festival-returns-with-a-full-slate-of-artists-performers-vendors-and-more/' title='Paseo Arts Festival returns with a full slate of artists, performers, vendors and more'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/05/IMG_9783.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="IMG_9783" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/05/11/paseo-arts-festival-returns-with-a-full-slate-of-artists-performers-vendors-and-more/' title='Paseo Arts Festival returns with a full slate of artists, performers, vendors and more'> Paseo Arts Festival returns with a full slate of artists, performers, vendors and more</a><span> - May 11, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/downtowns-short-order-poems-public-art-project-reveals-itself-beneath-pedestrians-feet/' title='Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/04/downtown-poems-9674gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Chad Reynolds and Timothy Bradford talk about their work with Downtown Oklahoma City printing poems on sidewalks at Clarity Coffee, Monday, April 10, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/downtowns-short-order-poems-public-art-project-reveals-itself-beneath-pedestrians-feet/' title='Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet'> Downtown’s Short Order Poems public art project reveals itself beneath pedestrians’ feet</a><span> - April 20, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41469'><ul
id='mn-latest-41469'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/the-university-of-oklahomas-performing-arts-season-kick-off-promises-high-drama/' title='The University of Oklahoma’s performing arts season kick-off promises high drama.'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/OU-MUSICAL-Millie.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OU’s performing arts season features musicals, operas, dance and theater. (Wendy Mutz / University of Oklahoma / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/the-university-of-oklahomas-performing-arts-season-kick-off-promises-high-drama/' title='The University of Oklahoma’s performing arts season kick-off promises high drama.'> The University of Oklahoma’s performing arts season kick-off promises high drama.</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/okc-broadway-brings-disneys-the-little-mermaid-to-life-by-diving-down-into-the-sea-to-find-stories-song-and-dance/' title='OKC Broadway brings Disney’s The Little Mermaid to life by diving down into the sea to find stories, song and dance.'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Cast-of-Disneys-THE-LITTLE-MERMAID.-Photo-by-Mark-Tracy-Photography.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OKC Broadway presents Disney’s The Little Mermaid at Civic Center Music Hall Sept. 5-10. (Mark &amp; Tracy Photography / OKC Broadway / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/okc-broadway-brings-disneys-the-little-mermaid-to-life-by-diving-down-into-the-sea-to-find-stories-song-and-dance/' title='OKC Broadway brings Disney’s The Little Mermaid to life by diving down into the sea to find stories, song and dance.'> OKC Broadway brings Disney’s The Little Mermaid to life by diving down into the sea to find stories, song and dance.</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/30/uco-fine-arts-sings-and-dances-like-never-before-in-upcoming-season/' title='UCO fine arts sings and dances like never before in upcoming season'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/CFAD-Season-Preview-3-17-18.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Musical theater students in UCO’s College of Fine Arts and Design will present several shows this season. (University of Central Oklahoma / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/30/uco-fine-arts-sings-and-dances-like-never-before-in-upcoming-season/' title='UCO fine arts sings and dances like never before in upcoming season'> UCO fine arts sings and dances like never before in upcoming season</a><span> - August 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/25/armstrong-auditorium-invites-oklahoma-city-ballet-to-open-its-2017-18-season/' title='Armstrong Auditorium invites Oklahoma City Ballet to open its 2017-18 season'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/OKC-Ballet-Rodeo-11970-068_6355final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oklahoma City Ballet brings its production of Agnes de Mille’s Rodeo to Armstrong Auditorium after strong audience reception in its 2016 debut. (Armstrong Auditorium / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/25/armstrong-auditorium-invites-oklahoma-city-ballet-to-open-its-2017-18-season/' title='Armstrong Auditorium invites Oklahoma City Ballet to open its 2017-18 season'> Armstrong Auditorium invites Oklahoma City Ballet to open its 2017-18 season</a><span> - August 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/23/two-local-orchestras-welcome-internationally-renowned-conductor-jeffrey-grogan/' title='Two local orchestras welcome internationally renowned conductor Jeffrey Grogan'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/GroganConduct.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Jeffrey Grogan joins Oklahoma City University Symphony Orchestra and Oklahoma Youth Orchestras as conductor and artistic director (Provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/23/two-local-orchestras-welcome-internationally-renowned-conductor-jeffrey-grogan/' title='Two local orchestras welcome internationally renowned conductor Jeffrey Grogan'> Two local orchestras welcome internationally renowned conductor Jeffrey Grogan</a><span> - August 23, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/perf-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41467'><ul
id='mn-latest-41467'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/06/ocu-exhibit-draws-on-mythic-landscapes-and-multiple-time-periods/' title='OCU exhibit draws on mythic landscapes and multiple time periods'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Michael-Pearce-I-Want-the-World-and-I-want-it-Now.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="“I Want the World and I Want It Now” by Michael Pearce (Michael Pearce / Oklahoma City University / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/06/ocu-exhibit-draws-on-mythic-landscapes-and-multiple-time-periods/' title='OCU exhibit draws on mythic landscapes and multiple time periods'> OCU exhibit draws on mythic landscapes and multiple time periods</a><span> - 19 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/pancakes-booze-gives-emerging-artists-a-chance-to-shine-in-a-nontraditional-setting/' title='Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/IMG_0075.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Pancakes &amp; Booze Art Show OKC features live music, art, alcohol and pancakes. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/pancakes-booze-gives-emerging-artists-a-chance-to-shine-in-a-nontraditional-setting/' title='Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting'> Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/fine-art-finds-a-home-in-a-local-tattoo-studio/' title='Fine art finds a home in a local tattoo studio'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Drew_Shurtleff.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Drew Shurtleff’s art is featured in Women of the Ages Art Show at The Ink Hub Tattoos and Fine Art. (Drew Shurtleff / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/fine-art-finds-a-home-in-a-local-tattoo-studio/' title='Fine art finds a home in a local tattoo studio'> Fine art finds a home in a local tattoo studio</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/30/jean-jacket-art-show-at-the-paseo-plunge-takes-art-underground/' title='Jean Jacket art show at The Paseo Plunge takes art underground'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/Jean-Jacket-Show.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Jean Jacket Show" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/30/jean-jacket-art-show-at-the-paseo-plunge-takes-art-underground/' title='Jean Jacket art show at The Paseo Plunge takes art underground'> Jean Jacket art show at The Paseo Plunge takes art underground</a><span> - August 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/24/fulmer-sills-fg-gallery-in-automobile-alley-displays-local-art-with-a-conscience/' title='Fulmer Sill’s FG Gallery in Automobile Alley displays local art with a conscience'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/FG-gallery-6705gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="FG Gallery (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/24/fulmer-sills-fg-gallery-in-automobile-alley-displays-local-art-with-a-conscience/' title='Fulmer Sill’s FG Gallery in Automobile Alley displays local art with a conscience'> Fulmer Sill’s FG Gallery in Automobile Alley displays local art with a conscience</a><span> - August 24, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/visual-arts-archive/' title=''>View all</a></div><div
class='' id='mn-latest-43314'><ul
id='mn-latest-43314'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/film-series-at-cowboy-western-heritage-museum-shines-light-on-the-modern-west/' title='Film series at Cowboy &#038; Western Heritage Museum shines light on the ‘modern’ West'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/4.058.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Downtown Stillwater is shown in 1908 from a photo exhibit from Henry Wantland that inspired a film series at the National Cowboy &amp; Western Heritage Museum. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/film-series-at-cowboy-western-heritage-museum-shines-light-on-the-modern-west/' title='Film series at Cowboy &#038; Western Heritage Museum shines light on the ‘modern’ West'> Film series at Cowboy &#038; Western Heritage Museum shines light on the ‘modern’ West</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/18/cover-story-okc-native-kevin-costello-joins-with-snls-kyle-mooney-and-dave-mccary-for-brigsby-bear/' title='Cover story: OKC native Kevin Costello joins with <em>SNL</em>&#8216;s Kyle Mooney and Dave McCary for <em>Brigsby Bear</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/brigsbybear_poster.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="brigsbybear_poster" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/18/cover-story-okc-native-kevin-costello-joins-with-snls-kyle-mooney-and-dave-mccary-for-brigsby-bear/' title='Cover story: OKC native Kevin Costello joins with <em>SNL</em>&#8216;s Kyle Mooney and Dave McCary for <em>Brigsby Bear</em>'> Cover story: OKC native Kevin Costello joins with <em>SNL</em>&#8216;s Kyle Mooney and Dave McCary for <em>Brigsby Bear</em></a><span> - August 18, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/15/cover-teaser-oklahoma-city-born-kevin-costello-makes-his-feature-screenwriting-debut-with-brigsby-bear-which-received-a-standing-ovation-at-this-years-sundance-film-festival/' title='Cover Teaser: Oklahoma City-born Kevin Costello makes his feature screenwriting debut with Brigsby Bear, which received a standing ovation at this year’s Sundance Film Festival'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/12.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/15/cover-teaser-oklahoma-city-born-kevin-costello-makes-his-feature-screenwriting-debut-with-brigsby-bear-which-received-a-standing-ovation-at-this-years-sundance-film-festival/' title='Cover Teaser: Oklahoma City-born Kevin Costello makes his feature screenwriting debut with Brigsby Bear, which received a standing ovation at this year’s Sundance Film Festival'> Cover Teaser: Oklahoma City-born Kevin Costello makes his feature screenwriting debut with Brigsby Bear, which received a standing ovation at this year’s Sundance Film Festival</a><span> - August 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/15/the-chickasaw-nation-produces-a-film-about-oklahoma-rancher-montford-johnson/' title='The Chickasaw Nation produces a film about Oklahoma rancher Montford Johnson'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/media8.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="media8" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/15/the-chickasaw-nation-produces-a-film-about-oklahoma-rancher-montford-johnson/' title='The Chickasaw Nation produces a film about Oklahoma rancher Montford Johnson'> The Chickasaw Nation produces a film about Oklahoma rancher Montford Johnson</a><span> - August 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/09/myriad-botanical-gardens-brings-cat-video-festival-back-for-a-night-of-food-and-purrfectly-funny-clips/' title='Myriad Botanical Gardens brings Cat Video Festival back for a night of food and <em>purr</em>fectly funny clips.'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/2017_Cat-Video-Fest_Myriad-Gardens.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Internet Cat Video Festival on the Great Lawn of the Myriad Botanical Gardens, August 1, 2015. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/09/myriad-botanical-gardens-brings-cat-video-festival-back-for-a-night-of-food-and-purrfectly-funny-clips/' title='Myriad Botanical Gardens brings Cat Video Festival back for a night of food and <em>purr</em>fectly funny clips.'> Myriad Botanical Gardens brings Cat Video Festival back for a night of food and <em>purr</em>fectly funny clips.</a><span> - August 9, 2017</span></div></li></ul><a
href='http://okgazette.com/category/film-4/' title=''>View all</a></div></div></div></li><li
id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42401 color-none 0"><a
href="http://okgazette.com/category/food-and-drink/">FOOD</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-42402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42402 active color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-and-drink-features/">Food Features</a></li><li
id="menu-item-42403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42403 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/">Food Reviews</a></li><li
id="menu-item-58376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58376 1"><a
href="http://okgazette.com/restaurant-listings/">Restaurant listings</a></li><li
id="menu-item-100661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100661 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/okg-eat/">OKG Eat</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-42402'><ul
id='mn-latest-42402'><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/spudology-goes-back-to-school-with-a-potato-bar-concept/' title='Spudology goes back to school with a potato bar concept'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/spudology-goes-back-to-school-with-a-potato-bar-concept/' title='Spudology goes back to school with a potato bar concept'> Spudology goes back to school with a potato bar concept</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/taste-of-soul-further-cements-its-place-in-the-metro-with-a-brick-and-mortar-restaurant/' title='Taste of Soul further cements its place  in the metro with a brick-and-mortar restaurant'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/taste-of-soul-8546gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cerise and Ricki Bly at Taste of Soul, Monday, Aug. 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/taste-of-soul-further-cements-its-place-in-the-metro-with-a-brick-and-mortar-restaurant/' title='Taste of Soul further cements its place  in the metro with a brick-and-mortar restaurant'> Taste of Soul further cements its place  in the metro with a brick-and-mortar restaurant</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/30/a-longtime-home-baker-brings-custom-cakes-and-baked-goods-to-okc/' title='A longtime home baker brings custom cakes and baked goods to OKC'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/Rosebearys-Bakery-9826gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Baked goods at Rosebeary&#039;s Bakery Thursday, Aug. 17, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/30/a-longtime-home-baker-brings-custom-cakes-and-baked-goods-to-okc/' title='A longtime home baker brings custom cakes and baked goods to OKC'> A longtime home baker brings custom cakes and baked goods to OKC</a><span> - August 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/25/barrys-old-fashioned-burger-stays-relevant-by-keeping-things-simple-and-fresh/' title='Barry’s Old Fashioned Burger stays relevant by keeping things simple and fresh'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/barrys-old-fashioned-burger-9010gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="A mushroom burger and onion rings | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/25/barrys-old-fashioned-burger-stays-relevant-by-keeping-things-simple-and-fresh/' title='Barry’s Old Fashioned Burger stays relevant by keeping things simple and fresh'> Barry’s Old Fashioned Burger stays relevant by keeping things simple and fresh</a><span> - August 25, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/24/the-loaded-bowl-succeeds-in-jump-to-a-permanent-restaurant/' title='The Loaded Bowl succeeds in jump to a permanent restaurant'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/loaded-bowl-7100gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Loaded Bowl owners Tevin and Jon Grupe opened their permanent location in the OKC Farmers Market District. | Photo Garett Fisbeck." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/24/the-loaded-bowl-succeeds-in-jump-to-a-permanent-restaurant/' title='The Loaded Bowl succeeds in jump to a permanent restaurant'> The Loaded Bowl succeeds in jump to a permanent restaurant</a><span> - August 24, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-and-drink-features/' title=''>View all</a></div><div
class='' id='mn-latest-42403'><ul
id='mn-latest-42403'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/24/the-loaded-bowl-succeeds-in-jump-to-a-permanent-restaurant/' title='The Loaded Bowl succeeds in jump to a permanent restaurant'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/loaded-bowl-7100gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Loaded Bowl owners Tevin and Jon Grupe opened their permanent location in the OKC Farmers Market District. | Photo Garett Fisbeck." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/24/the-loaded-bowl-succeeds-in-jump-to-a-permanent-restaurant/' title='The Loaded Bowl succeeds in jump to a permanent restaurant'> The Loaded Bowl succeeds in jump to a permanent restaurant</a><span> - August 24, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/24/norman-favorite-syrup-opens-in-okc-to-further-expand-its-model-of-business-for-charity/' title='Norman favorite syrup. opens in OKC to  further expand its model of business for charity.'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/syrup-9700gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The new syrup. location on 23rd Street opens soon. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/24/norman-favorite-syrup-opens-in-okc-to-further-expand-its-model-of-business-for-charity/' title='Norman favorite syrup. opens in OKC to  further expand its model of business for charity.'> Norman favorite syrup. opens in OKC to  further expand its model of business for charity.</a><span> - August 24, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/18/gazedibles-just-chill/' title='Gazedibles: Just chill'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/vacca-territory-7869gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Affogato and ice cream sandwich at Vacca Territory Creamery &amp; Coffeehouse in Yukon, Tuesday, Aug. 1, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/18/gazedibles-just-chill/' title='Gazedibles: Just chill'> Gazedibles: Just chill</a><span> - August 18, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/17/a-new-steakhouse-from-the-en-croute-team-honors-owners-late-father/' title='A new steakhouse from the En Croute team honors owner’s late father'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/St.-Marks-Chop-Room-8626gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Jonathon Stranger and Drew Tekell opened St. Mark’s Chop Room &amp; Bar Aug. 8." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/17/a-new-steakhouse-from-the-en-croute-team-honors-owners-late-father/' title='A new steakhouse from the En Croute team honors owner’s late father'> A new steakhouse from the En Croute team honors owner’s late father</a><span> - August 17, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/17/anthem-brewing-co-keeps-things-fresh-by-experimenting-with-new-flavors/' title='Meet the Brewer: Anthem Brewing Co. keeps things fresh by experimenting with new flavors'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/anthem-8674gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anthem Brewing Company serves an array of beers in its taproom at 908 SW Fourth St." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/17/anthem-brewing-co-keeps-things-fresh-by-experimenting-with-new-flavors/' title='Meet the Brewer: Anthem Brewing Co. keeps things fresh by experimenting with new flavors'> Meet the Brewer: Anthem Brewing Co. keeps things fresh by experimenting with new flavors</a><span> - August 17, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/' title=''>View all</a></div><div
class='' id='mn-latest-58376'><ul
id='mn-latest-58376'></ul><a
href='http://okgazette.com/restaurant-listings/' title=''>View all</a></div><div
class='' id='mn-latest-100661'><ul
id='mn-latest-100661'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/from-quintessential-oklahoma-city-standards-to-new-entries-delis-in-the-area-are-the-best-place-in-the-area-to-fill-your-sandwich-soup-or-salad-craving-not-just-for-new-york-city-these-seven-locat/' title='From quintessential Oklahoma City standards to new entries, delis in the area are the best place in the area to fill your sandwich, soup or salad craving. Not just for New York City, these seven locations are the best way to fill your need for cured meats.'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Brown-Bag-46.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Brown Bag 46" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/from-quintessential-oklahoma-city-standards-to-new-entries-delis-in-the-area-are-the-best-place-in-the-area-to-fill-your-sandwich-soup-or-salad-craving-not-just-for-new-york-city-these-seven-locat/' title='From quintessential Oklahoma City standards to new entries, delis in the area are the best place in the area to fill your sandwich, soup or salad craving. Not just for New York City, these seven locations are the best way to fill your need for cured meats.'> From quintessential Oklahoma City standards to new entries, delis in the area are the best place in the area to fill your sandwich, soup or salad craving. Not just for New York City, these seven locations are the best way to fill your need for cured meats.</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/gazedibles-dog-days/' title='Gazedibles: Dog days'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/the-fixx-9599gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Loaded chili dog at The Fixx in Edmond, Thursday, June 29, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/gazedibles-dog-days/' title='Gazedibles: Dog days'> Gazedibles: Dog days</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/gazedibles-hat-tip/' title='Gazedibles: Hat-tip'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/park-harvey-9180gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Crazy Cajun and the Wasabi Roll at Park Harvey Sushi &amp; Sports Lounge in Oklahoma City, Friday, Feb. 12, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/gazedibles-hat-tip/' title='Gazedibles: Hat-tip'> Gazedibles: Hat-tip</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/04/i-dont-know-i-dont-care-9489gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Loaded chips at I don&#039;t know and I don&#039;t care, Friday, April 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'> Gazedibles: Arts feast</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/03/bricktown-brewery-7254gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried cheese at Bricktown Brewery in Oklahoma City, Wednesday, Sept. 2, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'> Gazedibles: Eat to the beat!</a><span> - March 29, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/okg-eat/' title=''>View all</a></div></div></div></li><li
id="menu-item-78421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-78421 0"><a
href="http://okgazette.com/programs/">Programs</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78425 active 1"><a
href="http://okcrestaurantweek.com/">OKC Restaurant Week</a></li><li
id="menu-item-78426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78426 1"><a
href="http://okgazette.com/2014/08/13/best-of-okc-history/">Best of OKC</a></li></ul></li><li
id="menu-item-78961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78961 0"><a>Media</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-98949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98949 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-112964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112964 1"><a
href="http://issuu.com/okgazette/docs">Digital Flipbook</a></li><li
id="menu-item-78960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78960 1"><a
href="http://okgazette.com/gazette1/">Gazette 1</a></li><li
id="menu-item-86224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86224 1"><a
href="http://okgazette.com/gazette-next/">Gazette Next</a></li><li
id="menu-item-99478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99478 1"><a
href="http://okgazette.com/in-your-ear">In Your Ear A&#038;E Podcast</a></li><li
id="menu-item-100206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100206 color-none 1"><a
href="http://okgazette.com/photo-blog">Photo Blog</a></li></ul></li><li
id="menu-item-78022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78022 0"><a
href="http://okgazette.com/events/">Calendar</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-55004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55004 active 1"><a
href="http://okgazette.com/events/">List View</a></li><li
id="menu-item-55003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55003 1"><a
href="http://okgazette.com/calendar/">Calendar View</a></li><li
id="menu-item-52058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52058 1"><a
href="http://okgazette.com/calendar-submission/">Submit an Event</a></li><li
id="menu-item-58500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58500 1"><a
href="http://okgazette.com/calendar-submission-guidelines/">Event submission guidelines</a></li></ul></li><li
id="menu-item-42412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-42412 0"><a
href="http://okgazette.com/contact-us/">Contact Us</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-58501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58501 active 1"><a
href="http://okgazette.com/about/">About Us</a></li><li
id="menu-item-55975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55975 1"><a
href="http://okgazette.com/contact-us/">Staff Directory</a></li><li
id="menu-item-86225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86225 1"><a
href="http://okgazette.com/gazette-locator/">Gazette Locator</a></li><li
id="menu-item-58406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58406 1"><a
href="http://okgazette.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-55974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55974 1"><a
href="http://okgazette.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li
id="menu-item-55172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55172 1"><a
href="http://okgazette.com/advertise/">Advertise</a></li></ul></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-7" class="widget dw_focus_headlines"><h3 class="widget-title">Recent:</h3><div
class="headlines" data-interval="3000"><ul><li><a
href="http://okgazette.com/2017/09/06/love-for-family-drove-a-putnam-city-north-high-school-graduate-to-compete-on-foxs-masterchef/">Love for family drove a Putnam City North High School graduate to compete on Fox’s <em>MasterChef</em></a><span
class="time_diff"> - 19 hours ago</span></li><li><a
href="http://okgazette.com/2017/09/06/jens-kruger-and-the-kruger-brothers-perform-at-the-second-annual-banjo-fest/">Jens Kruger and the Kruger Brothers perform at the second annual Banjo Fest</a><span
class="time_diff"> - 19 hours ago</span></li><li><a
href="http://okgazette.com/2017/09/06/ocu-exhibit-draws-on-mythic-landscapes-and-multiple-time-periods/">OCU exhibit draws on mythic landscapes and multiple time periods</a><span
class="time_diff"> - 19 hours ago</span></li><li><a
href="http://okgazette.com/2017/09/06/chicken-fried-news-exigent-educators/">Chicken-Fried News: Exigent educators</a><span
class="time_diff"> - 19 hours ago</span></li><li><a
href="http://okgazette.com/2017/09/06/chicken-fried-news-indigenous-peoples-day/">Chicken-Fried News: Indigenous Peoples’ Day</a><span
class="time_diff"> - 19 hours ago</span></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span8"> <article
id="post-157361" class="post-157361 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-breea-clark tag-chicken-fried-news-2 tag-columbus-day tag-equality tag-indigenous-peoples-day tag-live-indigenous-ok tag-norman tag-norman-city-council tag-opportunity tag-summer-wesley content-print"> <header
class="entry-header"><h1 class="entry-title">Chicken-Fried News: Indigenous Peoples’ Day</h1><div
class="entry-meta"> By <a
href="http://okgazette.com/author/gazette-staff/" title="Posts by Gazette Staff" rel="author">Gazette Staff</a> &nbsp; | &nbsp; <time
class="entry-date" datetime="2017-09-06T08:00:18+00:00" pubdate>19 hours ago</time></div> </header><div
class="entry-content"><p
class="p1"><a
href="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/CFN-2015Drumstick.jpg"><img
class="aligncenter size-full wp-image-157363" src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/CFN-2015Drumstick.jpg?resize=216%2C451" alt="Fried Chicken Drumstick" data-recalc-dims="1" /></a></p><p
class="p1">We at Chicken-Fried News think Norman is pretty awesome.</p><p
class="p2">For one, it’s a college town, so there’s an ample supply of great bars and restaurants.</p><p
class="p2">Two, it’s home to cool museums like Fred Jones Jr. Museum of Art, Sam Noble Museum and National Weather Museum and Science Center.</p><p
class="p2">Three, the city’s tagline is “Building an Inclusive Community.” In other words, Norman values diversity and promotes equal treatment and opportunity.</p><p
class="p2">On Aug. 22, Norman City Council unanimously voted in favor of a resolution declaring the second Monday in October to be Indigenous Peoples’ Day in the city.</p><p
class="p2">You might recall from your elementary school days that since 1971, the federal government has recognized Columbus Day on the second Monday in October. The day signifies Christopher Columbus’ arrival in America.</p><p
class="p2">According to NewsOK.com, Indigenous Peoples’ Day is an alternative to Columbus Day. It honors the culture of Native Americans who lived in North America before Columbus or other European settlers.</p><p
class="p2">“The [vote] in Norman not only recognizes the history of indigenous people but also raises the viability of our community and current issues,” Summer Wesley, a citizen of the Choctaw Nation of Oklahoma, told NewsOK.com. “This is part of a larger national movement and it also demonstrated the importance of this to other cities.”</p><p
class="p2">Norman joined other Oklahoma cities Anadarko and Tahlequah in recognizing Indigenous Peoples’ Day. For the past two years, citizens have approached the Oklahoma City Council about supporting it. A resolution has failed to pass the nine-member council despite support from a few council members.</p><p
class="p2">After the Norman vote, Norman Councilwoman Breea Clark tweeted, “Norman City Council just recognized the 2nd Monday of Oklahoma as Indigenous Peoples’ Day! What about you, @cityofokc?”</p><p
class="p2">Two days later, Live Indigenous OK, a Facebook group, wrote on the social media platform, “It’s time, City of Oklahoma City &#8211; Government.”</p><p
class="p2">Might this be the year that the OKC Council supports a resolution in favor of Indigenous Peoples’ Day on the second Monday in October? Chicken-Fried News has no insider knowledge; however, we know Norman is keeping things cool.</p></div><div
class="entry-action"><div
class="social-action" data-nonce="5417175d5e"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="157361" data-nonce="72a254c2b8"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fokgazette.com%2F2017%2F09%2F06%2Fchicken-fried-news-indigenous-peoples-day%2F&amp;text=Chicken-Fried%20News%3A%20Indigenous%20Peoples%E2%80%99%20Day">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fokgazette.com%2F2017%2F09%2F06%2Fchicken-fried-news-indigenous-peoples-day%2F&amp;t=Chicken-Fried%20News%3A%20Indigenous%20Peoples%E2%80%99%20Day" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fokgazette.com%2F2017%2F09%2F06%2Fchicken-fried-news-indigenous-peoples-day%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fokgazette.com%2F2017%2F09%2F06%2Fchicken-fried-news-indigenous-peoples-day%2F&amp;title=Chicken-Fried%20News%3A%20Indigenous%20Peoples%E2%80%99%20Day&amp;summary=Norman%20City%20Council%20recently%20declared%20the%20second%20Monday%20in%20October%20Indigenous%20Peoples%27%20Day%2C%20and%20groups%20and%20individuals%20wonder%20when%20OKC%20will%20join%20the%20movement.">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Chicken-Fried%20News%3A%20Indigenous%20Peoples%E2%80%99%20Day&amp;body=http%3A%2F%2Fokgazette.com%2F2017%2F09%2F06%2Fchicken-fried-news-indigenous-peoples-day%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div><div
class="tag-action"> <span
class="title-action">Tags</span> <span
class="tags-links"> <a
href="http://okgazette.com/tag/breea-clark/" rel="tag">Breea Clark</a>, <a
href="http://okgazette.com/tag/chicken-fried-news-2/" rel="tag">Chicken-Fried News</a>, <a
href="http://okgazette.com/tag/columbus-day/" rel="tag">Columbus Day</a>, <a
href="http://okgazette.com/tag/equality/" rel="tag">equality</a>, <a
href="http://okgazette.com/tag/indigenous-peoples-day/" rel="tag">Indigenous Peoples' Day</a>, <a
href="http://okgazette.com/tag/live-indigenous-ok/" rel="tag">Live Indigenous OK</a>, <a
href="http://okgazette.com/tag/norman/" rel="tag">norman</a>, <a
href="http://okgazette.com/tag/norman-city-council/" rel="tag">Norman City Council</a>, <a
href="http://okgazette.com/tag/opportunity/" rel="tag">opportunity</a>, <a
href="http://okgazette.com/tag/summer-wesley/" rel="tag">Summer Wesley</a> </span></div></div> <footer
class="entry-meta entry-meta-bottom"><div
class="author-info"><div
class="author-avatar"> <img
alt='Gazette Staff' src='http://beta.okgazette.com/wp-content/uploads/2014/07/Gazette-Staff_avatar-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="author-description"><h2><a
href="http://okgazette.com/author/gazette-staff/" rel="author">Gazette Staff</a></h2><p
class="description">This article was written by the Oklahoma Gazette staff. To reach an editor, please email jchancellor@okgazette.com with this story headline in your subject line.</p></div></div> </footer> </article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner"> <article
id="post-157352" class="row-fluid post-157352 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-chicken-fried-news-2 tag-education tag-emergency-certified-teachers tag-joy-hofmeister tag-oklahoma-board-of-education tag-oklahoma-state-school-boards-association tag-oklahoma-state-superintendent-of-public-instruction-joy-hofmeister tag-teachers content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/09/06/chicken-fried-news-exigent-educators/" title="Permalink to Chicken-Fried News: Exigent educators" rel="bookmark"> <img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/TEACH21.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="TEACH2" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/09/06/chicken-fried-news-exigent-educators/" title="Permalink to Chicken-Fried News: Exigent educators" rel="bookmark">Chicken-Fried News: Exigent educators</a></h2> </header></div> </article> <article
id="post-156814" class="row-fluid post-156814 post type-post status-publish format-standard has-post-thumbnail hentry category-a-and-e category-perf-arts tag-city-of-angels tag-hansel-and-gretel tag-margaret-holt tag-noises-off tag-norman tag-norman-ok tag-swan-lake tag-university-of-oklahomas-performing-arts tag-weitzenhoffer-family-college-of-fine-arts content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/09/01/the-university-of-oklahomas-performing-arts-season-kick-off-promises-high-drama/" title="Permalink to The University of Oklahoma’s performing arts season kick-off promises high drama." rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/OU-MUSICAL-Millie.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="OU’s performing arts season features musicals, operas, dance and theater. (Wendy Mutz / University of Oklahoma / provided)" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/09/01/the-university-of-oklahomas-performing-arts-season-kick-off-promises-high-drama/" title="Permalink to The University of Oklahoma’s performing arts season kick-off promises high drama." rel="bookmark">The University of Oklahoma’s performing arts season kick-off promises high drama.</a></h2> </header></div> </article> <article
id="post-156726" class="row-fluid post-156726 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-news category-commentary tag-bryant-elementary-school tag-chicken-fried-news-2 tag-holly-bentley tag-moore-public-schools tag-robert-romines tag-teacher-pay content-print"><div
class="entry-thumbnail"> <a
href="http://okgazette.com/2017/08/31/chicken-fried-news-class-act/" title="Permalink to Chicken-Fried News: Class act" rel="bookmark"> <img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/TEACH1.jpg?resize=230%2C130" class="attachment-medium wp-post-image" alt="TEACH" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://okgazette.com/2017/08/31/chicken-fried-news-class-act/" title="Permalink to Chicken-Fried News: Class act" rel="bookmark">Chicken-Fried News: Class act</a></h2> </header></div> </article></div></div></div><div
id="comments" class="comments-area"></div></div><div
id="secondary" class="widget-area span4" role="complementary"> <aside
id="gazette_dfp_code_widget-12" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-medium-rectangle"><div
id='div-gpt-ad-1400767249898-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767249898-0');});</script></div></div> </aside> <aside
id="text-45" class="widget widget_text"><div
class="textwidget"><center><div
style="text-align: center;color: #ce171f;"><strong>OKG e-News Signup</strong></div><style>.link, .link a,.signupframe{color:#000;font-family:Arial,Helvetica,sans-serif;font-size:13px}.link, .link a{text-decoration:none}.signupframe{border:1px solid #ce171f;background:#FFF}.signupframe .required{font-size:10px}label{display:inline-block !important}</style><form
method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup15825" accept-charset="UTF-8" onsubmit="return verifyRequired15825();" > <input
type="hidden" name="redirect" value="http://www.icontact.com/www/signup/thanks.html"> <input
type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html"><div
id="SignUp"><table
width="260" class="signupframe" border="0" cellspacing="0" cellpadding="5"><tr><td
valign="top" align="left"> <span
class="required">*</span>&nbsp;Email</td><td
align="left"> <input
type="text" name="fields_email"></td></tr><tr><td
valign="top" align="right"> Name</td><td
align="left"> <input
type="text" name="fields_fname"></td></tr><tr><td
valign="top" align="right"> <span
class="required">*</span> Lists</td><td> <input
type="hidden" name="listid" value="__multi"> <input
type="hidden" name="lists" value="227270:227271:227273:227274:248808"> <input
type="hidden" name="specialid:227270" value="GIDB"> <input
type="checkbox" id="listid:227270" name="listid:227270"> <label
for="listid:227270">OKG Music</label><br> <input
type="hidden" name="specialid:227271" value="2NGF"> <input
type="checkbox" id="listid:227271" name="listid:227271"> <label
for="listid:227271">OKG Art & Entertainment</label><br> <input
type="hidden" name="specialid:227273" value="YPUM"> <input
type="checkbox" id="listid:227273" name="listid:227273"> <label
for="listid:227273">OKG Youth</label><br> <input
type="hidden" name="specialid:227274" value="BWTJ"> <input
type="checkbox" id="listid:227274" name="listid:227274"> <label
for="listid:227274">OKG Active</label><br> <input
type="hidden" name="specialid:248808" value="NUYV"> <input
type="checkbox" id="listid:248808" name="listid:248808"> <label
for="listid:248808">OKG Dining</label><br></td></tr> <input
type="hidden" name="clientid" value="382039"> <input
type="hidden" name="formid" value="15825"> <input
type="hidden" name="reallistid" value="1"> <input
type="hidden" name="doubleopt" value="0"><tr><td></td><td><span
class="required">*</span> = Required Field</td></tr><tr><td></td><td><input
type="submit" name="Submit" value="Submit"></td></tr></table></div></form><script type="text/javascript">/*<![CDATA[*/var icpForm15825=document.getElementById('icpsignup15825');if(document.location.protocol==="https:")
icpForm15825.action="https://app.icontact.com/icp/signup.php";function verifyRequired15825(){if(icpForm15825["fields_email"].value==""){icpForm15825["fields_email"].focus();alert("The Email field is required.");return false;}
if(!icpForm15825["listid:227270"].checked&&!icpForm15825["listid:227271"].checked&&!icpForm15825["listid:227273"].checked&&!icpForm15825["listid:227274"].checked&&!icpForm15825["listid:248808"].checked&&true){alert("The Lists field is required.");return false;}
return true;}/*]]>*/</script></center></div> </aside> <aside
id="gazette_dfp_code_widget-13" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad middle-medium-rectangle"><div
id='div-gpt-ad-1400767487464-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767487464-0');});</script></div></div> </aside></div></div></div></div><div
id="bottom"><div
class="container"> <aside
id="gazette_dfp_code_widget-21" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-leaderboard"><div
id='div-gpt-ad-1400625663063-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400625663063-0');});</script></div></div> </aside></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com"><span
itemprop="title">Oklahoma Gazette</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com/category/news/cfn/"><span
itemprop="title">CFN</span></a></li><li> Chicken-Fried News: Indigenous Peoples’ Day</li></ul></div></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://okgazette.com/" title="Oklahoma Gazette" rel="home">Oklahoma Gazette</a></div><div
class="copyright"> <strong><a
href="http://www.okgazette.com/about/">About Gazette Media</a> | <a
href="http://www.okgazette.com/contact-us/">Contact Us</a> | <a
href="http://www.okgazette.com/advertise/">Advertise</a> | <a
href="http://www.okgazette.com/privacy-policy/">Privacy Policy</a> | <a
href="http://www.okgazette.com/">Home</a></strong><p>Copyright © 2017 Tierra Media Inc. All rights reserved. <br
/>Reproduction of content in any manner without permission is prohibited. <br
/>To obtain permission, <a
href="/contact/">contact us.</a></p></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><script type="text/javascript">jQuery('a[href*=".jpg"], a[href*="jpeg"], a[href*=".png"], a[href*=".gif"]').fancybox({'overlayShow':true,'transitionIn':'elastic','transitionOut':'elastic'});</script><div
id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://okgazette.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-responsive="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="48" data-showtitle="true" data-titlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-showdescription="true" data-descriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" style="display:none;"></div><div
class="wonderplugin-engine"><a
href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL8jIL8nPg1IA.js"></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script><script type='text/javascript' src='http://stats.wp.com/e-201736.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.5.3',blog:'88853588',post:'157361',tz:'-5',srv:'okgazette.com'}]);_stq.push(['clickTrackerInit','88853588','157361']);</script></body></html>