<!DOCTYPE html><html
lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/jY7dCsIwDIVfaLUrgq9TQpvNujStS7ahT69o9UJEvDvwnT9ncUVWMRkYRpxt4kBLRLFBpDHfWOfsVs2wEAUg5Agf7gyJu97GzQwlLOLdrt8dvB4xoxW9EN5hmfwIV1RFvw-FfE6cMtCbfw2DCOpzQzFXAv3HOqPUwpLWX7txO4N5lUq74ewJtUKYHj1N3wA.css" media="all" /><link
rel="stylesheet" type="text/css" href="http://okgazette.com/wp-content/cache/minify/000000/M9QvSi0u8C_OyUxJLUJmAwA.css" media="all" /><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="QxbPjvMmEbGcSq80fCWoU2adJxn_ZOhdlvDTKSthYz0" /><title>Cover Teaser: Oklahoma Gazette looks at both the impact on the court and in the city | Oklahoma Gazette</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://okgazette.com/xmlrpc.php" /> <!--[if lt IE 9]><script src="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><meta
name="description" itemprop="description" content="P.16 In a stunning reversal of fortune following the loss of Kevin Durant to the Golden State Warriors, the Oklahoma City Thunder rebuilt its starting lineup" /><link
rel="canonical" href="http://okgazette.com/2017/10/10/cover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-762462-1','auto');ga('send','pageview');</script><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Feed" href="http://okgazette.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Oklahoma Gazette &raquo; Comments Feed" href="http://okgazette.com/comments/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/okgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.16"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='style-css'  href='http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/style.css?ver=4.2.16' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.2.16' type='text/css' media='print' /><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/XY5RCgIxDEQv5Lofe6JsG0K0bbppgujpXUFo9G_egxlmW2-Hoz4v2zcslUnB8Fq5ndJ5TaKBHpwJbXKXwcbSpqniIxSGqMFegsnnfOd0Rw0lbD4J3CRJ7QXjEcXBr78pBaJftbtZvJMZitCH3w.js"></script><script type='text/javascript'>var EM={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/okgazette.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/dY9tDoIwEEQvRFsJ3sMzlDKWxXZBtuXj9tYYYzT4c_JeZjK1wQJOoqJl6zEbYhdyBzGD_KCqNjNkukigrojDPWPedbu9so7ExwasEHtd6-aYXykt1MkxjGMWrD0QVKNP-qwn625_eiy7vR03VZY-4jpycaaQPbEK5PtUFAMuEV_wzarGZDKCAJciOD-PPQA.js"></script><script type='text/javascript'>var WPFC={"ajaxurl":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"25","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"basicWeek","weekends":"true","header":{"right":"basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"1"}};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctBDoQgDADADynVi98hXSixphSXlpj9_UZf4H1mheucyxBJKKQZO7AmGZkMDoOKrNMC-ZpLS8PiGpawRd-pEqAZ-aM-rbl5xzPUN_z4Duq_wFpY2clSbyJ3_QM.js"></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9BPKddNy08uLY431DPQM4svyUjNTdVPLC5OLSnWzyrWB8qU5OcCAA.js"></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.16'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/okgazette.com\/wp-admin\/admin-ajax.php"};</script><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/jctREkAgGEXhDak_L7bTNLnIlHBLY_fsgJfz9B0jY1NT9pW210YPtixIEEeiUFYKwzZHKGYfXGRnvvx6VJy3TrkSby_8XtjCjgc.js"></script><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okgazette.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okgazette.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='OKG Shop: Jarring journey' href='http://okgazette.com/2017/10/06/okg-shop-jarring-journey/' /><meta
name="generator" content="WordPress 4.2.16" /><link
rel='shortlink' href='http://wp.me/p60OSo-Fp6' /><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[728,90],'div-gpt-ad-1400623649596-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_MidLB_728x90_WP',[728,90],'div-gpt-ad-1400625092133-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([468,200],[468,60]).addSize([750,200],[728,90]).build();googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1400625663063-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("widead3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1400767249898-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1400767487464-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([768,250],[300,250]).build();googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1400767656692-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("square3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1405002187277-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini1","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1405002339402-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini2","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([10,10],[320,50]).addSize([320,400],[320,50]).addSize([614,200],[180,150]).build();googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1405002391043-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().setTargeting("mini3","responsive");googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1455126776188-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457983365277-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/okg_ros_BotLB_728x90_WP',[728,90],'div-gpt-ad-1457651067794-0').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_BotMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-1').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_MidMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-2').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecLeft_180x150_wp',[180,150],'div-gpt-ad-1457651067794-3').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecMid_180x150_wp',[180,150],'div-gpt-ad-1457651067794-4').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_SmRecRight_180x150_wp',[180,150],'div-gpt-ad-1457651067794-5').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopMR_300x250_WP',[300,250],'div-gpt-ad-1457651067794-6').addService(googletag.pubads());googletag.defineSlot('/10587608/okg_ros_TopLB_728x90_WP',[[320,50],[728,90]],'div-gpt-ad-1457651067794-7').addService(googletag.pubads());googletag.defineSlot('/10587608/Widget1_300x125',[300,125],'div-gpt-ad-1457651067794-8').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10587608/Test_Hidden_Module_WordPress',[320,50],'div-gpt-ad-1400767939419-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><link
href='http://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'><script type='text/javascript'>/*<![CDATA[*/var image_save_msg='You are not allowed to save images.';var no_menu_msg='Context menu disabled';function disableCTRL(e)
{var allow_input_textarea=true;var key;isCtrl=false;if(window.event)
{key=window.event.keyCode;if(window.event.ctrlKey)isCtrl=true;}
else
{key=e.which;if(e.ctrlKey)isCtrl=true;}
if(isCtrl&&(key==83))
return false;else
return true;}function disablecmenu(e)
{if(document.all){if(window.event.srcElement.nodeName=='IMG')
{alert(image_save_msg);return false;}}else
{if(e.target.nodeName=='IMG')
{alert(image_save_msg);return false;}}}
document.onkeydown=disableCTRL;document.oncontextmenu=disablecmenu;/*]]>*/</script><style type="text/css">div#sl_div div#map{width:100%;height:480px}div#sl_div div#slp_tagline{width:100%}</style><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><meta
property="og:title" content="Cover Teaser: Oklahoma Gazette looks at both the impact on the court and in the city" /><meta
property="og:url" content="http://okgazette.com/2017/10/10/cover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city/" /><meta
property="og:image" content="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/39.41-Thunder-final-e1507672360446.jpg?resize=110%2C110" /><meta
property="og:description" content=""/><link
rel="shortcut icon" href="http://okgazette.com/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><style id="custom-css-css"></style></head><body
class="single single-post postid-159160 single-format-standard desktop gecko  not-login group-blog" ><header
id="masthead" class="site-header" role="banner"><div
class="container"><div
class="row"><div
id="sidebar-header-above" class="span12" style="margin-bottom:10px;"> <aside
id="gazette_dfp_code_widget-25" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-leaderboard"><div
id='div-gpt-ad-1400623649596-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400623649596-0');});</script></div></div> </aside></div></div><div
id="header"><div
class="row"><div
id="sidebar-header-left" class="span3"> <aside
id="text-62" class="widget widget_text"><div
class="textwidget"></div> </aside></div><div
id="branding" class="span6 visible-desktop"><h1>Oklahoma Gazette</h1> <a
href="http://okgazette.com/" title="Oklahoma Gazette" rel="home"> <img
src="http://okgazette.com/wp-content/themes/ok_gazette_3col_minimal/assets/img/logo.png"> </a></div><div
id="sidebar-header-right" class="span3"> <aside
id="text-8" class="widget widget_text"><div
class="textwidget"></div> </aside></div></div></div><div
class="btn-group top-news"><script>/*<![CDATA[*/var d=new Date();var month=new Array();month[0]="JAN";month[1]="FEB";month[2]="MAR";month[3]="APR";month[4]="MAY";month[5]="JUN";month[6]="JUL";month[7]="AUG";month[8]="SEP";month[9]="OCT";month[10]="NOV";month[11]="DEC";var n=month[d.getMonth()];document.write("<span class='custom-day'>"+d.getDate()+"</span>");document.write("<span class='custom-month'>"+n+"</span>");/*]]>*/</script></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://okgazette.com/">DW Focus</a><ul
class="social-links visible-desktop"><li
class="facebook"><a
target="_blank" href="https://www.facebook.com/okgazette" title="Facebook"><i
class="icon-facebook"></i></a></li><li
class="twitter"><a
target="_blank" href="https://twitter.com/okgazette" title="Twitter"><i
class="icon-twitter"></i></a></li><li
class="youtube"><a
target="_blank" href="https://www.youtube.com/user/OklahomaGazette" title="youtube"><i
class="icon-youtube-sign"></i></a></li><li
class="rss"><a
href="http://okgazette.com/feed/" title="Rss"><i
class="icon-rss"></i></a></li></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-gazette-menu-bar-one" class="nav"><li
id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-107 color-none 0"><a
href="http://okgazette.com/category/news/">NEWS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78182 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-59197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59197 color-none 1"><a
href="http://okgazette.com/category/news/cfn/">Chicken-Fried News</a></li><li
id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109 color-none 1"><a
href="http://okgazette.com/category/news/city/">City government</a></li><li
id="menu-item-101113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101113 color-none 1"><a
href="http://okgazette.com/category/news/education-news/">Education</a></li><li
id="menu-item-137472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137472 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-137471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137471 color-none 1"><a
href="http://okgazette.com/category/news/election-news/">Election</a></li><li
id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110 color-none 1"><a
href="http://okgazette.com/category/news/metro/">Metro</a></li><li
id="menu-item-59198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59198 color-none 1"><a
href="http://okgazette.com/category/news/commentary/">Opinion</a></li><li
id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 color-none 1"><a
href="http://okgazette.com/category/news/state/">State</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-78182'><ul
id='mn-latest-78182'></ul><a
href='http://okgazette.com/capital-city/' title=''>View all</a></div><div
class='' id='mn-latest-59197'><ul
id='mn-latest-59197'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/chicken-fried-news-playing-ball/' title='Chicken-Fried News: Playing ball'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/pokehoop.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="pokehoop" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/chicken-fried-news-playing-ball/' title='Chicken-Fried News: Playing ball'> Chicken-Fried News: Playing ball</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/chicken-fried-news-copy-and-paste/' title='Chicken-Fried News: Copy and paste'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/10/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Chicken Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/chicken-fried-news-copy-and-paste/' title='Chicken-Fried News: Copy and paste'> Chicken-Fried News: Copy and paste</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-ahoy/' title='Chicken-Fried News: Ahoy!'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/pirate.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="pirate" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-ahoy/' title='Chicken-Fried News: Ahoy!'> Chicken-Fried News: Ahoy!</a><span> - October 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-la-dolce-vita/' title='Chicken-Fried News: La Dolce Vita'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/henke.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="henke" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-la-dolce-vita/' title='Chicken-Fried News: La Dolce Vita'> Chicken-Fried News: La Dolce Vita</a><span> - October 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-kitty-cabbage/' title='Chicken-Fried News: Kitty cabbage'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/10/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Chicken Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-kitty-cabbage/' title='Chicken-Fried News: Kitty cabbage'> Chicken-Fried News: Kitty cabbage</a><span> - October 4, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/cfn/' title=''>View all</a></div><div
class='' id='mn-latest-109'><ul
id='mn-latest-109'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/20/oklahoma-city-voters-set-a-course-for-infrastructure-development-over-the-next-decade-with-the-passage-of-two-sales-tax-initiatives-and-a-bond-issue/' title='Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/voting-2475gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oklahoma City voters passed two sales tax proposals, including a permanent quarter-cent hike to fund city operations, specifically the salaries of new police officers and fire fighters. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/20/oklahoma-city-voters-set-a-course-for-infrastructure-development-over-the-next-decade-with-the-passage-of-two-sales-tax-initiatives-and-a-bond-issue/' title='Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue'> Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue</a><span> - September 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Grimes-3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ed Grimes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'> Before Sept. 12 election, get to know Oklahoma County sheriff candidates</a><span> - August 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/29/the-number-of-homeless-families-in-oklahoma-has-gone-up/' title='The number of homeless families in Oklahoma has gone up'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/06/homeless-alliance-4619gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Dan Staughan and Jerod Shadid at the Homeless Alliance, Thursday, June 22, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/29/the-number-of-homeless-families-in-oklahoma-has-gone-up/' title='The number of homeless families in Oklahoma has gone up'> The number of homeless families in Oklahoma has gone up</a><span> - June 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/06/Sunnie-Glover-01.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sunnie-Glover-01" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/09/integris-joins-a-public-private-initiative-to-better-serve-patients-and-cut-costs/' title='Integris joins a public-private initiative to better serve patients and cut costs'> Integris joins a public-private initiative to better serve patients and cut costs</a><span> - June 9, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/city/' title=''>View all</a></div><div
class='' id='mn-latest-101113'><ul
id='mn-latest-101113'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/29/david-boren-announces-his-plan-to-retire/' title='David Boren announces his plan to retire'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/david-boren-3232gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="University of Oklahoma President David Boren is swarmed by the media following his announcement to retire. Boren joined the university in 1994 after serving 16 years as a U.S. Senator. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/29/david-boren-announces-his-plan-to-retire/' title='David Boren announces his plan to retire'> David Boren announces his plan to retire</a><span> - September 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/27/rising-student-enrollment-in-south-oklahoma-city-creates-an-opening-for-charter-school-expansion/' title='Rising student enrollment in south Oklahoma City creates an opening for charter school expansion'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/santa-fe-south-3544gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Superintendent Chris Brewster, surrounded by Santa Fe South students, led a successful south Oklahoma City charter program to open a new high school facility in Plaza Mayor and add a fourth elementary school this academic school year. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/27/rising-student-enrollment-in-south-oklahoma-city-creates-an-opening-for-charter-school-expansion/' title='Rising student enrollment in south Oklahoma City creates an opening for charter school expansion'> Rising student enrollment in south Oklahoma City creates an opening for charter school expansion</a><span> - September 27, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/' title='Oklahoma City Public Schools leaders take initial steps toward educational equity'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/Ruth-Veales-web.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ruth Veales web" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/oklahoma-city-public-schools-leaders-take-initial-steps-toward-educational-equity/' title='Oklahoma City Public Schools leaders take initial steps toward educational equity'> Oklahoma City Public Schools leaders take initial steps toward educational equity</a><span> - August 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/cristo-rey-oklahoma-city-catholic-high-school-gears-up-to-offer-a-unique-education-model-in-2018/' title='Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/CROPENHOUSE12NOV16_41.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="CROPENHOUSE12NOV16_41" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/cristo-rey-oklahoma-city-catholic-high-school-gears-up-to-offer-a-unique-education-model-in-2018/' title='Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018'> Cristo Rey Oklahoma City Catholic High School gears up to offer a unique education model in 2018</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/historic-capitol-hills-ongoing-revival-includes-improving-the-arts-in-the-district/' title='Historic Capitol Hill’s ongoing revival includes improving the arts in the district'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/capitol-hill-5642gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OCCC Capitol Hill Center, Friday, July 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/historic-capitol-hills-ongoing-revival-includes-improving-the-arts-in-the-district/' title='Historic Capitol Hill’s ongoing revival includes improving the arts in the district'> Historic Capitol Hill’s ongoing revival includes improving the arts in the district</a><span> - July 14, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/education-news/' title=''>View all</a></div><div
class='' id='mn-latest-137472'><ul
id='mn-latest-137472'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/20/oklahoma-city-voters-set-a-course-for-infrastructure-development-over-the-next-decade-with-the-passage-of-two-sales-tax-initiatives-and-a-bond-issue/' title='Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/voting-2475gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oklahoma City voters passed two sales tax proposals, including a permanent quarter-cent hike to fund city operations, specifically the salaries of new police officers and fire fighters. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/20/oklahoma-city-voters-set-a-course-for-infrastructure-development-over-the-next-decade-with-the-passage-of-two-sales-tax-initiatives-and-a-bond-issue/' title='Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue'> Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue</a><span> - September 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/07/tuesday-okc-votes-on-mayor-cornetts-plan-for-the-citys-future/' title='Tuesday, OKC votes on Mayor Cornett’s plan for the city’s future'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Mayor-Cornett_filegf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="During Mayor Mick Cornett’s four terms, he has led the city through one general obligation bond program and the MAPS 3 sales tax initiative. Tuesday, voters decide whether to back the
2017 General Obligation Bond program and two sales tax initiatives. | Photo Gazette / file" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/07/tuesday-okc-votes-on-mayor-cornetts-plan-for-the-citys-future/' title='Tuesday, OKC votes on Mayor Cornett’s plan for the city’s future'> Tuesday, OKC votes on Mayor Cornett’s plan for the city’s future</a><span> - September 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Grimes-3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ed Grimes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'> Before Sept. 12 election, get to know Oklahoma County sheriff candidates</a><span> - August 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/city-streets-5417gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Damaged roads on North Classen Boulevard, Thursday, July 6, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'> Sept. 12&#8217;s election will include propositions for improvements to infrastructure</a><span> - July 14, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-137471'><ul
id='mn-latest-137471'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/20/oklahoma-city-voters-set-a-course-for-infrastructure-development-over-the-next-decade-with-the-passage-of-two-sales-tax-initiatives-and-a-bond-issue/' title='Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/voting-2475gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Oklahoma City voters passed two sales tax proposals, including a permanent quarter-cent hike to fund city operations, specifically the salaries of new police officers and fire fighters. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/20/oklahoma-city-voters-set-a-course-for-infrastructure-development-over-the-next-decade-with-the-passage-of-two-sales-tax-initiatives-and-a-bond-issue/' title='Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue'> Oklahoma City voters set a course for infrastructure development over the next  decade with the passage of two sales tax initiatives and a bond issue</a><span> - September 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/07/tuesday-okc-votes-on-mayor-cornetts-plan-for-the-citys-future/' title='Tuesday, OKC votes on Mayor Cornett’s plan for the city’s future'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Mayor-Cornett_filegf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="During Mayor Mick Cornett’s four terms, he has led the city through one general obligation bond program and the MAPS 3 sales tax initiative. Tuesday, voters decide whether to back the
2017 General Obligation Bond program and two sales tax initiatives. | Photo Gazette / file" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/07/tuesday-okc-votes-on-mayor-cornetts-plan-for-the-citys-future/' title='Tuesday, OKC votes on Mayor Cornett’s plan for the city’s future'> Tuesday, OKC votes on Mayor Cornett’s plan for the city’s future</a><span> - September 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Grimes-3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Ed Grimes" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/16/before-sept-12-election-get-to-know-oklahoma-county-sheriff-candidates/' title='Before Sept. 12 election, get to know Oklahoma County sheriff candidates'> Before Sept. 12 election, get to know Oklahoma County sheriff candidates</a><span> - August 16, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Anna-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Anna-7" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/21/oklahoma-democratic-partys-new-chairperson-plans-to-put-diversity-first/' title='Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first'> Oklahoma Democratic Party&#8217;s new chairperson plans to put diversity first</a><span> - July 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/city-streets-5417gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Damaged roads on North Classen Boulevard, Thursday, July 6, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/sept-12s-election-will-include-propositions-for-improvements-to-infrastructure/' title='Sept. 12&#8217;s election will include propositions for improvements to infrastructure'> Sept. 12&#8217;s election will include propositions for improvements to infrastructure</a><span> - July 14, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/election-news/' title=''>View all</a></div><div
class='' id='mn-latest-110'><ul
id='mn-latest-110'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/braums-application-to-rezone-a-portion-of-classen-circle-to-make-way-for-a-new-location-is-in-limbo/' title='Braum’s application to rezone a portion of Classen Circle to make way for a new location is in limbo.'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/10/Crowd-mn.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Audience members raise their hands in support of preserving the Donnay Building when asked by Planning Commissioner Janis Powers to do so. (Megan Nance)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/braums-application-to-rezone-a-portion-of-classen-circle-to-make-way-for-a-new-location-is-in-limbo/' title='Braum’s application to rezone a portion of Classen Circle to make way for a new location is in limbo.'> Braum’s application to rezone a portion of Classen Circle to make way for a new location is in limbo.</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/disability-rights-and-justice-advocates-want-reform-in-police-training-and-practices/' title='Disability rights and justice advocates want reform in police training and practices'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/sheri-dickerson-0826gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Rev. T. Sheri Dickerson, the leader of Black Lives Matter Oklahoma City (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/disability-rights-and-justice-advocates-want-reform-in-police-training-and-practices/' title='Disability rights and justice advocates want reform in police training and practices'> Disability rights and justice advocates want reform in police training and practices</a><span> - October 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/21/oklahoma-citys-urban-renaissance-includes-projects-that-address-the-coexistence-of-nature-and-the-city/' title='Oklahoma City’s urban renaissance includes projects that address the coexistence of nature and the city.'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/Myriad-Botanical-Gardens-148mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Participants of the National Urban Ecosystems Forum will tour Myriad Botanical Gardens as an example of an urban development project that helps maintain a beautiful city for all species. | Photo Gazette file" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/21/oklahoma-citys-urban-renaissance-includes-projects-that-address-the-coexistence-of-nature-and-the-city/' title='Oklahoma City’s urban renaissance includes projects that address the coexistence of nature and the city.'> Oklahoma City’s urban renaissance includes projects that address the coexistence of nature and the city.</a><span> - September 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/15/cover-story-if-sinclair-broadcast-groups-planned-purchase-of-tribune-media-goes-through-it-will-own-half-the-commercial-television-stations-in-okc/' title='Cover Story: If Sinclair Broadcast Group’s planned purchase of Tribune Media goes through, it will own half the commercial television stations in OKC'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/Sinclair-spot-illustration-021.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sinclair spot illustration 02" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/15/cover-story-if-sinclair-broadcast-groups-planned-purchase-of-tribune-media-goes-through-it-will-own-half-the-commercial-television-stations-in-okc/' title='Cover Story: If Sinclair Broadcast Group’s planned purchase of Tribune Media goes through, it will own half the commercial television stations in OKC'> Cover Story: If Sinclair Broadcast Group’s planned purchase of Tribune Media goes through, it will own half the commercial television stations in OKC</a><span> - September 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/14/discussions-on-the-county-jail-and-criminal-justice-reform-continue-with-the-newly-created-oklahoma-county-criminal-justice-advisory-council/' title='Discussions on the county jail and criminal justice reform continue with the newly created Oklahoma County Criminal Justice Advisory Council'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/County-Jail-Cuffed_0169mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Vera Institute of Justice and the Greater Oklahoma City Chamber Criminal Justice Task Force released six recommendation as part of a plan to reduce the misuse of the Oklahoma County Detention Center. (Gazette / file)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/14/discussions-on-the-county-jail-and-criminal-justice-reform-continue-with-the-newly-created-oklahoma-county-criminal-justice-advisory-council/' title='Discussions on the county jail and criminal justice reform continue with the newly created Oklahoma County Criminal Justice Advisory Council'> Discussions on the county jail and criminal justice reform continue with the newly created Oklahoma County Criminal Justice Advisory Council</a><span> - September 14, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/metro/' title=''>View all</a></div><div
class='' id='mn-latest-59198'><ul
id='mn-latest-59198'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/chicken-fried-news-playing-ball/' title='Chicken-Fried News: Playing ball'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/pokehoop.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="pokehoop" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/chicken-fried-news-playing-ball/' title='Chicken-Fried News: Playing ball'> Chicken-Fried News: Playing ball</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/chicken-fried-news-copy-and-paste/' title='Chicken-Fried News: Copy and paste'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/10/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Chicken Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/chicken-fried-news-copy-and-paste/' title='Chicken-Fried News: Copy and paste'> Chicken-Fried News: Copy and paste</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-ahoy/' title='Chicken-Fried News: Ahoy!'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/pirate.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="pirate" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-ahoy/' title='Chicken-Fried News: Ahoy!'> Chicken-Fried News: Ahoy!</a><span> - October 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-la-dolce-vita/' title='Chicken-Fried News: La Dolce Vita'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/henke.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="henke" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-la-dolce-vita/' title='Chicken-Fried News: La Dolce Vita'> Chicken-Fried News: La Dolce Vita</a><span> - October 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-kitty-cabbage/' title='Chicken-Fried News: Kitty cabbage'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/10/CFN-2015Drumstick.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried Chicken Drumstick" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/chicken-fried-news-kitty-cabbage/' title='Chicken-Fried News: Kitty cabbage'> Chicken-Fried News: Kitty cabbage</a><span> - October 4, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/commentary/' title=''>View all</a></div><div
class='' id='mn-latest-111'><ul
id='mn-latest-111'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/06/new-child-support-services-fee-raises-questions-that-parents-want-answered/' title='New child support services fee raises questions that parents want answered'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/Oraynab-Jwayyed5-mn.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Edmond mother Oraynab Jwayyed advocates for fellow custodial parents frustrated with the new child support services fee to speak to share their experience with lawmakers. (Megan Nance)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/06/new-child-support-services-fee-raises-questions-that-parents-want-answered/' title='New child support services fee raises questions that parents want answered'> New child support services fee raises questions that parents want answered</a><span> - October 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/08/saving-someone-from-a-prescription-pill-overdose-is-as-easy-as-knowing-about-naloxone/' title='Saving someone from a prescription pill overdose is as easy as knowing about naloxone'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/naloxone-1639gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Narcan, a nasal spray that can reverse an overdose, is available for sale at many pharmacies without a prescription and can be obtained at no cost at seven treatment centers in Oklahoma City. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/08/saving-someone-from-a-prescription-pill-overdose-is-as-easy-as-knowing-about-naloxone/' title='Saving someone from a prescription pill overdose is as easy as knowing about naloxone'> Saving someone from a prescription pill overdose is as easy as knowing about naloxone</a><span> - September 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/31/fifty-nine-years-ago-13-youth-and-their-teacher-found-courage-by-taking-seats-at-the-katz-drug-store-counter-and-refusing-to-leave-until-they-were-served/' title='Fifty nine years ago, 13 youth and their teacher found courage by taking seats at the Katz Drug Store counter and refusing to leave until they were served'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/sit-in-anniversary-0032gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Five of the original Katz Drug Store sit-in participants were honored at the 59th Oklahoma City Sit-In Anniversary Program at Fifth Street Baptist Church earlier this month. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/31/fifty-nine-years-ago-13-youth-and-their-teacher-found-courage-by-taking-seats-at-the-katz-drug-store-counter-and-refusing-to-leave-until-they-were-served/' title='Fifty nine years ago, 13 youth and their teacher found courage by taking seats at the Katz Drug Store counter and refusing to leave until they were served'> Fifty nine years ago, 13 youth and their teacher found courage by taking seats at the Katz Drug Store counter and refusing to leave until they were served</a><span> - August 31, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/30/the-latest-appeal-in-a-1989-southwestern-bell-bribery-case-awaits-the-state-supreme-court/' title='The latest appeal in a 1989 Southwestern Bell bribery case awaits the state Supreme Court'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/sody-clement-1453gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sody Clements is the lead applicant in the latest legal effort to reopen a decades-old telephone case tainted by a bribed vote. Clements, who serves on the Nichols Hills Council, worked at Oklahoma Corporation Commission when a commissioner was bribed for a vote in favor of an application by Southwestern Bell Telephone Company. (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/30/the-latest-appeal-in-a-1989-southwestern-bell-bribery-case-awaits-the-state-supreme-court/' title='The latest appeal in a 1989 Southwestern Bell bribery case awaits the state Supreme Court'> The latest appeal in a 1989 Southwestern Bell bribery case awaits the state Supreme Court</a><span> - August 30, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/state-wind-energy-tax-credit-ends-early/' title='State wind energy tax credit ends early'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Submitted-from-Enel-Green-Goodwell-OK-Wind-4-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Submitted-from-Enel-Green-Goodwell,-OK,-Wind-(4)-(1)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/state-wind-energy-tax-credit-ends-early/' title='State wind energy tax credit ends early'> State wind energy tax credit ends early</a><span> - July 5, 2017</span></div></li></ul><a
href='http://okgazette.com/category/news/state/' title=''>View all</a></div></div></div></li><li
id="menu-item-41470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-41470 color-none 0"><a
href="http://okgazette.com/category/music-arts/">MUSIC</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-44029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44029 active color-none 1"><a
href="http://okgazette.com/category/music-arts/music-features-arts/">Music features</a></li><li
id="menu-item-44030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44030 color-none 1"><a
href="http://okgazette.com/category/music-arts/music-reviews/">Music reviews</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-44029'><ul
id='mn-latest-44029'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/06/perfume-genius-stresses-the-importance-of-openness-ahead-of-his-okc-tour-stop-with-the-xx/' title='Perfume Genius stresses the importance of openness ahead of his OKC tour stop with The xx'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/SH16093-JPG.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Perfume Genius | Photo Inez &amp; Vinoodh / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/06/perfume-genius-stresses-the-importance-of-openness-ahead-of-his-okc-tour-stop-with-the-xx/' title='Perfume Genius stresses the importance of openness ahead of his OKC tour stop with The xx'> Perfume Genius stresses the importance of openness ahead of his OKC tour stop with The xx</a><span> - October 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/sheer-mag-returns-to-89th-street-okc-in-the-heat-of-its-popular-ascension/' title='Sheer Mag returns to 89th Street &#8211; OKC in the heat of its popular ascension'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/10/Sheer-Mag-Need-To-Feel-Your-Love-Press-Pic-2-Credit-to-Marie-Lin.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Sheer Mag | Photo Marie Lin / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/sheer-mag-returns-to-89th-street-okc-in-the-heat-of-its-popular-ascension/' title='Sheer Mag returns to 89th Street &#8211; OKC in the heat of its popular ascension'> Sheer Mag returns to 89th Street &#8211; OKC in the heat of its popular ascension</a><span> - October 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/29/cut-copy-ventures-into-the-jones-assembly-fresh-off-its-newest-studio-release/' title='Cut Copy ventures into The Jones Assembly fresh off its newest studio release'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Cut-Copy-3-_Jimmy-Fontaine.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cut Copy | Photo Jimmy Fontaine / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/29/cut-copy-ventures-into-the-jones-assembly-fresh-off-its-newest-studio-release/' title='Cut Copy ventures into The Jones Assembly fresh off its newest studio release'> Cut Copy ventures into The Jones Assembly fresh off its newest studio release</a><span> - September 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/29/kings-of-leon-returns-to-its-native-oklahoma-as-one-of-rocks-last-arena-acts/' title='Kings of Leon returns to its native Oklahoma as one of rock’s last arena acts'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/KOL-WALLS-Band2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Kings of Leon plays at Chesapeake Energy Arena with Dawes on Oct.4. | Photo RCA / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/29/kings-of-leon-returns-to-its-native-oklahoma-as-one-of-rocks-last-arena-acts/' title='Kings of Leon returns to its native Oklahoma as one of rock’s last arena acts'> Kings of Leon returns to its native Oklahoma as one of rock’s last arena acts</a><span> - September 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/28/kosu-and-the-spy-are-making-some-tweaks-to-their-programming-bringing-new-music-shows-into-the-market/' title='KOSU and The Spy are making some tweaks to their programming, bringing new music shows into the market'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Ryan-LaCroix-77mh.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="KOSU operations director Ryan LaCroix. | Photo Gazette / file" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/28/kosu-and-the-spy-are-making-some-tweaks-to-their-programming-bringing-new-music-shows-into-the-market/' title='KOSU and The Spy are making some tweaks to their programming, bringing new music shows into the market'> KOSU and The Spy are making some tweaks to their programming, bringing new music shows into the market</a><span> - September 28, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-44030'><ul
id='mn-latest-44030'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/gabrielle-b-executes-the-neo-soul-genre-to-perfection-on-her-new-album-shift/' title='Gabrielle B. executes the neo soul genre to perfection on her new album <em>Shift</em>'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/10/image1-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="image1 (1)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/gabrielle-b-executes-the-neo-soul-genre-to-perfection-on-her-new-album-shift/' title='Gabrielle B. executes the neo soul genre to perfection on her new album <em>Shift</em>'> Gabrielle B. executes the neo soul genre to perfection on her new album <em>Shift</em></a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/29/kings-of-leon-returns-to-its-native-oklahoma-as-one-of-rocks-last-arena-acts/' title='Kings of Leon returns to its native Oklahoma as one of rock’s last arena acts'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/KOL-WALLS-Band2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Kings of Leon plays at Chesapeake Energy Arena with Dawes on Oct.4. | Photo RCA / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/29/kings-of-leon-returns-to-its-native-oklahoma-as-one-of-rocks-last-arena-acts/' title='Kings of Leon returns to its native Oklahoma as one of rock’s last arena acts'> Kings of Leon returns to its native Oklahoma as one of rock’s last arena acts</a><span> - September 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/15/okc-synthpop-quintet-haniwa-harnesses-the-power-of-the-sun-on-its-newest-album/' title='OKC synthpop quintet Haniwa harnesses the power of the <em>Sun</em> on its newest album'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/01HaniwaViolentSunCover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Violent Sun (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/15/okc-synthpop-quintet-haniwa-harnesses-the-power-of-the-sun-on-its-newest-album/' title='OKC synthpop quintet Haniwa harnesses the power of the <em>Sun</em> on its newest album'> OKC synthpop quintet Haniwa harnesses the power of the <em>Sun</em> on its newest album</a><span> - September 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/matchbox-twentys-tour-with-counting-crows-celebrates-two-decades-of-music/' title='Matchbox Twenty’s tour with Counting Crows celebrates two decades of music'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/Matchbox-Twenty-MAIN-Photo-Courtesy-of-Bloomingdales-by-Cliff-Watts-web-large-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Matchbox-Twenty-MAIN-Photo-Courtesy-of-Bloomingdales-by-Cliff-Watts-web-large 2" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/matchbox-twentys-tour-with-counting-crows-celebrates-two-decades-of-music/' title='Matchbox Twenty’s tour with Counting Crows celebrates two decades of music'> Matchbox Twenty’s tour with Counting Crows celebrates two decades of music</a><span> - July 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/28/australian-edm-producer-and-dj-champion-zeke-beats-makes-his-oklahoma-debut/' title='Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/ZEKE-BEATS-1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="ZEKE BEATS 1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/28/australian-edm-producer-and-dj-champion-zeke-beats-makes-his-oklahoma-debut/' title='Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut'> Australian EDM producer and DJ champion Zeke Beats makes his Oklahoma debut</a><span> - July 28, 2017</span></div></li></ul><a
href='http://okgazette.com/category/music-arts/music-reviews/' title=''>View all</a></div></div></div></li><li
id="menu-item-42946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-42946 color-none 0"><a
href="http://okgazette.com/category/life/">LIFE</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 active color-none 1"><a
href="http://okgazette.com/category/life/sports/">Active</a></li><li
id="menu-item-49853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49853 color-none 1"><a
href="http://okgazette.com/category/life/community/">Community</a></li><li
id="menu-item-61688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61688 color-none 1"><a
href="http://okgazette.com/category/life/culture-life-2/">Culture</a></li><li
id="menu-item-41466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41466 color-none 1"><a
href="http://okgazette.com/category/life/leisure/">Leisure</a></li><li
id="menu-item-56482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56482 color-none 1"><a
href="http://okgazette.com/category/life/life-features/">Features</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-150'><ul
id='mn-latest-150'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/28/boathouse-district-makes-roughing-it-a-little-easier-with-urban-camping-adventure/' title='The Boathouse District makes &#8216;roughing it&#8217; a little easier with its Urban Camping Adventure'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/UrbanCamping2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Visitors can pitch a tent and enjoy the fun at Urban Camping. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/28/boathouse-district-makes-roughing-it-a-little-easier-with-urban-camping-adventure/' title='The Boathouse District makes &#8216;roughing it&#8217; a little easier with its Urban Camping Adventure'> The Boathouse District makes &#8216;roughing it&#8217; a little easier with its Urban Camping Adventure</a><span> - September 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/22/fall-guide-hit-the-trail/' title='Fall Guide: Hit the trail'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/Hikers3-at-Four-Canyon-Preserve-in-Western-OK-By-Ryan-West.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Hikers trek the grasses of Four Canyon Preserve in western Oklahoma as part of a field trip with the Oklahoma chapter of The Nature Conservancy. | Photo Ryan West / The Nature Conservancy / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/22/fall-guide-hit-the-trail/' title='Fall Guide: Hit the trail'> Fall Guide: Hit the trail</a><span> - September 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/21/uptown-23rd-district-hosts-its-inaugural-5k-run-sept-24/' title='Uptown 23rd District hosts its inaugural 5K run Sept. 24'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/Uptown-Fun5K-Promotional-Map.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Uptown Funk(5)K run will encircle much of Mesta Park, which is partnering with Uptown 23rd for the race. (Uptown 23rd District / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/21/uptown-23rd-district-hosts-its-inaugural-5k-run-sept-24/' title='Uptown 23rd District hosts its inaugural 5K run Sept. 24'> Uptown 23rd District hosts its inaugural 5K run Sept. 24</a><span> - September 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/14/yogafest-2017-introduces-the-poses-and-promises-of-flexibility/' title='YogaFest 2017 introduces the poses and promises of flexibility'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/bigstock-Group-of-young-women-practicin-196329322.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="YogaFest 2017 features classes, music and food trucks. (bigstock.com)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/14/yogafest-2017-introduces-the-poses-and-promises-of-flexibility/' title='YogaFest 2017 introduces the poses and promises of flexibility'> YogaFest 2017 introduces the poses and promises of flexibility</a><span> - September 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/07/bad-axe-throwing-opens-a-new-location-in-okc-with-the-hope-that-the-sport-could-become-a-regular-pastime/' title='Bad Axe Throwing opens a new location in OKC with the hope that the sport could become a regular pastime'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/bad-axe-throwing-9712gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Katie Morlock, axe master at Bad Axe Throwing, demonstrates proper throwing technique. (Photo Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/07/bad-axe-throwing-opens-a-new-location-in-okc-with-the-hope-that-the-sport-could-become-a-regular-pastime/' title='Bad Axe Throwing opens a new location in OKC with the hope that the sport could become a regular pastime'> Bad Axe Throwing opens a new location in OKC with the hope that the sport could become a regular pastime</a><span> - September 7, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/sports/' title=''>View all</a></div><div
class='' id='mn-latest-49853'><ul
id='mn-latest-49853'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/10/cover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city/' title='Cover Teaser: Oklahoma Gazette looks at both the impact on the court and in the city'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/39.41-Thunder-final-e1507672360446.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="39.41 Thunder final" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/10/cover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city/' title='Cover Teaser: Oklahoma Gazette looks at both the impact on the court and in the city'> Cover Teaser: Oklahoma Gazette looks at both the impact on the court and in the city</a><span> - 9 hours ago</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/21/fall-guide-pumpkin-patches/' title='Fall Guide: Pumpkin patches'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/2017_10_Pumpkinville_Myriad-Gardens-7.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Pumpkinville is Oct. 6-22 at Myriad Botanical Gardens. | Photo Carl Shortt Photography / Myriad Botanical Gardens / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/21/fall-guide-pumpkin-patches/' title='Fall Guide: Pumpkin patches'> Fall Guide: Pumpkin patches</a><span> - September 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/21/with-mesta-festa-2017-mesta-park-continues-a-community-tradition-more-than-two-decades-old/' title='With Mesta Festa 2017, Mesta Park continues a community tradition more than two decades old'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Mesta-Festa-Lawn.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Up to 2,500 people are expected to attend Mesta Festa 2017. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/21/with-mesta-festa-2017-mesta-park-continues-a-community-tradition-more-than-two-decades-old/' title='With Mesta Festa 2017, Mesta Park continues a community tradition more than two decades old'> With Mesta Festa 2017, Mesta Park continues a community tradition more than two decades old</a><span> - September 21, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/19/cover-teaser-oklahoma-gazettes-fall-guide-features-more-than-two-months-of-event-listings-and-stories-about-fall-attractions-throughout-the-state/' title='Cover Teaser: Oklahoma Gazette’s Fall Guide features more than two months of event listings and stories about fall attractions throughout the state'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/3938-Fall-Guide-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="3938 Fall Guide final" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/19/cover-teaser-oklahoma-gazettes-fall-guide-features-more-than-two-months-of-event-listings-and-stories-about-fall-attractions-throughout-the-state/' title='Cover Teaser: Oklahoma Gazette’s Fall Guide features more than two months of event listings and stories about fall attractions throughout the state'> Cover Teaser: Oklahoma Gazette’s Fall Guide features more than two months of event listings and stories about fall attractions throughout the state</a><span> - September 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/15/the-mother-of-okc-artist-spencer-mellow-helps-raise-funds-for-the-states-only-high-school-dedicated-to-sobriety/' title='The mother of OKC artist Spencer Mellow helps raise funds for the state’s only high school dedicated to sobriety'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Buffalo_SM.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The work of late artist Spencer Mellow is memorialized on postcards for guests of a fundraiser for Teen Recovery Solutions. (Patti Mellow / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/15/the-mother-of-okc-artist-spencer-mellow-helps-raise-funds-for-the-states-only-high-school-dedicated-to-sobriety/' title='The mother of OKC artist Spencer Mellow helps raise funds for the state’s only high school dedicated to sobriety'> The mother of OKC artist Spencer Mellow helps raise funds for the state’s only high school dedicated to sobriety</a><span> - September 15, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/community/' title=''>View all</a></div><div
class='' id='mn-latest-61688'><ul
id='mn-latest-61688'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/06/returning-the-gift-literary-conference-journeys-back-to-norman-to-celebrate-25-years/' title='Returning the Gift literary conference journeys back to Norman to celebrate 25 years'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/10/IMG_0093.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Participating writers for the first Returning the Gift conference gather for a group photo in 1992. (Returning the Gift / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/06/returning-the-gift-literary-conference-journeys-back-to-norman-to-celebrate-25-years/' title='Returning the Gift literary conference journeys back to Norman to celebrate 25 years'> Returning the Gift literary conference journeys back to Norman to celebrate 25 years</a><span> - October 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/28/celebrating-community-fiestas-de-las-americas-and-parade-of-the-americas-are-back-for-a-12th-year/' title='Fiestas de las Americas and Parade of the Americas are back for a 12th year'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/DSC09048-X3.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Historic Capitol Hill / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/28/celebrating-community-fiestas-de-las-americas-and-parade-of-the-americas-are-back-for-a-12th-year/' title='Fiestas de las Americas and Parade of the Americas are back for a 12th year'> Fiestas de las Americas and Parade of the Americas are back for a 12th year</a><span> - September 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/28/okc-pagan-pride-day-brings-awareness-to-alternative-religious-practices-with-its-fifth-annual-celebration/' title='OKC Pagan Pride Day brings awareness to alternative religious practices with its fifth annual celebration'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/PPD2016_011.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="OKC Pagan Pride Day collected more than 270 pounds of food donations during last year’s annual drive. (OKC Pagan Pride Day / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/28/okc-pagan-pride-day-brings-awareness-to-alternative-religious-practices-with-its-fifth-annual-celebration/' title='OKC Pagan Pride Day brings awareness to alternative religious practices with its fifth annual celebration'> OKC Pagan Pride Day brings awareness to alternative religious practices with its fifth annual celebration</a><span> - September 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/27/heritage-hills-opens-homes-and-gardens-to-the-public-for-its-annual-tour/' title='Heritage Hills opens homes and gardens to the public for its annual tour'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/1611-Classen-unconfirmed.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="This home located at 1611 N. Classen Drive will be a stop on the 51st annual Heritage Hills Homes and Gardens Tour. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/27/heritage-hills-opens-homes-and-gardens-to-the-public-for-its-annual-tour/' title='Heritage Hills opens homes and gardens to the public for its annual tour'> Heritage Hills opens homes and gardens to the public for its annual tour</a><span> - September 27, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/21/american-cancer-society-cattle-barons-ball-returns-for-a-15th-year/' title='American Cancer Society Cattle Baron’s Ball returns for a 15th year'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/CBB-Party.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="American Cancer Society’s 15th annual Cattle Baron’s Ball is Friday. (American Cancer Society / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/21/american-cancer-society-cattle-barons-ball-returns-for-a-15th-year/' title='American Cancer Society Cattle Baron’s Ball returns for a 15th year'> American Cancer Society Cattle Baron’s Ball returns for a 15th year</a><span> - September 21, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/culture-life-2/' title=''>View all</a></div><div
class='' id='mn-latest-41466'><ul
id='mn-latest-41466'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/22/fall-guide-hit-the-trail/' title='Fall Guide: Hit the trail'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/Hikers3-at-Four-Canyon-Preserve-in-Western-OK-By-Ryan-West.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Hikers trek the grasses of Four Canyon Preserve in western Oklahoma as part of a field trip with the Oklahoma chapter of The Nature Conservancy. | Photo Ryan West / The Nature Conservancy / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/22/fall-guide-hit-the-trail/' title='Fall Guide: Hit the trail'> Fall Guide: Hit the trail</a><span> - September 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/3931-Balloon-Fest-final.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Cover by
Christopher Street. Image bigstock.com." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/04/cover-story-two-hot-air-balloon-events-rise-above-average-festival-fare/' title='Cover Story: A hot air balloon event rises above average festival fare'> Cover Story: A hot air balloon event rises above average festival fare</a><span> - August 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/19/from-chewie-admiral-ackbar-and-even-nerf-herders-are-welcome-at-center-of-the-galaxy/' title='Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/C-O-G-351.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="C O G-35[1]" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/19/from-chewie-admiral-ackbar-and-even-nerf-herders-are-welcome-at-center-of-the-galaxy/' title='Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy'> Chewie, Admiral Ackbar and even nerf herders are welcome at Center of the Galaxy</a><span> - July 19, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/39.27-Garthfinal.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="(Cover photo by Garett FIsbeck / Photo illustration by Christopher Street / (Garett Fisbeck / Western wear provided by Cavender’s Western Wear, 6339 SW Third St. in Oklahoma City / Oklahoma Gazette)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/cover-story-garth-and-trisha-are-coming-we-celebrate-with-our-country-fried-city-guide/' title='Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide'> Cover Story: Garth and Trisha are coming! We celebrate with our country-fried city guide</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/06/30/the-metro-celebrates-independence-day-with-live-music-and-fireworks/' title='The metro celebrates Independence Day with live music and fireworks'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/06/078rwb.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="078rwb" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/06/30/the-metro-celebrates-independence-day-with-live-music-and-fireworks/' title='The metro celebrates Independence Day with live music and fireworks'> The metro celebrates Independence Day with live music and fireworks</a><span> - June 30, 2017</span></div></li></ul><a
href='http://okgazette.com/category/life/leisure/' title=''>View all</a></div><div
class='' id='mn-latest-56482'><ul
id='mn-latest-56482'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/07/Pride_4866.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Pride flags are held from the crowd during the 30th Anniversary OKC Pride Parade on Sunday, June 25, 2017. (Cara Johnson)." /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/05/photos-okc-pride-week-events-celebrate-community-family-and-inclusiveness/' title='Photos: OKC Pride Week events celebrate community, family and inclusiveness'> Photos: OKC Pride Week events celebrate community, family and inclusiveness</a><span> - July 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/03/Gena-Showalter-Credit-Debbie-Bunch.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Gena Showalter | Photo Debbie Brunch / provided" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/22/gena-showalters-lifeblood-novel-marks-the-most-recent-chapter-in-the-oklahoma-authors-prolific-career/' title='Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career'> Gena Showalter’s <em>Lifeblood</em> novel marks the most recent chapter in the Oklahoma author’s prolific career</a><span> - March 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2016/09/2526775761_a523cc51be_o1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="2526775761_a523cc51be_o" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/09/22/kickin-route-66-hit-the-road-this-fall-to-learn-more-about-state-american-history/' title='Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history'> Kickin&#8217; Route 66: Hit the road this fall to learn more about state, American history</a><span> - September 22, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/08/MP_headshot1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="MP_headshot1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/08/12/oklahoma-city-writer-returns-home-to-teach-his-craft/' title='Oklahoma City writer returns home to teach his craft'> Oklahoma City writer returns home to teach his craft</a><span> - August 12, 2016</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2016/07/English-Boys-cover.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="English Boys cover" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2016/07/06/oklahoma-author-julia-thomas-debuts-her-first-novel-the-english-boys/' title='Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em>'> Oklahoma author Julia Thomas debuts first novel, <em>The English Boys</em></a><span> - July 6, 2016</span></div></li></ul><a
href='http://okgazette.com/category/life/life-features/' title=''>View all</a></div></div></div></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-101 color-none 0"><a
href="http://okgazette.com/category/a-and-e/">ARTS</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-56481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56481 active color-none 1"><a
href="http://okgazette.com/category/a-and-e/features-arts/">Arts Features</a></li><li
id="menu-item-41469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41469 color-none 1"><a
href="http://okgazette.com/category/a-and-e/perf-arts/">Performing Arts</a></li><li
id="menu-item-41467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41467 color-none 1"><a
href="http://okgazette.com/category/a-and-e/visual-arts-archive/">Visual Arts</a></li><li
id="menu-item-43314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-43314 color-none 1"><a
href="http://okgazette.com/category/film-4/">Film</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-41445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41445 color-none 2"><a
href="http://okgazette.com/category/film-4/movie-reviews-2/">Movie Reviews</a></li></ul></li></ul><div
class='subcat'><div
class='active' id='mn-latest-56481'><ul
id='mn-latest-56481'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/15/the-mother-of-okc-artist-spencer-mellow-helps-raise-funds-for-the-states-only-high-school-dedicated-to-sobriety/' title='The mother of OKC artist Spencer Mellow helps raise funds for the state’s only high school dedicated to sobriety'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/Buffalo_SM.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The work of late artist Spencer Mellow is memorialized on postcards for guests of a fundraiser for Teen Recovery Solutions. (Patti Mellow / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/15/the-mother-of-okc-artist-spencer-mellow-helps-raise-funds-for-the-states-only-high-school-dedicated-to-sobriety/' title='The mother of OKC artist Spencer Mellow helps raise funds for the state’s only high school dedicated to sobriety'> The mother of OKC artist Spencer Mellow helps raise funds for the state’s only high school dedicated to sobriety</a><span> - September 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/14/a-local-collector-traces-hippie-history-in-a-quilt-exhibit-at-occc/' title='A local collector traces hippie history in a quilt exhibit at OCCC'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/pg119-Judys-photo-with-quilt-cupboard1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Quilt collector and author Judy Howard organized the exhibition inspired by her book. (Inasmuch Foundation Gallery / Oklahoma City Community College / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/14/a-local-collector-traces-hippie-history-in-a-quilt-exhibit-at-occc/' title='A local collector traces hippie history in a quilt exhibit at OCCC'> A local collector traces hippie history in a quilt exhibit at OCCC</a><span> - September 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/08/some-of-stillwaters-earliest-settlers-make-their-photographic-debut-in-we-the-people/' title='Some of Stillwater’s earliest settlers make their photographic debut in &#8216;We the People&#8217;'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/5.09.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Henry Wantland shot this photograph of a dry goods store, circa 1910. The photo is part of We the People: A Portrait of Early Oklahoma. (National Cowboy &amp; Western Heritage Museum / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/08/some-of-stillwaters-earliest-settlers-make-their-photographic-debut-in-we-the-people/' title='Some of Stillwater’s earliest settlers make their photographic debut in &#8216;We the People&#8217;'> Some of Stillwater’s earliest settlers make their photographic debut in &#8216;We the People&#8217;</a><span> - September 8, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/pancakes-booze-gives-emerging-artists-a-chance-to-shine-in-a-nontraditional-setting/' title='Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/08/IMG_0075.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Pancakes &amp; Booze Art Show OKC features live music, art, alcohol and pancakes. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/pancakes-booze-gives-emerging-artists-a-chance-to-shine-in-a-nontraditional-setting/' title='Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting'> Pancakes &#038; Booze gives emerging artists a chance to shine in a nontraditional setting</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/20/okc-art-community-stalwart-stephen-kovash-balances-creativity-with-his-work-for-the-epa/' title='OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/Stephen-Kovash-5652gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Stephen Kovash poses for a photo in the Plaza District, Friday, July 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/20/okc-art-community-stalwart-stephen-kovash-balances-creativity-with-his-work-for-the-epa/' title='OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA'> OKC art community stalwart Stephen Kovash balances creativity with his work for the EPA</a><span> - July 20, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/features-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41469'><ul
id='mn-latest-41469'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/04/okc-opera-thrives-and-civic-center-and-expands-to-neighborhood-bars/' title='Professional opera returns to OKC with Painted Sky Opera as Opera on Tap expands the form to neighborhood bars'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/10/LaTraviata-007.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="LaTraviata-007" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/04/okc-opera-thrives-and-civic-center-and-expands-to-neighborhood-bars/' title='Professional opera returns to OKC with Painted Sky Opera as Opera on Tap expands the form to neighborhood bars'> Professional opera returns to OKC with Painted Sky Opera as Opera on Tap expands the form to neighborhood bars</a><span> - October 4, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/29/jewel-box-theatre-stages-a-wild-farce-about-two-feuding-divas/' title='Jewel Box Theatre stages a wild farce about two feuding divas'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/POSE1JBT.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="from left Joe Bonfiglio, Amandanell Bold and Zaneen Hotchkiss perform in Jewel Box Theatre’s production of Suite Surrender. (Jim Beckel / Jewel Box Theatre / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/29/jewel-box-theatre-stages-a-wild-farce-about-two-feuding-divas/' title='Jewel Box Theatre stages a wild farce about two feuding divas'> Jewel Box Theatre stages a wild farce about two feuding divas</a><span> - September 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/26/cover-teaser-oklahoma-contemporarys-new-group-art-show-not-for-sale-graffiti-culture-in-oklahoma-features-10-homegrown-graffiti-artists-in-a-collection-of-new-and-temporary-works-2/' title='Cover Teaser: Oklahoma Contemporary’s new group art show, Not For Sale: Graffiti Culture in Oklahoma, features 10 homegrown graffiti artists in a collection of new and temporary works'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-26-at-3.20.34-PM-e1506457348731.png?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Screen Shot 2017-09-26 at 3.20.34 PM" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/26/cover-teaser-oklahoma-contemporarys-new-group-art-show-not-for-sale-graffiti-culture-in-oklahoma-features-10-homegrown-graffiti-artists-in-a-collection-of-new-and-temporary-works-2/' title='Cover Teaser: Oklahoma Contemporary’s new group art show, Not For Sale: Graffiti Culture in Oklahoma, features 10 homegrown graffiti artists in a collection of new and temporary works'> Cover Teaser: Oklahoma Contemporary’s new group art show, Not For Sale: Graffiti Culture in Oklahoma, features 10 homegrown graffiti artists in a collection of new and temporary works</a><span> - September 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/22/beautiful-the-carole-king-musical-makes-a-stop-in-oklahoma-city-on-its-popular-national-tour/' title='<em>Beautiful: The Carole King Musical</em> makes a stop in Oklahoma City on its popular national tour'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/d-1650-Broadway.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Beautiful: The Carole King Musical made its heralded Broadway debut in 2015. (Joan Marcus / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/22/beautiful-the-carole-king-musical-makes-a-stop-in-oklahoma-city-on-its-popular-national-tour/' title='<em>Beautiful: The Carole King Musical</em> makes a stop in Oklahoma City on its popular national tour'> <em>Beautiful: The Carole King Musical</em> makes a stop in Oklahoma City on its popular national tour</a><span> - September 22, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/14/oklahoma-shakespeare-in-the-parks-hamlet-holds-a-mirror-to-contemporary-chaos/' title='Oklahoma Shakespeare in the Park’s Hamlet holds a mirror to contemporary chaos'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/unnamed-2-2.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Luke Eddy stars in Oklahoma Shakespeare in the Park’s season-closing production of Hamlet. (Oklahoma Shakespeare in the Park / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/14/oklahoma-shakespeare-in-the-parks-hamlet-holds-a-mirror-to-contemporary-chaos/' title='Oklahoma Shakespeare in the Park’s Hamlet holds a mirror to contemporary chaos'> Oklahoma Shakespeare in the Park’s Hamlet holds a mirror to contemporary chaos</a><span> - September 14, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/perf-arts/' title=''>View all</a></div><div
class='' id='mn-latest-41467'><ul
id='mn-latest-41467'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/oklahoma-artist-robert-taylor-puts-his-art-career-on-display-in-a-special-exhibit-at-fred-jones-jr-museum-of-art/' title='Oklahoma artist Robert Taylor puts his art career on display in a special exhibit at Fred Jones Jr. Museum of Art'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/Invoking-the-Bundle.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="“Invoking the Bundle,” 2016 (Robert Taylor / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/oklahoma-artist-robert-taylor-puts-his-art-career-on-display-in-a-special-exhibit-at-fred-jones-jr-museum-of-art/' title='Oklahoma artist Robert Taylor puts his art career on display in a special exhibit at Fred Jones Jr. Museum of Art'> Oklahoma artist Robert Taylor puts his art career on display in a special exhibit at Fred Jones Jr. Museum of Art</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/29/cover-story-oklahoma-contemporary-brings-street-art-indoors-with-not-for-sale-graffiti-culture-in-oklahoma/' title='Cover Story: Oklahoma Contemporary brings street art indoors with <em>Not For Sale: Graffiti Culture in Oklahoma</em>'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/11.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/29/cover-story-oklahoma-contemporary-brings-street-art-indoors-with-not-for-sale-graffiti-culture-in-oklahoma/' title='Cover Story: Oklahoma Contemporary brings street art indoors with <em>Not For Sale: Graffiti Culture in Oklahoma</em>'> Cover Story: Oklahoma Contemporary brings street art indoors with <em>Not For Sale: Graffiti Culture in Oklahoma</em></a><span> - September 29, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/28/jon-michael-franks-droll-comics-are-on-display-at-dna-galleries/' title='Jon-Michael Frank’s droll comics are on display at DNA Galleries'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/JMF-Nature.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Image Jon-Michael Frank (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/28/jon-michael-franks-droll-comics-are-on-display-at-dna-galleries/' title='Jon-Michael Frank’s droll comics are on display at DNA Galleries'> Jon-Michael Frank’s droll comics are on display at DNA Galleries</a><span> - September 28, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/26/cover-teaser-oklahoma-contemporarys-new-group-art-show-not-for-sale-graffiti-culture-in-oklahoma-features-10-homegrown-graffiti-artists-in-a-collection-of-new-and-temporary-works-2/' title='Cover Teaser: Oklahoma Contemporary’s new group art show, Not For Sale: Graffiti Culture in Oklahoma, features 10 homegrown graffiti artists in a collection of new and temporary works'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-26-at-3.20.34-PM-e1506457348731.png?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Screen Shot 2017-09-26 at 3.20.34 PM" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/26/cover-teaser-oklahoma-contemporarys-new-group-art-show-not-for-sale-graffiti-culture-in-oklahoma-features-10-homegrown-graffiti-artists-in-a-collection-of-new-and-temporary-works-2/' title='Cover Teaser: Oklahoma Contemporary’s new group art show, Not For Sale: Graffiti Culture in Oklahoma, features 10 homegrown graffiti artists in a collection of new and temporary works'> Cover Teaser: Oklahoma Contemporary’s new group art show, Not For Sale: Graffiti Culture in Oklahoma, features 10 homegrown graffiti artists in a collection of new and temporary works</a><span> - September 26, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/14/a-local-collector-traces-hippie-history-in-a-quilt-exhibit-at-occc/' title='A local collector traces hippie history in a quilt exhibit at OCCC'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/09/pg119-Judys-photo-with-quilt-cupboard1.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Quilt collector and author Judy Howard organized the exhibition inspired by her book. (Inasmuch Foundation Gallery / Oklahoma City Community College / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/14/a-local-collector-traces-hippie-history-in-a-quilt-exhibit-at-occc/' title='A local collector traces hippie history in a quilt exhibit at OCCC'> A local collector traces hippie history in a quilt exhibit at OCCC</a><span> - September 14, 2017</span></div></li></ul><a
href='http://okgazette.com/category/a-and-e/visual-arts-archive/' title=''>View all</a></div><div
class='' id='mn-latest-43314'><ul
id='mn-latest-43314'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/20/norman-film-festival-prepares-to-make-its-introduction-to-the-citys-crowded-art-community/' title='Norman Film Festival prepares to make its introduction to the city’s crowded art community'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/8-lucky-david-lynch.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="from left David Lynch and Harry Dean Stanton star in Lucky, which screens at Sooner Theatre as part of the first Norman Film Festival. (Norman Film Festival / provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/20/norman-film-festival-prepares-to-make-its-introduction-to-the-citys-crowded-art-community/' title='Norman Film Festival prepares to make its introduction to the city’s crowded art community'> Norman Film Festival prepares to make its introduction to the city’s crowded art community</a><span> - September 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/film-series-at-cowboy-western-heritage-museum-shines-light-on-the-modern-west/' title='Film series at Cowboy &#038; Western Heritage Museum shines light on the ‘modern’ West'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/4.058.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Downtown Stillwater is shown in 1908 from a photo exhibit from Henry Wantland that inspired a film series at the National Cowboy &amp; Western Heritage Museum. (provided)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/film-series-at-cowboy-western-heritage-museum-shines-light-on-the-modern-west/' title='Film series at Cowboy &#038; Western Heritage Museum shines light on the ‘modern’ West'> Film series at Cowboy &#038; Western Heritage Museum shines light on the ‘modern’ West</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/18/cover-story-okc-native-kevin-costello-joins-with-snls-kyle-mooney-and-dave-mccary-for-brigsby-bear/' title='Cover story: OKC native Kevin Costello joins with <em>SNL</em>&#8216;s Kyle Mooney and Dave McCary for <em>Brigsby Bear</em>'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/brigsbybear_poster.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="brigsbybear_poster" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/18/cover-story-okc-native-kevin-costello-joins-with-snls-kyle-mooney-and-dave-mccary-for-brigsby-bear/' title='Cover story: OKC native Kevin Costello joins with <em>SNL</em>&#8216;s Kyle Mooney and Dave McCary for <em>Brigsby Bear</em>'> Cover story: OKC native Kevin Costello joins with <em>SNL</em>&#8216;s Kyle Mooney and Dave McCary for <em>Brigsby Bear</em></a><span> - August 18, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/15/cover-teaser-oklahoma-city-born-kevin-costello-makes-his-feature-screenwriting-debut-with-brigsby-bear-which-received-a-standing-ovation-at-this-years-sundance-film-festival/' title='Cover Teaser: Oklahoma City-born Kevin Costello makes his feature screenwriting debut with Brigsby Bear, which received a standing ovation at this year’s Sundance Film Festival'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/12.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="-1" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/15/cover-teaser-oklahoma-city-born-kevin-costello-makes-his-feature-screenwriting-debut-with-brigsby-bear-which-received-a-standing-ovation-at-this-years-sundance-film-festival/' title='Cover Teaser: Oklahoma City-born Kevin Costello makes his feature screenwriting debut with Brigsby Bear, which received a standing ovation at this year’s Sundance Film Festival'> Cover Teaser: Oklahoma City-born Kevin Costello makes his feature screenwriting debut with Brigsby Bear, which received a standing ovation at this year’s Sundance Film Festival</a><span> - August 15, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/08/15/the-chickasaw-nation-produces-a-film-about-oklahoma-rancher-montford-johnson/' title='The Chickasaw Nation produces a film about Oklahoma rancher Montford Johnson'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/08/media8.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="media8" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/08/15/the-chickasaw-nation-produces-a-film-about-oklahoma-rancher-montford-johnson/' title='The Chickasaw Nation produces a film about Oklahoma rancher Montford Johnson'> The Chickasaw Nation produces a film about Oklahoma rancher Montford Johnson</a><span> - August 15, 2017</span></div></li></ul><a
href='http://okgazette.com/category/film-4/' title=''>View all</a></div></div></div></li><li
id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42401 color-none 0"><a
href="http://okgazette.com/category/food-and-drink/">FOOD</a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-42402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42402 active color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-and-drink-features/">Food Features</a></li><li
id="menu-item-42403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42403 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/">Food Reviews</a></li><li
id="menu-item-58376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58376 1"><a
href="http://okgazette.com/restaurant-listings/">Restaurant listings</a></li><li
id="menu-item-100661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100661 color-none 1"><a
href="http://okgazette.com/category/food-and-drink/okg-eat/">OKG Eat</a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-42402'><ul
id='mn-latest-42402'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/06/gazedibles-soup-with-soul/' title='Gazedibles: Soup with soul'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/Tamashi-Ramen-1301gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Tonkotsu at Tamashi Ramen in Oklahoma City, Friday, June 12, 2015.  (Garett FIsbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/06/gazedibles-soup-with-soul/' title='Gazedibles: Soup with soul'> Gazedibles: Soup with soul</a><span> - October 6, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/fallbrewreview2017' title='Cover Story: Fall Brew Review 2017'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/fall-brew-review-2254.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Vanessa House Broken Tile for Fall Brew Review 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/fallbrewreview2017' title='Cover Story: Fall Brew Review 2017'> Cover Story: Fall Brew Review 2017</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/fallbrewreview2017panelists' title='Fall Brew Review 2017 panelists'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/bigstock-Beautiful-seasonal-abstract-au-145536902.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="bigstock" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/fallbrewreview2017panelists' title='Fall Brew Review 2017 panelists'> Fall Brew Review 2017 panelists</a><span> - October 5, 2017</span></div></li><li ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/fallbrewreview2017events' title='Toast fall’s best libations at these events'></a></div><div
class='subcat-title'><a
href='http://okgazette.com/fallbrewreview2017events' title='Toast fall’s best libations at these events'> Toast fall’s best libations at these events</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/all-about-cha-teams-up-with-the-first-maps-3-senior-health-and-wellness-center/' title='All About Cha teams up with the first MAPS 3 Senior Health and Wellness Center'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/10/all-about-cha-3862.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="All About Cha offers an array of breakfast items including muffins, toast, bagels and yogurt parfaits. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/all-about-cha-teams-up-with-the-first-maps-3-senior-health-and-wellness-center/' title='All About Cha teams up with the first MAPS 3 Senior Health and Wellness Center'> All About Cha teams up with the first MAPS 3 Senior Health and Wellness Center</a><span> - October 5, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-and-drink-features/' title=''>View all</a></div><div
class='' id='mn-latest-42403'><ul
id='mn-latest-42403'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/fallbrewreview2017' title='Cover Story: Fall Brew Review 2017'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/fall-brew-review-2254.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Vanessa House Broken Tile for Fall Brew Review 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/fallbrewreview2017' title='Cover Story: Fall Brew Review 2017'> Cover Story: Fall Brew Review 2017</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/fallbrewreview2017panelists' title='Fall Brew Review 2017 panelists'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/bigstock-Beautiful-seasonal-abstract-au-145536902.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="bigstock" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/fallbrewreview2017panelists' title='Fall Brew Review 2017 panelists'> Fall Brew Review 2017 panelists</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/10/05/all-about-cha-teams-up-with-the-first-maps-3-senior-health-and-wellness-center/' title='All About Cha teams up with the first MAPS 3 Senior Health and Wellness Center'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/10/all-about-cha-3862.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="All About Cha offers an array of breakfast items including muffins, toast, bagels and yogurt parfaits. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/10/05/all-about-cha-teams-up-with-the-first-maps-3-senior-health-and-wellness-center/' title='All About Cha teams up with the first MAPS 3 Senior Health and Wellness Center'> All About Cha teams up with the first MAPS 3 Senior Health and Wellness Center</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/fallbrewreview2017beertypes' title='Fall beer includes heavier recipes and hints of popular autumn flavors'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/10/fall-brew-panel-2343gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Mary Coyne, Gail White, Jacob Threadgill and Nick Trougakos partcipate in the Fall Brew Review. | Photo Garett Fisbeck" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/fallbrewreview2017beertypes' title='Fall beer includes heavier recipes and hints of popular autumn flavors'> Fall beer includes heavier recipes and hints of popular autumn flavors</a><span> - October 5, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/29/gazedibles-gourmet-roast/' title='Gazedibles: Gourmet roast'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/09/vintage-coffee-6142gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="​Cafe thun-dah at Vintage Coffee, Thursday, June 2, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/29/gazedibles-gourmet-roast/' title='Gazedibles: Gourmet roast'> Gazedibles: Gourmet roast</a><span> - September 29, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/food-reviews-food-and-drink/' title=''>View all</a></div><div
class='' id='mn-latest-58376'><ul
id='mn-latest-58376'></ul><a
href='http://okgazette.com/restaurant-listings/' title=''>View all</a></div><div
class='' id='mn-latest-100661'><ul
id='mn-latest-100661'><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/09/01/from-quintessential-oklahoma-city-standards-to-new-entries-delis-in-the-area-are-the-best-place-in-the-area-to-fill-your-sandwich-soup-or-salad-craving-not-just-for-new-york-city-these-seven-locat/' title='From quintessential Oklahoma City standards to new entries, delis in the area are the best place in the area to fill your sandwich, soup or salad craving. Not just for New York City, these seven locations are the best way to fill your need for cured meats.'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/08/Brown-Bag-46.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Brown Bag 46" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/09/01/from-quintessential-oklahoma-city-standards-to-new-entries-delis-in-the-area-are-the-best-place-in-the-area-to-fill-your-sandwich-soup-or-salad-craving-not-just-for-new-york-city-these-seven-locat/' title='From quintessential Oklahoma City standards to new entries, delis in the area are the best place in the area to fill your sandwich, soup or salad craving. Not just for New York City, these seven locations are the best way to fill your need for cured meats.'> From quintessential Oklahoma City standards to new entries, delis in the area are the best place in the area to fill your sandwich, soup or salad craving. Not just for New York City, these seven locations are the best way to fill your need for cured meats.</a><span> - September 1, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/14/gazedibles-dog-days/' title='Gazedibles: Dog days'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/07/the-fixx-9599gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Loaded chili dog at The Fixx in Edmond, Thursday, June 29, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/14/gazedibles-dog-days/' title='Gazedibles: Dog days'> Gazedibles: Dog days</a><span> - July 14, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/07/07/gazedibles-hat-tip/' title='Gazedibles: Hat-tip'><img
src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/07/park-harvey-9180gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="The Crazy Cajun and the Wasabi Roll at Park Harvey Sushi &amp; Sports Lounge in Oklahoma City, Friday, Feb. 12, 2016.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/07/07/gazedibles-hat-tip/' title='Gazedibles: Hat-tip'> Gazedibles: Hat-tip</a><span> - July 7, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'><img
src="http://i1.wp.com/okgazette.com/wp-content/uploads/2017/04/i-dont-know-i-dont-care-9489gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Loaded chips at I don&#039;t know and I don&#039;t care, Friday, April 7, 2017.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/04/20/gazedibles-arts-feast/' title='Gazedibles: Arts feast'> Gazedibles: Arts feast</a><span> - April 20, 2017</span></div></li><li
class='has-thumbnail' ><div
class='subcat-thumbnail'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'><img
src="http://i2.wp.com/okgazette.com/wp-content/uploads/2017/03/bricktown-brewery-7254gf.jpg?fit=40%2C40" class="attachment-40x40 wp-post-image" alt="Fried cheese at Bricktown Brewery in Oklahoma City, Wednesday, Sept. 2, 2015.  (Garett Fisbeck)" /></a></div><div
class='subcat-title'><a
href='http://okgazette.com/2017/03/29/gazedibles-eat-to-the-beat/' title='Gazedibles: Eat to the beat!'> Gazedibles: Eat to the beat!</a><span> - March 29, 2017</span></div></li></ul><a
href='http://okgazette.com/category/food-and-drink/okg-eat/' title=''>View all</a></div></div></div></li><li
id="menu-item-78421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-78421 0"><a
href="http://okgazette.com/programs/">Programs</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-78425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78425 active 1"><a
href="http://okcrestaurantweek.com/">OKC Restaurant Week</a></li><li
id="menu-item-78426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78426 1"><a
href="http://okgazette.com/2014/08/13/best-of-okc-history/">Best of OKC</a></li></ul></li><li
id="menu-item-78961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78961 0"><a>Media</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-98949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98949 active 1"><a
href="http://okgazette.com/capital-city/">Capital City</a></li><li
id="menu-item-112964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112964 1"><a
href="http://issuu.com/okgazette/docs">Digital Flipbook</a></li><li
id="menu-item-78960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78960 1"><a
href="http://okgazette.com/gazette1/">Gazette 1</a></li><li
id="menu-item-86224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86224 1"><a
href="http://okgazette.com/gazette-next/">Gazette Next</a></li><li
id="menu-item-99478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99478 1"><a
href="http://okgazette.com/in-your-ear">In Your Ear A&#038;E Podcast</a></li><li
id="menu-item-100206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100206 color-none 1"><a
href="http://okgazette.com/photo-blog">Photo Blog</a></li></ul></li><li
id="menu-item-78022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-78022 0"><a
href="http://okgazette.com/events/">Calendar</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-55004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55004 active 1"><a
href="http://okgazette.com/events/">List View</a></li><li
id="menu-item-55003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55003 1"><a
href="http://okgazette.com/calendar/">Calendar View</a></li><li
id="menu-item-52058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52058 1"><a
href="http://okgazette.com/calendar-submission/">Submit an Event</a></li><li
id="menu-item-58500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58500 1"><a
href="http://okgazette.com/calendar-submission-guidelines/">Event submission guidelines</a></li></ul></li><li
id="menu-item-42412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-42412 0"><a
href="http://okgazette.com/contact-us/">Contact Us</a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-58501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58501 active 1"><a
href="http://okgazette.com/about/">About Us</a></li><li
id="menu-item-55975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55975 1"><a
href="http://okgazette.com/contact-us/">Staff Directory</a></li><li
id="menu-item-86225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86225 1"><a
href="http://okgazette.com/gazette-locator/">Gazette Locator</a></li><li
id="menu-item-58406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58406 1"><a
href="http://okgazette.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-55974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55974 1"><a
href="http://okgazette.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li
id="menu-item-55172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55172 1"><a
href="http://okgazette.com/advertise/">Advertise</a></li></ul></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-7" class="widget dw_focus_headlines"><h3 class="widget-title">Recent:</h3><div
class="headlines" data-interval="3000"><ul><li><a
href="http://okgazette.com/2017/10/10/cover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city/">Cover Teaser: Oklahoma Gazette looks at both the impact on the court and in the city</a><span
class="time_diff"> - 9 hours ago</span></li><li><a
href="http://okgazette.com/2017/10/06/okg-shop-jarring-journey/">OKG Shop: Jarring journey</a><span
class="time_diff"> - October 6, 2017</span></li><li><a
href="http://okgazette.com/2017/10/06/returning-the-gift-literary-conference-journeys-back-to-norman-to-celebrate-25-years/">Returning the Gift literary conference journeys back to Norman to celebrate 25 years</a><span
class="time_diff"> - October 6, 2017</span></li><li><a
href="http://okgazette.com/2017/10/06/perfume-genius-stresses-the-importance-of-openness-ahead-of-his-okc-tour-stop-with-the-xx/">Perfume Genius stresses the importance of openness ahead of his OKC tour stop with The xx</a><span
class="time_diff"> - October 6, 2017</span></li><li><a
href="http://okgazette.com/2017/10/06/new-child-support-services-fee-raises-questions-that-parents-want-answered/">New child support services fee raises questions that parents want answered</a><span
class="time_diff"> - October 6, 2017</span></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://okgazette.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span8"> <article
id="post-159160" class="post-159160 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-hps category-life content-print"> <header
class="entry-header"><h1 class="entry-title">Cover Teaser: Oklahoma Gazette looks at both the impact on the court and in the city</h1><div
class="entry-meta"> By <a
href="http://okgazette.com/author/aubrey-jernigan/" title="Posts by Gazette Staff" rel="author">Gazette Staff</a> &nbsp; | &nbsp; <time
class="entry-date" datetime="2017-10-10T16:55:54+00:00" pubdate>9 hours ago</time></div> </header><div
class="entry-content"><p><a
href="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/39.41-Thunder-final.jpg"><img
class="aligncenter wp-image-159161 size-full" src="http://i0.wp.com/okgazette.com/wp-content/uploads/2017/10/39.41-Thunder-final.jpg?resize=640%2C832" alt="39.41 Thunder final" data-recalc-dims="1" /></a></p><div
class="page" title="Page 2"><div
class="layoutArea"><div
class="column"><p>P.16 In a stunning reversal of fortune following the loss of Kevin Durant to the Golden State Warriors, the Oklahoma City Thunder rebuilt its starting lineup with the addition of Paul George and Carmelo Anthony. Oklahoma Gazette looks at both the impact on the court and in the city.</p><p>By Ben Luschen and Jacob Threadgill</p><p>Photo by Zach Beeker/Oklahoma City Thunder/ provided</p></div></div></div></div><div
class="entry-action"><div
class="social-action" data-nonce="dbe9c4595b"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="159160" data-nonce="382716bb8f"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fokgazette.com%2F2017%2F10%2F10%2Fcover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city%2F&amp;text=Cover%20Teaser%3A%20Oklahoma%20Gazette%20looks%20at%20both%20the%20impact%20on%20the%20court%20and%20in%20the%20city">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fokgazette.com%2F2017%2F10%2F10%2Fcover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city%2F&amp;t=Cover%20Teaser%3A%20Oklahoma%20Gazette%20looks%20at%20both%20the%20impact%20on%20the%20court%20and%20in%20the%20city" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fokgazette.com%2F2017%2F10%2F10%2Fcover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fokgazette.com%2F2017%2F10%2F10%2Fcover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city%2F&amp;title=Cover%20Teaser%3A%20Oklahoma%20Gazette%20looks%20at%20both%20the%20impact%20on%20the%20court%20and%20in%20the%20city&amp;summary=P.16%20In%20a%20stunning%20reversal%20of%20fortune%20following%20the%20loss%20of%20Kevin%20Durant%20to%20the%20Golden%20State%20Warriors%2C%20the%20Oklahoma%20City%20Thunder%20rebuilt%20its%20starting%20lineup%20with%20the%20addition%20of%20Paul%20George%20and%20Carmelo%20Anthony.%20Oklahoma%20Gazette%20looks%20at%20both%20the%20impact%20on%20the%20court%20and%20in%20the%20city.%20By%20Ben%20Luschen%20and%20Jacob%20Threadgill%3Ca%20href%3D%22http%3A%2F%2Fokgazette.com%2F2017%2F10%2F10%2Fcover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Cover%20Teaser%3A%20Oklahoma%20Gazette%20looks%20at%20both%20the%20impact%20on%20the%20court%20and%20in%20the%20city&amp;body=http%3A%2F%2Fokgazette.com%2F2017%2F10%2F10%2Fcover-teaser-oklahoma-gazette-looks-at-both-the-impact-on-the-court-and-in-the-city%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div></div> <footer
class="entry-meta entry-meta-bottom"> </footer> </article><div
id="comments" class="comments-area"></div></div><div
id="secondary" class="widget-area span4" role="complementary"> <aside
id="gazette_dfp_code_widget-12" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad top-medium-rectangle"><div
id='div-gpt-ad-1400767249898-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767249898-0');});</script></div></div> </aside> <aside
id="text-45" class="widget widget_text"><div
class="textwidget"><center><div
style="text-align: center;color: #ce171f;"><strong>OKG e-News Signup</strong></div><style>.link, .link a,.signupframe{color:#000;font-family:Arial,Helvetica,sans-serif;font-size:13px}.link, .link a{text-decoration:none}.signupframe{border:1px solid #ce171f;background:#FFF}.signupframe .required{font-size:10px}label{display:inline-block !important}</style><form
method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup15825" accept-charset="UTF-8" onsubmit="return verifyRequired15825();" > <input
type="hidden" name="redirect" value="http://www.icontact.com/www/signup/thanks.html"> <input
type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html"><div
id="SignUp"><table
width="260" class="signupframe" border="0" cellspacing="0" cellpadding="5"><tr><td
valign="top" align="left"> <span
class="required">*</span>&nbsp;Email</td><td
align="left"> <input
type="text" name="fields_email"></td></tr><tr><td
valign="top" align="right"> Name</td><td
align="left"> <input
type="text" name="fields_fname"></td></tr><tr><td
valign="top" align="right"> <span
class="required">*</span> Lists</td><td> <input
type="hidden" name="listid" value="__multi"> <input
type="hidden" name="lists" value="227270:227271:227273:227274:248808"> <input
type="hidden" name="specialid:227270" value="GIDB"> <input
type="checkbox" id="listid:227270" name="listid:227270"> <label
for="listid:227270">OKG Music</label><br> <input
type="hidden" name="specialid:227271" value="2NGF"> <input
type="checkbox" id="listid:227271" name="listid:227271"> <label
for="listid:227271">OKG Art & Entertainment</label><br> <input
type="hidden" name="specialid:227273" value="YPUM"> <input
type="checkbox" id="listid:227273" name="listid:227273"> <label
for="listid:227273">OKG Youth</label><br> <input
type="hidden" name="specialid:227274" value="BWTJ"> <input
type="checkbox" id="listid:227274" name="listid:227274"> <label
for="listid:227274">OKG Active</label><br> <input
type="hidden" name="specialid:248808" value="NUYV"> <input
type="checkbox" id="listid:248808" name="listid:248808"> <label
for="listid:248808">OKG Dining</label><br></td></tr> <input
type="hidden" name="clientid" value="382039"> <input
type="hidden" name="formid" value="15825"> <input
type="hidden" name="reallistid" value="1"> <input
type="hidden" name="doubleopt" value="0"><tr><td></td><td><span
class="required">*</span> = Required Field</td></tr><tr><td></td><td><input
type="submit" name="Submit" value="Submit"></td></tr></table></div></form><script type="text/javascript">/*<![CDATA[*/var icpForm15825=document.getElementById('icpsignup15825');if(document.location.protocol==="https:")
icpForm15825.action="https://app.icontact.com/icp/signup.php";function verifyRequired15825(){if(icpForm15825["fields_email"].value==""){icpForm15825["fields_email"].focus();alert("The Email field is required.");return false;}
if(!icpForm15825["listid:227270"].checked&&!icpForm15825["listid:227271"].checked&&!icpForm15825["listid:227273"].checked&&!icpForm15825["listid:227274"].checked&&!icpForm15825["listid:248808"].checked&&true){alert("The Lists field is required.");return false;}
return true;}/*]]>*/</script></center></div> </aside> <aside
id="gazette_dfp_code_widget-13" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad middle-medium-rectangle"><div
id='div-gpt-ad-1400767487464-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400767487464-0');});</script></div></div> </aside></div></div></div></div><div
id="bottom"><div
class="container"> <aside
id="gazette_dfp_code_widget-21" class="widget widget_gazette_dfp_code_widget"><div
class="gazette-dfp-ad bottom-leaderboard"><div
id='div-gpt-ad-1400625663063-0'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1400625663063-0');});</script></div></div> </aside></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com"><span
itemprop="title">Oklahoma Gazette</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://okgazette.com/category/life/community/"><span
itemprop="title">Community</span></a></li><li> Cover Teaser: Oklahoma Gazette looks at both the impact on the court and in the city</li></ul></div></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://okgazette.com/" title="Oklahoma Gazette" rel="home">Oklahoma Gazette</a></div><div
class="copyright"> <strong><a
href="http://www.okgazette.com/about/">About Gazette Media</a> | <a
href="http://www.okgazette.com/contact-us/">Contact Us</a> | <a
href="http://www.okgazette.com/advertise/">Advertise</a> | <a
href="http://www.okgazette.com/privacy-policy/">Privacy Policy</a> | <a
href="http://www.okgazette.com/">Home</a></strong><p>Copyright © 2017 Tierra Media Inc. All rights reserved. <br
/>Reproduction of content in any manner without permission is prohibited. <br
/>To obtain permission, <a
href="/contact/">contact us.</a></p></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><script type="text/javascript">jQuery('a[href*=".jpg"], a[href*="jpeg"], a[href*=".png"], a[href*=".gif"]').fancybox({'overlayShow':true,'transitionIn':'elastic','transitionOut':'elastic'});</script><div
id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://okgazette.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-responsive="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="48" data-showtitle="true" data-titlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-showdescription="true" data-descriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" style="display:none;"></div><div
class="wonderplugin-engine"><a
href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div><script type="text/javascript" src="http://okgazette.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL8jIL8nPg1IA.js"></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script><script type='text/javascript' src='http://stats.wp.com/e-201741.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.5.3',blog:'88853588',post:'159160',tz:'-5',srv:'okgazette.com'}]);_stq.push(['clickTrackerInit','88853588','159160']);</script></body></html>